<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_ceddeba760ae18267c79446a0723d6dd.css" rel="stylesheet" /><title>Lemon promotes early recovery from malaria | Tribune Online</title><meta name="description" content="Lemon has been used historically to fight food poisoning, malaria, typhoid fever and scurvy. Although, lemons did not suffice as a cure, in combination" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Lemon promotes early recovery from malaria | Tribune Online" /><meta property="og:description" content="Lemon has been used historically to fight food poisoning, malaria, typhoid fever and scurvy. Although, lemons did not suffice as a cure, in combination" /><meta property="og:url" content="https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2020-07-30T03:15:08+00:00" /><meta property="article:modified_time" content="2020-07-29T20:52:18+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-e1596055570745.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="432" /><meta property="fb:app_id" content="1050738235033475" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-e1596055570745.jpg","width":650,"height":432,"caption":"lemon fruit"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#webpage","url":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/","name":"Lemon promotes early recovery from malaria | Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#primaryimage"},"datePublished":"2020-07-30T03:15:08+00:00","dateModified":"2020-07-29T20:52:18+00:00","description":"Lemon has been used historically to fight food poisoning, malaria, typhoid fever and scurvy. Although, lemons did not suffice as a cure, in combination","breadcrumb":{"@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/natural-health/","url":"https://tribuneonlineng.com/category/natural-health/","name":"Natural Health"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/","url":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/","name":"Lemon promotes early recovery from malaria"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#article","isPartOf":{"@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/34352e8fd4e208fa3ccbb3838935dd9a"},"headline":"Lemon promotes early recovery from malaria","datePublished":"2020-07-30T03:15:08+00:00","dateModified":"2020-07-29T20:52:18+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/#primaryimage"},"articleSection":"Natural Health","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://tribuneonlineng.com/#/schema/person/34352e8fd4e208fa3ccbb3838935dd9a","name":"Tribune Online"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://tribuneonlineng.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1uFP' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({

          google_ad_client: "ca-pub-2711886266814791",

          enable_page_level_ads: true

     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/amp/"><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><meta name="onesignal" content="wordpress-plugin"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/03\/Tribune-Online-Homelogo.jpg"
    },
    "url": "https:\/\/tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/tribuneonlineng.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Lemon promotes early recovery from malaria",
    "description": "Lemon has been used historically to fight food poisoning, malaria, typhoid fever and scurvy. Although, lemons did not suffice as a cure, in combination with standard antimalarials, lemons promoted early recovery from malaria.Researchers in a new stud",
    "datePublished": "2020-07-30",
    "dateModified": "2020-07-29",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/HEALTH2-e1596055570745.jpg",
        "width": 650,
        "height": 432
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/tribuneonlineng.com\/lemon-promotes-early-recovery-from-malaria\/"
}</script> <link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-356241 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-86 single-cat-86  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Thursday, July 30, 2020</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="ayblh ayblh-clearfix ayblh-pubadban ayblh-show-desktop ayblh-show-tablet-portrait ayblh-show-tablet-landscape ayblh-show-phone ayblh-loc-header_aside_logo ayblh-align-right ayblh-column-1"><div id="ayblh-139956-1959795028" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle Leaderboard_Responsive"
style="display:inline-block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1517503561"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-355025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-618817 better-anim-fade menu-item-355025"><a href="https://tribuneonlineng.com/category/bbnaija/">#BBNaija2020</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/natural-health/" ><span itemprop='name'>Natural Health</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Lemon promotes early recovery from malaria</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/"/></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-356241" class="post-356241 post type-post status-publish format-standard has-post-thumbnail  category-natural-health single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Lemon promotes early recovery from malaria</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-86"><a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/ifedayo/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Sade Oguntola</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2020-07-30T04:15:08+01:00">On <b>Jul 30, 2020</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-e1596055570745.jpg"><img  alt="lemon fruit" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-750x430.jpg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Lemon+promotes+early+recovery+from+malaria @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F&title=Lemon+promotes+early+recovery+from+malaria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Lemon+promotes+early+recovery+from+malaria %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-e1596055570745.jpg&description=Lemon+promotes+early+recovery+from+malaria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Lemon+promotes+early+recovery+from+malaria&body=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class="ayblh ayblh-clearfix ayblh-post-top ayblh-float-center ayblh-align-center ayblh-column-1"><div id="ayblh-179781-1835513054" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Lemon has been used historically to fight food poisoning, malaria, typhoid fever and scurvy. Although, lemons did not suffice as a cure, in combination with standard antimalarials, lemons promoted early recovery from malaria.</p><p>Researchers in a new study found that lemon decoction used together with artemisinin-based combination therapies (ACTs), the standard antimalarial, promotes rapid malaria parasite clearance and prevents treatment failure.</p><p>They had evaluated the parasite suppression and antimalarial effect of lemon decoction with artemether/lumefantrine under laboratory condition in 25 mice. All the mice had approximately the same level of malaria parasite in them. Artemether/lumefantrine is the first-line drugs for the treatment of uncomplicated malaria.</p><p>Now, nearly half of the world’s population is at risk of malaria and its severe cases result in death as a result of gross anaemia, if not treated in time.</p><p>The mice were divided into four groups, consisting of five mice per group. Each group received an oral dose of either a 5per cent carboxymethyl cellulose/placebo (negative infected control), lemon decoction alone or a combination of artemether/lumefantrine (A/LU) and lemon decoction and A/LU alone. The fifth group of mice consisted of uninfected mice as parasite-negative control.</p><p>For the study, the researchers in the 2020 edition of the journal, BMC Complementary Medicine and Therapies had determined their malaria clearance rate and packed cell volumes (PCV) over the period the test was carried out. Clearance of infected red blood cells is currently a useful marker of treatment success in malaria.</p><p>To make the lemon fruit concoction, three mature lemon fruits are cleaned to remove any dust they may contain. They are each cut into four pieces. The 12 lemon fruit pieces were put into one and a quarter litres of water and boiled for 12 minutes. The mixture is left to cool and the juice is separated from the solid material.</p><div class="ayblh ayblh-clearfix ayblh-post-inline ayblh-float-center ayblh-align-center ayblh-column-1"><div id="ayblh-212370-1689923038" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="6193762127"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>For the four days of treatment, the malaria parasite load was significantly lower for the A/LU group compared to both the infected negative group and the lemon fruit concoction group. But the malaria parasite load of the lemon fruit concoction group was also lower compared to the infected negative group.</p><p>Ninety-six (96) hours post-infection, all groups with standard treatment were completely cured. However, mice in the negative infected group started to die.</p><p>In this study, lemon decoction showed some antimalarial effect by suppressing malaria parasite growth by 39.5 per cent and maximum suppression of parasite growth was obtained after 72 hours of its use for treatment.</p><p>According to them, “This observed antimalarial activity may be due to the action of various biomolecules like phenolics and minerals in lemon fruit and peel.”</p><p>That the parasite-negative (control) group had a significantly higher PCV compared to the two groups, lemon fruit concoction group and negative infected control, they suggested may mean that the lemon decoction used alone did not protect mice from anaemia.</p><div class="ayblh ayblh-clearfix ayblh-post-inline ayblh-float-center ayblh-align-center ayblh-column-1"><div id="ayblh-188304-1146213691" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188304" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1777278770"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Also, a possible explanation of that phenomenon could be that use of lemons suppresses both fever and parasitemia in malaria-infected individuals.</p><p>The researchers said the low antimalarial activity seen may not only be due to poor extraction processes, but may be due to other factors such as lack of appropriate animal model.</p><p>They added, “As it has been reported in folk practices, the lemon juice decoction is not used alone; additives are often included, such a mix of lemons with honey lemons with sugarcane pieces, lemons with guava leaves, lemons with cinnamon and garlic.”</p><p>Further investigations, the researcher said, are needed to establish the usefulness of lemons to treat/supplement treatment in endemic malaria regions. Also, new research is needed on effective methods of preparing the lemon juice decoction, a proper dosage and combinations that can achieve a cure without ill side-effects to the users.</p><p>Previously, studies had shown that lime, just like lemon promoted rapid parasite clearance and prevented treatment failure. In 2011, preliminary studies in the journal, Randomized Controlled Trial Phytotherapy and Research showed that lime juice when used with the appropriate antimalarial enhance malaria parasite clearance especially in those with uncomplicated malaria.</p><p>The study involved 120 children with acute uncomplicated malaria at the children’s outpatient department of the Wesley Guild Hospital, Ilesa (a unit of Obafemi Awolowo University Teaching Hospitals’ Complex, Ile-Ife, Osun State, Nigeria).</p><div class="ayblh ayblh-clearfix ayblh-post-inline ayblh-float-center ayblh-align-center ayblh-column-1"><div id="ayblh-189871-63881357" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="5370460928"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The average time to achieve at least 75 per cent reduction in malaria parasite load was significantly lower in patients on ACT and lime. Also, while a significantly higher proportion of children on antimalarial drugs and lime juice achieved complete parasite clearance by 72 hours of treatment, 10 (18.2 per cent) patients without lime had early treatment failure. There were no side effects with the use of lime juice.</p><p>In Yoruba land, there is folklore and anecdotal evidence to suggest that daily and regular consumption of lime juice produces a feeling of wellness. In the tropics, where a leading cause of ill‐health is malaria, it is important to find ways of improving the effect of appropriate antimalarials, influencing the rate of recovery from malaria, or even prevent the ailment.</p><p>&nbsp;</p><blockquote><p><span style="color: #ff0000;"><strong>YOU SHOULD NOT MISS THESE HEADLINES FROM <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></span></p></blockquote><div><div><a href="https://tribuneonlineng.com/galaxy-backbone-china-may-not-sign-5-3bn-ibadan-kano-rail-loan-if-probe-continues-amaechi-warns/"><strong>Galaxy Backbone: China may not sign $5.3bn Ibadan-Kano rail loan if probe continues, Amaechi warns</strong></a></div><div>THE House of Representatives on Tuesday raised the alarm over lethal clauses in Article 8(1) of the commercial loan agreement signed between Nigeria and Export-Import Bank of China, which allegedly waives “the sovereignty of  Nigeria”  in the $400 million loans for the Nigeria National Information and&#8230; <a href="https://tribuneonlineng.com/galaxy-backbone-china-may-not-sign-5-3bn-ibadan-kano-rail-loan-if-probe-continues-amaechi-warns/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/no-specific-cure-for-covid-19-ncdc-says-hydroxychloroquine-only-limited-to-clinical-trials/"><strong>No Specific Cure For COVID-19, NCDC Says Hydroxychloroquine Only Limited To Clinical Trials</strong></a></div><div>Nigeria Centre for Disease Control (NCDC) has again warned against the casual use of hydroxychloroquine as the cure for COVID-19. In a series of tweets on its official handle, @NCDCgov, the centre maintained that the use of hydroxychloroquine in Nigeria was limited to clinical trials&#8230; <a href="https://tribuneonlineng.com/no-specific-cure-for-covid-19-ncdc-says-hydroxychloroquine-only-limited-to-clinical-trials/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/court-issues-warrant-of-arrest-against-ex-nass-clerk/"><strong>Court issues warrant of arrest against the ex-NASS clerk</strong></a></div><div>JUSTICE Suleman Belgore of the High Court of the Federal Capital Territory (FCT) on Monday issued a warrant of immediate arrest against the immediate past clerk of the National Assembly, Alhaji Mohammed Sani Omolori. The judge issued the warrant of arrest following an ex parte application filed by the EFCC&#8230; <a href="https://tribuneonlineng.com/court-issues-warrant-of-arrest-against-ex-nass-clerk/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/fg-declares-thursday-friday-public-holidays-to-mark-eid-el-kabir/"><strong>FG Declares Thursday, Friday Public Holidays To Mark Eid-El-Kabir</strong></a></div><div>The Federal Government has declared Thursday 30 and Friday 31 July, as public holidays to mark 2020 year’s Eid-el-Kabir. The Minister of Interior, Ogbeni Rauf Aregbesola, made the declaration on behalf of the Federal Government, through a statement signed by the Permanent Secretary, Ministry of Interior&#8230; <a href="https://tribuneonlineng.com/fg-declares-thursday-friday-public-holidays-to-mark-eid-el-kabir/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/ondo-2020-akeredolu-names-lucky-ayedatiwa-as-running-mate/"><strong>Ondo 2020: Akeredolu Names Lucky Ayedatiwa As Running Mate</strong></a></div><div>The Ondo State governor and the candidate of the All Progressives Congress (APC) in the forthcoming governorship election in the state, Mr Rotimi Akeredolu, has named Mr Lucky Ayedatiwa as his running &#8230; <a href="https://tribuneonlineng.com/ondo-2020-akeredolu-names-lucky-ayedatiwa-as-running-mate/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/covid-19-osun-cancels-eid-prayers-okays-jumaat-in-mosque/"><strong>COVID-19: Osun Cancels Eid Prayers, Okays Juma’at In Mosque</strong></a></div><div>Osun State government, on Tuesday, announced that it has cancelled Eid prayers for this year’s Eid-el-Kabir celebration. In a release signed by the Secretary to the State Government (SSG), Prince Wole Oyebamiji, the government stated that; “having appraised how the state is currently faring with respect to the global&#8230; <a href="https://tribuneonlineng.com/covid-19-osun-cancels-eid-prayers-okays-jumaat-in-mosque/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/kogi-west-appeal-court-strikes-out-melayes-appeal-against-adeyemis-election/"><strong>Kogi West: Appeal Court Strikes Out Melaye’s Appeal Against Adeyemi’s Election</strong></a></div><div>The Court of Appeal, Abuja Division, on Tuesday, struck out the appeal brought before it by former Senator Dino Melaye challenging the judgment of the Kogi State National Assembly Election Petition Tribunal which affirmed the election of Senator Smart Adeyemi as the Senator representing  Kogi West Senatorial&#8230; <a href="https://tribuneonlineng.com/kogi-west-appeal-court-strikes-out-melayes-appeal-against-adeyemis-election/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/ize-iyamus-agenda-is-simple-because-he-doesnt-know-governance-is-difficult-obaseki/"><strong>Ize-Iyamu’s Agenda Is ‘Simple’ Because He Doesn’t Know Governance Is Difficult — Obaseki</strong></a></div><div>What happens is this-Nigerian kind of politics is one that is created. You know there are different motives for different things. It is election time now and I begin to brag my own truth or story about politics, about who I am and who I am not. Today, in Edo, this is what is on ground – Edo is dearly a PDP state&#8230; <a href="https://tribuneonlineng.com/ize-iyamus-agenda-is-simple-because-he-doesnt-know-governance-is-difficult-obaseki/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/obaseki-has-taken-edo-backwards-ize-iyamu/"><strong>Obaseki Has Taken Edo Backwards — Ize-Iyamu</strong></a></div><div>I am a very local person and it is a deliberate choice. I was born in Benin; I went to primary school in Benin; I went to secondary school in Benin; I went to the university in Benin. Unfortunately, there was no Law school in Benin. If not I would have preferred done law school in Benin. That’s when I had to come to Lagos,&#8230; <a href="https://tribuneonlineng.com/obaseki-has-taken-edo-backwards-ize-iyamu/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/bandwagon-activism-why-you-should-not-believe-every-activist/"><strong>Bandwagon Activism: Why You Should Not Believe Every Activist</strong></a></div><div>TODAY, it is common, especially on social media, to see people calling themselves advocates and jumping on diverse causes without adequate information or knowledge about the subject of the cause especially when it comes to gender issues like rape, gender equality, harassment, intimate relationships and boss-employee&#8230; <a href="https://tribuneonlineng.com/bandwagon-activism-why-you-should-not-believe-every-activist/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/the-incessant-killings-in-southern-kaduna/"><strong>The Incessant Killings In Southern Kaduna</strong></a></div><div>LAST weekend, bandits alleged to be Fulani herdsmen struck in the southern part of Kaduna State, cutting down scores of people. Like many other Nigerians, popular Nigerian musician, Joel Amadi, lost loved ones: his father and uncle were among the scores killed. Since January, the killings in Southern Kaduna&#8230;<a href="https://tribuneonlineng.com/the-incessant-killings-in-southern-kaduna/"><strong> Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/sanwo-olu-harps-on-due-process-prudence-in-public-spending/"><strong>Sanwo-Olu Harps On Due Process, Prudence In Public Spending</strong></a></div><div>Lagos State governor, Mr Babajide Sanwo-Olu, on Tuesday, vowed that his administration places a high premium on compliance to due process, probity and accountability in the management of&#8230; <a href="https://tribuneonlineng.com/sanwo-olu-harps-on-due-process-prudence-in-public-spending/"><strong>Read Full Story</strong></a></div><div></div><div></div><div><a href="https://tribuneonlineng.com/nigeria-sees-deepwater-gas-production-drop-to-41-65bscf/"><strong>Nigeria Sees Deepwater Gas Production Drop To 41.65bscf</strong></a></div><div>Data analysis from the Nigerian National Petroleum Corporation (NNPC) has shown that the volume of natural gas produced from the nation’s deepwater oil fields has hit its lowest level in&#8230; <a href="https://tribuneonlineng.com/nigeria-sees-deepwater-gas-production-drop-to-41-65bscf/"><strong>Read Full Story</strong></a></div></div><div class="ayblh ayblh-clearfix ayblh-post-bottom ayblh-float-center ayblh-align-center ayblh-column-1"><div id="ayblh-178255-2122139162" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left"> <a href="https://dhealthsolution.com.ng/tt/" target="_blank" rel="noopener"><span style="color: #170E87; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE TO GET IT!!!</b></span> </a></p><hr /><p align="left"> <a href="https://www.bitinvestworld.com/free.htm" target="_blank" rel="noopener"><span style="color: FFOOOO; font-family: Verdana, 'Sans serif'; font-size: small;"><b>Jobs! Jobs!! Jobs!!!,Make money from home and get paid in dollars working fully from home. its 2020 COVID-19 PALLIATIVE OPPORTUNITY. You will be paid daily.click here link to be part of it. </b></span> </a></p><hr /><p align="left"> <a href="https://supersafehealth.com/jbdmp/" target="_blank" rel="noopener"><span style="color: #170E87; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING! PREMATURE, SMALL DICKED CIVIL SERVANT REVEALS ANCIENT NATURAL SECRET THAT MYSTERIOUSLY JERKED HIS DEAD MANHOOD TO LIFE WITH STIFF ROCK HARD ERECTIONS AND A FULL SIZE</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Lemon+promotes+early+recovery+from+malaria @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F&title=Lemon+promotes+early+recovery+from+malaria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Lemon+promotes+early+recovery+from+malaria %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/07/HEALTH2-e1596055570745.jpg&description=Lemon+promotes+early+recovery+from+malaria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Lemon+promotes+early+recovery+from+malaria&body=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/shame-stigma-and-suffering-from-mental-illness/" rel="prev">Shame, stigma and suffering from mental illness</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/deaths-from-hepatitis-increasing-get-tested-oyo-tells-nigerians/" rel="next">Deaths from hepatitis increasing, get tested, Oyo tells Nigerians</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-353797 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-86"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-86"><a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a></span></div> <a  alt="Onions, onion" title="Reduce eating of raw onion — Experts" data-src="https://tribuneonlineng.com/wp-content/uploads/2016/10/onions3.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2016\/10\/&quot;,&quot;sizes&quot;:{&quot;500&quot;:&quot;onions3.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/reduce-eating-of-raw-onion-experts/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/reduce-eating-of-raw-onion-experts/" title="Reduce eating of raw onion — Experts"> <span class="post-title"> Reduce eating of raw onion — Experts </span> </a></p></div></div ><div  class="post-351485 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-86"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-86"><a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a></span></div> <a  alt="pepper soup" title="Eat a plate of pepper soup, boost your libido" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/pepper-soup-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;pepper-soup-86x64.jpg&quot;,&quot;210&quot;:&quot;pepper-soup-210x136.jpg&quot;,&quot;279&quot;:&quot;pepper-soup-279x220.jpg&quot;,&quot;357&quot;:&quot;pepper-soup-357x210.jpg&quot;,&quot;650&quot;:&quot;pepper-soup.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/eat-a-plate-of-pepper-soup-boost-your-libido/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/eat-a-plate-of-pepper-soup-boost-your-libido/" title="Eat a plate of pepper soup, boost your libido"> <span class="post-title"> Eat a plate of pepper soup, boost your libido </span> </a></p></div></div ><div  class="post-349418 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-86"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-86"><a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a></span></div> <a  alt="moringa olefeira" title="Scientists say moringa oleifera prevents cataract formation" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/moringa-olefeira-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;moringa-olefeira-86x64.jpg&quot;,&quot;210&quot;:&quot;moringa-olefeira-210x136.jpg&quot;,&quot;279&quot;:&quot;moringa-olefeira-279x220.jpg&quot;,&quot;357&quot;:&quot;moringa-olefeira-357x210.jpg&quot;,&quot;650&quot;:&quot;moringa-olefeira.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/scientists-say-moringa-oleifera-prevents-cataract-formation/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/scientists-say-moringa-oleifera-prevents-cataract-formation/" title="Scientists say moringa oleifera prevents cataract formation"> <span class="post-title"> Scientists say moringa oleifera prevents cataract formation </span> </a></p></div></div ><div  class="post-346933 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-86"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-86"><a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a></span></div> <a  alt="Ugwu, red blood" title="Why ‘ugwu’ improves recovery from malaria in children —Experts" data-src="https://tribuneonlineng.com/wp-content/uploads/2018/08/Ugwu.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;Ugwu.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/why-ugwu-improves-recovery-from-malaria-in-children-experts/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/why-ugwu-improves-recovery-from-malaria-in-children-experts/" title="Why ‘ugwu’ improves recovery from malaria in children —Experts"> <span class="post-title"> Why ‘ugwu’ improves recovery from malaria in children —Experts </span> </a></p></div></div ></div></div></div><div class="ayblh ayblh-clearfix ayblh-after-related ayblh-pubadban ayblh-show-desktop ayblh-show-tablet-portrait ayblh-show-tablet-landscape ayblh-show-phone ayblh-loc-post_after_related ayblh-align-center ayblh-column-1"><div id="ayblh-139961-154698300" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div></div></div><section id="comments-template-356241" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="356241"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://tribuneonlineng.com/e-vending/"><img width="1024" height="706" src="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg" class="image wp-image-316917  attachment-large size-large" alt="Nigerian Tribune - Afenifere" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg 1024w, https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><img width="255" height="360" src="https://tribuneonlineng.com/wp-content/uploads/2020/07/30072020FP2.jpg" class="image wp-image-356403  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/galaxy-backbone-reps-uncover-clauses-conceding-nigerias-sovereignty-to-china/" title="Galaxy backbone: Reps uncover clauses conceding Nigeria’s sovereignty to China" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/01/amaechi-orig.jpg?resize=40%2C40&#038;ssl=1" alt="Galaxy backbone: Reps uncover clauses conceding Nigeria’s sovereignty to China" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/galaxy-backbone-reps-uncover-clauses-conceding-nigerias-sovereignty-to-china/" title="Galaxy backbone: Reps uncover clauses conceding Nigeria’s sovereignty to China" class="bump-view" data-bump-view="tp">Galaxy backbone: Reps uncover clauses conceding Nigeria’s sovereignty to China</a></div></li><li> <a href="https://tribuneonlineng.com/galaxy-backbone-china-may-not-sign-5-3bn-ibadan-kano-rail-loan-if-probe-continues-amaechi-warns/" title="Galaxy Backbone: China may not sign $5.3bn Ibadan-Kano rail loan if probe continues, Amaechi warns" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/12/Rotimi-Amechi.png?resize=40%2C40&#038;ssl=1" alt="Galaxy Backbone: China may not sign $5.3bn Ibadan-Kano rail loan if probe continues, Amaechi warns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/galaxy-backbone-china-may-not-sign-5-3bn-ibadan-kano-rail-loan-if-probe-continues-amaechi-warns/" title="Galaxy Backbone: China may not sign $5.3bn Ibadan-Kano rail loan if probe continues, Amaechi warns" class="bump-view" data-bump-view="tp">Galaxy Backbone: China may not sign $5.3bn Ibadan-Kano rail loan if probe continues, Amaechi warns</a></div></li><li> <a href="https://tribuneonlineng.com/e-vending/" title="E-Vending" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/evending-new_big2.jpg?resize=40%2C40&#038;ssl=1" alt="E-Vending" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/e-vending/" title="E-Vending" class="bump-view" data-bump-view="tp">E-Vending</a></div></li><li> <a href="https://tribuneonlineng.com/photo-news-update-explosion-destroys-home-car-in-ajao-estate-lagos/" title="PHOTO NEWS UPDATE: Explosion destroys home, car in Ajao Estate, Lagos" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/07/AJAO.jpg?resize=40%2C40&#038;ssl=1" alt="PHOTO NEWS UPDATE: Explosion destroys home, car in Ajao Estate, Lagos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/photo-news-update-explosion-destroys-home-car-in-ajao-estate-lagos/" title="PHOTO NEWS UPDATE: Explosion destroys home, car in Ajao Estate, Lagos" class="bump-view" data-bump-view="tp">PHOTO NEWS UPDATE: Explosion destroys home, car in Ajao Estate, Lagos</a></div></li><li> <a href="https://tribuneonlineng.com/nigeria-records-624-new-covid-19-cases-total-now-41804/" title="Nigeria records 624 new COVID-19 cases, total now 41,804" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/07/cov-19.jpg?resize=40%2C40&#038;ssl=1" alt="Nigeria records 624 new COVID-19 cases, total now 41,804" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/nigeria-records-624-new-covid-19-cases-total-now-41804/" title="Nigeria records 624 new COVID-19 cases, total now 41,804" class="bump-view" data-bump-view="tp">Nigeria records 624 new COVID-19 cases, total now 41,804</a></div></li><li> <a href="https://tribuneonlineng.com/nddc-contracts-reps-efcc-army-police-officers-apc-chieftains-ex-governors-others-listed-as-beneficiaries/" title="NDDC contracts: Reps, EFCC, army, police officers, APC chieftains, ex-governors, others listed as beneficiaries" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2018/08/Akpabio-thinks.jpg?resize=40%2C40&#038;ssl=1" alt="NDDC contracts: Reps, EFCC, army, police officers, APC chieftains, ex-governors, others listed as beneficiaries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/nddc-contracts-reps-efcc-army-police-officers-apc-chieftains-ex-governors-others-listed-as-beneficiaries/" title="NDDC contracts: Reps, EFCC, army, police officers, APC chieftains, ex-governors, others listed as beneficiaries" class="bump-view" data-bump-view="tp">NDDC contracts: Reps, EFCC, army, police officers, APC chieftains, ex-governors, others listed as beneficiaries</a></div></li><li> <a href="https://tribuneonlineng.com/breaking-ex-pension-boss-maina-released-from-kuje-prison/" title="BREAKING: Ex-Pension boss, Maina, released from Kuje Prison" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2017/10/Abdulrasheed-Maina.jpg?resize=40%2C40&#038;ssl=1" alt="BREAKING: Ex-Pension boss, Maina, released from Kuje Prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/breaking-ex-pension-boss-maina-released-from-kuje-prison/" title="BREAKING: Ex-Pension boss, Maina, released from Kuje Prison" class="bump-view" data-bump-view="tp">BREAKING: Ex-Pension boss, Maina, released from Kuje Prison</a></div></li><li> <a href="https://tribuneonlineng.com/ize-iyamus-agenda-is-simple-because-he-doesnt-know-governance-is-difficult-obaseki/" title="Ize-iyamu’s agenda is ‘simple’ because he doesn’t know governance is difficult — Obaseki" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2017/02/Godwin-Obaseki-EdoGov-1.jpg?resize=40%2C40&#038;ssl=1" alt="Ize-iyamu’s agenda is ‘simple’ because he doesn’t know governance is difficult — Obaseki" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ize-iyamus-agenda-is-simple-because-he-doesnt-know-governance-is-difficult-obaseki/" title="Ize-iyamu’s agenda is ‘simple’ because he doesn’t know governance is difficult — Obaseki" class="bump-view" data-bump-view="tp">Ize-iyamu’s agenda is ‘simple’ because he doesn’t know governance is difficult — Obaseki</a></div></li><li> <a href="https://tribuneonlineng.com/pid-adoke-gives-malami-7-day-ultimatum-to-retract-alleged-defamatory-statements/" title="P&amp;ID: Adoke gives Malami 7-day ultimatum to retract alleged defamatory statements" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/06/MALAMI.jpg?resize=40%2C40&#038;ssl=1" alt="P&amp;ID: Adoke gives Malami 7-day ultimatum to retract alleged defamatory statements" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/pid-adoke-gives-malami-7-day-ultimatum-to-retract-alleged-defamatory-statements/" title="P&amp;ID: Adoke gives Malami 7-day ultimatum to retract alleged defamatory statements" class="bump-view" data-bump-view="tp">P&amp;ID: Adoke gives Malami 7-day ultimatum to retract alleged defamatory statements</a></div></li><li> <a href="https://tribuneonlineng.com/nddc-probe-reps-fire-back-at-akpabio-say-letter-to-speaker-diversionary/" title="NDDC probe: Reps fire back at Akpabio, say letter to speaker diversionary" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/02/reps-2.png?resize=40%2C40&#038;ssl=1" alt="NDDC probe: Reps fire back at Akpabio, say letter to speaker diversionary" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/nddc-probe-reps-fire-back-at-akpabio-say-letter-to-speaker-diversionary/" title="NDDC probe: Reps fire back at Akpabio, say letter to speaker diversionary" class="bump-view" data-bump-view="tp">NDDC probe: Reps fire back at Akpabio, say letter to speaker diversionary</a></div></li></ul></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/6MX-f8R3PO4" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="ayblh ayblh-clearfix ayblh-before-footer ayblh-pubadban ayblh-show-desktop ayblh-show-tablet-portrait ayblh-show-tablet-landscape ayblh-show-phone ayblh-loc-footer_before ayblh-align-center ayblh-column-1"><div id="ayblh-179781-1728637734" class="ayblh-container ayblh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener noreferrer">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-29400"><a href="https://tribuneonlineng.com/home/">Home &#8211; Breaking News In Nigeria Today &#8211; Tribune Online</a></li><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'></div><div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-618817 better-anim-fade menu-item-355025"><a href="https://tribuneonlineng.com/category/bbnaija/">#BBNaija2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item google"><a href = "https://plus.google.com/+EtribuneTeam" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_13062_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_13062_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_13062_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Flemon-promotes-early-recovery-from-malaria%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_13062_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/lemon-promotes-early-recovery-from-malaria/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_13062_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a0d3fa628e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'118125416',post:'356241',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '356241' ]);</script> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_a9f518ce29d27aa06f6082b781850898.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 30 Jul 2020 03:45:57 GMT -->
