	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script>
<!-- End Google Tag Manager -->		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FG set to implement new tariff hike on data, calls ― Minister</title>
	<meta name="description" content="The Federal Government has concluded plans to implement the new tariff hike of five per cent on calls and data." />
	<link rel="canonical" href="https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-―-minister/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FG set to implement new tariff hike on data, calls ― Minister" />
	<meta property="og:description" content="The Federal Government has concluded plans to implement the new tariff hike of five per cent on calls and data." />
	<meta property="og:url" content="https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-―-minister/" />
	<meta property="og:site_name" content="Tribune Online" />
	<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" />
	<meta property="article:published_time" content="2022-08-11T17:28:34+00:00" />
	<meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="423" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tribune Online" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nigeriantribune" />
	<meta name="twitter:site" content="@nigeriantribune" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tribune Online" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#article","isPartOf":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/"},"author":{"name":"Tribune Online","@id":"https://tribuneonlineng.com/#/schema/person/df086062d5ca8de7f5bf6495dd956a19"},"headline":"FG set to implement new tariff hike on data, calls ― Minister","datePublished":"2022-08-11T17:28:34+00:00","dateModified":"2022-08-11T17:28:34+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/"},"wordCount":1406,"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg","articleSection":["Latest News"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://tribuneonlineng.com/#organization"}},{"@type":"WebPage","@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/","url":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/","name":"FG set to implement new tariff hike on data, calls ― Minister","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#primaryimage"},"image":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg","datePublished":"2022-08-11T17:28:34+00:00","dateModified":"2022-08-11T17:28:34+00:00","description":"The Federal Government has concluded plans to implement the new tariff hike of five per cent on calls and data.","breadcrumb":{"@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#primaryimage","url":"https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg","width":650,"height":423,"caption":"Ahmed Zainab, Minister of Finance, Budget and National Planning"},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tribuneonlineng.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tribuneonlineng.com/category/latest-news/"},{"@type":"ListItem","position":3,"name":"FG set to implement new tariff hike on data, calls ― Minister"}]},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tribuneonlineng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://www.facebook.com/Tribuneonline/","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tribuneonlineng.com/#/schema/logo/image/","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/df086062d5ca8de7f5bf6495dd956a19","name":"Tribune Online","url":"https://tribuneonlineng.com/author/tife/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bs-icons-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack1-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack2-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.9.2.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33246503-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tribuneonlineng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33246503-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.15' id='mustache-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.15' id='bf-modal-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/578088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p7ZDOE-2qo0' />
<link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><!-- HFCM by 99 Robots - Snippet # 4: Posts Header -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8SFJTPHHCP"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8SFJTPHHCP');
</script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'www.themoneytizer.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script>

<div id="97152-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=97152&formatId=6"></script></div>

<!-- Begin -->
<script async src="https://powerad.ai/204857924095125/script.js"></script>
<!-- End -->

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');
</script>

<!--TABOOLA-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!--END OF TABOOLA-->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1649858572649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_2', [300, 250], 'div-gpt-ad-1649858727041-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300x600', [300, 600], 'div-gpt-ad-1649858891936-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1649859113713-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1649859295934-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_3', [728, 90], 'div-gpt-ad-1649859485735-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/FBanner_468x60_', [468, 60], 'div-gpt-ad-1649859622534-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/468x60_Impression', [468, 60], 'div-gpt-ad-1649859776809-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X100', [[300, 50], [300, 100]], 'div-gpt-ad-1649860179699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X50', [[300, 50], [300, 100]], 'div-gpt-ad-1649860325607-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "FG set to implement new tariff hike on data, calls \u2015 Minister",
    "description": "The Federal Government has concluded plans to implement the new tariff hike of five per cent on calls and data.The Minister of Finance, Budget and National Planning who disclosed this on Thursday said the Government would begin the implementation of ",
    "datePublished": "2022-08-11",
    "dateModified": "2022-08-11",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/"
}</script>
<link rel='stylesheet' id='7.9.2-1660238665' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/44bbc780a333f5d9894634be4034f171.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-578088 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-before-header pylazbgcij-pubadban pylazbgcij-show-desktop pylazbgcij-show-tablet-landscape pylazbgcij-loc-header_before pylazbgcij-align-center pylazbgcij-column-1 pylazbgcij-hide-on-phone pylazbgcij-hide-on-tablet-portrait"><div id="pylazbgcij-506787-488021255" class="pylazbgcij-container pylazbgcij-type-custom_code  pylazbgcij-hide-on-tablet-portrait pylazbgcij-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506787" data-type="custom_code"><center>
<style>
.HeaderResponsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .HeaderResponsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .HeaderResponsive { width: 728px; height: 90px; } }
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- HeaderResponsive -->
<ins class="adsbygoogle HeaderResponsive"
     style="display:inline-block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="1517503561"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
			     alt="Tribune Online"  />

			<span class="site-title">Tribune Online - Breaking News in Nigeria Today</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li>
<li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li>
<li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
											<img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
						     alt="Tribune Online"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">FG set to implement new tariff hike on data, calls ― Minister</span><meta itemprop="item" content="https://tribuneonlineng.com/fg-set-to-implement-new-tariff-hike-on-data-calls-%e2%80%95-minister/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-578088" class="post-578088 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">FG set to implement new tariff hike on data, calls ― Minister</span></h1>
					<h2 class="post-subtitle">•Says circular already issued on planned increase
•Implementation in line with Finance Act to drive revenue growth</h2>					<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://tribuneonlineng.com/author/tife/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Joseph Inokotong - Abuja</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-08-11T18:28:34+01:00">On <b>Aug 11, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg"><img  width="650" height="423" alt="FG set to implement new tariff hike on data, calls, minister tasks on prompt payment, Nigeria to sign $3.3bn loan agreement for 10 projects, 2022 budget: Economists charge FG on revenue mobilisation policies, efforts, plans to right-size workforce, launch 5 years strategy, finance minister, Economy returning to pre-pandemic level but, gdp Beyond the surface herdsmen, performance-based grants in 2021, skills above certificate, FAAC" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/02/Ahmed-Zainab-Minister-of-Finance-Budget-and-National-Planning.jpg">						</a>
													<figcaption class="wp-caption-text">Ahmed Zainab, Minister of Finance, Budget and National Planning</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=FG set to implement new tariff hike on data, calls ― Minister @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=FG set to implement new tariff hike on data, calls ― Minister %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F&title=FG set to implement new tariff hike on data, calls ― Minister" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=FG set to implement new tariff hike on data, calls ― Minister&body=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F&text=FG set to implement new tariff hike on data, calls ― Minister" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-top pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-506791-1662518917" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506791" data-type="custom_code"><center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- Top Content Responsive Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="7984464676"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div><p>The Federal Government has concluded plans to implement the new tariff hike of five per cent on calls and data.</p>
 <p>The Minister of Finance, Budget and National Planning who disclosed this on Thursday said the Government would begin the implementation of a five per cent excise duty tax on all voice calls, SMS and data services, in addition to the existing 7.5 per cent Value Added Tax (VAT), paid for goods and services across all sectors of the economy.</p>
 <p>She made the disclosure during a stakeholders’ meeting, organised by the Nigerian Communications Commission (NCC), and the telecoms industry regulator.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-569894-1229423832" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="569894" data-type="custom_code"><div class="JC-WIDGET-DMROOT" data-widget-id="eeb8e690979417afe3b9f4ed369d28f5"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script></div></div> <p>At that meeting, Mrs Zainab Ahmed, Minister of Finance, Budget and National Planning, who was represented by the Assistant Director, Tax Policy, Federal Ministry of Finance, Budget and National Planning, Musa Umar, noted: “The five per cent excise duty has been in the Finance Act 2020, but has never been implemented.</p>
 <p>“Henceforth, the five per cent excise duty will be collected by telecom operators and payment made to the federal government on a monthly basis, on or before 21st of every month.”</p>
 <p>Yunusa Tanko Abdullahi, Special Adviser, Media &amp; Communications to the Minister said in a press statement that &#8220;against the comments by Dr Isa Ali Pantami, Minister of Communication and Digital Economy, concerning the five per cent excise duty hike on telecoms services, it is worth noting that there was a circular stating the planned hike which was addressed to the communication minister and other relevant ministries and agencies of government.</p>
 <p>&#8220;The circular Referenced No. F. 17417/VI/286 dated 1st March 2022, and titled “Approval for Implementation of the 2022 Fiscal Policy Measures and Tariff Amendments” was addressed to different Ministers, including the Minister, Communications and Digital Economy and other heads of government agencies.</p>
 <p>&#8220;The circular was addressed to the Secretary to the Government of the Federation, Attorney-General of the Federation, Ministers of Industry, Trade and Investment; Agriculture and Rural Development, and; Mines and Steel and Development. Others are Ministers of Health, Aviation, Information And Culture, Budget And National Planning.</p>
 <p>&#8220;Other heads of agencies copied in the circular are Accountant-General of the Federation, Comptroller-General of Customs, Governor of the Central Bank of Nigeria, Executive Chairman of the Federal Inland Revenue Service and the Director-General of the Raw Materials Research and Development Council.</p>
 <p>&#8220;Others are the Executive Secretary of Nigerian Export Promotion Council (NEPC) and the Executive Secretary of the Nigerian Investment Promotion Commission&#8221;.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507068-1969546032" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507068" data-type="custom_code"><center>
<!-- /33885318/DMPU_300x600 -->
<div id='div-gpt-ad-1649858891936-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858891936-0'); });
  </script>
</div>
</center></div></div> <p>According to Yunusa, part of the circular reads: “This is to convey that his Excellency Mr President has approved Supplementary Protection Measures (SPM) for implementation of ECOWAS Common External Tariff (CET) 2022-2026 and excise duties on non-alcoholic beverage, cigarettes and Tobacco products as well as telecommunication services with effects from 1st April 2022&#8243;.</p>
 <p>The circular signed by Mrs Ahmed reads: “A grace of ninety (90) days commencing from the date of implementation of this circular i.e April 1, 2022, shall be granted to all importers who had opened Form M and must have entered into irrevocable trade agreement before the coming into effect of this circular to process and clear these goods at the prevailing duty rates.</p>
 <p>“However new import transactions entered from the 1st of April 2022 will be subjected to the new import duty regime,” she said.</p>
 <p>Recall that the Finance Act, 2020 introduced ‘Telecommunication Services’ provided in Nigeria to be liable to excise duty under Section 21 (2) of the Customs and excise tariff etc. (Consolidation) Act, CAP. C49, LFN 2004.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-495416-1365675803" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495416" data-type="custom_code"><!-- PixFuture GoStory Player tag START -->
<script async pixId="4726x319" src="https://cdn.pixfuture.com/cw/load-widget.js" init="pxft-main"></script>
<!-- PixFuture GoStory Player tag END -->

<p><br /></p>

<iframe data-id="tribuneonlineng.com_750x360_inside_article_DFP" frameborder="0" scrolling="no" marginheight="0"
        marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='728x90|300x250',
            adunit = 'tribuneonlineng.com_750x360_inside_article_DFP',
            childNetworkId = '33885318',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div> <p>It, therefore, means that all stakeholders have by that singular provision been aware of the Act.</p>
 <p>The excise duty on telecommunication services provided in Nigeria introduced through the Finance Act, 2020 with statutory enactment on 1st January, 2021 is yet to be implemented to date.</p>
 <p>This is considering the need to ensure a reasonable transition period before the implementation of the new tax, as well as providing clarity to all stakeholders on implementation modalities.</p>
 <p>He noted that as a matter of emphasis, Mrs Ahmed had vide Circular dated 1st March, 2022 informed the Nigeria Customs Service (NCS) and other heads of government ministries, departments and agencies (MDAs), including the Federal Ministry of Communication &amp; Digital Economy about Mr President’s approval of the implementation of the five percent excise duty on telecommunication services with effect from 1st June, 2022.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-540807-74675672" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="540807" data-type="custom_code"><center>
<script src='//bd.urekamedia.com/publishers/code/tribuneonlineng.com/Ureka_Supply_tribuneonlineng.com_Outstream_1x1_110222.js' type='text/javascript' async></script>
<center></div></div> <p>The circular provided a 90-day moratorium with effect from 1st March, 2022 before the implementation of the excise tax and currently, the excise tax is yet to be implemented.</p>
 <p>&#8220;An issue as serious as the excise tariff cannot be taken single-handedly, as all stakeholders and agencies have been involved including Manufacturers Association of Nigeria (MAN) and Association of Telecom Operators of Nigeria (ALTON), who wrote to the Ministry to be involved in the modalities for implementation of the excise duty.</p>
 <p>&#8220;Also recall that recently, Dr Pantami rejected the planned implementation of five per cent excise duty in the Nigerian telecoms sector.</p>
 <p>&#8220;He expressed his disapproval of the policy at a telecom forum in Lagos, organised by the Nigeria Office for Developing the Indigenous Telecoms Sector (NODITS), an agency domiciled in the Nigeria Communications Commission (NCC).</p>
 <p>&#8220;He said that he would explore every legitimate means to stop the planned five per cent excise duty tax on telecom consumers, faulting the timing and process of imposing the tax on the telecom industry, insisting that part of the responsibility of a responsive government was not to increase the challenges citizens were facing&#8221;, Yunusa further stated.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507056-29613281" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507056" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="7723325239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>“I have not been contacted officially. If we are, we surely will state our case. The sector that contributes to the economy should be encouraged. You introduce excise duty to discourage luxury goods like alcohol, but broadband in the telecom sector is a necessity,” he quoted Pantami as saying.</p>
 <p>Continuing, Mrs Ahmed said &#8220;In view of the above position of Dr Pantami, there could be the question whether he was absented in the whole processes that resulted in the Finance Act, which is a product of both the National Assembly and Federal Executive Council (FEC).</p>
 <p>&#8220;Suffice this to say that before the Act, the Finance Bill would have been through the FEC of which Dr Pantami is a member and the National Assembly. In other words, he was involved in the making of the Finance Act which spells the said excise tariff hike policy. Therefore, he could not obviously have had a point in his dissenting views even as the National Assembly could not have contradicted itself on this matter, because the parliament had passed the Finance Bill before President Muhammadu Buhari signed it into law&#8221;.</p>
 <p>She noted that although Nigeria is celebrated as the largest economy in Africa, translating this wealth into revenues remains a challenge.</p>
 <p>&#8220;Considering this in line with the provision of the revised National Tax Policy which provides the framework for a sustainable tax system that would ensure reliable sources of revenue to government and support economic development.</p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507062-870160797" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507062" data-type="custom_code"><center>
<!-- /33885318/MPU_300X250_2 -->
<div id='div-gpt-ad-1649858727041-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858727041-0'); });
  </script>
</div>
</center></div></div> <p>&#8220;Subsequently, in line with the Finance Act, the federal government introduced “Telecommunication Services” provided in Nigeria to be liable to excise duty under Section 21 (2) of the Customs and Excise Tariff etc. (Consolidation) Act, CAP. C49, LFN 2004.&#8221;</p>
 <p>Mrs Ahmed said Nigeria is one of the largest telecommunication markets in Africa, and available report from the NCC shows four categories of operators, i.e. mobile (GSM), fixed telephony operators (fixed/ fixed wireless), internet service providers (ISPS) and others (operators other than mobile &amp; fixed telephony, ISPs).</p>
 <p>Subscriber number, she noted, continues to grow substantially, having increased from about 180 million subscribers in 2019 to over 200 million active subscriptions in 2020.</p>
 <p>This, Mrs Ahmed reiterated represents an increase of over nearly 11 per cent in total subscriptions, explaining that moreover, many countries in sub-Saharan Africa such as Tanzania, Uganda, Malawi, Kenya, Rwanda, Ghana and Burundi currently impose excise duty on telecommunication services ranging between five per cent to 20 per cent.</p>
 <p style="text-align: center"><em><strong>ALSO READ FROM  <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></em></p>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-inline pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507063-1962831549" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507063" data-type="custom_code"><center>
<!-- /33885318/DMPU_300X600_2 -->
<div id='div-gpt-ad-1649859113713-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649859113713-0'); });
  </script>
</div>
</center></div></div> <ul>
<li><a href="https://tribuneonlineng.com/39-6-percent-of-unmarried-university-students-use-sexual-performance-enhancing-drugs/"><strong>‘39.6 percent of unmarried university students use sexual performance-enhancing drugs’</strong></a></li>
<li><a href="https://tribuneonlineng.com/tips-on-building-a-happy-and-healthy-relationship/"><strong>Tips on building a happy and healthy relationship</strong></a></li>
<li><a href="https://tribuneonlineng.com/safety-precautions-to-observe-at-the-airport/"><strong>Safety precautions to observe at the airport</strong></a></li>
<li><a href="https://tribuneonlineng.com/safety-tips-to-observe-when-boarding-a-ride-from-a-ride-hailing-app/"><strong>Safety tips to observe when boarding a ride from a ride-hailing app</strong></a></li>
<li><a href="https://tribuneonlineng.com/secure-your-social-media-accounts-from-hackers-with-these-tips/"><strong>Secure your social media accounts from hackers with these tips</strong></a></li>
<li><a href="https://tribuneonlineng.com/things-to-look-out-for-before-starting-a-business/"><strong>Things to look out for before starting a business</strong></a></li>
<li><a href="https://tribuneonlineng.com/striking-a-balance-between-your-9-5-job-and-your-side-hustle/"><strong>Striking a balance between your 9-5 job and your side hustle</strong></a></li>
<li><a href="https://tribuneonlineng.com/little-or-no-work-experience-heres-what-you-can-do/"><strong>Little or no work experience? Here’s what you can do</strong></a></li>
<li><em style="text-transform: initial"><strong><a href="https://tribuneonlineng.com/top-10-business-ideas-in-nigeria-you-can-start-with-100000-naira/">Top 10 Business Ideas In Nigeria You Can Start With 100,000 Naira</a></strong></em></li>
</ul>
 <p>new tariff hike on data, calls&#8230;  new tariff hike on data, calls&#8230;  new tariff hike on data, calls ..</p> <div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-post-bottom pylazbgcij-float-center pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-494864-730477343" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="494864" data-type="custom_code"><p align="left">
</p>

<hr />

<div class="JC-WIDGET-DMROOT" data-widget-id="7aa07e733df65b424c8d341b4ad2bdfb"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=FG set to implement new tariff hike on data, calls ― Minister @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=FG set to implement new tariff hike on data, calls ― Minister %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F&title=FG set to implement new tariff hike on data, calls ― Minister" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=FG set to implement new tariff hike on data, calls ― Minister&body=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-set-to-implement-new-tariff-hike-on-data-calls-%25e2%2580%2595-minister%2F&text=FG set to implement new tariff hike on data, calls ― Minister" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://tribuneonlineng.com/itsekiris-request-chairmanship-of-nddc-board/" rel="prev">Itsekiris request chairmanship of NDDC board</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none  ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-578089 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Itsekiris request chairmanship of NDDC board" title="Itsekiris request chairmanship of NDDC board" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/08/IMG_20220811_094709_220-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20220811_094709_220-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20220811_094709_220-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_20220811_094709_220-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_20220811_094709_220-357x210.jpg&quot;,&quot;650&quot;:&quot;IMG_20220811_094709_220.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/itsekiris-request-chairmanship-of-nddc-board/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/itsekiris-request-chairmanship-of-nddc-board/" title="Itsekiris request chairmanship of NDDC board">
			<span class="post-title">
				Itsekiris request chairmanship of NDDC board			</span>
	</a>
	</p></div>
</div >
<div  class="post-578068 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="We must convince Nigerians, Bode George expresses concern over insecurity nationally, globally, Lagosians, Olabode George warns Lagos" title="2023: We must convince Nigerians of our ability to manage resources, says Bode George" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/03/Bode-George-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bode-George-86x64.jpg&quot;,&quot;210&quot;:&quot;Bode-George-210x136.jpg&quot;,&quot;279&quot;:&quot;Bode-George-279x220.jpg&quot;,&quot;357&quot;:&quot;Bode-George-357x210.jpg&quot;,&quot;650&quot;:&quot;Bode-George.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/2023-we-must-convince-nigerians-of-our-ability-to-manage-resources-says-bode-george/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/2023-we-must-convince-nigerians-of-our-ability-to-manage-resources-says-bode-george/" title="2023: We must convince Nigerians of our ability to manage resources, says Bode George">
			<span class="post-title">
				2023: We must convince Nigerians of our ability to manage resources, says Bode George			</span>
	</a>
	</p></div>
</div >
<div  class="post-578073 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Tricycle ban reducing cases of armed robbery, others in Kano ― KAROTA MD, to cover tricycle operators" title="Tricycle ban reducing cases of armed robbery, others in Kano ― KAROTA MD" data-src="https://tribuneonlineng.com/wp-content/uploads/2018/10/tricycles.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2018\/10\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;tricycles.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/tricycle-ban-reducing-cases-of-armed-robbery-others-in-kano-%e2%80%95-karota-md/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/tricycle-ban-reducing-cases-of-armed-robbery-others-in-kano-%e2%80%95-karota-md/" title="Tricycle ban reducing cases of armed robbery, others in Kano ― KAROTA MD">
			<span class="post-title">
				Tricycle ban reducing cases of armed robbery, others in Kano ― KAROTA MD			</span>
	</a>
	</p></div>
</div >
<div  class="post-578075 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Bayo Lawal to act as Oyo governor for 23 days, Agboola hails Makinde&#039;s choice of Bayo Lawal as deputy governor, facts about Bayo Lawal, Oyo Assembly Lawal governor," title="Bayo Lawal to act as Oyo governor for 23 days" data-src="https://tribuneonlineng.com/wp-content/uploads/2018/11/Bayo-Lawal.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;Bayo-Lawal.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/bayo-lawal-to-act-as-oyo-governor-for-23-days/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/bayo-lawal-to-act-as-oyo-governor-for-23-days/" title="Bayo Lawal to act as Oyo governor for 23 days">
			<span class="post-title">
				Bayo Lawal to act as Oyo governor for 23 days			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div></div>
<div class="pylazbgcij pylazbgcij-clearfix pylazbgcij-after-related pylazbgcij-pubadban pylazbgcij-show-desktop pylazbgcij-show-tablet-portrait pylazbgcij-show-tablet-landscape pylazbgcij-show-phone pylazbgcij-loc-post_after_related pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-139961-1177082149" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><!-- Composite Start -->
<div id="M803025ScriptRootC1305397"></div>
<script src="https://jsc.mgid.com/t/r/tribuneonlineng.com.1305397.js" async></script>
<!-- Composite End --></div></div><section id="comments-template-578088" class="comments-template comment-respond">

			<div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="578088"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="pylazbgcij-15" class=" h-ni w-nt primary-sidebar-widget widget widget_pylazbgcij"><div class="pylazbgcij pylazbgcij-clearfix  pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507063-1982892635" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507063" data-type="custom_code"><center>
<!-- /33885318/DMPU_300X600_2 -->
<div id='div-gpt-ad-1649859113713-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649859113713-0'); });
  </script>
</div>
</center></div></div></div><div id="media_image-5" class=" h-ni h-c h-c-dd3333 w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><a href='https://tribuneonlineng.com/'>Today&#8217;s Frontpage</a></span></div><img width="360" height="360" src="https://tribuneonlineng.com/wp-content/uploads/2022/08/11082022FP-360x360.jpg" class="image wp-image-577819  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2022/08/11082022FP-360x360.jpg 360w, https://tribuneonlineng.com/wp-content/uploads/2022/08/11082022FP-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" /></div><div id="top-posts-11" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://tribuneonlineng.com/owo-church-killings-how-suspects-were-arrested-chief-of-defence-staff-ondo-gov/" title="Owo church killings: How suspects were arrested —Chief of Defence Staff, Ondo gov" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/Owo-church.jpg?resize=40%2C40&#038;ssl=1" alt="Owo church killings: How suspects were arrested —Chief of Defence Staff, Ondo gov" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/owo-church-killings-how-suspects-were-arrested-chief-of-defence-staff-ondo-gov/" title="Owo church killings: How suspects were arrested —Chief of Defence Staff, Ondo gov" class="bump-view" data-bump-view="tp">Owo church killings: How suspects were arrested —Chief of Defence Staff, Ondo gov</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/waec-withholds-results-of-10-debtor-states-another-364564-candidates-over-malpractice/" title="WAEC witholds results of 365,564 candidates over alleged malpractices" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/08/20220808_162022.jpg?resize=40%2C40&#038;ssl=1" alt="WAEC witholds results of 365,564 candidates over alleged malpractices" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/waec-withholds-results-of-10-debtor-states-another-364564-candidates-over-malpractice/" title="WAEC witholds results of 365,564 candidates over alleged malpractices" class="bump-view" data-bump-view="tp">WAEC witholds results of 365,564 candidates over alleged malpractices</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/south-african-airways-adjusts-ticket-sales-from-naira-to-dollars/" title="South African Airways adjusts ticket sales from naira to dollars" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2018/02/South-African-Airways.jpg?resize=40%2C40&#038;ssl=1" alt="South African Airways adjusts ticket sales from naira to dollars" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/south-african-airways-adjusts-ticket-sales-from-naira-to-dollars/" title="South African Airways adjusts ticket sales from naira to dollars" class="bump-view" data-bump-view="tp">South African Airways adjusts ticket sales from naira to dollars</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/bandits-abduct-prof-ango-abdullahis-daughter-in-law-her-four-children-in-kaduna/" title="Bandits abduct Prof Ango Abdullahi&#039;s daughter-in-law, her 4 children in Kaduna " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/08/angogo.jpg?resize=40%2C40&#038;ssl=1" alt="Bandits abduct Prof Ango Abdullahi&#039;s daughter-in-law, her 4 children in Kaduna " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/bandits-abduct-prof-ango-abdullahis-daughter-in-law-her-four-children-in-kaduna/" title="Bandits abduct Prof Ango Abdullahi&#039;s daughter-in-law, her 4 children in Kaduna " class="bump-view" data-bump-view="tp">Bandits abduct Prof Ango Abdullahi&#039;s daughter-in-law, her 4 children in Kaduna </a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/asuu-keyamo-and-buharis-profligacy/" title="ASUU, Keyamo and Buhari’s profligacy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/11/Suyi-Ayodele-tuesday-flat-out.jpg?resize=40%2C40&#038;ssl=1" alt="ASUU, Keyamo and Buhari’s profligacy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/asuu-keyamo-and-buharis-profligacy/" title="ASUU, Keyamo and Buhari’s profligacy" class="bump-view" data-bump-view="tp">ASUU, Keyamo and Buhari’s profligacy</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/face-your-campaign-leave-me-alone-tinubu-tells-peter-obi/" title="Face your campaign, leave me alone, Tinubu tells Peter Obi" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/08/peter-obi-tinubu.jpg?resize=40%2C40&#038;ssl=1" alt="Face your campaign, leave me alone, Tinubu tells Peter Obi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/face-your-campaign-leave-me-alone-tinubu-tells-peter-obi/" title="Face your campaign, leave me alone, Tinubu tells Peter Obi" class="bump-view" data-bump-view="tp">Face your campaign, leave me alone, Tinubu tells Peter Obi</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/since-1966-we-have-killed-a-million-of-ourselves-to-keep-nigeria-together-buhari/" title="Since 1966, we have killed a million of ourselves to keep Nigeria together —Buhari" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/BUHARI.png?resize=40%2C40&#038;ssl=1" alt="Since 1966, we have killed a million of ourselves to keep Nigeria together —Buhari" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/since-1966-we-have-killed-a-million-of-ourselves-to-keep-nigeria-together-buhari/" title="Since 1966, we have killed a million of ourselves to keep Nigeria together —Buhari" class="bump-view" data-bump-view="tp">Since 1966, we have killed a million of ourselves to keep Nigeria together —Buhari</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/military-airstrikes-kill-bandits-warlord-abdulkareem-boss-27-others-in-katsina/" title="Military airstrikes kill bandits’ warlord ‘Abdulkareem Boss,’ 27 others in Katsina" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/05/airstrike.jpg?resize=40%2C40&#038;ssl=1" alt="Military airstrikes kill bandits’ warlord ‘Abdulkareem Boss,’ 27 others in Katsina" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/military-airstrikes-kill-bandits-warlord-abdulkareem-boss-27-others-in-katsina/" title="Military airstrikes kill bandits’ warlord ‘Abdulkareem Boss,’ 27 others in Katsina" class="bump-view" data-bump-view="tp">Military airstrikes kill bandits’ warlord ‘Abdulkareem Boss,’ 27 others in Katsina</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/fear-grips-pdp-leaders-over-worsening-atiku-wike-feud/" title="Fear grips PDP leaders over worsening Atiku/Wike feud" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/08/Atiku-and-wike.jpg?resize=40%2C40&#038;ssl=1" alt="Fear grips PDP leaders over worsening Atiku/Wike feud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/fear-grips-pdp-leaders-over-worsening-atiku-wike-feud/" title="Fear grips PDP leaders over worsening Atiku/Wike feud" class="bump-view" data-bump-view="tp">Fear grips PDP leaders over worsening Atiku/Wike feud</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/apc-to-commence-presidential-campaigns-sept-28/" title="APC to commence presidential campaigns Sept 28" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/APC.jpg?resize=40%2C40&#038;ssl=1" alt="APC to commence presidential campaigns Sept 28" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/apc-to-commence-presidential-campaigns-sept-28/" title="APC to commence presidential campaigns Sept 28" class="bump-view" data-bump-view="tp">APC to commence presidential campaigns Sept 28</a>
							</div>
							</li></ul>
</div><div id="pylazbgcij-12" class=" h-ni w-nt primary-sidebar-widget widget widget_pylazbgcij"><div class="pylazbgcij pylazbgcij-clearfix  pylazbgcij-align-center pylazbgcij-column-1"><div id="pylazbgcij-507068-2053991016" class="pylazbgcij-container pylazbgcij-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507068" data-type="custom_code"><center>
<!-- /33885318/DMPU_300x600 -->
<div id='div-gpt-ad-1649858891936-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858891936-0'); });
  </script>
</div>
</center></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/XzN7pRBK9pU" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="block-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_block"><font color="#CCCCCC"><b>EDITORIAL</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/editorial/">Editorial</a>
<br />
<a href="https://tribuneonlineng.com/category/opinion/">Opinion</a>
<br />
<a href="https://tribuneonlineng.com/category/letters/">Letters</a>

<br /> <br />

<font color="#CCCCCC"><b>BUSINESS</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/economy/">Economy</a>
<br /><br />

<font color="#CCCCCC"><b>ENTERTAINMENT</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a>
<br />
<a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a>
<br />
<a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a>

<br /><br />

<font color="#CCCCCC"><b>REGIONS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/south-west/">South West</a>
<br />
<a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa/">Arewa</a>

<br /> <br />

<font color="#CCCCCC"><b>RELIGION</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a> 
<br />
<a href="https://tribuneonlineng.com/category/church-news/">Church News</a>
<br />
<a href="https://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a>
<br />
<a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a>
<br />
<a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a>
<br />
<a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a>
<br />
<a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a>
<br />
<a href="https://tribuneonlineng.com/category/borderless/">Borderless</a>
<br />
<a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a>
<br />
<a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a>
<br />
<a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a>
<br />
<a href="https://tribuneonlineng.com/category/financewise/">Financewise</a>
<br />
<a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a>
<br />
<a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a>
<br />
<a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a>
<br />
<a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a>
<br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a>
<br />
<a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a>
<br />
<a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a>
<br />
<a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a>
<br />
<a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a>
<br />
<a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a>
<br />
<a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a>
<br />
<a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a>

<br /> <br /></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a>
<br />
<a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a>

<br /><br />

<font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a>
<br />
<a href="https://tribuneonlineng.com/category/education/">Education</a>
<br />
<a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a>
<br />
<a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a>
<br />
<a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a>
<br />
<a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a>
<br />
<a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a>
<br />
<a href="https://tribuneonlineng.com/category/energy/">Energy</a>
<br />
<a href="https://tribuneonlineng.com/category/maritime/">Maritime</a>
<br />
<a href="https://tribuneonlineng.com/category/aviation/">Aviation</a>
<br />
<a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a>
<br />
<a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a>
<br />
<a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a>
<br />
<a href="https://tribuneonlineng.com/category/labour/">Labour</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/achievers/">Achievers</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a>
<br />
<a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a>
<br />
<a href="https://tribuneonlineng.com/category/politics/">Politics</a>
<br />
<a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a>
<br />
<a href="https://tribuneonlineng.com/category/special-report/">Special Report</a>
<br />
<a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a>
<br />
<a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a>
<br />
<a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a>
<br />
<a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a>
<br />
<a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a>
<br />
<a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a>
<br />
<a href="https://tribuneonlineng.com/category/book-review/">Book Review</a>
<br />
<a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li>
<li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li>
<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Tribune Online, a publication of AFRICAN NEWSPAPERS OF NIGERIA PLC. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- HFCM by 99 Robots - Snippet # 13: Posts Footer -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /end HFCM by 99 Robots -->
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #990000">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://tribuneonlineng.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.15' id='element-query-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"cdf2e994aa","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0' id='blockUI-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.9.2' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.15' id='bf-slick-js'></script>
<script type='text/javascript' id='content-protector-pack-js-extra'>
/* <![CDATA[ */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1' id='content-protector-pack-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.9.2' id='theme-libs-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.15' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-6","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.9.2' id='publisher-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        
<script>
var pylazbgcij=function(t){"use strict";return{init:function(){0==pylazbgcij.ads_state()&&pylazbgcij.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pylazbgcij-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pylazbgcij.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'118125416',post:'578088',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '578088' ]);
</script>

</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 11 Aug 2022 17:28:56 GMT -->
