<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_819dd269b31d99d9f951c8a068d06b1c.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_d29b4755b41fb51fcafce192f9fdc382.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_d32cc36844f3a3e9c5387b69fdc090a9.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_20629a8014dae1ca880fd7e4116c9e84.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_3fc977ec4badda88580d1d7356217b4a.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_920e0adab33d5aa650356fff818bde54.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_487b428b027214b90c67063a79e9b033.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_5ffff1419d521dd5ee350a9b3aa316cd.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_e5ff020bab3534eeff39be5291a3c3d7.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_a79fc0e66be0736fd9969956eb25bc10.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_117b1de7f228b2fb727ef863285a7957.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_70599b5146842bd06c907884ef8e8e5d.css" rel="stylesheet" /><link type="text/css" media="all" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_9d687f1c2dcdff8b426e175415c3b69e.css" rel="stylesheet" /><title>Border closure, not meant to punish neighbours —Buhari &raquo; Latest News &raquo; Tribune Online</title><meta name="description" content="President Muhammadu Buhari has said that the partial closure of Nigeria’s borders is not meant to punish its neighbours but to strengthen the country’s"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Border closure, not meant to punish neighbours —Buhari &raquo; Latest News &raquo; Tribune Online" /><meta property="og:description" content="President Muhammadu Buhari has said that the partial closure of Nigeria’s borders is not meant to punish its neighbours but to strengthen the country’s" /><meta property="og:url" content="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:section" content="Latest News" /><meta property="article:published_time" content="2020-01-19T05:02:04+00:00" /><meta property="article:modified_time" content="2020-01-18T21:31:17+00:00" /><meta property="og:updated_time" content="2020-01-18T21:31:17+00:00" /><meta property="fb:app_id" content="1050738235033475" /><meta property="og:image" content="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg" /><meta property="og:image:secure_url" content="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="President Muhammadu Buhari has said that the partial closure of Nigeria’s borders is not meant to punish its neighbours but to strengthen the country’s" /><meta name="twitter:title" content="Border closure, not meant to punish neighbours —Buhari &raquo; Latest News &raquo; Tribune Online" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:image" content="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg" /><meta name="twitter:creator" content="@Toba" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","url":"//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#primaryimage","url":"//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg","width":450,"height":350,"caption":"Buhari, minister, project"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#webpage","url":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/","inLanguage":"en-GB","name":"Border closure, not meant to punish neighbours \u2014Buhari &raquo; Latest News &raquo; Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#primaryimage"},"datePublished":"2020-01-19T05:02:04+00:00","dateModified":"2020-01-18T21:31:17+00:00","description":"President Muhammadu Buhari has said that the partial closure of Nigeria\u2019s borders is not meant to punish its neighbours but to strengthen the country\u2019s","breadcrumb":{"@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/latest-news/","url":"https://tribuneonlineng.com/category/latest-news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/","url":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/","name":"Border closure, not meant to punish neighbours \u2014Buhari"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#article","isPartOf":{"@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/1a921354cbe52c55080c1a259c5473cb"},"headline":"Border closure, not meant to punish neighbours \u2014Buhari","datePublished":"2020-01-19T05:02:04+00:00","dateModified":"2020-01-18T21:31:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/#primaryimage"},"articleSection":"Latest News,Top News"},{"@type":["Person"],"@id":"https://tribuneonlineng.com/#/schema/person/1a921354cbe52c55080c1a259c5473cb","name":"Tribune Online","sameAs":["https://twitter.com/Toba"]}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1'></script> <script type='text/javascript' src='https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js?ver=5.3.2'></script> <script type='text/javascript'>window.fbAsyncInit = function () {
				FB.init({
                    autoLogAppEvents: true,
                    xfbml: true,
                    version: 'v2.12'
                });
                FB.CustomerChat.show(true);
            };</script> <!--[if lt IE 9]> <script type='text/javascript' src='//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://tribuneonlineng.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1ch9' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /><meta property="ia:markup_url" content="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/?ia_markup=1" />  <script src="//sendmepush.com/ntfc.php?p=2007841" data-cfasync="false" async></script> <script type="text/javascript" src="//ads.vidoomy.com/tribuneonline_7632.js" ></script> <script src="//chaghets.net/ntfc.php?p=2125108&tco=1" data-cfasync="false" async></script> <meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({

          google_ad_client: "ca-pub-2711886266814791",

          enable_page_level_ads: true

     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);</script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"C93Yr1hNdI20fn", domain:"tribuneonlineng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21805061584/CM_AS_Tribuneonlineng_Video', [1, 1], 'div-gpt-ad-1567575904526-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/tribuneonlineng/vdo.ai.js?vdo=34');</script>  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[300,250]], 'div-gpt-ad-2132898-1')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[320,50]], 'div-gpt-ad-2132898-2')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[300,100]], 'div-gpt-ad-2132898-3')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[300,600]], 'div-gpt-ad-2132898-4')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[160,600]], 'div-gpt-ad-2132898-5')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[120,600]], 'div-gpt-ad-2132898-6')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[728,90]], 'div-gpt-ad-2132898-7')
 .addService(googletag.pubads());
 googletag.defineSlot('/21806386006/Tribuneonlineng_TOP/tribuneonlineng.com',
[[1,1]], 'div-gpt-ad-2132898-8')
 .addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs();
 googletag.pubads().setForceSafeFrame(false);
 googletag.enableServices();
 });</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-gossipnewspro/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <link rel="amphtml" href="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/amp/"><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/07\/logo-mast-head-reduced.jpg"
    },
    "url": "https:\/\/tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/tribuneonlineng.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Border closure, not meant to punish neighbours \u2014Buhari",
    "description": "President Muhammadu Buhari has said that the partial closure of Nigeria\u2019s borders is not meant to punish its neighbours but to strengthen the country\u2019s security and economy.At a meeting on Saturday in London with a select group of the Nigerian commun",
    "datePublished": "2020-01-19",
    "dateModified": "2020-01-18",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/12\/Muhammadu-Buhari-3.jpg",
        "width": 450,
        "height": 350
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/tribuneonlineng.com\/border-closure-not-meant-to-punish-neighbours-buhari\/"
}</script> <link rel="icon" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_1c725c9d21551c5f612ead649f2f67db.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_36cb5acb548a6fc54864cd2f88fd7d40.js"></script></head><body class="post-template-default single single-post postid-285519 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-13 single-cat-13 single-cat-12  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-pubadban sciazwrqyv-show-desktop sciazwrqyv-show-tablet-portrait sciazwrqyv-show-tablet-landscape sciazwrqyv-show-phone sciazwrqyv-loc-header_aside_logo sciazwrqyv-align-right sciazwrqyv-column-1"><div id="sciazwrqyv-139956-322009390" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><center><style>.Leaderboard_Responsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .Leaderboard_Responsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .Leaderboard_Responsive { width: 728px; height: 90px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle Leaderboard_Responsive"
style="display:inline-block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1517503561"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-147044" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147044"><a href="https://tribuneonlineng.com/features/">Features</a></li><li id="menu-item-241495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-446343 better-anim-fade menu-item-241495"><a href="https://tribuneonlineng.com/category/tribune-jobs/">Tribune Jobs</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-201306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-201306"><a href="https://tribuneonlineng.com/category/letters/">Letters</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop='name'>Latest News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Border closure, not meant to punish neighbours —Buhari</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/"/></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-285519" class="post-285519 post type-post status-publish format-standard has-post-thumbnail  category-latest-news category-top-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Border closure, not meant to punish neighbours —Buhari</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span><span class="term-badge term-12"><a href="https://tribuneonlineng.com/category/top-news/">Top News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/toba/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Leon Usigbe and  Nurudeen Alimi</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2020-01-19T06:02:04+01:00">On <b>Jan 19, 2020</b></time></span></div></div><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-between-thumbnail-title sciazwrqyv-pubadban sciazwrqyv-show-desktop sciazwrqyv-show-tablet-portrait sciazwrqyv-show-tablet-landscape sciazwrqyv-show-phone sciazwrqyv-loc-post_between_featured_title sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-179781-1480380832" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg"><img  alt="Buhari, minister, project" data-src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg"> </a><figcaption class="wp-caption-text">Muhammadu Buhari</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari&url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F&title=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg&description=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari&body=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>President Muhammadu Buhari has said that the partial closure of Nigeria’s borders is not meant to punish its neighbours but to strengthen the country’s security and economy.</p><p>At a meeting on Saturday in London with a select group of the Nigerian community in the United Kingdom, the president explained that the period of closure will be used for stock-taking over threats to the nation’s security and economy.</p><p>According to a statement issued by Femi Adesina, Special Adviser to the President (Media and Publicity), Buhari noted that Nigerian farmers have been celebrating the closure which has reduced smuggling of agricultural produce as well as arms and ammunition.</p><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-post-inline sciazwrqyv-float-center sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-212370-1713682446" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="6193762127"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>President Buhari attributed the country’s virtual food security position to the “very good last three rainy seasons;” the Federal Government’s reduction in the price of fertilisers by 50 per cent and the presidential directive to the Central Bank of Nigeria not to give foreign exchange for food imports, thereby saving the nations billions of naira.</p><p>Commending Nigerians in the Diaspora for their huge home remittances – more than $25 billion in 2018 – the president also lauded their individual performances in their various fields of expertise.</p><p>Explaining the achievements of his administration in implementing its three-point campaign agenda by focusing on fixing the economy, providing security and tackling corruption, the president said Nigeria’s “huge, vibrant youth population” has been encouraged to go back to the farms and are “living decent and respectable lifestyles.”</p><p>On security, he said “it is common sense that you can only run the country if it is secured,” adding that the country “has not done badly in the North-East.”</p><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-post-inline sciazwrqyv-float-center sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-267125-1988131845" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="267125" data-type="custom_code"><div data-id='_mwayss-ec1131344283b31e7ed707baee18beda'></div> <script>(function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=4947&height=405&width=720&tld=tribuneonlineng.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-ec1131344283b31e7ed707baee18beda]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);</script></div></div><p>Describing the havoc done by corruption to the image and economy of Nigeria as “terrible,” President Buhari said that his administration has now focused on retrieving stolen fixed assets and returning the proceeds of the sale “to the treasury through the Treasury Single Account (TSA),” so that nobody can return them to the convicts even after his tenure.</p><p>Meanwhile, the Federal Government has appealed to residents of border communities to exercise more patience over the suspension of fuel supply to their areas, a decision by the federal government put in place in November 2019 to curb diversion of fuel supplied to those areas to neighbouring countries.</p><p>The people of the area have since been complaining that the policy is having adverse effect on them; saying it has paralysed economic activities in their domain.</p><div class="bs-irp center bs-irp-thumbnail-2-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">ALSO READ:</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-2 clearfix columns-4"><div  class="post-285545 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Arewa youths group" title="Accept Supreme Court judgement in good faith, youth group tells Bauchi people" data-src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/Arewa-youths-group-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Arewa-youths-group-86x64.jpg&quot;,&quot;210&quot;:&quot;Arewa-youths-group-210x136.jpg&quot;,&quot;279&quot;:&quot;Arewa-youths-group-279x220.jpg&quot;,&quot;357&quot;:&quot;Arewa-youths-group-357x210.jpg&quot;,&quot;450&quot;:&quot;Arewa-youths-group.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/accept-supreme-court-judgement-in-good-faith-youth-group-tells-bauchi-people/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/accept-supreme-court-judgement-in-good-faith-youth-group-tells-bauchi-people/" title="Accept Supreme Court judgement in good faith, youth group tells Bauchi people"> <span class="post-title"> Accept Supreme Court judgement in good faith, youth group&hellip; </span> </a></p></div></div ><div  class="post-285532 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="digital skills, IBM, MoU" title="FG signs MoU with IBM for digital skills development" data-src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/Untitled-2-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-2-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-2-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-2-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-2-357x210.png&quot;,&quot;450&quot;:&quot;Untitled-2.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/fg-signs-mou-with-ibm-for-digital-skills-development/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/fg-signs-mou-with-ibm-for-digital-skills-development/" title="FG signs MoU with IBM for digital skills development"> <span class="post-title"> FG signs MoU with IBM for digital skills development </span> </a></p></div></div ><div  class="post-285552 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-47"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-47"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></span></div> <a  alt="Armed forces" title="Nigerian Armed Forces: The &#8216;under-celebrated&#8217; Men of Valour   " data-src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/04/Armed-forces-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Armed-forces-86x64.png&quot;,&quot;210&quot;:&quot;Armed-forces-210x136.png&quot;,&quot;279&quot;:&quot;Armed-forces-279x220.png&quot;,&quot;357&quot;:&quot;Armed-forces-357x210.png&quot;,&quot;450&quot;:&quot;Armed-forces.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/nigerian-armed-forces-the-under-celebrated-men-of-valour/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/nigerian-armed-forces-the-under-celebrated-men-of-valour/" title="Nigerian Armed Forces: The &#8216;under-celebrated&#8217; Men of Valour   "> <span class="post-title"> Nigerian Armed Forces: The &#8216;under-celebrated&#8217;&hellip; </span> </a></p></div></div ><div  class="post-285539 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Akpabio, NDDC, projects" title="Niger Delta abandoned projects: We&#8217;ll recover all money paid to contractors ― Akpabio" data-src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/Godswill-Akpabio-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Godswill-Akpabio-86x64.jpg&quot;,&quot;210&quot;:&quot;Godswill-Akpabio-210x136.jpg&quot;,&quot;279&quot;:&quot;Godswill-Akpabio-279x220.jpg&quot;,&quot;357&quot;:&quot;Godswill-Akpabio-357x210.jpg&quot;,&quot;450&quot;:&quot;Godswill-Akpabio.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/niger-delta-abandoned-projects-well-recover-all-money-paid-to-contractors-%e2%80%95-akpabio/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/niger-delta-abandoned-projects-well-recover-all-money-paid-to-contractors-%e2%80%95-akpabio/" title="Niger Delta abandoned projects: We&#8217;ll recover all money paid to contractors ― Akpabio"> <span class="post-title"> Niger Delta abandoned projects: We&#8217;ll recover all&hellip; </span> </a></p></div></div ></div></div></div><p>They alleged that on many occasions security agents involved in the Exercise Swift Response extort them by demanding money from them whenever they travel 20km to buy few litres of fuel.</p><p>But the Federal Government, through the Institute for Peace and Conflict Resolution (IPCR), said the people should continue to endure the hardship, saying it is for the good of the Nigerian economy and won’t last forever.</p><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-post-inline sciazwrqyv-float-center sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-189871-1400157730" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="5370460928"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>While addressing indigenes of border communities in Agosasa, Ipokia Local Government Area of Ogun State on Saturday, a research Fellow at IPCR, Charles Olalekan Okunlola, said the agency had listened to the complaints of the people as far as border closure was concerned.</p><p>Okunlola maintained that the people should continue to be peaceful, even with security agents, who he said they accused of making the situation more unbearable for them.</p><p>He said the IPCR has gathered information from traditional rulers in the area; saying the report would be submitted to appropriate authorities with necessary recommendations.</p><p>“We know you have been patient with government and security operatives, especially with the adverse effects you said the ban on supply of fuel to your communities is having on you and your businesses.</p><p>“Please continue to be patient and be peaceful. The people have really talked about the adverse effect this border closure is having on them, especially the ban on supply of petroleum products to border communities.</p><p>“When we get to the office, we will analyse and make recommendations to the government. The traditional ruler told us of your patience. He said if it were to be another side of the country, there could have been a crisis. So, we want to encourage you to exercise more patience so as to allow peace in this community.</p><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-post-inline sciazwrqyv-float-center sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-188303-1349447509" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188303" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="4114393698"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>“After getting to our office, we will write a policy recommendation and forward to the Federal Government. The government needs to come to the aid of people in border communities,” Okunlola stated.</p><p>IPCR is an agency under the Federal Ministry of Foreign Affairs saddled with the promotion of peace and security in Nigeria and Africa.</p><p>Recall that the Federal Government, through the Nigeria Customs Service (NCS), in November 2019, announced the suspension of petrol and diesel supply to filling stations within 20 kilometres radius to all Nigerian borders.</p><p>&nbsp;</p><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-post-bottom sciazwrqyv-float-center sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-178255-1832126453" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><a href="https://dhealthsolution.com.ng/tt/" target="_blank" rel="noopener"><span style="color: ff3f33; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE TO GET IT!!!</b></span> </a><hr /><p align="left"> <a href="http://naijanaturalsolution.com/vigpower" target="_blank"><span style="color:  #0000FF; font-family: Verdana, 'Sans serif'; font-size: small;"><b>STAY STRONGER, LONGER AND SATISFY MADAM LIKE NEVER BEFORE WITH THIS NATURAL SUPPLEMENTS WITH NO SIDE EFFECTS. CLICK NOW.</b></span> </a></p><hr /><p align="left"> <a href="http://www.bitinvestworld.com/free.htm" target="_blank"><span style="color:  #0000FF; font-family: Verdana, 'Sans serif'; font-size: small;"><b>CLICK HERE NOW TO  WORK FROM HOME ENTIRELY AT YOUR OWN CONVINIENCE AND GET PAID WEEKLY, DIRECTLY INTO YOUR BANK ACCOUNT.REGISTRATION IS FREE</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari&url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F&title=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/12/Muhammadu-Buhari-3.jpg&description=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Border+closure%2C+not+meant+to+punish+neighbours+%E2%80%94Buhari&body=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/celestial-members-charge-to-portray-church-in-good-light-at-50th-anniversary/" rel="prev">Celestial members charge to portray church in good light at 50th anniversary</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/ex-oyo-nurtw-chairmans-son-one-other-feared-dead-as-cultists-clash-in-ibadan/" rel="next">Ex-Oyo NURTW chairman’s son, one other feared dead as cultists clash in Ibadan</a></p></div></section></div><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-after-related sciazwrqyv-pubadban sciazwrqyv-show-desktop sciazwrqyv-show-tablet-portrait sciazwrqyv-show-tablet-landscape sciazwrqyv-show-phone sciazwrqyv-loc-post_after_related sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-139961-2129660681" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><section id="comments-template-285519" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="285519"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="sciazwrqyv-5" class=" h-ni w-nt primary-sidebar-widget widget widget_sciazwrqyv"><div class="sciazwrqyv sciazwrqyv-clearfix  sciazwrqyv-align-right sciazwrqyv-column-1"><div id="sciazwrqyv-179774-2091775836" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179774" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="5700151848"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/suspected-fulani-bandits-kill-village-head-kidnap-17-others-in-niger/" title="Suspected Fulani bandits kill village head, kidnap 17 others in Niger" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2019/09/Bandits.jpg?resize=40%2C40&#038;ssl=1" alt="Suspected Fulani bandits kill village head, kidnap 17 others in Niger" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/suspected-fulani-bandits-kill-village-head-kidnap-17-others-in-niger/" title="Suspected Fulani bandits kill village head, kidnap 17 others in Niger" class="bump-view" data-bump-view="tp">Suspected Fulani bandits kill village head, kidnap 17 others in Niger</a></div></li><li> <a href="https://tribuneonlineng.com/ex-generals-other-retired-military-officers-back-amotekun/" title="Ex-Generals, other retired military officers back Amotekun" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/01/Amotekun-1-1.jpg?resize=40%2C40&#038;ssl=1" alt="Ex-Generals, other retired military officers back Amotekun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ex-generals-other-retired-military-officers-back-amotekun/" title="Ex-Generals, other retired military officers back Amotekun" class="bump-view" data-bump-view="tp">Ex-Generals, other retired military officers back Amotekun</a></div></li><li> <a href="https://tribuneonlineng.com/harmattan-has-driven-our-customers-away-kano-sex-workers-lament/" title="Harmattan has driven our customers away, Kano sex workers lament" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/02/sex-workers.jpg?resize=40%2C40&#038;ssl=1" alt="Harmattan has driven our customers away, Kano sex workers lament" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/harmattan-has-driven-our-customers-away-kano-sex-workers-lament/" title="Harmattan has driven our customers away, Kano sex workers lament" class="bump-view" data-bump-view="tp">Harmattan has driven our customers away, Kano sex workers lament</a></div></li><li> <a href="https://tribuneonlineng.com/imo-pdp-criticises-oshiomhole-for-politicking-injustice/" title="Imo: PDP criticises Oshiomhole for politicking injustice" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/05/Adams-Oshiomhole.jpg?resize=40%2C40&#038;ssl=1" alt="Imo: PDP criticises Oshiomhole for politicking injustice" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/imo-pdp-criticises-oshiomhole-for-politicking-injustice/" title="Imo: PDP criticises Oshiomhole for politicking injustice" class="bump-view" data-bump-view="tp">Imo: PDP criticises Oshiomhole for politicking injustice</a></div></li><li> <a href="https://tribuneonlineng.com/identical-twin-brothers-take-identical-twin-sisters-as-wives-in-lagos/" title="Identical twin brothers take identical twin sisters as wives in Lagos" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/01/A-1.jpg?resize=40%2C40&#038;ssl=1" alt="Identical twin brothers take identical twin sisters as wives in Lagos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/identical-twin-brothers-take-identical-twin-sisters-as-wives-in-lagos/" title="Identical twin brothers take identical twin sisters as wives in Lagos" class="bump-view" data-bump-view="tp">Identical twin brothers take identical twin sisters as wives in Lagos</a></div></li><li> <a href="https://tribuneonlineng.com/breaking-lekan-are-kakanfo-inn-founder-dies-in-ibadan-at-86/" title="BREAKING: Lekan Are, Kakanfo Inn founder, dies in Ibadan at 86" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/01/Lekan-Are.jpg?resize=40%2C40&#038;ssl=1" alt="BREAKING: Lekan Are, Kakanfo Inn founder, dies in Ibadan at 86" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/breaking-lekan-are-kakanfo-inn-founder-dies-in-ibadan-at-86/" title="BREAKING: Lekan Are, Kakanfo Inn founder, dies in Ibadan at 86" class="bump-view" data-bump-view="tp">BREAKING: Lekan Are, Kakanfo Inn founder, dies in Ibadan at 86</a></div></li><li> <a href="https://tribuneonlineng.com/imo-we-are-waiting-for-answers-ihedioha-says-while-briefing-pdp-leadership/" title="Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/07/Emeka-Ihedioha.jpg?resize=40%2C40&#038;ssl=1" alt="Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/imo-we-are-waiting-for-answers-ihedioha-says-while-briefing-pdp-leadership/" title="Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" class="bump-view" data-bump-view="tp">Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership</a></div></li><li> <a href="https://tribuneonlineng.com/update-imo-we-are-waiting-for-answers-ihedioha-says-while-briefing-pdp-leadership/" title="[UPDATE] Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/07/Emeka-Ihedioha.jpg?resize=40%2C40&#038;ssl=1" alt="[UPDATE] Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/update-imo-we-are-waiting-for-answers-ihedioha-says-while-briefing-pdp-leadership/" title="[UPDATE] Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership" class="bump-view" data-bump-view="tp">[UPDATE] Imo: We are waiting for answers, Ihedioha says while briefing PDP leadership</a></div></li></ul></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/9K7J3-45bLk" frameborder="0" allowfullscreen=""></iframe></p></div></div><div id="sciazwrqyv-10" class=" h-ni w-nt primary-sidebar-widget widget widget_sciazwrqyv"><div class="sciazwrqyv sciazwrqyv-clearfix  sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-178488-1025848566" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178488" data-type="custom_code"><script>var publisherID = "100084"; 
var placementID = "1044"; 
var callbackURL = "https://www.therubiqube.com/sample_callback.php"; 
var width = "300px";//Change the width and height to the desired dimension
var height = "250px";//Change the width and height to the desired dimension
document.write("<script src=\"https:\/\/store.therubiqube.com\/js\/play.js\"><\/script>");</script></div></div></div><div id="sciazwrqyv-9" class=" h-ni w-nt primary-sidebar-widget widget widget_sciazwrqyv"><div class="sciazwrqyv sciazwrqyv-clearfix  sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-185423-1232893872" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7372894476"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="sciazwrqyv-11" class=" h-ni w-nt primary-sidebar-widget widget widget_sciazwrqyv"><div class="sciazwrqyv sciazwrqyv-clearfix  sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-179780-1763103971" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179780" data-type="custom_code"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-r1',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div></div><div id="sciazwrqyv-8" class=" h-ni w-nt primary-sidebar-widget widget widget_sciazwrqyv"><div class="sciazwrqyv sciazwrqyv-clearfix  sciazwrqyv-align-right sciazwrqyv-column-1"></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="sciazwrqyv sciazwrqyv-clearfix sciazwrqyv-before-footer sciazwrqyv-pubadban sciazwrqyv-show-desktop sciazwrqyv-show-tablet-portrait sciazwrqyv-show-tablet-landscape sciazwrqyv-show-phone sciazwrqyv-loc-footer_before sciazwrqyv-align-center sciazwrqyv-column-1"><div id="sciazwrqyv-179781-1667253563" class="sciazwrqyv-container sciazwrqyv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener noreferrer">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-29400"><a href="https://tribuneonlineng.com/home/">Home &#8211; Breaking News In Nigeria Today &#8211; Tribune Online</a></li><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div class="fb-customerchat" theme_color="#ff0000" logged_out_greeting="We are here. Chat with us." logged_in_greeting="We are here. Chat with us." position="left-bottom" page_id="77912203638"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567575904526-0'); });</script> </div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div style="display:none"></div><style type="text/css" media="print">* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}</style><div id="cpp-print-disabled" style="display: none;"> You cannot print contents of this website.</div><div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_67189_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_67189_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_67189_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Fborder-closure-not-meant-to-punish-neighbours-buhari%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_67189_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/border-closure-not-meant-to-punish-neighbours-buhari/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_67189_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"bbad16f3e4","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/tribuneonlineng.com\/border-closure-not-meant-to-punish-neighbours-buhari\/","page_n":"https:\/\/tribuneonlineng.com\/border-closure-not-meant-to-punish-neighbours-buhari\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript'>/*  */
var kkd_pff_settings = {"key":"pk_live_552ab1cb99dc09af2ef6cbbcd1b26f786c238377","fee":{"prc":0.015,"ths":250000,"adc":10000,"cap":200000}};
/*  */</script> <script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script>var sciazwrqyv=function(a){"use strict";return{init:function(){0==sciazwrqyv.ads_state()&&sciazwrqyv.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".sciazwrqyv-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){sciazwrqyv.init()});</script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'118125416',post:'285519',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '285519' ]);</script> <script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_4610f8e8338fda7f3a960aeb990a1e47.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_110312d2c4a5d3d2eee96320b11f78a2.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_1034be45d790b036faa9d085d692fcd2.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_675a09f2acbe225fec8336fb2b416fb0.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_2096e1d2cb90d4405375b20e8e641b9c.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_5934910c6262254fc4f812f40bb65512.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_6f4e6e2954cdff5ba8194ee3fb7b56eb.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_fe4db8a6938af3b382f13e7419a55656.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_de46dfe0e0c2d09feaafb4964ff060b7.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_989c6564429c0ac9129b03ef22e4056c.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_55cdcab2ebdc31f495de527ee6889300.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_5672ba76d0495392e6a5a37454e5932c.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_fd46f10884968adf3f0baf951e7b289e.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_8624e306014a5d8f8a109cc6c7ece590.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_7d48331e04d65bd71ddca81d655125a7.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_5b3f8b782a2e1a41a5a087573815e008.js"></script><script type="text/javascript" src="//331746-1018445-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_419d67327d8f33e5e131d93833391a03.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 19 Jan 2020 15:29:55 GMT -->
