<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_250e47a774f6bd894f057a01431f8240.css" rel="stylesheet" /><title>Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello | Tribune Online</title><meta name="description" content="The General Overseer, Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye has described the Governor of Kogi State, Alhaji Yahaya Bello as a" /><link rel="canonical" href="https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello | Tribune Online" /><meta property="og:description" content="The General Overseer, Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye has described the Governor of Kogi State, Alhaji Yahaya Bello as a" /><meta property="og:url" content="https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2021-05-23T11:09:27+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tribune Online"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg","width":720,"height":480},{"@type":"WebPage","@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#webpage","url":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/","name":"Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello | Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#primaryimage"},"datePublished":"2021-05-23T11:09:27+00:00","dateModified":"2021-05-23T11:09:27+00:00","description":"The General Overseer, Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye has described the Governor of Kogi State, Alhaji Yahaya Bello as a","breadcrumb":{"@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/latest-news/","url":"https://tribuneonlineng.com/category/latest-news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/","url":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/","name":"Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#article","isPartOf":{"@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9"},"headline":"Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello","datePublished":"2021-05-23T11:09:27+00:00","dateModified":"2021-05-23T11:09:27+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/#primaryimage"},"articleSection":"Latest News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9","name":"Tribune Online"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/446885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1SfP' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <link rel="amphtml" href="https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/amp/"><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello",
    "description": "The General Overseer, Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye has described the Governor of Kogi State, Alhaji Yahaya Bello as a leader of stoic faith for his management of coronavirus pandemic in the state.Pastor Adeboye said t",
    "datePublished": "2021-05-23",
    "dateModified": "2021-05-23",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/"
}</script> <link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-446885 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Sunday, May 23, 2021</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="ajlrynis ajlrynis-clearfix ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-header_aside_logo ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139956-2023806951" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><div id='div-gpt-ad-1598896591832-0' style='width: 728px; height: 90px;'></div></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello</span><meta itemprop="item" content="https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-446885" class="post-446885 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/adekunle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Yekini Jimoh - Lokoja</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2021-05-23T12:09:27+01:00">On <b>May 23, 2021</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg"><img  width="720" height="430" alt="" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2-720x430.jpeg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F&title=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F&media=https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg&description=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello&body=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p class="p1"><span style="text-transform: initial;">The General Overseer, Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye has described the Governor of Kogi State, Alhaji Yahaya Bello as a leader of stoic faith for his management of coronavirus pandemic in the state.</span></p><p class="p1"><span class="s1">Pastor Adeboye said this in a visit to Kogi State Government House, Lokoja during the weekend.</span></p><p class="p1"><span class="s1">He applauded the governor for his balanced approach to governance especially as it relates to the issue of religious plurality, praising the Governor on his tolerance and inclusiveness to the extent that the first-ever Chapel in Kogi State Government house was built by the Governor. </span></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><blockquote><p><em><strong>ALSO READ: </strong></em><em><strong><a href="https://tribuneonlineng.com/we-align-with-govts-efforts-to-tackling-insecurity-okada-menace-says-lagos-apc/">We align with govt’s efforts to tackling insecurity, Okada menace, says Lagos APC</a></strong></em></p></blockquote><p class="p1"><span class="s1">“We have heard and seen your show of faith in God particularly in dealing with the coronavirus. It takes the man of faith to have acted the way you did and we are very very pleased with you. You are a rare demonstration from a political leader,” he added.</span></p><p class="p1"><span class="s1">&#8220;We have also heard the news of how you’ve been relating to people of every faith to the extent that you built the first chapel in the government house, Lokoja, we are delighted, Sir.”</span></p><p class="p1"><span class="s1">“I want to assure you that we will keep on praying for you, we will keep on praying for the people of your state and I believe that the Almighty God will answer our prayers for you. Thank you for granting us an audience,” Adeboye said. </span></p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-212370-1034383724" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><div id='div-gpt-ad-1598897087967-0' style='width: 300px; height: 250px;'></div></div></div><p class="p1"><span class="s1">Meanwhile, in his own reaction, Gov Yahaya  Bello asked the people of Nigeria for more prayers for the nation, state and leadership.</span></p><p class="p1"><span class="s1">Bello expressed that the visit of the clergy was a gift and he was delighted to be hosting a father figure who served as a role model to many across the country, himself inclusive. </span></p><p class="p1"><span class="s1">He asserted that It was evil of any leader to continually do wrong without recourse to natural justice, adding that in Kogi State under his leadership, considering the circumstances surrounding how he became governor and his election for a second term, the resolve is to do good by providing credible and impacting governance. </span></p><p class="p1"><span class="s1">He alluded that his administration’s strive to ensure ethnic, religious balance, fighting criminality and other modest achievements were only natural and mandatory obligations expected of leaders bequeathed with the people&#8217;s mandate. </span></p><p class="p1"><span class="s1">The Governor tasked the revered and venerable clergy to continue to pray for the country, the state, both leadership and followership stating that all faith at this very period should harmonise to seek divine intervention for the nation instead of beating the drum of divisions and war.</span></p><p><a href="http://www.tribuneonlineng.com"><strong>NIGERIAN TRIBUNE</strong></a></p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-bottom ajlrynis-float-center ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-178255-1056952229" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left"> <a href=" https://bit.ly/3fqfpbf" target="_blank" rel="noopener"><span style="color: FF0000; font-family: Verdana, 'Sans serif'; font-size: small;"><b>BUY OR SELL YOUR CAR IN 5 MINUTES WITH 2020CARS.NET CLICK HERE. <br> YOUR NEW CAR CONNECTS IN NIGERIA.</b></span> </a></p><hr /><p align="left"> <a href="https://dhealthsolution.com.ng/tt/" target="_blank" rel="noopener"><span style="color: #1A0066; font-family: Verdana, 'Sans serif'; font-size: small;"> <b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that
Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE
TO GET IT!!!</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F&title=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F&media=https://tribuneonlineng.com/wp-content/uploads/2021/05/CC9E6077-81EB-4B8E-AD63-9570DF4065E2.jpeg&description=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Your handling of coronavirus, an indication of stoic faith, Pastor Adeboye tells Gov Bello&body=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/we-align-with-govts-efforts-to-tackling-insecurity-okada-menace-says-lagos-apc/" rel="prev">We align with govt’s efforts to tackling insecurity, Okada menace, says Lagos APC</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/sustaining-war-against-insurgency-best-way-to-immortalise-departed-army-officers-reps-ctte-on-defence/" rel="next">Sustaining war against insurgency, best way to immortalise departed Army officers &#8212; Reps C&#8217;tte on Defence</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-446891 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Ondo raises N800m through COVID-19 Response Fund, 42 Northern youths, Akeredolu charges members, Akeredolu threatens, Akeredolu threatens to embarrass, his former deputy governor, Hon. Agboola Ajayi, health challenges of our people , Attempt to make food weapon, Disobey at your peril, How I will use sports, Akeredolu Ondo suspends NURTW, conducive business environment, Bauchi gov an anarchist, Why I am building, Dont force anybody to join, Ondo govt threatens, people cannot continue to live in fear, Ondo govt cautions FG, Akeredolu, ondo forest reserves, Ondo govt uncovers plot to blackmail Akeredolu" title="Yoruba nation rally: Agitators on their own, says Akeredolu" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/10/Akeredolu-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Akeredolu-86x64.jpg&quot;,&quot;210&quot;:&quot;Akeredolu-210x136.jpg&quot;,&quot;279&quot;:&quot;Akeredolu-279x220.jpg&quot;,&quot;357&quot;:&quot;Akeredolu-357x210.jpg&quot;,&quot;650&quot;:&quot;Akeredolu.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/yoruba-nation-rally-agitators-on-their-own-says-akeredolu/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/yoruba-nation-rally-agitators-on-their-own-says-akeredolu/" title="Yoruba nation rally: Agitators on their own, says Akeredolu"> <span class="post-title"> Yoruba nation rally: Agitators on their own, says Akeredolu </span> </a></p></div></div ><div  class="post-446889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="prayers for Attahiru" title="Sustaining war against insurgency, best way to immortalise departed Army officers &#8212; Reps C&#8217;tte on Defence" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/05/Funeral-prayers-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Funeral-prayers-86x64.jpg&quot;,&quot;210&quot;:&quot;Funeral-prayers-210x136.jpg&quot;,&quot;279&quot;:&quot;Funeral-prayers-279x220.jpg&quot;,&quot;357&quot;:&quot;Funeral-prayers-357x210.jpg&quot;,&quot;650&quot;:&quot;Funeral-prayers.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/sustaining-war-against-insurgency-best-way-to-immortalise-departed-army-officers-reps-ctte-on-defence/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/sustaining-war-against-insurgency-best-way-to-immortalise-departed-army-officers-reps-ctte-on-defence/" title="Sustaining war against insurgency, best way to immortalise departed Army officers &#8212; Reps C&#8217;tte on Defence"> <span class="post-title"> Sustaining war against insurgency, best way to immortalise departed Army officers&hellip; </span> </a></p></div></div ><div  class="post-446882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Appeal Court okays relocation, Sokoto APC tasks gov, Rivers APC condemns killing , 2021 guber: APC ban, North-Central demands, APC extends membership registration , Ekiti APC moves, Delta APC crisis, APC, South-East APC leaders meet, Against all odds, Edo APC is ready, Kwara APC leaders urge , Membership registration, APC fingers North-West governor, Kano LG election" title="We align with govt’s efforts to tackling insecurity, Okada menace, says Lagos APC" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/09/APC-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;APC-86x64.png&quot;,&quot;210&quot;:&quot;APC-210x136.png&quot;,&quot;279&quot;:&quot;APC-279x220.png&quot;,&quot;357&quot;:&quot;APC-357x210.png&quot;,&quot;512&quot;:&quot;APC.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/we-align-with-govts-efforts-to-tackling-insecurity-okada-menace-says-lagos-apc/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/we-align-with-govts-efforts-to-tackling-insecurity-okada-menace-says-lagos-apc/" title="We align with govt’s efforts to tackling insecurity, Okada menace, says Lagos APC"> <span class="post-title"> We align with govt’s efforts to tackling insecurity, Okada menace, says Lagos APC </span> </a></p></div></div ><div  class="post-446878 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Ogun gets five stations, Nigeria Railway Corporation, Lagos-Ibadan rail line, train" title="Buhari to commission Lagos-Ibadan railway project in June 2021 &#8212; Amaechi" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/12/LAGOS-IBADAN-RAILWAY-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;LAGOS-IBADAN-RAILWAY-86x64.jpeg&quot;,&quot;210&quot;:&quot;LAGOS-IBADAN-RAILWAY-210x136.jpeg&quot;,&quot;279&quot;:&quot;LAGOS-IBADAN-RAILWAY-279x220.jpeg&quot;,&quot;357&quot;:&quot;LAGOS-IBADAN-RAILWAY-357x210.jpeg&quot;,&quot;450&quot;:&quot;LAGOS-IBADAN-RAILWAY.jpeg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/buhari-to-commission-lagos-ibadan-railway-project-in-june-2021-amaechi/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/buhari-to-commission-lagos-ibadan-railway-project-in-june-2021-amaechi/" title="Buhari to commission Lagos-Ibadan railway project in June 2021 &#8212; Amaechi"> <span class="post-title"> Buhari to commission Lagos-Ibadan railway project in June 2021 &#8212; Amaechi </span> </a></p></div></div ></div></div></div><div class="ajlrynis ajlrynis-clearfix ajlrynis-after-related ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-post_after_related ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139961-680164229" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div></div></div><section id="comments-template-446885" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="446885"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="ajlrynis-12" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366555-1827750125" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366555" data-type="custom_code"><div id='div-gpt-ad-1598896968015-0' style='width: 300px; height: 250px;'></div></div></div></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://tribuneonlineng.com/e-vending/"><img width="1024" height="706" src="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg" class="image wp-image-316917  attachment-large size-large" alt="Nigerian Tribune - Afenifere" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg 1024w, https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><img width="749" height="1051" src="https://tribuneonlineng.com/wp-content/uploads/2021/05/22052021FP.jpg" class="image wp-image-446597  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" srcset="https://tribuneonlineng.com/wp-content/uploads/2021/05/22052021FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2021/05/22052021FP-730x1024.jpg 730w" sizes="(max-width: 749px) 100vw, 749px" /></div><div id="ajlrynis-13" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366560-1697787662" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366560" data-type="custom_code"><div id='div-gpt-ad-1598897034210-0' style='width: 300px; height: 250px;'></div></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/okupe-apologises-over-comments-on-igbo-presidency/" title="Okupe apologises over comments on Igbo Presidency" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2018/11/Dr-Doyin-Okupe.jpg?resize=40%2C40&#038;ssl=1" alt="Okupe apologises over comments on Igbo Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/okupe-apologises-over-comments-on-igbo-presidency/" title="Okupe apologises over comments on Igbo Presidency" class="bump-view" data-bump-view="tp">Okupe apologises over comments on Igbo Presidency</a></div></li><li> <a href="https://tribuneonlineng.com/police-confirm-arrest-of-sowore-four-others/" title="Police confirm arrest of Sowore, four others" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/03/IMG-20200311-WA0020.jpg?resize=40%2C40&#038;ssl=1" alt="Police confirm arrest of Sowore, four others" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/police-confirm-arrest-of-sowore-four-others/" title="Police confirm arrest of Sowore, four others" class="bump-view" data-bump-view="tp">Police confirm arrest of Sowore, four others</a></div></li><li> <a href="https://tribuneonlineng.com/do-you-think-every-citizen-should-have-the-right-to-own-guns/" title="Do you think every citizen should have the right to own guns?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/05/whatsapp-conversation-new.jpg?resize=40%2C40&#038;ssl=1" alt="Do you think every citizen should have the right to own guns?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/do-you-think-every-citizen-should-have-the-right-to-own-guns/" title="Do you think every citizen should have the right to own guns?" class="bump-view" data-bump-view="tp">Do you think every citizen should have the right to own guns?</a></div></li><li> <a href="https://tribuneonlineng.com/two-feared-killed-two-others-shot-as-hoodlums-clash-with-police-in-ikorodu/" title="Two feared killed, two others shot as hoodlums clash with police in Ikorodu" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/04/Police2.jpg?resize=40%2C40&#038;ssl=1" alt="Two feared killed, two others shot as hoodlums clash with police in Ikorodu" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/two-feared-killed-two-others-shot-as-hoodlums-clash-with-police-in-ikorodu/" title="Two feared killed, two others shot as hoodlums clash with police in Ikorodu" class="bump-view" data-bump-view="tp">Two feared killed, two others shot as hoodlums clash with police in Ikorodu</a></div></li><li> <a href="https://tribuneonlineng.com/fg-expresses-worries-over-kaduna-unrest/" title="FG expresses worries over Kaduna unrest" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/02/Lai-Mohammed.jpg?resize=40%2C40&#038;ssl=1" alt="FG expresses worries over Kaduna unrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/fg-expresses-worries-over-kaduna-unrest/" title="FG expresses worries over Kaduna unrest" class="bump-view" data-bump-view="tp">FG expresses worries over Kaduna unrest</a></div></li><li> <a href="https://tribuneonlineng.com/my-husband-returns-home-every-night-from-his-lover-with-empty-packs-of-condoms-wife/" title="My husband returns home every night from his lover with empty packs of condoms —Wife" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/07/couple-cartoon2.jpg?resize=40%2C40&#038;ssl=1" alt="My husband returns home every night from his lover with empty packs of condoms —Wife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/my-husband-returns-home-every-night-from-his-lover-with-empty-packs-of-condoms-wife/" title="My husband returns home every night from his lover with empty packs of condoms —Wife" class="bump-view" data-bump-view="tp">My husband returns home every night from his lover with empty packs of condoms —Wife</a></div></li><li> <a href="https://tribuneonlineng.com/45000-people-to-benefit-from-n400m-healthcare-insurance-scheme-in-bauchi/" title="45,000 people to benefit from N400m healthcare insurance scheme in Bauchi" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/Bauchi1.jpg?resize=40%2C40&#038;ssl=1" alt="45,000 people to benefit from N400m healthcare insurance scheme in Bauchi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/45000-people-to-benefit-from-n400m-healthcare-insurance-scheme-in-bauchi/" title="45,000 people to benefit from N400m healthcare insurance scheme in Bauchi" class="bump-view" data-bump-view="tp">45,000 people to benefit from N400m healthcare insurance scheme in Bauchi</a></div></li><li> <a href="https://tribuneonlineng.com/what-i-told-sunday-igboho-after-my-son-was-murdered-by-herdsmen-aborode-father-to-slain-igangan-politician/" title="What I told Sunday Igboho after my son was murdered by herdsmen  —Aborode, father to slain Igangan politician" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/02/Aborode-pix.jpg?resize=40%2C40&#038;ssl=1" alt="What I told Sunday Igboho after my son was murdered by herdsmen  —Aborode, father to slain Igangan politician" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/what-i-told-sunday-igboho-after-my-son-was-murdered-by-herdsmen-aborode-father-to-slain-igangan-politician/" title="What I told Sunday Igboho after my son was murdered by herdsmen  —Aborode, father to slain Igangan politician" class="bump-view" data-bump-view="tp">What I told Sunday Igboho after my son was murdered by herdsmen  —Aborode, father to slain Igangan politician</a></div></li><li> <a href="https://tribuneonlineng.com/state-emergency-education/" title="State of emergency on education" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/03/education-cartoon-new.jpg?resize=40%2C40&#038;ssl=1" alt="State of emergency on education" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/state-emergency-education/" title="State of emergency on education" class="bump-view" data-bump-view="tp">State of emergency on education</a></div></li><li> <a href="https://tribuneonlineng.com/breaking-army-announces-burial-proceedings-for-late-chief-of-army-staff/" title="BREAKING: Army announces burial proceedings for late Chief of Army Staff" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2021/05/ATTA-e1621670245557.jpg?resize=40%2C40&#038;ssl=1" alt="BREAKING: Army announces burial proceedings for late Chief of Army Staff" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/breaking-army-announces-burial-proceedings-for-late-chief-of-army-staff/" title="BREAKING: Army announces burial proceedings for late Chief of Army Staff" class="bump-view" data-bump-view="tp">BREAKING: Army announces burial proceedings for late Chief of Army Staff</a></div></li></ul></div><div id="ajlrynis-14" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-185423-821891479" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><div id='div-gpt-ad-1598897357892-0' style='width: 300px; height: 600px;'></div></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="ajlrynis ajlrynis-clearfix ajlrynis-before-footer ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-footer_before ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-179781-1686778" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><div id='div-gpt-ad-1598896887819-0' style='width: 970px; height: 250px;'></div></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2021 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'></div><div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_65924_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_65924_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_65924_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Fyour-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_65924_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/your-handling-of-coronavirus-an-indication-of-stoic-faith-pastor-adeboye-tells-gov-bello/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_65924_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>  <script src='https://stats.wp.com/e-202120.js' defer></script> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_422e50a999a038ff038531d7f5d36234.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 23 May 2021 12:02:29 GMT -->
