	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script>
<!-- End Google Tag Manager -->		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts</title>
	<meta name="description" content="Pan Yoruba socio-political organisation, Afenifere, has called on the Federal and state governments as well as security agencies to put a halt to the hike" />
	<link rel="canonical" href="https://tribuneonlineng.com/stem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts" />
	<meta property="og:description" content="Pan Yoruba socio-political organisation, Afenifere, has called on the Federal and state governments as well as security agencies to put a halt to the hike" />
	<meta property="og:url" content="https://tribuneonlineng.com/stem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts/" />
	<meta property="og:site_name" content="Tribune Online" />
	<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" />
	<meta property="article:published_time" content="2022-06-27T19:08:00+00:00" />
	<meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2021/05/Afenifere.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nigeriantribune" />
	<meta name="twitter:site" content="@nigeriantribune" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tribune Online" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bs-icons-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack1-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack2-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.9.2.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33246503-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tribuneonlineng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33246503-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.15' id='mustache-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.15' id='bf-modal-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/563439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p7ZDOE-2mzJ' />
<link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><!-- HFCM by 99 Robots - Snippet # 4: Posts Header -->
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');
</script>

<!--TABOOLA-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!--END OF TABOOLA-->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1649858572649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_2', [300, 250], 'div-gpt-ad-1649858727041-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300x600', [300, 600], 'div-gpt-ad-1649858891936-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1649859113713-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1649859295934-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_3', [728, 90], 'div-gpt-ad-1649859485735-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/FBanner_468x60_', [468, 60], 'div-gpt-ad-1649859622534-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/468x60_Impression', [468, 60], 'div-gpt-ad-1649859776809-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X100', [[300, 50], [300, 100]], 'div-gpt-ad-1649860179699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X50', [[300, 50], [300, 100]], 'div-gpt-ad-1649860325607-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts",
    "description": "Pan Yoruba socio-political organisation, Afenifere, has called on the Federal and state governments as well as security agencies to put a halt to the hike in insecurity breaches in the country so as to prevent the establishment of camps for the Inter",
    "datePublished": "2022-06-27",
    "dateModified": "2022-06-27",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2021/05/Afenifere.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/stem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts/"
}</script>
<link rel='stylesheet' id='7.9.2-1656355934' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/274a16ac3613cad87c2ae462a03939a6.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-563439 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="yxdo yxdo-clearfix yxdo-before-header yxdo-pubadban yxdo-show-desktop yxdo-show-tablet-landscape yxdo-loc-header_before yxdo-align-center yxdo-column-1 yxdo-hide-on-phone yxdo-hide-on-tablet-portrait"><div id="yxdo-506787-1333441122" class="yxdo-container yxdo-type-custom_code  yxdo-hide-on-tablet-portrait yxdo-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506787" data-type="custom_code"><center>
<style>
.HeaderResponsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .HeaderResponsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .HeaderResponsive { width: 728px; height: 90px; } }
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- HeaderResponsive -->
<ins class="adsbygoogle HeaderResponsive"
     style="display:inline-block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="1517503561"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
			     alt="Tribune Online"  />

			<span class="site-title">Tribune Online - Breaking News in Nigeria Today</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li>
<li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li>
<li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
											<img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
						     alt="Tribune Online"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts</span><meta itemprop="item" content="https://tribuneonlineng.com/stem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-563439" class="post-563439 post type-post status-publish format-standard has-post-thumbnail  category-latest-news tag-afenifere tag-akeredolu tag-amotekun tag-cctv tag-idp-camps tag-insecurity single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts</span></h1>
					<h2 class="post-subtitle">•Welcomes Akeredolu's directive on CCTV
•Decries Zamfara govt's directive, urges govs to meet Buhari on State Police</h2>					<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://tribuneonlineng.com/author/tife/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Bola Badmus - Lagos</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-06-27T20:08:00+01:00">On <b>Jun 27, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2021/05/Afenifere.jpg"><img  width="600" height="420" alt="Stem insurgency in the south to prevent establishment of IDP camps- Afenifere tells FG, State govts, Afenifere applauds Buhari," data-src="https://tribuneonlineng.com/wp-content/uploads/2021/05/Afenifere.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F&title=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts&body=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F&text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="yxdo yxdo-clearfix yxdo-post-top yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-506791-1422708586" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506791" data-type="custom_code"><center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- Top Content Responsive Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="7984464676"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div><p>Pan Yoruba socio-political organisation, Afenifere, has called on the Federal and state governments as well as security agencies to put a halt to the hike in insecurity breaches in the country so as to prevent the establishment of camps for the Internally Displaced People (IDP) in the South as has been happening in parts of the North of the country.</p>
 <p>Afenifere made the call on Monday in a statement issued by its spokesperson, Comrade Jare Ajayi, noting sadly that the spate of attacks on communities and on individuals in the South had escalated thus engendering fears in the people in regard to their personal safety.</p>
 <p>This was just as the pan- Yoruba organization urged state governors across the country to meet with President Muhammadu Buhari and the leadership of the National Assembly on the need to establish State Police &#8220;as a matter of urgent necessity.&#8221;</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1 yxdo-hide-on-tablet-landscape yxdo-hide-on-desktop"><div id="yxdo-507068-1356267951" class="yxdo-container yxdo-type-custom_code  yxdo-hide-on-desktop yxdo-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507068" data-type="custom_code"><center>
<!-- /33885318/DMPU_300x600 -->
<div id='div-gpt-ad-1649858891936-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858891936-0'); });
  </script>
</div>
</center></div></div> <p>&#8220;From all indications, state governors have a lot of clout because the Constitution invests them with a lot of powers. They should, as Chief Security Officers of their respective states, impress it on the powers that be in Abuja that the country is now in such a serious crossroads security-wise, that they must be allowed to take the bull by the horn. They can do this by having state police,&#8221; Afenifere said.</p>
 <p>Afenifere added that should the governors in all the 36 states of the country not be able to agree on this matter, governors in the South should go to Abuja to get this done as, according to it, there is no other way out.</p>
 <p>&#8220;Reports of armed attacks on communities, religious places, farmlands and sometimes homes occur almost every week if not daily in different parts of the country.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-499963-576398283" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="499963" data-type="custom_code">    <script async="async" src="https://ad.vidverto.io/vidverto/js/aries/v1/invocation.js"></script>
    <div id="_vidverto-220384c5a71e46dd814afa69547f2b3f"></div>
    <script>
      (() => {
        window.aries = window.aries || {};
        window.aries.v1 = window.aries.v1 || {commands: []};

        const aries = window.aries.v1;

        aries.commands.push(() => {
          const zoneId = '7238';
          const anchor = document.getElementById('_vidverto-220384c5a71e46dd814afa69547f2b3f');
          
          anchor.removeAttribute('id');

          aries.mount(zoneId, anchor, {
            width: 720,
            height: 405,
          });
        });
      })();
    </script></div></div> <p>&#8220;Such used to be restricted to the North, North-East especially. But today, it has spread even to the South which used to be safe.</p>
 <p>&#8220;It would be recalled that the displacement of people by terrorists and militias led to the setting up of camps for those who survived attacks on their settlements.</p>
 <p>&#8220;Reports have it that people running into millions are in various Internally Displaced Persons’ (IDPs’) Camps in different parts of some northern states. Predictably, life in such camps is not a bed of roses,&#8221; the pan- Yoruba group stated.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-495416-2017669011" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495416" data-type="custom_code"><!-- PixFuture GoStory Player tag START -->
<script async pixId="4726x319" src="https://cdn.pixfuture.com/cw/load-widget.js" init="pxft-main"></script>
<!-- PixFuture GoStory Player tag END -->

<p><br /></p>

<iframe data-id="tribuneonlineng.com_750x360_inside_article_DFP" frameborder="0" scrolling="no" marginheight="0"
        marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='728x90|300x250',
            adunit = 'tribuneonlineng.com_750x360_inside_article_DFP',
            childNetworkId = '33885318',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div> <p>&#8220;Even some dwellers in some communities have to be paying ransom or levy to terrorists for them to be allowed to stay and earn a living. Farmers are more affected hence the high prices of foodstuffs as fewer people are able to cultivate farmlands and harvest their farm products,&#8221; it added.</p>
 <p>Speaking further, Afenifere recalled that President Buhari, when coming to power in 2019, promised Nigerians to tackle at least three main afflictions bedevilling the country; namely insecurity, corruption and the dwindling economy, adding: &#8220;In none of the three key areas can Nigerians doff their hats for the administration seven years down the line.&#8221;</p>
 <p>This was just as it further recalled that just last On Tuesday June 21, 2022, the president directed security agencies to explore every means possible to immediately secure the release of passengers kidnapped by gunmen from the ill-fated Kaduna-bound train months ago in March.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-540807-1329779499" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="540807" data-type="custom_code"><center>
<script src='//bd.urekamedia.com/publishers/code/tribuneonlineng.com/Ureka_Supply_tribuneonlineng.com_Outstream_1x1_110222.js' type='text/javascript' async></script>
<center></div></div> <p>According to Afenifere, President Buhari’s directive last Tuesday was not the first, not the second, not even the third along the same line, recalling further that on March 29, 2021, the National Security Adviser (NSA), Alhaji Munguno, had announced that the president was so worried about the growing insecurity in the country that he ordered his security chiefs to “take out” terrorists, kidnappers and their sponsors, adding: &#8220;Similar orders and directives had been given before and after that.&#8221;</p>
 <p>&#8220;Unfortunately, it was as though the more such directives were given the more ferocious the terrorists and bandits become.</p>
 <p>&#8220;For it was after several of such directives that the Owo Massacre in which more than 40 people lost their lives. Owo is in Ondo State.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-507056-1928287330" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507056" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="7723325239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>&#8220;Several people in Kaduna, Nassarawa, Benue, Borno, Plateau, Anambra, Ebonyi, Enugu etc. had experienced the same fate.</p>
 <p>&#8220;Over the weekend, two pastors in Kaduna and Edo States were brutally killed by terrorists who kidnapped them. Fr. Vitus Borogo, a priest serving in the Archdiocese of Kaduna, was killed on June 25 at Prison Farm, Kujama, along Kaduna-Kachia Road, after a raid on the farm by Terrorists while Fr. Christopher Odia was kidnapped from his rectory at St. Michael Catholic Church, Ikabigbo, Uzairue, Edo State, around 6:30 am on June 26.</p>
 <p>&#8220;In the case of the Edo Catholic priest, he was killed even after a ransom running into millions was reportedly paid for his life,&#8221; it said.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1 yxdo-hide-on-tablet-landscape yxdo-hide-on-desktop"><div id="yxdo-507062-605555586" class="yxdo-container yxdo-type-custom_code  yxdo-hide-on-desktop yxdo-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507062" data-type="custom_code"><center>
<!-- /33885318/MPU_300X250_2 -->
<div id='div-gpt-ad-1649858727041-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858727041-0'); });
  </script>
</div>
</center></div></div> <p>&#8220;Earlier this month, June, indigenes of Kwari village in Jibiya Local Government Area of Katsina said that over 80 people were kidnapped by bandits who invaded their community and set their food barns and local shops on fire. Last week Thursday, an unspecified number of residents of Rahamawa and Shagari Low-cost Housing Estates of Katsina State were abducted by bandits. Reports have it that the attackers came in broad daylight,&#8221; it added.</p>
 <p>Meanwhile, the pan- Yoruba socio- political group, Afenifere has commended the Ondo State governor, Mr Rotimi Akeredolu, that Close Circuit TV (CCTV) Cameras be installed in places that members of the public gather often such as churches, mosques, schools, hospitals, market places, motor parks, among others.</p>
 <p>The governor made the call, while hosting members of All Souls Church, Ibadan on a condolence visit to his office on Wednesday last week, even as he repeated an alarm he had been sounding lately, that forests in the South Western part of country had been infiltrated by armed bandits who, he said, planned to overrun the land at any time.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-507063-418907528" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507063" data-type="custom_code"><center>
<!-- /33885318/DMPU_300X600_2 -->
<div id='div-gpt-ad-1649859113713-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649859113713-0'); });
  </script>
</div>
</center></div></div> <p>Afenifere, while giving the commendation, commendation, urged other governors, especially those in the South-West to emulate him.</p>
 <p>&#8220;But given the limitations of state governments in the control of security apparatus in their respective states, it is incumbent that they are allowed to transform their present security organisations such as Amotekun into a full-fledged Police so that they would be in a better position to effectively utilize the information gathered from the CCTV monitoring,&#8221; the pan- Yoruba group demanded.</p>
 <p>On the recent directive by the Zamfara State government that people in the state should start carrying arms to defend themselves, Afenifere decried the step, maintaining that asking everyone to carry gun was not the solution to the problem.</p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-512273-891000267" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="512273" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="1546198614"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>The group, which observed that Zamfara had, given the worse situation, joined Katsina to issue such directive said it was an open declaration of failure on the part of the government.</p>
 <p>&#8220;This is why we are strongly advocating for the establishment of State Police,&#8221; Afenifere reiterated.</p>
 <p style="text-align: center"><em><strong>ALSO READ FROM  <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></em></p>
<div class="yxdo yxdo-clearfix yxdo-post-inline yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-512270-1154813852" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="512270" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- Adsense In-Page Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="3433995359"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <ul>
<li><a href="https://tribuneonlineng.com/nurse-holds-doctor-hostage-in-oau-teaching-hospital-resident-doctors-plan-strike/"><strong>Nurse Holds Doctor Hostage In OAU Teaching Hospital, Resident Doctors Plan Strike</strong></a></li>
<li><a href="https://tribuneonlineng.com/womans-corpse-unconscious-man-found-inside-office-in-aba-after-four-days/"><strong>Woman’s Corpse, Unconscious Man Found Inside Office In Aba After Four Days</strong></a></li>
<li><em><strong><a href="https://tribuneonlineng.com/hoodlums-attack-lagos-governors-press-crew-bus-in-tinubus-convoy-two-injured/">Hoodlums Attack Lagos Governor’s Press Crew Bus In Tinubu’s Convoy, Two Injured</a></strong></em></li>
<li><a href="https://tribuneonlineng.com/breaking-ekitidecides2022-inec-declares-apcs-biodun-oyebanji-winner-of-guber-poll/"><em><strong>[BREAKING] #EkitiDecides2022: INEC Declares APC’s Biodun Oyebanji Winner Of Guber Poll</strong></em></a></li>
<li><em style="text-transform: initial"><strong><a href="https://tribuneonlineng.com/top-10-business-ideas-in-nigeria-you-can-start-with-100000-naira/">Top 10 Business Ideas In Nigeria You Can Start With 100,000 Naira</a></strong></em></li>
<li><strong><em><a href="https://tribuneonlineng.com/2023-kwankwaso-will-not-be-deputy-to-obi-nnpp/">2023: Kwankwaso Will Not Be Deputy To Obi —NNPP</a></em></strong></li>
</ul>
 <p>Stem insurgency in the south&#8230;  Stem insurgency in the south&#8230;  Stem insurgency in the south&#8230;  Stem insurgency in the south&#8230;</p> <div class="yxdo yxdo-clearfix yxdo-post-bottom yxdo-float-center yxdo-align-center yxdo-column-1"><div id="yxdo-494864-503727321" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="494864" data-type="custom_code"><p align="left">
</p>

<hr />

<div class="JC-WIDGET-DMROOT" data-widget-id="7aa07e733df65b424c8d341b4ad2bdfb"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-3">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://tribuneonlineng.com/tag/afenifere/" rel="tag">Afenifere</a><a href="https://tribuneonlineng.com/tag/akeredolu/" rel="tag">Akeredolu</a><a href="https://tribuneonlineng.com/tag/amotekun/" rel="tag">Amotekun</a><a href="https://tribuneonlineng.com/tag/cctv/" rel="tag">CCTV</a><a href="https://tribuneonlineng.com/tag/idp-camps/" rel="tag">IDP camps</a><a href="https://tribuneonlineng.com/tag/insecurity/" rel="tag">Insecurity</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F&title=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts&body=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Fstem-insurgency-in-the-south-to-prevent-establishment-of-idp-camps-afenifere-tells-fg-state-govts%2F&text=Stem insurgency in the south to prevent establishment of IDP camps, Afenifere tells FG, state govts" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://tribuneonlineng.com/frsc-to-begin-enforcement-of-speed-limit-devices-in-ondo/" rel="prev">FRSC to begin enforcement of speed limit devices in Ondo</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none  ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-563025 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Ondo Assembly to review Amotekun law to tackle rising insecurity, Amotekun joint operation rescue, Amotekun arrests five criminals, Amotekun arrests five suspected criminals in Ekiti, Amotekun begins identification exercise" title="Ondo Assembly to review Amotekun law to tackle rising insecurity" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/12/Amotekun-Corps-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amotekun-Corps-86x64.jpg&quot;,&quot;210&quot;:&quot;Amotekun-Corps-210x136.jpg&quot;,&quot;279&quot;:&quot;Amotekun-Corps-279x220.jpg&quot;,&quot;357&quot;:&quot;Amotekun-Corps-357x210.jpg&quot;,&quot;650&quot;:&quot;Amotekun-Corps.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/ondo-assembly-to-review-amotekun-law-to-tackle-rising-insecurity/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/ondo-assembly-to-review-amotekun-law-to-tackle-rising-insecurity/" title="Ondo Assembly to review Amotekun law to tackle rising insecurity">
			<span class="post-title">
				Ondo Assembly to review Amotekun law to tackle rising insecurity			</span>
	</a>
	</p></div>
</div >
<div  class="post-562850 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Akeredolu frowns on FG&#039;, Ondo govt will provide, 80 persons involved Owo , Owo attack assailants Akeredolu,We Must Deepen Our Democratic Values" title="Akeredolu issues executive order on compulsory installation, use of CCTV devices" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/07/Akeredolu-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Akeredolu-86x64.jpg&quot;,&quot;210&quot;:&quot;Akeredolu-210x136.jpg&quot;,&quot;279&quot;:&quot;Akeredolu-279x220.jpg&quot;,&quot;357&quot;:&quot;Akeredolu-357x210.jpg&quot;,&quot;650&quot;:&quot;Akeredolu.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/akeredolu-issues-executive-order-on-compulsory-installation-use-of-cctv-devices/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/akeredolu-issues-executive-order-on-compulsory-installation-use-of-cctv-devices/" title="Akeredolu issues executive order on compulsory installation, use of CCTV devices">
			<span class="post-title">
				Akeredolu issues executive order on compulsory installation, use of CCTV devices			</span>
	</a>
	</p></div>
</div >
<div  class="post-562156 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Ondo Police deny arrest of masterminds of Owo massacre, Ondo Amotekun Owo Attack,Amotekun Owo church massacre" title="UPDATE: Ondo Amotekun arrests suspects in connection to Owo Attack" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/06/Amotekun-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amotekun-86x64.jpg&quot;,&quot;210&quot;:&quot;Amotekun-210x136.jpg&quot;,&quot;279&quot;:&quot;Amotekun-279x220.jpg&quot;,&quot;357&quot;:&quot;Amotekun-357x210.jpg&quot;,&quot;650&quot;:&quot;Amotekun.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/update-ondo-amotekun-arrests-suspects-in-connection-to-owo-attack/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/update-ondo-amotekun-arrests-suspects-in-connection-to-owo-attack/" title="UPDATE: Ondo Amotekun arrests suspects in connection to Owo Attack">
			<span class="post-title">
				UPDATE: Ondo Amotekun arrests suspects in connection to Owo Attack			</span>
	</a>
	</p></div>
</div >
<div  class="post-562143 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Ondo Police deny arrest of masterminds of Owo massacre, Ondo Amotekun Owo Attack,Amotekun Owo church massacre" title="BREAKING: Amotekun arrests suspected Owo church massacre masterminds " data-src="https://tribuneonlineng.com/wp-content/uploads/2022/06/Amotekun-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amotekun-86x64.jpg&quot;,&quot;210&quot;:&quot;Amotekun-210x136.jpg&quot;,&quot;279&quot;:&quot;Amotekun-279x220.jpg&quot;,&quot;357&quot;:&quot;Amotekun-357x210.jpg&quot;,&quot;650&quot;:&quot;Amotekun.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/breaking-amotekun-arrests-suspected-owo-church-massacre-masterminds/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/breaking-amotekun-arrests-suspected-owo-church-massacre-masterminds/" title="BREAKING: Amotekun arrests suspected Owo church massacre masterminds ">
			<span class="post-title">
				BREAKING: Amotekun arrests suspected Owo church massacre masterminds 			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div></div>
<div class="yxdo yxdo-clearfix yxdo-after-related yxdo-pubadban yxdo-show-desktop yxdo-show-tablet-portrait yxdo-show-tablet-landscape yxdo-show-phone yxdo-loc-post_after_related yxdo-align-center yxdo-column-1"><div id="yxdo-139961-1030959743" class="yxdo-container yxdo-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><!-- Composite Start -->
<div id="M803025ScriptRootC1305397"></div>
<script src="https://jsc.mgid.com/t/r/tribuneonlineng.com.1305397.js" async></script>
<!-- Composite End --></div></div><section id="comments-template-563439" class="comments-template comment-respond">

			<div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="563439"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="yxdo-12" class=" h-ni w-nt primary-sidebar-widget widget widget_yxdo"><div class="yxdo yxdo-clearfix  yxdo-align-center yxdo-column-1"></div></div><div id="block-3" class=" h-ni w-nt primary-sidebar-widget widget widget_block">
<div class="wp-container-2 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:100%"><div class="widget widget_media_image"><h2 class="widgettitle">Our Front Page Today</h2><img width="749" height="1051" src="https://tribuneonlineng.com/wp-content/uploads/2022/06/26062022FP.jpg" class="image wp-image-562976  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" srcset="https://tribuneonlineng.com/wp-content/uploads/2022/06/26062022FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2022/06/26062022FP-730x1024.jpg 730w" sizes="(max-width: 749px) 100vw, 749px" /></div></div>
</div>
</div><div id="yxdo-13" class=" h-ni w-nt primary-sidebar-widget widget widget_yxdo"><div class="yxdo yxdo-clearfix  yxdo-align-center yxdo-column-1"></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://tribuneonlineng.com/how-to-detect-fake-bank-alerts/" title="How to detect fake bank alerts " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/FAKE.jpg?resize=40%2C40&#038;ssl=1" alt="How to detect fake bank alerts " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/how-to-detect-fake-bank-alerts/" title="How to detect fake bank alerts " class="bump-view" data-bump-view="tp">How to detect fake bank alerts </a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/breaking-justice-ariwoola-takes-over-as-justice-tanko-resigns-as-cjn/" title="BREAKING: Justice Ariwoola takes over as Justice Tanko resigns as CJN " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/CJN-Ariwoola.jpg?resize=40%2C40&#038;ssl=1" alt="BREAKING: Justice Ariwoola takes over as Justice Tanko resigns as CJN " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/breaking-justice-ariwoola-takes-over-as-justice-tanko-resigns-as-cjn/" title="BREAKING: Justice Ariwoola takes over as Justice Tanko resigns as CJN " class="bump-view" data-bump-view="tp">BREAKING: Justice Ariwoola takes over as Justice Tanko resigns as CJN </a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/osun-apc-national-chairman-jittery-over-adelekes-popularity-pdp/" title="Osun: APC national chairman jittery over Adeleke’s popularity —PDP " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2017/06/Ademola-Adeleke.jpg?resize=40%2C40&#038;ssl=1" alt="Osun: APC national chairman jittery over Adeleke’s popularity —PDP " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/osun-apc-national-chairman-jittery-over-adelekes-popularity-pdp/" title="Osun: APC national chairman jittery over Adeleke’s popularity —PDP " class="bump-view" data-bump-view="tp">Osun: APC national chairman jittery over Adeleke’s popularity —PDP </a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/2023-northern-southern-leaders-in-tight-spot-over-atiku-tinubu-obi/" title="2023: Northern, southern leaders in tight spot over Atiku, Tinubu, Obi" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/Obi-Tinubu-and-Atiku.jpg?resize=40%2C40&#038;ssl=1" alt="2023: Northern, southern leaders in tight spot over Atiku, Tinubu, Obi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/2023-northern-southern-leaders-in-tight-spot-over-atiku-tinubu-obi/" title="2023: Northern, southern leaders in tight spot over Atiku, Tinubu, Obi" class="bump-view" data-bump-view="tp">2023: Northern, southern leaders in tight spot over Atiku, Tinubu, Obi</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/2023-tinubu-obi-others-cant-substitute-running-mates-advocacy-group-claims/" title="2023: Tinubu, Obi, others can&#039;t substitute running mates, Advocacy group claims" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/D28871E2-17C7-433B-91E2-600645B738AB.jpeg?resize=40%2C40&#038;ssl=1" alt="2023: Tinubu, Obi, others can&#039;t substitute running mates, Advocacy group claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/2023-tinubu-obi-others-cant-substitute-running-mates-advocacy-group-claims/" title="2023: Tinubu, Obi, others can&#039;t substitute running mates, Advocacy group claims" class="bump-view" data-bump-view="tp">2023: Tinubu, Obi, others can&#039;t substitute running mates, Advocacy group claims</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/ogogo-taiwo-hassan-spotted-fighting-with-a-street-boy-in-his-hometown/" title="Ògògó Taiwo Hassan spotted fighting with a street boy in his hometown" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/51453553-D218-4AFC-A515-84F464499AE6.jpeg?resize=40%2C40&#038;ssl=1" alt="Ògògó Taiwo Hassan spotted fighting with a street boy in his hometown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/ogogo-taiwo-hassan-spotted-fighting-with-a-street-boy-in-his-hometown/" title="Ògògó Taiwo Hassan spotted fighting with a street boy in his hometown" class="bump-view" data-bump-view="tp">Ògògó Taiwo Hassan spotted fighting with a street boy in his hometown</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/i-deliberately-escaped-from-my-ibadan-home-to-avoid-more-casualties-during-2021-dss-attack-igboho/" title="I deliberately escaped from my Ibadan home to avoid more casualties during 2021 DSS attack —Igboho" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/02/IGBoho.jpg?resize=40%2C40&#038;ssl=1" alt="I deliberately escaped from my Ibadan home to avoid more casualties during 2021 DSS attack —Igboho" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/i-deliberately-escaped-from-my-ibadan-home-to-avoid-more-casualties-during-2021-dss-attack-igboho/" title="I deliberately escaped from my Ibadan home to avoid more casualties during 2021 DSS attack —Igboho" class="bump-view" data-bump-view="tp">I deliberately escaped from my Ibadan home to avoid more casualties during 2021 DSS attack —Igboho</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/update-kidnapped-catholic-priest-in-edo-killed-by-abductors/" title="(UPDATE): Kidnapped Catholic priest in Edo killed by abductors" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/IMG-20220626-WA0038.jpg?resize=40%2C40&#038;ssl=1" alt="(UPDATE): Kidnapped Catholic priest in Edo killed by abductors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/update-kidnapped-catholic-priest-in-edo-killed-by-abductors/" title="(UPDATE): Kidnapped Catholic priest in Edo killed by abductors" class="bump-view" data-bump-view="tp">(UPDATE): Kidnapped Catholic priest in Edo killed by abductors</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/opposition-raises-concern-over-irregularities-in-tinubus-particulars/" title="Opposition raises concern over irregularities in Tinubu’s particulars" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/06/Tinubu9.jpg?resize=40%2C40&#038;ssl=1" alt="Opposition raises concern over irregularities in Tinubu’s particulars" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/opposition-raises-concern-over-irregularities-in-tinubus-particulars/" title="Opposition raises concern over irregularities in Tinubu’s particulars" class="bump-view" data-bump-view="tp">Opposition raises concern over irregularities in Tinubu’s particulars</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/i-made-mistake-picking-my-number-two-as-civilian-president-says-obasanjo/" title="I made mistake picking my number two as civilian president, says Obasanjo" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/06/Obasanjo.jpg?resize=40%2C40&#038;ssl=1" alt="I made mistake picking my number two as civilian president, says Obasanjo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/i-made-mistake-picking-my-number-two-as-civilian-president-says-obasanjo/" title="I made mistake picking my number two as civilian president, says Obasanjo" class="bump-view" data-bump-view="tp">I made mistake picking my number two as civilian president, says Obasanjo</a>
							</div>
							</li></ul>
</div><div id="yxdo-14" class=" h-ni w-nt primary-sidebar-widget widget widget_yxdo"><div class="yxdo yxdo-clearfix  yxdo-align-center yxdo-column-1"></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="block-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_block"><font color="#CCCCCC"><b>EDITORIAL</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/editorial/">Editorial</a>
<br />
<a href="https://tribuneonlineng.com/category/opinion/">Opinion</a>
<br />
<a href="https://tribuneonlineng.com/category/letters/">Letters</a>

<br /> <br />

<font color="#CCCCCC"><b>BUSINESS</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/economy/">Economy</a>
<br /><br />

<font color="#CCCCCC"><b>ENTERTAINMENT</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a>
<br />
<a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a>
<br />
<a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a>

<br /><br />

<font color="#CCCCCC"><b>REGIONS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/south-west/">South West</a>
<br />
<a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa/">Arewa</a>

<br /> <br />

<font color="#CCCCCC"><b>RELIGION</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a> 
<br />
<a href="https://tribuneonlineng.com/category/church-news/">Church News</a>
<br />
<a href="https://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a>
<br />
<a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a>
<br />
<a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a>
<br />
<a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a>
<br />
<a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a>
<br />
<a href="https://tribuneonlineng.com/category/borderless/">Borderless</a>
<br />
<a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a>
<br />
<a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a>
<br />
<a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a>
<br />
<a href="https://tribuneonlineng.com/category/financewise/">Financewise</a>
<br />
<a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a>
<br />
<a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a>
<br />
<a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a>
<br />
<a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a>
<br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a>
<br />
<a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a>
<br />
<a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a>
<br />
<a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a>
<br />
<a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a>
<br />
<a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a>
<br />
<a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a>
<br />
<a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a>

<br /> <br /></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a>
<br />
<a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a>

<br /><br />

<font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a>
<br />
<a href="https://tribuneonlineng.com/category/education/">Education</a>
<br />
<a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a>
<br />
<a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a>
<br />
<a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a>
<br />
<a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a>
<br />
<a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a>
<br />
<a href="https://tribuneonlineng.com/category/energy/">Energy</a>
<br />
<a href="https://tribuneonlineng.com/category/maritime/">Maritime</a>
<br />
<a href="https://tribuneonlineng.com/category/aviation/">Aviation</a>
<br />
<a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a>
<br />
<a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a>
<br />
<a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a>
<br />
<a href="https://tribuneonlineng.com/category/labour/">Labour</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/achievers/">Achievers</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a>
<br />
<a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a>
<br />
<a href="https://tribuneonlineng.com/category/politics/">Politics</a>
<br />
<a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a>
<br />
<a href="https://tribuneonlineng.com/category/special-report/">Special Report</a>
<br />
<a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a>
<br />
<a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a>
<br />
<a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a>
<br />
<a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a>
<br />
<a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a>
<br />
<a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a>
<br />
<a href="https://tribuneonlineng.com/category/book-review/">Book Review</a>
<br />
<a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li>
<li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li>
<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Tribune Online, a publication of AFRICAN NEWSPAPERS OF NIGERIA PLC. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- HFCM by 99 Robots - Snippet # 13: Posts Footer -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /end HFCM by 99 Robots -->
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #990000">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://tribuneonlineng.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.15' id='element-query-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c1e6894d20","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0' id='blockUI-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.9.2' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.15' id='bf-slick-js'></script>
<script type='text/javascript' id='content-protector-pack-js-extra'>
/* <![CDATA[ */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1' id='content-protector-pack-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.9.2' id='theme-libs-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.15' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-6","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.9.2' id='publisher-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        
<script>
var yxdo=function(t){"use strict";return{init:function(){0==yxdo.ads_state()&&yxdo.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".yxdo-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){yxdo.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'118125416',post:'563439',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '563439' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e57f4b7d8","applicationID":"816376495","transactionName":"ZQdbZkNWVkFTAUNZXVxNeFFFXldcHRFeXlVeBw==","queueTime":0,"applicationTime":618,"atts":"SUBYEAtMRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>