	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script>
<!-- End Google Tag Manager -->		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Senate to pass 2023 budget on Thursday ― Lawan</title>
	<meta name="description" content="The President of the Senate, Ahmad Lawan has said that serious efforts are ongoing to pass the 2023 Appropriation bill on Thursday." />
	<link rel="canonical" href="https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-―-lawan/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senate to pass 2023 budget on Thursday ― Lawan" />
	<meta property="og:description" content="The President of the Senate, Ahmad Lawan has said that serious efforts are ongoing to pass the 2023 Appropriation bill on Thursday." />
	<meta property="og:url" content="https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-―-lawan/" />
	<meta property="og:site_name" content="Tribune Online" />
	<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" />
	<meta property="article:published_time" content="2022-12-20T17:20:40+00:00" />
	<meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="350" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Tribune Online" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nigeriantribune" />
	<meta name="twitter:site" content="@nigeriantribune" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tribune Online" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#article","isPartOf":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/"},"author":{"name":"Tribune Online","@id":"https://tribuneonlineng.com/#/schema/person/9b6482f304ffc7d23978efa353d7881a"},"headline":"Senate to pass 2023 budget on Thursday ― Lawan","datePublished":"2022-12-20T17:20:40+00:00","dateModified":"2022-12-20T17:20:40+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/"},"wordCount":381,"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png","articleSection":["Latest News"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://tribuneonlineng.com/#organization"}},{"@type":"WebPage","@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/","url":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/","name":"Senate to pass 2023 budget on Thursday ― Lawan","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#primaryimage"},"image":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png","datePublished":"2022-12-20T17:20:40+00:00","dateModified":"2022-12-20T17:20:40+00:00","description":"The President of the Senate, Ahmad Lawan has said that serious efforts are ongoing to pass the 2023 Appropriation bill on Thursday.","breadcrumb":{"@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#primaryimage","url":"https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png","width":450,"height":350,"caption":"Lawan"},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tribuneonlineng.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tribuneonlineng.com/category/latest-news/"},{"@type":"ListItem","position":3,"name":"Senate to pass 2023 budget on Thursday ― Lawan"}]},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tribuneonlineng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tribuneonlineng.com/#/schema/logo/image/","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://www.facebook.com/Tribuneonline/","https://twitter.com/nigeriantribune"]},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/9b6482f304ffc7d23978efa353d7881a","name":"Tribune Online","url":"https://tribuneonlineng.com/author/taoheed/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css' href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bs-icons-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css' href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack1-css' href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pff-paystack2-css' href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css' href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.9.2.min.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33246503-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tribuneonlineng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33246503-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.15' id='mustache-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.15' id='bf-modal-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/621921" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p7ZDOE-2BMZ' />
<link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8SFJTPHHCP"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8SFJTPHHCP');
</script>

<!-- /33885318/1x1 -->
<div id='div-gpt-ad-1669358405682-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1669358405682-0'); });
</script>
</div>

<!-- Begin -->
<script async src="https://powerad.ai/204857924095125/script.js"></script>
<!-- End -->

<script defer src="https://cdn.unblockia.com/h.js"></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'www.themoneytizer.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<div id="97152-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=97152&formatId=6"></script></div>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1649858572649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_2', [300, 250], 'div-gpt-ad-1649858727041-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300x600', [300, 600], 'div-gpt-ad-1649858891936-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1649859113713-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1649859295934-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_3', [728, 90], 'div-gpt-ad-1649859485735-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/FBanner_468x60_', [468, 60], 'div-gpt-ad-1649859622534-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/468x60_Impression', [468, 60], 'div-gpt-ad-1649859776809-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X100', [[300, 50], [300, 100]], 'div-gpt-ad-1649860179699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X50', [[300, 50], [300, 100]], 'div-gpt-ad-1649860325607-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Under_Featured_Image_300x250', [300, 250], 'div-gpt-ad-1669197079228-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/1x1', [1, 1], 'div-gpt-ad-1669358405682-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Senate to pass 2023 budget on Thursday \u2015 Lawan",
    "description": "The President of the Senate, Ahmad Lawan has said that serious efforts are ongoing to ensure that the Red Chamber passes the 2023 Appropriation on Thursday.Lawan disclosed this shortly before the Senate adjourned plenary at the close of legislative a",
    "datePublished": "2022-12-20",
    "dateModified": "2022-12-20",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/"
}</script>
<link rel='stylesheet' id='7.9.2-1671549827' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/d3cac8a3f3b157cfd319e64962f9da8d.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-621921 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-before-header jzfoutvgid-pubadban jzfoutvgid-show-desktop jzfoutvgid-show-tablet-landscape jzfoutvgid-loc-header_before jzfoutvgid-align-center jzfoutvgid-column-1 jzfoutvgid-hide-on-phone jzfoutvgid-hide-on-tablet-portrait"><div id="jzfoutvgid-506787-1957970336" class="jzfoutvgid-container jzfoutvgid-type-custom_code  jzfoutvgid-hide-on-tablet-portrait jzfoutvgid-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506787" data-type="custom_code"><center>
<style>
.HeaderResponsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .HeaderResponsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .HeaderResponsive { width: 728px; height: 90px; } }
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<!-- HeaderResponsive -->
<ins class="adsbygoogle HeaderResponsive"
     style="display:inline-block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="1517503561"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
			     alt="Tribune Online"  />

			<span class="site-title">Tribune Online - Breaking News in Nigeria Today</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="https://tribuneonlineng.com">Home</a></li>
<li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="https://sportingtribune.com">Sports</a></li>
<li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://tribuneonlineng.com/" itemprop="url" rel="home">
											<img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
						     alt="Tribune Online"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Senate to pass 2023 budget on Thursday ― Lawan</span><meta itemprop="item" content="https://tribuneonlineng.com/senate-to-pass-2023-budget-on-thursday-%e2%80%95-lawan/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-621921" class="post-621921 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Senate to pass 2023 budget on Thursday ― Lawan</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://tribuneonlineng.com/author/taoheed/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Tijani Adeyemi -Abuja</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-12-20T18:20:40+01:00">On <b>Dec 20, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png"><img  width="450" height="350" alt="Senate budget Thursday Lawan,Senate&#039;s confirmation of &#039;APC member&#039; as INEC Commissioner plot to rig 2023 poll, PDP, direct supervision of revenue-generating agencies, Senate prohibits sexual offenders, 2021 budget, Electoral Act amendment, illegal possession of firearms" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/03/LAWAN.png">						</a>
													<figcaption class="wp-caption-text">Lawan</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Senate to pass 2023 budget on Thursday ― Lawan&url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Senate to pass 2023 budget on Thursday ― Lawan %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F&title=Senate to pass 2023 budget on Thursday ― Lawan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Senate to pass 2023 budget on Thursday ― Lawan&body=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F&text=Senate to pass 2023 budget on Thursday ― Lawan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-post-top jzfoutvgid-float-center jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-613220-283140013" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="613220" data-type="custom_code"><!-- /33885318/Under_Featured_Image_300x250 -->
<div id='div-gpt-ad-1669197079228-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1669197079228-0'); });
  </script>
</div></div></div><p>The President of the Senate, Ahmad Lawan has said that serious efforts are ongoing to ensure that the Red Chamber passes the 2023 Appropriation on Thursday.</p>
 <p>Lawan disclosed this shortly before the Senate adjourned plenary at the close of legislative activities on Tuesday.</p>
 <p>Lawan also assured that the proposed appropriation bill will be harmonised with the House of Representatives before passage on Thursday.</p>
<div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-post-inline jzfoutvgid-float-center jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-499963-1048461478" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="499963" data-type="custom_code">    <script async="async" src="https://ad.vidverto.io/vidverto/js/aries/v1/invocation.js"></script>
    <div id="_vidverto-220384c5a71e46dd814afa69547f2b3f"></div>
    <script>
      (() => {
        window.aries = window.aries || {};
        window.aries.v1 = window.aries.v1 || {commands: []};

        const aries = window.aries.v1;

        aries.commands.push(() => {
          const zoneId = '7238';
          const anchor = document.getElementById('_vidverto-220384c5a71e46dd814afa69547f2b3f');
          
          anchor.removeAttribute('id');

          aries.mount(zoneId, anchor, {
            width: 720,
            height: 405,
          });
        });
      })();
    </script></div></div> <p>The quest for the passage of the 2023 budget is to make sure that the budget circle commences on the first of January like previous budgets since the beginning of the 9th Senate.</p>
 <p>It would be recalled that President Muhammadu Buhari presented the 2023 budget proposal of N20.513 Trillion to a joint session of the National Assembly on October 7th, 2022.</p>
 <p>During the consideration of the budget, several MDAs appeared before the relevant committees of the Senate to defend their budget proposals with the Senate threatening to give zero allocation to any agency that failed to appear before its committees to defend their budget.</p>
 <p>Senate President also stressed that the budget must be passed latest Thursday to allow lawmakers go to their constituencies for Christmas and New Year celebrations.</p>
 <p><b>YOU SHOULD NOT MISS THESE HEADLINES FROM</b><a href="http://www.tribuneonlineng.com"><b> NIGERIAN TRIBUNE</b></a></p>
 <p><a href="https://tribuneonlineng.com/eight-months-withheld-salaries-asuu-may-consider-legal-action-against-fg/"><b>Eight Months Withheld Salaries: ASUU May Consider Legal Action Against FG</b></a></p>
 <p><span style="font-weight: 400">THE Academic Staff Union of Universities (ASUU) has vowed to fight on until the withheld eight months salaries of its members during the period of the recently suspended strike are paid to them in full…</span></p>
<div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-post-inline jzfoutvgid-float-center jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-507068-1862691646" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507068" data-type="custom_code"><center>
<!-- /33885318/DMPU_300x600 -->
<div id='div-gpt-ad-1649858891936-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858891936-0'); });
  </script>
</div>
</center></div></div> <p><a href="https://tribuneonlineng.com/kogi-agbakoba-tackles-efcc-over-n20bn-bailout/"><b>Kogi: Agbakoba Tackles EFCC Over N20bn Bailout</b></a></p>
 <p><span style="font-weight: 400">Former President of the Nigerian Bar Association (NBA), Dr Olisa Agbakoba (SAN), has tackled the Economic and Financial Crimes Commission (EFCC) over what he described as an unwarranted media trial of the Kogi State government…</span></p>
 <p><a href="https://tribuneonlineng.com/atiku-to-apc-lift-veil-on-your-flag-bearers-identity/"><b>Atiku To APC: Lift Veil On Your Flag-Bearer’s Identity</b></a></p>
 <p><span style="font-weight: 400">THE All Progressives Congress (APC) campaign has been told to lift the veil on the background of its presidential flag bearer, Bola Tinubu, and clear the perception that his whole life is shrouded in mystery…</span></p>
<div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-post-inline jzfoutvgid-float-center jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-495416-1817704635" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495416" data-type="custom_code"><!-- PixFuture GoStory Player tag START -->
<script async pixId="4726x319" src="https://cdn.pixfuture.com/cw/load-widget.js" init="pxft-main"></script>
<!-- PixFuture GoStory Player tag END -->

<p><br /></p>

<iframe data-id="tribuneonlineng.com_750x360_inside_article_DFP" frameborder="0" scrolling="no" marginheight="0"
        marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='728x90|300x250',
            adunit = 'tribuneonlineng.com_750x360_inside_article_DFP',
            childNetworkId = '33885318',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div> <p><a href="https://tribuneonlineng.com/kidnappers-kill-businessman-after-ransom-payment-in-ondo/"><b>Kidnappers Kill Businessman After Ransom Payment In Ondo</b></a></p>
 <p><span style="font-weight: 400">A businessman based in Ugbe Akoko, Ondo State, Augustine Okoye, who was kidnapped with his wife has been reportedly killed by abductors after payment of ransom…</span></p>
 <p><a href="https://tribuneonlineng.com/campaign-finances-how-we-will-checkmate-political-parties-inec/"><b>Campaign Finances: How We Will Checkmate Political Parties — INEC</b></a></p> <div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-post-bottom jzfoutvgid-float-center jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-494864-228282696" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="494864" data-type="custom_code"><p align="left">
</p>
<hr />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="9656077092"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Senate to pass 2023 budget on Thursday ― Lawan&url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Senate to pass 2023 budget on Thursday ― Lawan %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F&title=Senate to pass 2023 budget on Thursday ― Lawan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Senate to pass 2023 budget on Thursday ― Lawan&body=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribuneonlineng.com%2Fsenate-to-pass-2023-budget-on-thursday-%25e2%2580%2595-lawan%2F&text=Senate to pass 2023 budget on Thursday ― Lawan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://tribuneonlineng.com/lg-autonomy-nlc-sends-critical-message-to-governors-speakers-house-members/" rel="prev">LG autonomy: NLC sends critical message to Governors, Speakers, House members</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none  ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-621904 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="We must vote credible leaders, NLC protest records low attendance in Imo, labour NLC strike: Kaduna govt sets ,Workers’ Day: NLC cancels, NLC set to confront FG, Oyo NLC Subsidy, Kogi, NLC, Salary, workers" title="LG autonomy: NLC sends critical message to Governors, Speakers, House members" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/05/NLC-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NLC-86x64.png&quot;,&quot;210&quot;:&quot;NLC-210x136.png&quot;,&quot;279&quot;:&quot;NLC-279x220.png&quot;,&quot;357&quot;:&quot;NLC-357x210.png&quot;,&quot;450&quot;:&quot;NLC.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/lg-autonomy-nlc-sends-critical-message-to-governors-speakers-house-members/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/lg-autonomy-nlc-sends-critical-message-to-governors-speakers-house-members/" title="LG autonomy: NLC sends critical message to Governors, Speakers, House members">
			<span class="post-title">
				LG autonomy: NLC sends critical message to Governors, Speakers, House members			</span>
	</a>
	</p></div>
</div >
<div  class="post-621907 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Hisbah youths marriage Kano,78 youths arrested in Kano restaurant, Hisbah arrests six, Sharia law enforcer, Rape, Kasawara, Hisbah, Sokoto, N200 million beer, Kano Hisbah arrests couple" title="Hisbah arrests 19 youths for attending gay wedding in Kano" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/Sokoto-Hisbah-e1582497634141-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Sokoto-Hisbah-e1582497634141-86x64.jpg&quot;,&quot;210&quot;:&quot;Sokoto-Hisbah-e1582497634141-210x136.jpg&quot;,&quot;279&quot;:&quot;Sokoto-Hisbah-e1582497634141-279x220.jpg&quot;,&quot;357&quot;:&quot;Sokoto-Hisbah-e1582497634141-357x210.jpg&quot;,&quot;450&quot;:&quot;Sokoto-Hisbah-e1582497634141.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/hisbah-arrests-19-youths-for-attending-gay-wedding-in-kano/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/hisbah-arrests-19-youths-for-attending-gay-wedding-in-kano/" title="Hisbah arrests 19 youths for attending gay wedding in Kano">
			<span class="post-title">
				Hisbah arrests 19 youths for attending gay wedding in Kano			</span>
	</a>
	</p></div>
</div >
<div  class="post-621902 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  alt="Hajj NAHCON Nigerian pilgrims ,NAHCON calls on , 2022 Hajj, NAHCON signs airlift, Hajj 2022: NAHCON projects N2.5 million fare,NAHCON, The National Hajj Commission of Nigeria (NAHCON) on Friday apologised to the Federal Government, the various state pilgrims welfare boards, tour operators as well as Nigerian pilgrims for the inconveniences experienced during the outbound flights to the Kingdom of Saudi Arabia for this year&#039;s Hajj., Pilgrim from Kaduna dies" title="2022 Hajj: NAHCON secures N107m refund for Nigerian pilgrims" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/04/nahcon-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nahcon-86x64.jpg&quot;,&quot;210&quot;:&quot;nahcon-210x136.jpg&quot;,&quot;279&quot;:&quot;nahcon-279x220.jpg&quot;,&quot;357&quot;:&quot;nahcon-357x210.jpg&quot;,&quot;650&quot;:&quot;nahcon.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/2022-hajj-nahcon-secures-n107m-refund-for-nigerian-pilgrims/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/2022-hajj-nahcon-secures-n107m-refund-for-nigerian-pilgrims/" title="2022 Hajj: NAHCON secures N107m refund for Nigerian pilgrims">
			<span class="post-title">
				2022 Hajj: NAHCON secures N107m refund for Nigerian pilgrims			</span>
	</a>
	</p></div>
</div >
<div  class="post-621901 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div>			<a  title="Soludo gifts N15000 Christmas stipends to Anambra civil servants" data-src="https://tribuneonlineng.com/wp-content/themes/publisher/images/default-thumb/publisher-sm.png"					class="img-holder" href="https://tribuneonlineng.com/soludo-gifts-n15000-christmas-stipends-to-anambra-civil-servants/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribuneonlineng.com/soludo-gifts-n15000-christmas-stipends-to-anambra-civil-servants/" title="Soludo gifts N15000 Christmas stipends to Anambra civil servants">
			<span class="post-title">
				Soludo gifts N15000 Christmas stipends to Anambra civil servants			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div></div>
<div class="jzfoutvgid jzfoutvgid-clearfix jzfoutvgid-after-related jzfoutvgid-pubadban jzfoutvgid-show-desktop jzfoutvgid-show-tablet-portrait jzfoutvgid-show-tablet-landscape jzfoutvgid-show-phone jzfoutvgid-loc-post_after_related jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-139961-1663760441" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><!-- Composite Start -->
<div id="M803025ScriptRootC1305397"></div>
<script src="https://jsc.mgid.com/t/r/tribuneonlineng.com.1305397.js" async></script>
<!-- Composite End --></div></div><section id="comments-template-621921" class="comments-template comment-respond">

			<div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="621921"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="jzfoutvgid-17" class=" h-ni w-nt primary-sidebar-widget widget widget_jzfoutvgid"><div class="jzfoutvgid jzfoutvgid-clearfix  jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-507066-487486776" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507066" data-type="custom_code"><center>
<!-- /33885318/MPU_300x250_3 -->
<div id='div-gpt-ad-1649858572649-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858572649-0'); });
  </script>
</div>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639636254506-0'); });
  </script>
</div>
</center></div></div></div><div id="media_image-6" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Front Page Today</span></div><img width="360" height="360" src="https://tribuneonlineng.com/wp-content/uploads/2022/12/17122022FP-360x360.jpg" class="image wp-image-620986  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Front Page Today" srcset="https://tribuneonlineng.com/wp-content/uploads/2022/12/17122022FP-360x360.jpg 360w, https://tribuneonlineng.com/wp-content/uploads/2022/12/17122022FP-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" /></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://tribuneonlineng.com/university-cancels-final-year-exam-over-cheap-questions/" title="University cancels final year exam over ‘cheap’ questions" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/04/BSU-Benue-University.jpg5_-640x431.jpg?resize=40%2C40&#038;ssl=1" alt="University cancels final year exam over ‘cheap’ questions" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/university-cancels-final-year-exam-over-cheap-questions/" title="University cancels final year exam over ‘cheap’ questions" class="bump-view" data-bump-view="tp">University cancels final year exam over ‘cheap’ questions</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/29-year-old-lady-disarms-kidnapper-of-ak-47-frees-three-victims-in-plateau/" title="29-year-old lady disarms kidnapper of AK-47, frees three victims in Plateau" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2018/06/PlateauStatemap.jpg?resize=40%2C40&#038;ssl=1" alt="29-year-old lady disarms kidnapper of AK-47, frees three victims in Plateau" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/29-year-old-lady-disarms-kidnapper-of-ak-47-frees-three-victims-in-plateau/" title="29-year-old lady disarms kidnapper of AK-47, frees three victims in Plateau" class="bump-view" data-bump-view="tp">29-year-old lady disarms kidnapper of AK-47, frees three victims in Plateau</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/eight-months-withheld-salaries-asuu-may-consider-legal-action-against-fg/" title="Eight months withheld salaries: ASUU may consider legal action against FG" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/08/Minister-for-Labour-and-Employment-Chris-Ngige-and-ASUU-Chairman-Emmanuel-Osodeke.png?resize=40%2C40&#038;ssl=1" alt="Eight months withheld salaries: ASUU may consider legal action against FG" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/eight-months-withheld-salaries-asuu-may-consider-legal-action-against-fg/" title="Eight months withheld salaries: ASUU may consider legal action against FG" class="bump-view" data-bump-view="tp">Eight months withheld salaries: ASUU may consider legal action against FG</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/protests-in-abuja-over-alleged-terrorism-charge-by-dss-against-cbn-governor/" title="Protests in Abuja over alleged terrorism charge by DSS against CBN governor" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/CBN-e1615306595368.jpg?resize=40%2C40&#038;ssl=1" alt="Protests in Abuja over alleged terrorism charge by DSS against CBN governor" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/protests-in-abuja-over-alleged-terrorism-charge-by-dss-against-cbn-governor/" title="Protests in Abuja over alleged terrorism charge by DSS against CBN governor" class="bump-view" data-bump-view="tp">Protests in Abuja over alleged terrorism charge by DSS against CBN governor</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/update-court-sentences-doyin-okupe-to-two-years-jail-term/" title="UPDATE: Court sentences Doyin Okupe to two years jail term" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2017/06/Doyin-Okupe-3.jpg?resize=40%2C40&#038;ssl=1" alt="UPDATE: Court sentences Doyin Okupe to two years jail term" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/update-court-sentences-doyin-okupe-to-two-years-jail-term/" title="UPDATE: Court sentences Doyin Okupe to two years jail term" class="bump-view" data-bump-view="tp">UPDATE: Court sentences Doyin Okupe to two years jail term</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/breaking-court-convicts-labour-party-campaign-organisation-dg-doyin-okupe-for-money-laundering/" title="(BREAKING): Court convicts Labour Party Campaign Organisation DG, Doyin Okupe, for money laundering" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/12/OKUPE.webp?resize=40%2C40&#038;ssl=1" alt="(BREAKING): Court convicts Labour Party Campaign Organisation DG, Doyin Okupe, for money laundering" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/breaking-court-convicts-labour-party-campaign-organisation-dg-doyin-okupe-for-money-laundering/" title="(BREAKING): Court convicts Labour Party Campaign Organisation DG, Doyin Okupe, for money laundering" class="bump-view" data-bump-view="tp">(BREAKING): Court convicts Labour Party Campaign Organisation DG, Doyin Okupe, for money laundering</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/kogi-agbakoba-tackles-efcc-over-n20bn-bailout/" title="Kogi: Agbakoba tackles EFCC over N20bn bailout" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Agbakoba.jpg?resize=40%2C40&#038;ssl=1" alt="Kogi: Agbakoba tackles EFCC over N20bn bailout" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/kogi-agbakoba-tackles-efcc-over-n20bn-bailout/" title="Kogi: Agbakoba tackles EFCC over N20bn bailout" class="bump-view" data-bump-view="tp">Kogi: Agbakoba tackles EFCC over N20bn bailout</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/nurse-docked-for-allegedly-injecting-22-yr-old-graduate-wrongfully/" title="Nurse docked for allegedly injecting 22-yr-old graduate wrongfully" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/12/IMG-20221219-WA0018.jpg?resize=40%2C40&#038;ssl=1" alt="Nurse docked for allegedly injecting 22-yr-old graduate wrongfully" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/nurse-docked-for-allegedly-injecting-22-yr-old-graduate-wrongfully/" title="Nurse docked for allegedly injecting 22-yr-old graduate wrongfully" class="bump-view" data-bump-view="tp">Nurse docked for allegedly injecting 22-yr-old graduate wrongfully</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/hawkers-sell-new-naira-notes-at-parties-charge-n200-on-n1000/" title="Hawkers sell new Naira notes at parties, charge N200 on N1,000" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-17-at-14.01.16.jpeg?resize=40%2C40&#038;ssl=1" alt="Hawkers sell new Naira notes at parties, charge N200 on N1,000" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/hawkers-sell-new-naira-notes-at-parties-charge-n200-on-n1000/" title="Hawkers sell new Naira notes at parties, charge N200 on N1,000" class="bump-view" data-bump-view="tp">Hawkers sell new Naira notes at parties, charge N200 on N1,000</a>
							</div>
							</li><li><a href="https://tribuneonlineng.com/my-niece-confessed-that-dr-olaleye-introduced-her-to-pornography-wife-tells-court/" title="My niece confessed that Dr Olaleye introduced her to pornography, wife tells court" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/12/Dr-Femi-Olaleye.jpeg?resize=40%2C40&#038;ssl=1" alt="My niece confessed that Dr Olaleye introduced her to pornography, wife tells court" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://tribuneonlineng.com/my-niece-confessed-that-dr-olaleye-introduced-her-to-pornography-wife-tells-court/" title="My niece confessed that Dr Olaleye introduced her to pornography, wife tells court" class="bump-view" data-bump-view="tp">My niece confessed that Dr Olaleye introduced her to pornography, wife tells court</a>
							</div>
							</li></ul>
</div><div id="jzfoutvgid-16" class=" h-ni w-nt primary-sidebar-widget widget widget_jzfoutvgid"><div class="jzfoutvgid jzfoutvgid-clearfix  jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-507068-1619953149" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507068" data-type="custom_code"><center>
<!-- /33885318/DMPU_300x600 -->
<div id='div-gpt-ad-1649858891936-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649858891936-0'); });
  </script>
</div>
</center></div></div></div><div id="jzfoutvgid-18" class=" h-ni w-nt primary-sidebar-widget widget widget_jzfoutvgid"><div class="jzfoutvgid jzfoutvgid-clearfix  jzfoutvgid-align-center jzfoutvgid-column-1"><div id="jzfoutvgid-507063-186147381" class="jzfoutvgid-container jzfoutvgid-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507063" data-type="custom_code"><center>
<!-- /33885318/DMPU_300X600_2 -->
<div id='div-gpt-ad-1649859113713-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649859113713-0'); });
  </script>
</div>
</center></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="block-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_block"><font color="#CCCCCC"><b>EDITORIAL</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/editorial/">Editorial</a>
<br />
<a href="https://tribuneonlineng.com/category/opinion/">Opinion</a>
<br />
<a href="https://tribuneonlineng.com/category/letters/">Letters</a>

<br /> <br />

<font color="#CCCCCC"><b>BUSINESS</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a>
<br />
<a href="https://www.tribuneonlineng.com/category/economy/">Economy</a>
<br /><br />

<font color="#CCCCCC"><b>ENTERTAINMENT</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a>
<br />
<a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a>
<br />
<a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a>

<br /><br />

<font color="#CCCCCC"><b>REGIONS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/south-west/">South West</a>
<br />
<a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa/">Arewa</a>

<br /> <br />

<font color="#CCCCCC"><b>RELIGION</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a> 
<br />
<a href="https://tribuneonlineng.com/category/church-news/">Church News</a>
<br />
<a href="https://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a>
<br />
<a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a>
<br />
<a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a>
<br />
<a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a>
<br />
<a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a>
<br />
<a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a>
<br />
<a href="https://tribuneonlineng.com/category/borderless/">Borderless</a>
<br />
<a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a>
<br />
<a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a>
<br />
<a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a>
<br />
<a href="https://tribuneonlineng.com/category/financewise/">Financewise</a>
<br />
<a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a>
<br />
<a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a>
<br />
<a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a>
<br />
<a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a>
<br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a>
<br />
<a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a>
<br />
<a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a>
<br />
<a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a>
<br />
<a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a>
<br />
<a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a>
<br />
<a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a>
<br />
<a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a>
<br />
<a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a>

<br /> <br /></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a>
<br />
<a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a>
<br />
<a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a>

<br /><br />

<font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a>
<br />
<a href="https://tribuneonlineng.com/category/education/">Education</a>
<br />
<a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a>
<br />
<a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a>
<br />
<a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a>
<br />
<a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a>
<br />
<a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a>
<br />
<a href="https://tribuneonlineng.com/category/energy/">Energy</a>
<br />
<a href="https://tribuneonlineng.com/category/maritime/">Maritime</a>
<br />
<a href="https://tribuneonlineng.com/category/aviation/">Aviation</a>
<br />
<a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a>
<br />
<a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a>
<br />
<a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a>
<br />
<a href="https://tribuneonlineng.com/category/labour/">Labour</a>
<br />
<a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://tribuneonlineng.com/category/achievers/">Achievers</a>
<br />
<a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a>
<br />
<a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a>
<br />
<a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a>
<br />
<a href="https://tribuneonlineng.com/category/politics/">Politics</a>
<br />
<a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a>
<br />
<a href="https://tribuneonlineng.com/category/special-report/">Special Report</a>
<br />
<a href="https://sportingtribune.com/" target="_blank" rel="noopener">Sports</a>
<br />
<a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a>
<br />
<a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a>
<br />
<a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a>
<br />
<a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a>
<br />
<a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a>
<br />
<a href="https://tribuneonlineng.com/category/book-review/">Book Review</a>
<br />
<a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-582764" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-582764"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li>
<li id="menu-item-582765" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-582765"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li>
<li id="menu-item-582766" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-582766"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-582767" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-582767"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-582768" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-582768"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Tribune Online, a publication of AFRICAN NEWSPAPERS OF NIGERIA PLC. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<div class="rh-cover noscroll  no-login-icon" style="background-color: #990000">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="https://tribuneonlineng.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="https://sportingtribune.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://tribuneonlineng.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCrNkHRTRk33C9hzYij4B5ng" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.15' id='element-query-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"75e3d1a2dc","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.5.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0' id='blockUI-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.9.2' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.15' id='bf-slick-js'></script>
<script type='text/javascript' id='content-protector-pack-js-extra'>
/* <![CDATA[ */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1' id='content-protector-pack-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.9.2' id='theme-libs-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.15' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-6","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.9.2' id='publisher-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        
<script>
var jzfoutvgid=function(t){"use strict";return{init:function(){0==jzfoutvgid.ads_state()&&jzfoutvgid.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".jzfoutvgid-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){jzfoutvgid.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
	<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'118125416',post:'621921',tz:'1',srv:'tribuneonlineng.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '118125416', '621921' ]);
	</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e57f4b7d8","applicationID":"816376495","transactionName":"ZQdbZkNWVkFTAUNZXVxNbEBYGFFcVgdPHkJaEg==","queueTime":0,"applicationTime":1308,"atts":"SUBYEAtMRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 20 Dec 2022 17:20:56 GMT -->
