<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/><link rel="manifest" href="/superpwa-manifest.json"><link rel="prefetch" href="/superpwa-manifest.json"><meta name="theme-color" content="#D5E0EB"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Persons with disabilities seek enactment of disability law in Edo - Tribune Online</title><meta name="description" content="Persons with disabilities under the umbrella of the Joint National Association of Persons with Disabilities (JONAPWD), on Thursday, urged the Edo State" /><link rel="canonical" href="https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Persons with disabilities seek enactment of disability law in Edo" /><meta property="og:description" content="Persons with disabilities under the umbrella of the Joint National Association of Persons with Disabilities (JONAPWD), on Thursday, urged the Edo State" /><meta property="og:url" content="https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2021-12-02T20:50:02+00:00" /><meta property="article:modified_time" content="2021-12-02T16:59:55+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="487" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@IfedayoOgunyemi" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tribune Online" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tribuneonlineng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg","width":650,"height":487,"caption":"enactment of disability law in Edo"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#webpage","url":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/","name":"Persons with disabilities seek enactment of disability law in Edo - Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#primaryimage"},"datePublished":"2021-12-02T20:50:02+00:00","dateModified":"2021-12-02T16:59:55+00:00","description":"Persons with disabilities under the umbrella of the Joint National Association of Persons with Disabilities (JONAPWD), on Thursday, urged the Edo State","breadcrumb":{"@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tribuneonlineng.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tribuneonlineng.com/category/latest-news/"},{"@type":"ListItem","position":3,"name":"Persons with disabilities seek enactment of disability law in Edo"}]},{"@type":"Article","@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#article","isPartOf":{"@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/0544f8e4eb42585d0139a39d66602ce5"},"headline":"Persons with disabilities seek enactment of disability law in Edo","datePublished":"2021-12-02T20:50:02+00:00","dateModified":"2021-12-02T16:59:55+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#webpage"},"wordCount":423,"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg","articleSection":["Latest News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/0544f8e4eb42585d0139a39d66602ce5","name":"Tribune Online","sameAs":["https://twitter.com/IfedayoOgunyemi"],"url":"https://tribuneonlineng.com/author/ifedayo/"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bs-icons-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='better-social-counter-css'  href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack1-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack2-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bf-slick-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='theme-libs-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.9.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='publisher-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.9.2.min.css?ver=7.9.2' type='text/css' media='all' /><link rel='stylesheet' id='publisher-child-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/504119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://wp.me/p7ZDOE-278X' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.46.0" /> <script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 
 <script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script> <script async src="https://jscdn.greeter.me/tribuneonlinehead.js" defer></script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <style type='text/css'>img#wpstats{display:none}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Persons with disabilities seek enactment of disability law in Edo",
    "description": "Persons with disabilities under the umbrella of the Joint National Association of Persons with Disabilities (JONAPWD), on Thursday, urged the Edo State Government to domesticate the Discrimination Against Persons with Disabilities (Prohibition) Act, ",
    "datePublished": "2021-12-02",
    "dateModified": "2021-12-02",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/"
}</script> <link rel='stylesheet' id='7.9.2-1638330869' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/2967a2b2f6d765415c08ad159e5314c6.css' type='text/css' media='all' /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-504119 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="fktrhvg fktrhvg-clearfix fktrhvg-before-header fktrhvg-pubadban fktrhvg-show-desktop fktrhvg-show-tablet-portrait fktrhvg-show-tablet-landscape fktrhvg-show-phone fktrhvg-loc-header_before fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-495002-1906439214" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495002" data-type="custom_code"><center><style>.HeaderResponsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .HeaderResponsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .HeaderResponsive { width: 728px; height: 90px; } }</style> <ins class="adsbygoogle HeaderResponsive"
style="display:inline-block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1517503561"></ins></center></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-6 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="content-wrap"><div class="container"><div class="header-inner clearfix"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div><nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></nav></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Persons with disabilities seek enactment of disability law in Edo</span><meta itemprop="item" content="https://tribuneonlineng.com/persons-with-disabilities-seek-enactment-of-disability-law-in-edo/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-504119" class="post-504119 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Persons with disabilities seek enactment of disability law in Edo</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/ifedayo/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>'Suyi Ayodele, Benin</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2021-12-02T21:50:02+01:00">On <b>Dec 2, 2021</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg"><img  width="650" height="430" alt="enactment of disability law in Edo" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105-650x430.jpg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Persons with disabilities seek enactment of disability law in Edo @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F&title=Persons with disabilities seek enactment of disability law in Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Persons with disabilities seek enactment of disability law in Edo %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F&media=https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg&description=Persons with disabilities seek enactment of disability law in Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Persons with disabilities seek enactment of disability law in Edo&body=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-top fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-495018-1882390580" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495018" data-type="custom_code"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div><p>Persons with disabilities under the umbrella of the Joint National Association of Persons with Disabilities (JONAPWD), on Thursday, urged the Edo State Government to domesticate the Discrimination Against Persons with Disabilities (Prohibition) Act, 2018.</p><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-inline fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-481750-676419084" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="481750" data-type="custom_code"><center><div id="w2g-slot1-cnt"></div></center></div></div><p>The physically challenged people submitted that the bill, when passed and eventually assented to, would eliminate discrimination, provide the right to healthcare, education, and allow full integration of persons with disabilities into the society.</p><p>The association made the call at a rally in Benin City to commemorate this year’s International Day of Persons with Disabilities set aside every December 3 by the United Nations.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><p>Chairperson of the group, Ann Ojuigo, said this year’s theme, “Leadership and participation of persons with Disabilities Towards an Inclusive, Accessible and Sustainable Post-COVID-19 World,” reechoed the calls for the inclusion of persons with disabilities in governance and other aspects of life.</p><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-inline fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-495416-786518209" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495416" data-type="custom_code"><center><div id="div-gpt-ad-8176806-5"></div></center></div></div><p>Ojuigo, who lamented that persons with disabilities were stigmatised, abandoned and left to rot away in communities across the country, said disability is a global issue and shouldn’t be treated lightly.</p><p>According to her, “we have had issues of disability bill in Edo State. We are here to call on Edo State to emulate its counterparts like Lagos, Plateau and many others. We are reiterating that the bill should become a law so we can have an enabling environment to make us comfortable.</p><p>“We are all persons with disabilities and we have several clusters that make up our association namely physical disabilities, hearing impairments, leprosy, visually impairment, albino foundation, and women and children with disabilities,” Ojuigo said.</p><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-inline fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-212370-734404235" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><center><div id='div-gpt-ad-1598897087967-0' style='width: 300px; height: 250px;'></div></center></div></div><p>The chairperson, while commending the Governor Godwin Obaseki-led government for the support and recognition, pleaded that it should be evenly distributed to other persons with disabilities.</p><p>“In Edo State, we have so many persons with disabilities and some of us are doing well in our various areas of life, but we still have some persons who yet to be reintegrated into the society due to poverty, lack of education, limited access to basic amenities among others,” she said.</p><blockquote><p style="text-align: center"><span style="color: #ff0000"><strong>YOU SHOULD NOT MISS THESE HEADLINES FROM <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></span></p></blockquote><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-inline fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-179774-1450416638" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179774" data-type="custom_code"><center><div id='div-gpt-ad-1598897424089-0' style='width: 300px; height: 600px;'></div></center></div></div><p><a href="https://tribuneonlineng.com/we-have-not-had-water-supply-in-months-%E2%80%95abeokuta-residents/"><strong>We Have Not Had Water Supply In Months ― Abeokuta Residents</strong></a></p><p>In spite of the huge investment in the water sector by the government and international organisations, water scarcity has grown to become a perennial nightmare for residents of Abeokuta, the Ogun State capital. This report x-rays the lives and experiences of residents in getting clean, potable and affordable water amidst the surge of COVID-19 cases in the state.</p><div class="fktrhvg fktrhvg-clearfix fktrhvg-post-bottom fktrhvg-float-center fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-494864-1256690439" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="494864" data-type="custom_code"><hr /><div id="taboola-below-article-thumbnails"></div></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Persons with disabilities seek enactment of disability law in Edo @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F&title=Persons with disabilities seek enactment of disability law in Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Persons with disabilities seek enactment of disability law in Edo %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F&media=https://tribuneonlineng.com/wp-content/uploads/2021/12/IMG-20211202-WA0105.jpg&description=Persons with disabilities seek enactment of disability law in Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Persons with disabilities seek enactment of disability law in Edo&body=https%3A%2F%2Ftribuneonlineng.com%2Fpersons-with-disabilities-seek-enactment-of-disability-law-in-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/livable-productive-cities-a-veritable-tool-for-economic-growth-%e2%80%95-lafarge-africa-ceo/" rel="prev">Livable, productive cities, a veritable tool for economic growth ― Lafarge Africa CEO</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-504058 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="veritable tool for economic growth, Lafarge, Lafarge Africa reinstates its commitment" title="Livable, productive cities, a veritable tool for economic growth ― Lafarge Africa CEO" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/08/Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc-86x64.jpg&quot;,&quot;210&quot;:&quot;Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc-210x136.jpg&quot;,&quot;279&quot;:&quot;Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc-279x220.jpg&quot;,&quot;357&quot;:&quot;Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc-357x210.jpg&quot;,&quot;650&quot;:&quot;Khaled-El-Dokani-Country-CEO-of-Lafarge-Africa-Plc.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/livable-productive-cities-a-veritable-tool-for-economic-growth-%e2%80%95-lafarge-africa-ceo/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/livable-productive-cities-a-veritable-tool-for-economic-growth-%e2%80%95-lafarge-africa-ceo/" title="Livable, productive cities, a veritable tool for economic growth ― Lafarge Africa CEO"> <span class="post-title"> Livable, productive cities, a veritable tool for economic growth ― Lafarge Africa CEO </span> </a></p></div></div ><div  class="post-504157 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="NCC to continue on roll-out initiatives, compliance with telecoms regulations, tackling telecoms service challenges, NCC, banks owe telecoms, USSD, Danbatta, DEMS Volunteers" title="NCC to continue on roll-out initiatives to improve opportunities for licensees" data-src="https://tribuneonlineng.com/wp-content/uploads/2016/07/danbatta.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2016\/07\/&quot;,&quot;sizes&quot;:{&quot;340&quot;:&quot;danbatta.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/ncc-to-continue-on-roll-out-initiatives-to-improve-opportunities-for-licensees/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/ncc-to-continue-on-roll-out-initiatives-to-improve-opportunities-for-licensees/" title="NCC to continue on roll-out initiatives to improve opportunities for licensees"> <span class="post-title"> NCC to continue on roll-out initiatives to improve opportunities for licensees </span> </a></p></div></div ><div  class="post-504049 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Senator empowers 200 youths, several houses burnt, Two killed in Plateau, NUP suspects foul play, Plateau killings underscore call, NGF condemns horrible, senseless killings in Jos, Jos attack, Orphanage home burnt, Plateau state, Mysterious deaths grips Jos, food poisoning, Plateau attack, herdsmen in plateau, gunmen in plateau, jss2 student" title="Senator empowers 200 youths, women with agricultural implements in Plateau South" data-src="https://tribuneonlineng.com/wp-content/uploads/2018/06/PlateauStatemap.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;PlateauStatemap.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/senator-empowers-200-youths-women-with-agricultural-implements-in-plateau-south/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/senator-empowers-200-youths-women-with-agricultural-implements-in-plateau-south/" title="Senator empowers 200 youths, women with agricultural implements in Plateau South"> <span class="post-title"> Senator empowers 200 youths, women with agricultural implements in Plateau South </span> </a></p></div></div ><div  class="post-504236 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Wike" title="2023: APC’ll crash in turbulence ― Wike" data-src="https://tribuneonlineng.com/wp-content/uploads/2016/08/wike-new1_340-e1476096823293.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2016\/08\/&quot;,&quot;sizes&quot;:{&quot;324&quot;:&quot;wike-new1_340-e1476096823293.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/2023-apcll-crash-in-turbulence-%e2%80%95-wike/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/2023-apcll-crash-in-turbulence-%e2%80%95-wike/" title="2023: APC’ll crash in turbulence ― Wike"> <span class="post-title"> 2023: APC’ll crash in turbulence ― Wike </span> </a></p></div></div ></div></div></div><section id="comments-template-504119" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="504119"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="fktrhvg-12" class=" h-ni w-nt primary-sidebar-widget widget widget_fktrhvg"><div class="fktrhvg fktrhvg-clearfix  fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-366555-1216588813" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366555" data-type="custom_code"><center><div id='div-gpt-ad-1598896968015-0' style='width: 300px; height: 250px;'></div></center></div></div></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><img width="749" height="1051" src="https://tribuneonlineng.com/wp-content/uploads/2021/12/01122021FP.jpg" class="image wp-image-503569  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" srcset="https://tribuneonlineng.com/wp-content/uploads/2021/12/01122021FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2021/12/01122021FP-730x1024.jpg 730w" sizes="(max-width: 749px) 100vw, 749px" /></div><div id="fktrhvg-13" class=" h-ni w-nt primary-sidebar-widget widget widget_fktrhvg"><div class="fktrhvg fktrhvg-clearfix  fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-366560-551712036" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366560" data-type="custom_code"><center><div id='div-gpt-ad-1598897034210-0' style='width: 300px; height: 250px;'></div></center></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/customs-impound-unprocessed-woods-others-worth-n7-1bn-in-two-months/" title="Customs impound unprocessed woods, others worth N7.1bn in two months" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/12/Customs.jpg?resize=40%2C40&#038;ssl=1" alt="Customs impound unprocessed woods, others worth N7.1bn in two months" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/customs-impound-unprocessed-woods-others-worth-n7-1bn-in-two-months/" title="Customs impound unprocessed woods, others worth N7.1bn in two months" class="bump-view" data-bump-view="tp">Customs impound unprocessed woods, others worth N7.1bn in two months</a></div></li><li> <a href="https://tribuneonlineng.com/court-dismisses-suit-seeking-soludos-deputys-disqualifications-as-apga-candidate/" title="Court dismisses suit seeking Soludo&#039;s, deputy&#039;s disqualifications as APGA candidate" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/11/SOLUDOOO1.png?resize=40%2C40&#038;ssl=1" alt="Court dismisses suit seeking Soludo&#039;s, deputy&#039;s disqualifications as APGA candidate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/court-dismisses-suit-seeking-soludos-deputys-disqualifications-as-apga-candidate/" title="Court dismisses suit seeking Soludo&#039;s, deputy&#039;s disqualifications as APGA candidate" class="bump-view" data-bump-view="tp">Court dismisses suit seeking Soludo&#039;s, deputy&#039;s disqualifications as APGA candidate</a></div></li><li> <a href="https://tribuneonlineng.com/nigerias-major-ethnic-groups-geopolitical-zones/" title="Of Nigeria’s major ethnic groups, geopolitical zones" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/MAP-OF-Nigeria-with-region-and-buhari_412.jpg?resize=40%2C40&#038;ssl=1" alt="Of Nigeria’s major ethnic groups, geopolitical zones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/nigerias-major-ethnic-groups-geopolitical-zones/" title="Of Nigeria’s major ethnic groups, geopolitical zones" class="bump-view" data-bump-view="tp">Of Nigeria’s major ethnic groups, geopolitical zones</a></div></li><li> <a href="https://tribuneonlineng.com/technpreneurs-hold-a-golden-key-to-solving-most-nigerias-problem-%e2%80%95mark-afolabi/" title="Techpreneurs hold a golden key to solving most Nigeria&#039;s problem ―Mark Afolabi" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2018/03/whitespaces.jpg?resize=40%2C40&#038;ssl=1" alt="Techpreneurs hold a golden key to solving most Nigeria&#039;s problem ―Mark Afolabi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/technpreneurs-hold-a-golden-key-to-solving-most-nigerias-problem-%e2%80%95mark-afolabi/" title="Techpreneurs hold a golden key to solving most Nigeria&#039;s problem ―Mark Afolabi" class="bump-view" data-bump-view="tp">Techpreneurs hold a golden key to solving most Nigeria&#039;s problem ―Mark Afolabi</a></div></li><li> <a href="https://tribuneonlineng.com/omicron-canada-adds-nigeria-two-other-countries-to-travel-ban-list/" title="Omicron: Canada adds Nigeria, two other countries to travel ban list " class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2017/05/Canada.jpg?resize=40%2C40&#038;ssl=1" alt="Omicron: Canada adds Nigeria, two other countries to travel ban list " data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/omicron-canada-adds-nigeria-two-other-countries-to-travel-ban-list/" title="Omicron: Canada adds Nigeria, two other countries to travel ban list " class="bump-view" data-bump-view="tp">Omicron: Canada adds Nigeria, two other countries to travel ban list </a></div></li><li> <a href="https://tribuneonlineng.com/a-past-reborn-the-pan-african-heritage-world-museum-and-our-renaissance/" title="A past reborn: The Pan African Heritage World Museum and our renaissance" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/05/Handwriting-write.jpg?resize=40%2C40&#038;ssl=1" alt="A past reborn: The Pan African Heritage World Museum and our renaissance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/a-past-reborn-the-pan-african-heritage-world-museum-and-our-renaissance/" title="A past reborn: The Pan African Heritage World Museum and our renaissance" class="bump-view" data-bump-view="tp">A past reborn: The Pan African Heritage World Museum and our renaissance</a></div></li><li> <a href="https://tribuneonlineng.com/vat-lagos-oyo-rivers-fct-subsidise-33-states/" title="VAT: Lagos, Oyo, Rivers, FCT subsidise 33 states" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/11/VAT-collection.jpg?resize=40%2C40&#038;ssl=1" alt="VAT: Lagos, Oyo, Rivers, FCT subsidise 33 states" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/vat-lagos-oyo-rivers-fct-subsidise-33-states/" title="VAT: Lagos, Oyo, Rivers, FCT subsidise 33 states" class="bump-view" data-bump-view="tp">VAT: Lagos, Oyo, Rivers, FCT subsidise 33 states</a></div></li><li> <a href="https://tribuneonlineng.com/ghana-imposes-travel-ban-over-coronavirus/" title="Ghana imposes travel ban over coronavirus" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/02/Coronavirus-1-e1593024869957.jpg?resize=40%2C40&#038;ssl=1" alt="Ghana imposes travel ban over coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ghana-imposes-travel-ban-over-coronavirus/" title="Ghana imposes travel ban over coronavirus" class="bump-view" data-bump-view="tp">Ghana imposes travel ban over coronavirus</a></div></li><li> <a href="https://tribuneonlineng.com/warren-ends-her-us-presidential-campaign/" title="Warren ends her US presidential campaign" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/03/Warren.jpg?resize=40%2C40&#038;ssl=1" alt="Warren ends her US presidential campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/warren-ends-her-us-presidential-campaign/" title="Warren ends her US presidential campaign" class="bump-view" data-bump-view="tp">Warren ends her US presidential campaign</a></div></li><li> <a href="https://tribuneonlineng.com/reps-pass-159-bills-law/" title="Reps pass 159 bills into law" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-member.jpg?resize=40%2C40&#038;ssl=1" alt="Reps pass 159 bills into law" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/reps-pass-159-bills-law/" title="Reps pass 159 bills into law" class="bump-view" data-bump-view="tp">Reps pass 159 bills into law</a></div></li></ul></div><div id="fktrhvg-14" class=" h-ni w-nt primary-sidebar-widget widget widget_fktrhvg"><div class="fktrhvg fktrhvg-clearfix  fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-185423-2120410084" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><center><div id='div-gpt-ad-1598897357892-0' style='width: 300px; height: 600px;'></div></center></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="fktrhvg fktrhvg-clearfix fktrhvg-before-footer fktrhvg-pubadban fktrhvg-show-desktop fktrhvg-show-tablet-portrait fktrhvg-show-tablet-landscape fktrhvg-show-phone fktrhvg-loc-footer_before fktrhvg-align-center fktrhvg-column-1"><div id="fktrhvg-179781-1465996187" class="fktrhvg-container fktrhvg-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="3134687461"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="block-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_block"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a> <br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2021 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div class="rh-cover noscroll  no-login-icon" style="background-color: #990000"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div></div> <script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>  <script src='https://stats.wp.com/e-202148.js' defer></script> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_5d186ceb6cba0511f97002e70f14ae9a.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 02 Dec 2021 20:51:35 GMT -->
