<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_84260f7d05eb0781430a2d25c654668b.css" rel="stylesheet" /><title>Insecurity: Ondo approves bill for rearing, grazing of livestock</title><meta name="description" content="The Ondo State Executive Council, on Thursday, approved the proposal for a bill for the rearing and grazing of livestock in the state." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Insecurity: Ondo approves bill for rearing, grazing of livestock" /><meta property="og:description" content="The Ondo State Executive Council, on Thursday, approved the proposal for a bill for the rearing and grazing of livestock in the state." /><meta property="og:url" content="https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2021-02-11T14:25:03+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tribune Online"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu.jpg","width":650,"height":450,"caption":"Ondo State governor,\u00a0 Rotimi Akeredolu"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#webpage","url":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/","name":"Insecurity: Ondo approves bill for rearing, grazing of livestock","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#primaryimage"},"datePublished":"2021-02-11T14:25:03+00:00","dateModified":"2021-02-11T14:25:03+00:00","description":"The Ondo State Executive Council, on Thursday, approved the proposal for a bill for the rearing and grazing of livestock in the state.","breadcrumb":{"@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/latest-news/","url":"https://tribuneonlineng.com/category/latest-news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/","url":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/","name":"Insecurity: Ondo approves bill for rearing, grazing of livestock"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#article","isPartOf":{"@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/caa18bb10b49ef3735079d82e5d9a3d1"},"headline":"Insecurity: Ondo approves bill for rearing, grazing of livestock","datePublished":"2021-02-11T14:25:03+00:00","dateModified":"2021-02-11T14:25:03+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/#primaryimage"},"articleSection":"Latest News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/caa18bb10b49ef3735079d82e5d9a3d1","name":"Tribune Online"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.2' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.2' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/414754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1JTA' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <link rel="amphtml" href="https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/amp/"><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/03\/Tribune-Online-Homelogo.jpg"
    },
    "url": "https:\/\/tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/tribuneonlineng.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Insecurity: Ondo approves bill for rearing, grazing of livestock",
    "description": "The Ondo State Executive Council, on Thursday, approved the proposal for a bill for the rearing and grazing of livestock in the state.The approval, according to the Commissioner for Information and Orientation, Mr Donald Ojogo, who briefed newsmen af",
    "datePublished": "2021-02-11",
    "dateModified": "2021-02-11",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/Akeredolu.jpg",
        "width": 650,
        "height": 450
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/tribuneonlineng.com\/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock\/"
}</script> <link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-414754 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-13 single-cat-13  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Thursday, February 11, 2021</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="ajlrynis ajlrynis-clearfix ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-header_aside_logo ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139956-1590860857" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><div id='div-gpt-ad-1598896591832-0' style='width: 728px; height: 90px;'></div></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Insecurity: Ondo approves bill for rearing, grazing of livestock</span><meta itemprop="item" content="https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-414754" class="post-414754 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Insecurity: Ondo approves bill for rearing, grazing of livestock</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/adeoyefaith/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Hakeem Gbadamosi -Akure</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2021-02-11T15:25:03+01:00">On <b>Feb 11, 2021</b></time></span></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu.jpg"><img  width="650" height="430" alt="Ondo approves bill for rearing, PIND Ondo to introduce staggered classes, Ondo 2021 budget, Sacked Olawoye as Attorney General, Ondo schools resume Monday, Akeredolu, judicial panel of inquiry, Ondo work free day, 1000 new teachers, Akeredolus Commissioner resigns, Schools remain closed, campaign team, Ogunsakin, ZLP, Akeredolu, COVID-19, OSOPADEC, Court, ilage, Ondo 2020, Akeredolu, Akeredolu inaugurates Council Chairmen, Akeredolu pays Ondo workers,Eid, prayers, Ondo, Akeredolu inaugurates new commissioner, Akeredolu approves payment of allowances, Ondo COVID-19 Committee, Ondo COVID-19 Committee, Ondo construction" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu-650x430.jpg"> </a><figcaption class="wp-caption-text">Ondo State governor,  Rotimi Akeredolu</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Insecurity: Ondo approves bill for rearing, grazing of livestock @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F&title=Insecurity: Ondo approves bill for rearing, grazing of livestock" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Insecurity: Ondo approves bill for rearing, grazing of livestock %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu.jpg&description=Insecurity: Ondo approves bill for rearing, grazing of livestock" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Insecurity: Ondo approves bill for rearing, grazing of livestock&body=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>The Ondo State Executive Council, on Thursday, approved the proposal for a bill for the rearing and grazing of livestock in the state.</p><p>The approval, according to the Commissioner for Information and Orientation, Mr Donald Ojogo, who briefed newsmen after the State Executive Council meeting said the presentation of the bill before the state council followed the farmers/herders clashes occasioned by the destruction of farms by herders and their cows.</p><p>Speaking on the bill, the Commissioner for Justice and Attorney General of the state, Mr Charles Titiloye, said that the bill is another step in the implementation of the state governor&#8217;s orders to herders who are illegally occupying government forest reserves without proper registration.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><p>Titiloye explained that apart from preventing farmers/herders clashes, the bill would also manage the environmental impact of open grazing and working towards breeding of healthy livestock and modern techniques of animal husbandry in the state.</p><p>According to him, the bill contains the establishment of ranches and grazing areas with the sole objectives of preventing the destruction of farm crops and property occasioned by open grazing.</p><p>He said the bill also bans the bearing of guns and other ammunitions by any herder in the state, adding that any herder found with guns or other ammunition will be treated as criminal and prosecuted under the law.</p><p>He said: &#8220;The State Executive Council chaired by the governor approved the bill for a law to regulate rearing and grazing of livestock in Ondo State. The law is also to provide for the establishment of ranches and other matters connected thereto.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-212370-1098035021" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><div id='div-gpt-ad-1598897087967-0' style='width: 300px; height: 250px;'></div></div></div><p>&#8220;The objective of the law is clear. It is to prevent the destruction of farm crops, community ponds, settlement and property.</p><p>&#8220;Secondly, the bill is to prevent clashes between herders and farmers and as well to regulate and support the growth of livestock and farming and manage the environmental impact of open livestock grazing.</p><p>&#8220;The bill is also to prevent, control and manage the spread of disease as well as ease the implementation of policies that will enhance healthy breed of livestock for local and export market and the bill is to promote the modern technique of animal husbandry, particularly rearing of livestock.</p><p>He said further &#8220;This is another phase of implementation of the order given by Mr Governor that herdsmen should vacate the forest reserves that we bring to bear in Ondo State, the use of modern technology in rearing of livestock, not the other way livestock strays easily along the street, roads and wherein hoodlums, kidnappers now hide under the business to disturb the ordinary citizens of the state.</p><blockquote><p><em><strong>ALSO READ: <a href="https://tribuneonlineng.com/ondo-govt-approves-selection-of-new-owa-ale-of-ikare/">Ondo govt approves selection of new Owa Ale of Ikare</a></strong></em></p></blockquote><p>&#8220;By coming up with this law, the governor intends to checkmate the criminal activities of those hiding under the legitimate business of herders in Ondo State to engage in various nefarious activities and act of kidnapping.</p><p>&#8220;Part of the law is to make it an offence for anybody involved in this business to carry a gun either in the forest or anywhere.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-188304-645746955" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188304" data-type="custom_code"><div id='div-gpt-ad-1598897141672-0' style='width: 300px; height: 250px;'></div></div></div><p>&#8220;Herders are not to be seen with any weapon. Violating this will be tantamount to act of armed robbery. And it is also punishable under this law.&#8221;</p><p>He said the state government has plans to designate certain areas for open grazing, &#8220;other areas will also be designated for ranching. Those areas designated for grazing, cattle are free to graze freely in those areas without moving out of the zone while the areas designated for ranching can only accommodate herds of cattle in small numbers. To that extent, you are to get prior consent of the communities that own the land before ranches can be built.</p><p>&#8220;Not only that, those who have the land must have an agreement with them that the land has been purchased before the ranches will be set up. We are going to grant application to those who had planned to set up ranches. There will be government ranches, private owned ranches based on the government&#8217;s approval.</p><p>He explained further that two bodies would be saddled with the responsibility for the implementation of this law, saying the first level will be at the state while the second level with be at local government.</p><p>&#8220;The state-level of the committee will be appointed by the governor while the local government committee will be appointed by the chairman. The governor will give a directive to both the state and local government levels of the committee.&#8221;</p><p>However, Ojogo disclosed that the State Executive Council has also approved the procurement of additional 20 operational vehicles and 500 personnel for the state Security Network, codenamed “Amotekun.”</p><p>He said the development was part of the state government efforts to further strengthen the security outfit for optimum performance and stemming the rising spate of crime and insecurity in the state.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-189871-1166395018" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><div id='div-gpt-ad-1598897201531-0' style='width: 300px; height: 250px;'></div></div></div><p>He said the state executive council, noted the efforts and activities of the State Security outfit in combating crime, saying the Amotekun corps needed to be motivated to achieve its mandate.</p><p>He said:” The mandate of the cabinet to retrace these two key issues. The cabinet noted the efforts of the governor towards stemming the rising spate of crime and insecurity across the state.</p><p>“Council noted the efforts of Amotekun, we noted with delight that Amotekun has made efforts and requires the supports of the citizenry and residents of the state.</p><p>“We must support in terms of intelligence gathering for them to operate maximally. The council noted with delight Amotekun’s activities and pass a vote of confidence and give the security outfit a pat at the back.&#8221;</p><p>He maintained that the ban on movement of commercial motorcyclists between the hour of 6 pm to 6 am is still in force, stressing that offenders would be punished.</p><p>He said this is to further tighten the security situation in the state, stressing that there will be no meaningful development without the security of lives and property, and peace in the state.</p><p>“The ban on Okada is still in order. The cabinet decided and reinforced that this ban should be reinforced. Okada is mostly used to perpetrate crimes. The ban of movement of Okada beyond 6 pm is reinforced,” Ojogo said.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-188303-1011452587" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188303" data-type="custom_code"><div id='div-gpt-ad-1598897255004-0' style='width: 300px; height: 250px;'></div></div></div><p>The Acting Commissioner for Health, Dr jibayo Adeyeye, also warned institutions, churches and mosques against non-compliance with the COVID-19 protocol, saying the government will not hesitate close any church, mosque or school what violates the COVID 19 rules.</p><p>He reiterated the efforts of the state government in the fight against Lassa Fever, stressing that the move to eliminate rats has started yielding impressive results.</p><p><span style="color: #ff0000;"><strong><a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></span></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>Insecurity: Ondo approves bill for rearing, grazing of livestock</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-bottom ajlrynis-float-center ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-178255-1076774714" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left"> <a href="https://dhealthsolution.com.ng/tt/" target="_blank" rel="noopener"><span style="color: #00008C; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE TO GET IT!!!</b></span> </a></p><hr /><p align="left"> <a href="http://bit.ly/3o1qPTx" target="_blank" rel="noopener"><span style="color: FFOOOO; font-family: Verdana, 'Sans serif'; font-size: small;"><b>Jobs! Jobs!! Jobs!!!. Click on this link to register and get employed working and earning from home, we pay weekly directly to your designated bank account provided</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Insecurity: Ondo approves bill for rearing, grazing of livestock @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F&title=Insecurity: Ondo approves bill for rearing, grazing of livestock" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Insecurity: Ondo approves bill for rearing, grazing of livestock %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/07/Akeredolu.jpg&description=Insecurity: Ondo approves bill for rearing, grazing of livestock" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Insecurity: Ondo approves bill for rearing, grazing of livestock&body=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/proposed-mdcn-amendment-bill-will-strengthen-promote-standard-medical-practice-%e2%80%95-arin/" rel="prev">Proposed MDCN amendment bill will strengthen, promote standard medical practice ― ARIN</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/herdsmen-invasion-learn-to-be-truthful-soyinka-warns-police/" rel="next">Herdsmen invasion: Learn to be truthful, Soyinka warns police</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-414771 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="11 family members die" title="11 family members die in motor accident in Kano" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/02/11-family-die-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;11-family-die-86x64.jpg&quot;,&quot;210&quot;:&quot;11-family-die-210x136.jpg&quot;,&quot;279&quot;:&quot;11-family-die-279x220.jpg&quot;,&quot;357&quot;:&quot;11-family-die-357x210.jpg&quot;,&quot;640&quot;:&quot;11-family-die.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/11-family-members-die-in-motor-accident-in-kano/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/11-family-members-die-in-motor-accident-in-kano/" title="11 family members die in motor accident in Kano"> <span class="post-title"> 11 family members die in motor accident in Kano </span> </a></p></div></div ><div  class="post-414764 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  title="Herdsmen invasion: Learn to be truthful, Soyinka warns police" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/07/Prof-Wole-Soyinka-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Prof-Wole-Soyinka-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Prof-Wole-Soyinka-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Prof-Wole-Soyinka-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Prof-Wole-Soyinka-2-357x210.jpg&quot;,&quot;450&quot;:&quot;Prof-Wole-Soyinka-2.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/herdsmen-invasion-learn-to-be-truthful-soyinka-warns-police/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/herdsmen-invasion-learn-to-be-truthful-soyinka-warns-police/" title="Herdsmen invasion: Learn to be truthful, Soyinka warns police"> <span class="post-title"> Herdsmen invasion: Learn to be truthful, Soyinka warns police </span> </a></p></div></div ><div  class="post-414753 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Proposed MDCN amendment bill" title="Proposed MDCN amendment bill will strengthen, promote standard medical practice ― ARIN" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/02/IMG-20210211-WA0002-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG-20210211-WA0002-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG-20210211-WA0002-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG-20210211-WA0002-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG-20210211-WA0002-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG-20210211-WA0002-750x430.jpg&quot;,&quot;1080&quot;:&quot;IMG-20210211-WA0002.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/proposed-mdcn-amendment-bill-will-strengthen-promote-standard-medical-practice-%e2%80%95-arin/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/proposed-mdcn-amendment-bill-will-strengthen-promote-standard-medical-practice-%e2%80%95-arin/" title="Proposed MDCN amendment bill will strengthen, promote standard medical practice ― ARIN"> <span class="post-title"> Proposed MDCN amendment bill will strengthen, promote standard medical practice ―&hellip; </span> </a></p></div></div ><div  class="post-414746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Ondo govt approves selection" title="Ondo govt approves selection of new Owa Ale of Ikare" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/02/OWA-ALE-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;OWA-ALE-86x64.jpg&quot;,&quot;210&quot;:&quot;OWA-ALE-210x136.jpg&quot;,&quot;279&quot;:&quot;OWA-ALE-279x220.jpg&quot;,&quot;357&quot;:&quot;OWA-ALE-357x210.jpg&quot;,&quot;650&quot;:&quot;OWA-ALE.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/ondo-govt-approves-selection-of-new-owa-ale-of-ikare/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/ondo-govt-approves-selection-of-new-owa-ale-of-ikare/" title="Ondo govt approves selection of new Owa Ale of Ikare"> <span class="post-title"> Ondo govt approves selection of new Owa Ale of Ikare </span> </a></p></div></div ></div></div></div><div class="ajlrynis ajlrynis-clearfix ajlrynis-after-related ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-post_after_related ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139961-585639712" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div></div></div><section id="comments-template-414754" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="414754"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="ajlrynis-12" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366555-1230520657" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366555" data-type="custom_code"><div id='div-gpt-ad-1598896968015-0' style='width: 300px; height: 250px;'></div></div></div></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://tribuneonlineng.com/e-vending/"><img width="1024" height="706" src="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg" class="image wp-image-316917  attachment-large size-large" alt="Nigerian Tribune - Afenifere" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg 1024w, https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" rel="httpstribuneonlinengcomsubscribe-to-our-e-copies-by-clicking-here"><img width="257" height="360" src="https://tribuneonlineng.com/wp-content/uploads/2021/02/11022021FP2.jpg" class="image wp-image-414690  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" /></a></div><div id="ajlrynis-13" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366560-945322895" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366560" data-type="custom_code"><div id='div-gpt-ad-1598897034210-0' style='width: 300px; height: 250px;'></div></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/how-herdsmen-were-arrested-with-their-cows-at-soyinkas-compound-%e2%80%95-agunloye/" title="How herdsmen were arrested with their cows at Soyinka’s compound ― Agunloye" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/05/wole-soyinka.jpg?resize=40%2C40&#038;ssl=1" alt="How herdsmen were arrested with their cows at Soyinka’s compound ― Agunloye" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/how-herdsmen-were-arrested-with-their-cows-at-soyinkas-compound-%e2%80%95-agunloye/" title="How herdsmen were arrested with their cows at Soyinka’s compound ― Agunloye" class="bump-view" data-bump-view="tp">How herdsmen were arrested with their cows at Soyinka’s compound ― Agunloye</a></div></li><li> <a href="https://tribuneonlineng.com/2023-presidency-pdp-under-pressure/" title="2023 presidency: PDP under pressure" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/02/2023.jpg?resize=40%2C40&#038;ssl=1" alt="2023 presidency: PDP under pressure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/2023-presidency-pdp-under-pressure/" title="2023 presidency: PDP under pressure" class="bump-view" data-bump-view="tp">2023 presidency: PDP under pressure</a></div></li><li> <a href="https://tribuneonlineng.com/biden-pushes-for-gay-rights-threatens-nigeria-with-financial-visa-sanctions/" title="Biden pushes for gay rights, threatens Nigeria with financial, visa sanctions" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/11/bidennew.jpg?resize=40%2C40&#038;ssl=1" alt="Biden pushes for gay rights, threatens Nigeria with financial, visa sanctions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/biden-pushes-for-gay-rights-threatens-nigeria-with-financial-visa-sanctions/" title="Biden pushes for gay rights, threatens Nigeria with financial, visa sanctions" class="bump-view" data-bump-view="tp">Biden pushes for gay rights, threatens Nigeria with financial, visa sanctions</a></div></li><li> <a href="https://tribuneonlineng.com/customs-order-men-to-invade-markets-for-smuggled-rice-other-contraband/" title="Customs order men to invade markets for smuggled rice, other contraband" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/08/ali3.jpg?resize=40%2C40&#038;ssl=1" alt="Customs order men to invade markets for smuggled rice, other contraband" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/customs-order-men-to-invade-markets-for-smuggled-rice-other-contraband/" title="Customs order men to invade markets for smuggled rice, other contraband" class="bump-view" data-bump-view="tp">Customs order men to invade markets for smuggled rice, other contraband</a></div></li><li> <a href="https://tribuneonlineng.com/we-must-prosecute-arrested-bandits-kidnappers-to-demonstrate-justice-%e2%80%95-osinbajo/" title="We must prosecute arrested bandits, kidnappers to demonstrate justice ― Osinbajo" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/10/osinbajonew1.jpg?resize=40%2C40&#038;ssl=1" alt="We must prosecute arrested bandits, kidnappers to demonstrate justice ― Osinbajo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/we-must-prosecute-arrested-bandits-kidnappers-to-demonstrate-justice-%e2%80%95-osinbajo/" title="We must prosecute arrested bandits, kidnappers to demonstrate justice ― Osinbajo" class="bump-view" data-bump-view="tp">We must prosecute arrested bandits, kidnappers to demonstrate justice ― Osinbajo</a></div></li><li> <a href="https://tribuneonlineng.com/insecurity-issue-executive-orders-on-criminals-senate-tells-buhari/" title="Senators to Buhari: Issue Executive Order to flush out criminals, ban open grazing" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/03/Buhari-1.jpg?resize=40%2C40&#038;ssl=1" alt="Senators to Buhari: Issue Executive Order to flush out criminals, ban open grazing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/insecurity-issue-executive-orders-on-criminals-senate-tells-buhari/" title="Senators to Buhari: Issue Executive Order to flush out criminals, ban open grazing" class="bump-view" data-bump-view="tp">Senators to Buhari: Issue Executive Order to flush out criminals, ban open grazing</a></div></li><li> <a href="https://tribuneonlineng.com/cacovid-admits-bua-transferred-money-but-didnt-solely-pay-for-vaccines/" title="CACOVID admits BUA transferred money, but didn’t solely pay for vaccines" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/07/Brazil-nears-deal-to-produce-Oxford-vaccine.jpg?resize=40%2C40&#038;ssl=1" alt="CACOVID admits BUA transferred money, but didn’t solely pay for vaccines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/cacovid-admits-bua-transferred-money-but-didnt-solely-pay-for-vaccines/" title="CACOVID admits BUA transferred money, but didn’t solely pay for vaccines" class="bump-view" data-bump-view="tp">CACOVID admits BUA transferred money, but didn’t solely pay for vaccines</a></div></li><li> <a href="https://tribuneonlineng.com/breaking-lateef-jakande-passes-away-at-age-91/" title="BREAKING: Lateef Jakande passes away at age 91" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/02/Lateef-Kayode-Jakande.jpg?resize=40%2C40&#038;ssl=1" alt="BREAKING: Lateef Jakande passes away at age 91" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/breaking-lateef-jakande-passes-away-at-age-91/" title="BREAKING: Lateef Jakande passes away at age 91" class="bump-view" data-bump-view="tp">BREAKING: Lateef Jakande passes away at age 91</a></div></li><li> <a href="https://tribuneonlineng.com/soyinkas-house-not-under-herders-attack-son/" title="Soyinka’s house not under herders’ attack —Son " class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2017/07/wole-soyinka1.jpg?resize=40%2C40&#038;ssl=1" alt="Soyinka’s house not under herders’ attack —Son " data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/soyinkas-house-not-under-herders-attack-son/" title="Soyinka’s house not under herders’ attack —Son " class="bump-view" data-bump-view="tp">Soyinka’s house not under herders’ attack —Son </a></div></li><li> <a href="https://tribuneonlineng.com/4000-herders-arrive-kaduna-from-southern-states/" title="4000 herders arrive Kaduna from Southern states " class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/06/Fulani-herdsmen.jpg?resize=40%2C40&#038;ssl=1" alt="4000 herders arrive Kaduna from Southern states " data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/4000-herders-arrive-kaduna-from-southern-states/" title="4000 herders arrive Kaduna from Southern states " class="bump-view" data-bump-view="tp">4000 herders arrive Kaduna from Southern states </a></div></li></ul></div><div id="ajlrynis-14" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-185423-2037516559" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><div id='div-gpt-ad-1598897357892-0' style='width: 300px; height: 600px;'></div></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="ajlrynis ajlrynis-clearfix ajlrynis-before-footer ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-footer_before ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-179781-1547664633" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><div id='div-gpt-ad-1598896887819-0' style='width: 970px; height: 250px;'></div></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2021 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'></div><div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_19437_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_19437_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_19437_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Finsecurity-ondo-approves-bill-for-rearing-grazing-of-livestock%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_19437_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/insecurity-ondo-approves-bill-for-rearing-grazing-of-livestock/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_19437_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"314d09afc9","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script src='https://stats.wp.com/e-202106.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'118125416',post:'414754',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '414754' ]);</script> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_7d437157b8154756d9b527c4fc6460c8.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 11 Feb 2021 15:02:12 GMT -->
