<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <title>Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde | Tribune Online</title><meta name="description" content="Governor Seyi Makinde of Oyo State has frowned at individuals or groups issuing ultimatum and threat of forceful removal of persons or group of people" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde | Tribune Online" /><meta property="og:description" content="Governor Seyi Makinde of Oyo State has frowned at individuals or groups issuing ultimatum and threat of forceful removal of persons or group of people" /><meta property="og:url" content="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2021-01-21T07:35:58+00:00" /><meta property="article:modified_time" content="2021-01-21T07:36:07+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="419" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tribune Online"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg","width":650,"height":419,"caption":"Governor Makinde"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#webpage","url":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/","name":"Individuals issuing ultimatum, planning forcible removal of people should desist \u2014Makinde | Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#primaryimage"},"datePublished":"2021-01-21T07:35:58+00:00","dateModified":"2021-01-21T07:36:07+00:00","description":"Governor Seyi Makinde of Oyo State has frowned at individuals or groups issuing ultimatum and threat of forceful removal of persons or group of people","breadcrumb":{"@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/latest-news/","url":"https://tribuneonlineng.com/category/latest-news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/","url":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/","name":"Individuals issuing ultimatum, planning forcible removal of people should desist \u2014Makinde"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#article","isPartOf":{"@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9"},"headline":"Individuals issuing ultimatum, planning forcible removal of people should desist \u2014Makinde","datePublished":"2021-01-21T07:35:58+00:00","dateModified":"2021-01-21T07:36:07+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/#primaryimage"},"articleSection":"Latest News,Top News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9","name":"Tribune Online"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='bs-icons-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.2' type='text/css' media='all' /><link rel='stylesheet' id='better-social-counter-css'  href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.5' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1610392803' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack1-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack2-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bf-slick-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.2' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.2' type='text/css' media='all' /><link rel='stylesheet' id='theme-libs-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.8.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.2' type='text/css' media='all' /><link rel='stylesheet' id='publisher-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.8.0.min.css?ver=7.8.0' type='text/css' media='all' /><link rel='stylesheet' id='publisher-child-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.2' id='mustache-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.2' id='bf-modal-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.2' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.2' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/408092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1Ia8' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);</script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"C93Yr1hNdI20fn", domain:"tribuneonlineng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1598896591832-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1598896968015-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_4', [300, 250], 'div-gpt-ad-1598897034210-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1598897357892-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_3', [300, 600], 'div-gpt-ad-1598897424089-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-gossipnewspro/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_5', [300, 250], 'div-gpt-ad-1598897087967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_6', [300, 250], 'div-gpt-ad-1598897141672-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_7', [300, 250], 'div-gpt-ad-1598897201531-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_8', [300, 250], 'div-gpt-ad-1598897255004-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <link rel="amphtml" href="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/amp/"><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/03\/Tribune-Online-Homelogo.jpg"
    },
    "url": "https:\/\/tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/tribuneonlineng.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Individuals issuing ultimatum, planning forcible removal of people should desist \u2014Makinde",
    "description": "Governor Seyi Makinde of Oyo State has frowned at individuals or groups issuing ultimatum and threat of forceful removal of persons or group of people from the state to desist such acts.In a broadcast on Wednesday, Makinde noted that the resort of un",
    "datePublished": "2021-01-21",
    "dateModified": "2021-01-21",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/04\/MAKINDE-e1592378915739.jpg",
        "width": 650,
        "height": 419
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/tribuneonlineng.com\/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde\/"
}</script> <link rel='stylesheet' id='7.8.0-1611204335' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/e0330b91826fc3f02192d0bded34f2e2.css' type='text/css' media='all' /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-408092 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-13 single-cat-13 single-cat-12  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Thursday, January 21, 2021</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="ajlrynis ajlrynis-clearfix ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-header_aside_logo ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139956-1612854660" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><div id='div-gpt-ad-1598896591832-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896591832-0'); });</script> </div></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde</span><meta itemprop="item" content="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-408092" class="post-408092 post type-post status-publish format-standard has-post-thumbnail  category-latest-news category-top-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde</span></h1><h2 class="post-subtitle">Traditional rulers must not be part of plans to disrupt peace in Oyo, he adds</h2><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span><span class="term-badge term-12"><a href="https://tribuneonlineng.com/category/top-news/">Top News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/adekunle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Wale Akinselure</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2021-01-21T08:35:58+01:00">On <b>Jan 21, 2021</b></time></span></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg"><img  width="750" height="430" alt="Stop issuing ultimatum, Oyo govt moves against, How we are reducing, Oyo govt cancels classes, Oyo PDP, schools, Makinde, Oyo trains Headteachers, rift with Olubadan,Makinde, Street light, ondo pdp campaign council, ondo election, #endSARS, police brutality, 46 complaints, professionalism during elections, oyo farmers stalls" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-750x430.jpg"> </a><figcaption class="wp-caption-text">Governor Makinde</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F&title=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg&description=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde&body=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>Governor Seyi Makinde of Oyo State has frowned at individuals or groups issuing ultimatum and threat of forceful removal of persons or group of people from the state to desist such acts.</p><p>In a broadcast on Wednesday, Makinde noted that the resort of unauthorized individuals to going around chasing people from their homes and causing mayhem amounted to an assault on residents of Oyo State and was not the way to further the cause of the Yoruba race.</p><p>He warned that persons who take actions of forceful removal of persons or groups of people will face the full wrath of the law.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><p>Makinde&#8217;s broadcast comes on the heels of a seven-day ultimatum issued by Yoruba cultural activist, Sunday Adeyemo, popularly called Igboho, to Fulanis in Ibarapa land asking them to leave the state.</p><p>Makinde described the issuance of ultimatums to evacuate people as unacceptable, noting that section 41(1) of the 1999 constitution guarantees citizens the freedom to reside in any part of the country without fear.</p><p>As against issuing ultimatums, Makinde said citizens are expected to identify and report criminals and criminal activities to security agencies.</p><p>Rather than stereotyping Hausas, Fulanis or any particular group of people as criminals, he called on all see their enemies as hoodlums, cultists, armed robbers, kidnappers and bandits, regardless their religious or ethnic background.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-212370-1851668451" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><div id='div-gpt-ad-1598897087967-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897087967-0'); });</script> </div></div></div><p>Noting the fragility of the relationship between farmers and herdsmen, he particularly urged traditional rulers not to be part of any plan to disrupt peaceful coexistence in the state.</p><p>He charged Chairmen of local government and Local Council Development Area to work with traditional rulers and security agencies to ensure that peace is maintained in all parts of the state.</p><p>The Oyo state governor also sought the collaboration of the police to guarantee security in the state.</p><p>The broadcast read, &#8220;Barely a week ago, I had cause to call out members of the press who were allowing themselves to be used to stoke ethnic tensions among the good people of Oyo State. There have been stories in the press targeted at exaggerating the security situation in the state.</p><p>However, we cannot overlook the fact that there have indeed been instances that cause concern. The fragile peace between the herdsmen and farmers in Oke Ogun is being threatened. &#8220;Individuals who are not authorised are going around chasing people from their homes and causing mayhem. This assault on residents of Oyo State is not the way to further the Yoruba cause.</p><p>&#8220;Let me state that we shall not sit back and watch anyone make any law-abiding resident of Oyo State feel unsafe in their homes, farms, or business places.</p><p>&#8220;We are aware of some people circulating flyers and giving people ultimatums to leave their land. This is totally unacceptable and will not be condoned.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-188304-298955861" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188304" data-type="custom_code"><div id='div-gpt-ad-1598897141672-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897141672-0'); });</script> </div></div></div><p>&#8220;The Constitution of the Federal Republic of Nigeria 1999 (as amended), which I swore to defend and protect, guarantees freedom of movement in Section 41(1), such that citizens are free to reside in any part of the country without fear. We are determined to preserve that right in Oyo State.</p><p>&#8220;Therefore, I am calling on any individuals or groups planning to take any actions that would lead to the forcible removal of anyone from Oyo State to desist from taking such actions.</p><p>&#8220;Any persons who fail to abide by this directive will face the full wrath of the law.</p><p>&#8220;All Local Government and Local Council Development Area Chairpersons are directed to work with the traditional rulers and the officers of the security agencies to ensure that peace is maintained in all parts of the state.</p><p>&#8220;Let me also use this medium to speak to our traditional rulers. They must not be part of any plans to disrupt the peaceful coexistence of residents of Oyo State.</p><p>&#8220;I must reiterate that we will not hesitate to take appropriate action against any individuals who try to disrupt the peace in Oyo State. Our administration is taking all necessary steps to protect the good people of Oyo State from harassment, thuggery and banditry. We believe we have the situation under control.</p><p>&#8220;It is time for us to come together and put the interests of our state first. We have a common enemy. That enemy is not the Hausa Fulani who is looking for pasture for his flock.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-189871-1537546178" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><div id='div-gpt-ad-1598897201531-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897201531-0'); });</script> </div></div></div><p>&#8220;It is not the farmer who just wants to grow food to sell in the market or to feed his family. Our enemies are the hoodlums, cultists, armed robbers, kidnappers and bandits. These people live among us.</p><p>&#8220;We have constitutionally empowered people who will arrest and prosecute these criminals. Our job, as active citizens, is to help them where we can to identify these enemies.</p><p>&#8220;Report any criminals and criminal activities you are privy to and let the authorities take action. If you see something, say something.</p><p>&#8220;I must acknowledge the efforts of some officers of the Nigeria Police Force who have resumed their constitutional duties of maintaining law and order in our state. I encourage the leadership of the Police to continue to collaborate with our administration to secure Oyo State.</p><p>&#8220;With our collective efforts, we can continue to keep the peace in Oyo State. Together, we can preserve the secure environment that has contributed to the growth of our economy.&#8221;</p><blockquote><p><b>YOU SHOULD NOT MISS THESE HEADLINES FROM</b><a href="http://www.tribuneonlineng.com"> <b>NIGERIAN TRIBUNE</b></a></p></blockquote><p><a href="https://tribuneonlineng.com/endsars-as-british-parliament-hears-petition-uk-govt-says-it-wont-speculate-on-sanctions/"><b>#EndSARS: As British Parliament Hears Petition, UK Govt Says It Won’t Speculate On Sanctions</b></a></p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-188303-662378062" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188303" data-type="custom_code"><div id='div-gpt-ad-1598897255004-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897255004-0'); });</script> </div></div></div><p>The British Parliament at the Westminster Hall held a debate on ‘e-petition 554150, relating to Nigeria and the sanctions regime’ on Monday. The government of the United Kingdom has however responded&#8230;Stop issuing ultimatum    Stop issuing ultimatum</p><p><a href="https://tribuneonlineng.com/2023-presidency-apc-govs-meeting-with-jonathan-sparks-controversy/"><b>2023 Presidency: APC Govs’ Meeting With Jonathan Sparks Controversy</b></a></p><p>The surprise visit made on Friday night by the leaders of the ruling All Progressives Congress (APC) to former President Goodluck Jonathan at his residence in Abuja triggered a stir in the major political camps, resulting in at least four possible theories..Stop issuing ultimatum  Stop issuing ultimatum</p><p><a href="http://www.tribuneonlineng.com"><b>NIGERIAN TRIBUNE</b></a></p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-bottom ajlrynis-float-center ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-178255-278219896" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left"> <a href="https://dhealthsolution.com.ng/tt/" target="_blank" rel="noopener"><span style="color: #00008C; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE TO GET IT!!!</b></span> </a></p><hr /><p align="left"> <a href="https://www.bitinvestworld.com/free.htm" target="_blank" rel="noopener"><span style="color: FF0000; font-family: Verdana, 'Sans serif'; font-size: small;"><b>Jobs! Jobs!! Jobs!!!. Click on this link to register and get employed working and earning from home, we pay weekly directly to your designated bank account provided</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F&title=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F&media=https://tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg&description=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde&body=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/stand-with-akeredolu-afenifere-charges-south-west-governors/" rel="prev">Stand with Akeredolu, Afenifere charges South-West governors</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/just-in-kidnapped-former-bauchi-legislator-abdulmumuni-ningi-released/" rel="next"> JUST IN: Kidnapped former Bauchi legislator, Abdulmumuni Ningi released</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-408349 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  title="How FG, states, LGs shared N619.343bn December allocation" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/01/ALLOCATE-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ALLOCATE-86x64.png&quot;,&quot;210&quot;:&quot;ALLOCATE-210x136.png&quot;,&quot;279&quot;:&quot;ALLOCATE-279x220.png&quot;,&quot;357&quot;:&quot;ALLOCATE-357x210.png&quot;,&quot;511&quot;:&quot;ALLOCATE.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/how-fg-states-lgs-shared-n619-343bn-december-allocation/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/how-fg-states-lgs-shared-n619-343bn-december-allocation/" title="How FG, states, LGs shared N619.343bn December allocation"> <span class="post-title"> How FG, states, LGs shared N619.343bn December allocation </span> </a></p></div></div ><div  class="post-408346 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  title="Biden cancels Trump&#8217;s entry ban on citizens from Nigeria, Eritrea, Yemen, Sudan, others" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/01/ORDER1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ORDER1-86x64.jpg&quot;,&quot;210&quot;:&quot;ORDER1-210x136.jpg&quot;,&quot;279&quot;:&quot;ORDER1-279x220.jpg&quot;,&quot;357&quot;:&quot;ORDER1-357x210.jpg&quot;,&quot;660&quot;:&quot;ORDER1.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/biden-cancels-trumps-entry-ban-on-citizens-from-nigeria-eritrea-yemen-sudan-others/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/biden-cancels-trumps-entry-ban-on-citizens-from-nigeria-eritrea-yemen-sudan-others/" title="Biden cancels Trump&#8217;s entry ban on citizens from Nigeria, Eritrea, Yemen, Sudan, others"> <span class="post-title"> Biden cancels Trump&#8217;s entry ban on citizens from Nigeria, Eritrea, Yemen,&hellip; </span> </a></p></div></div ><div  class="post-408343 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  title="Biden reverses Trump&#8217;s order withdrawing US from WHO, climate change accord, others" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/01/ORDER-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ORDER-86x64.jpg&quot;,&quot;210&quot;:&quot;ORDER-210x136.jpg&quot;,&quot;279&quot;:&quot;ORDER-279x220.jpg&quot;,&quot;357&quot;:&quot;ORDER-357x210.jpg&quot;,&quot;750&quot;:&quot;ORDER-750x430.jpg&quot;,&quot;2560&quot;:&quot;ORDER-scaled.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/biden-reverses-trumps-order-withdrawing-us-from-who-climate-change-accord-others/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/biden-reverses-trumps-order-withdrawing-us-from-who-climate-change-accord-others/" title="Biden reverses Trump&#8217;s order withdrawing US from WHO, climate change accord, others"> <span class="post-title"> Biden reverses Trump&#8217;s order withdrawing US from WHO, climate change accord,&hellip; </span> </a></p></div></div ><div  class="post-408335 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Ondo govt cautions FG, Akeredolu, ondo forest reserves" title="Stand with Akeredolu, Afenifere charges South-West governors" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/10/Akeredolu-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Akeredolu-86x64.jpg&quot;,&quot;210&quot;:&quot;Akeredolu-210x136.jpg&quot;,&quot;279&quot;:&quot;Akeredolu-279x220.jpg&quot;,&quot;357&quot;:&quot;Akeredolu-357x210.jpg&quot;,&quot;650&quot;:&quot;Akeredolu.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/stand-with-akeredolu-afenifere-charges-south-west-governors/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/stand-with-akeredolu-afenifere-charges-south-west-governors/" title="Stand with Akeredolu, Afenifere charges South-West governors"> <span class="post-title"> Stand with Akeredolu, Afenifere charges South-West governors </span> </a></p></div></div ></div></div></div><div class="ajlrynis ajlrynis-clearfix ajlrynis-after-related ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-post_after_related ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139961-125612783" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><section id="comments-template-408092" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="408092"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="ajlrynis-12" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366555-588998830" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366555" data-type="custom_code"><div id='div-gpt-ad-1598896968015-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896968015-0'); });</script> </div></div></div></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://tribuneonlineng.com/e-vending/"><img width="1024" height="706" src="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg" class="image wp-image-316917  attachment-large size-large" alt="Nigerian Tribune - Afenifere" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg 1024w, https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" rel="httpstribuneonlinengcomsubscribe-to-our-e-copies-by-clicking-here"><img width="257" height="360" src="https://tribuneonlineng.com/wp-content/uploads/2021/01/21012021FP2.jpg" class="image wp-image-408329  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" /></a></div><div id="ajlrynis-13" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366560-1581249256" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366560" data-type="custom_code"><div id='div-gpt-ad-1598897034210-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897034210-0'); });</script> </div></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/ondo-forests-buharis-government-only-represents-fulani-interests-says-afenifere/" title="Ondo forests: Buhari&#039;s government only represents Fulani interests, says Afenifere" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2017/08/akeredolu.jpg?resize=40%2C40&#038;ssl=1" alt="Ondo forests: Buhari&#039;s government only represents Fulani interests, says Afenifere" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ondo-forests-buharis-government-only-represents-fulani-interests-says-afenifere/" title="Ondo forests: Buhari&#039;s government only represents Fulani interests, says Afenifere" class="bump-view" data-bump-view="tp">Ondo forests: Buhari&#039;s government only represents Fulani interests, says Afenifere</a></div></li><li> <a href="https://tribuneonlineng.com/kukah-says-letter-to-sardauna-ahmadu-bello-written-six-years-ago/" title="Kukah says letter to Sardauna, Ahmadu Bello written six years ago" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/12/KUKAH-e1609268698431.jpg?resize=40%2C40&#038;ssl=1" alt="Kukah says letter to Sardauna, Ahmadu Bello written six years ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/kukah-says-letter-to-sardauna-ahmadu-bello-written-six-years-ago/" title="Kukah says letter to Sardauna, Ahmadu Bello written six years ago" class="bump-view" data-bump-view="tp">Kukah says letter to Sardauna, Ahmadu Bello written six years ago</a></div></li><li> <a href="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/" title="Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" class="bump-view" data-bump-view="tp" aria-current="page"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/MAKINDE-e1592378915739.jpg?resize=40%2C40&#038;ssl=1" alt="Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/" title="Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde" class="bump-view" data-bump-view="tp" aria-current="page">Individuals issuing ultimatum, planning forcible removal of people should desist —Makinde</a></div></li><li> <a href="https://tribuneonlineng.com/presidency-asks-nscdc-cg-gana-to-remain-in-office-despite-tenure-expiration/" title="Presidency asks NSCDC CG, Gana, to remain in office despite tenure expiration" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/05/Gana-Muhammadu.jpg?resize=40%2C40&#038;ssl=1" alt="Presidency asks NSCDC CG, Gana, to remain in office despite tenure expiration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/presidency-asks-nscdc-cg-gana-to-remain-in-office-despite-tenure-expiration/" title="Presidency asks NSCDC CG, Gana, to remain in office despite tenure expiration" class="bump-view" data-bump-view="tp">Presidency asks NSCDC CG, Gana, to remain in office despite tenure expiration</a></div></li><li> <a href="https://tribuneonlineng.com/akeredolu-cannot-unilaterally-oust-herders-in-ondo-%e2%80%95-presidency/" title="Akeredolu cannot unilaterally oust herders in Ondo ― Presidency" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/BUHARI-1-e1595342914586.jpg?resize=40%2C40&#038;ssl=1" alt="Akeredolu cannot unilaterally oust herders in Ondo ― Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/akeredolu-cannot-unilaterally-oust-herders-in-ondo-%e2%80%95-presidency/" title="Akeredolu cannot unilaterally oust herders in Ondo ― Presidency" class="bump-view" data-bump-view="tp">Akeredolu cannot unilaterally oust herders in Ondo ― Presidency</a></div></li><li> <a href="https://tribuneonlineng.com/obasanjo-abiodun-oba-tejuoso-ebenezer-obey-others-eulogise-iyalode-alaba-lawson-at-70/" title="Obasanjo, Abiodun, Oba Tejuoso, Ebenezer Obey, others eulogise Iyalode Alaba Lawson at 70" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/Lawson.jpg?resize=40%2C40&#038;ssl=1" alt="Obasanjo, Abiodun, Oba Tejuoso, Ebenezer Obey, others eulogise Iyalode Alaba Lawson at 70" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/obasanjo-abiodun-oba-tejuoso-ebenezer-obey-others-eulogise-iyalode-alaba-lawson-at-70/" title="Obasanjo, Abiodun, Oba Tejuoso, Ebenezer Obey, others eulogise Iyalode Alaba Lawson at 70" class="bump-view" data-bump-view="tp">Obasanjo, Abiodun, Oba Tejuoso, Ebenezer Obey, others eulogise Iyalode Alaba Lawson at 70</a></div></li><li> <a href="https://tribuneonlineng.com/video-first-daughter-ivanka-trump-weeps-as-dad-gives-farewell-speech/" title="(VIDEO): &quot;First Daughter&quot; Ivanka Trump weeps as dad gives farewell speech" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/IVANKA.jpg?resize=40%2C40&#038;ssl=1" alt="(VIDEO): &quot;First Daughter&quot; Ivanka Trump weeps as dad gives farewell speech" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/video-first-daughter-ivanka-trump-weeps-as-dad-gives-farewell-speech/" title="(VIDEO): &quot;First Daughter&quot; Ivanka Trump weeps as dad gives farewell speech" class="bump-view" data-bump-view="tp">(VIDEO): &quot;First Daughter&quot; Ivanka Trump weeps as dad gives farewell speech</a></div></li><li> <a href="https://tribuneonlineng.com/igbohos-ultimatum-fulanis-send-sos-to-oyo-govt/" title="Igboho&#039;s ultimatum: Fulanis send SOS to Oyo govt" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/07/Untitled-9.jpg?resize=40%2C40&#038;ssl=1" alt="Igboho&#039;s ultimatum: Fulanis send SOS to Oyo govt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/igbohos-ultimatum-fulanis-send-sos-to-oyo-govt/" title="Igboho&#039;s ultimatum: Fulanis send SOS to Oyo govt" class="bump-view" data-bump-view="tp">Igboho&#039;s ultimatum: Fulanis send SOS to Oyo govt</a></div></li><li> <a href="https://tribuneonlineng.com/update-three-dead-seven-vehicles-five-motorcycles-burnt-in-abeokuta-tanker-explosion/" title="UPDATE: Three dead, seven vehicles, five motorcycles burnt in Abeokuta tanker explosion" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/Abeokuta-tanker-explosion.jpg?resize=40%2C40&#038;ssl=1" alt="UPDATE: Three dead, seven vehicles, five motorcycles burnt in Abeokuta tanker explosion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/update-three-dead-seven-vehicles-five-motorcycles-burnt-in-abeokuta-tanker-explosion/" title="UPDATE: Three dead, seven vehicles, five motorcycles burnt in Abeokuta tanker explosion" class="bump-view" data-bump-view="tp">UPDATE: Three dead, seven vehicles, five motorcycles burnt in Abeokuta tanker explosion</a></div></li><li> <a href="https://tribuneonlineng.com/nigeria-records-new-1301-covid-19-cases-as-total-rises-to-113305/" title="Nigeria records new 1,301 COVID-19 cases as total rises to 113,305" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/cov-18.jpg?resize=40%2C40&#038;ssl=1" alt="Nigeria records new 1,301 COVID-19 cases as total rises to 113,305" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/nigeria-records-new-1301-covid-19-cases-as-total-rises-to-113305/" title="Nigeria records new 1,301 COVID-19 cases as total rises to 113,305" class="bump-view" data-bump-view="tp">Nigeria records new 1,301 COVID-19 cases as total rises to 113,305</a></div></li></ul></div><div id="ajlrynis-14" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-185423-766718332" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><div id='div-gpt-ad-1598897357892-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897357892-0'); });</script> </div></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="ajlrynis ajlrynis-clearfix ajlrynis-before-footer ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-footer_before ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-179781-18038154" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><div id='div-gpt-ad-1598896887819-0' style='width: 970px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896887819-0'); });</script> </div></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2021 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567575904526-0'); });</script> </div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_35545_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_35545_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_35545_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Findividuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_35545_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/individuals-issuing-ultimatum-planning-forcible-removal-of-people-should-desist-makinde/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_35545_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.2' id='element-query-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"12a9dfc590","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.4' id='pt-cv-content-views-script-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' id='ditty-news-ticker-js-extra'>/*  */
var mtphr_dnt_vars = {"is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1610392803' id='ditty-news-ticker-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0' id='blockUI-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.ui.min.js?ver=2.0.0' id='jQuery_UI-js'></script> <script type='text/javascript' id='paystack_frontend-js-extra'>/*  */
var kkd_pff_settings = {"key":"pk_live_552ab1cb99dc09af2ef6cbbcd1b26f786c238377","fee":{"prc":0.01,"ths":1000000,"adc":10000,"cap":10000}};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/paystack-forms-public.js?ver=2.0.0' id='paystack_frontend-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.6' id='mrf_resizer-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.11.1' id='blazy-js'></script> <script type='text/javascript' id='publisher-theme-pagination-js-extra'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.8.0' id='publisher-theme-pagination-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.2' id='bf-slick-js'></script> <script type='text/javascript' id='content-protector-pack-js-extra'>/*  */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1' id='content-protector-pack-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.8.0' id='theme-libs-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.2' id='pretty-photo-js'></script> <script type='text/javascript' id='publisher-js-extra'>/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.8.0' id='publisher-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.1' id='better-advertising-js'></script> <script>var ajlrynis=function(t){"use strict";return{init:function(){0==ajlrynis.ads_state()&&ajlrynis.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ajlrynis-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ajlrynis.init()});</script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script src='https://stats.wp.com/e-202103.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'118125416',post:'408092',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '408092' ]);</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 21 Jan 2021 08:44:55 GMT -->
