<!DOCTYPE html>
<!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--><!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--><!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_02d69a82e33348ba36002b9833cbdb85.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_5d7093a68acf0485ec972dda436bef3e.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_d602aa384621face33c7e5ca43ae1af2.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_d29b4755b41fb51fcafce192f9fdc382.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_1d214a152db1ea5e917f4067ecea88b0.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_97e228be3a2bc08980c19420dcd68427.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_b3b8ba6c9c91b7c96fcff0bf4f702094.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_52fc0b38d95524b90e9ef513a4e62c5e.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_5d89aa31fe74fb78feed43f6a05ab99e.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_414b5ce9f56ed15e8a8e0d7b115654e6.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_70599b5146842bd06c907884ef8e8e5d.css" rel="stylesheet"><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_462c5636adf364923362f6ae0d8a9337.css" rel="stylesheet"><title>FG insists on WASH strategy to eliminate Neglected Tropical Diseases - Tribune Online</title><meta name="description" content="The Federal Government has reiterated the importance of Water Sanitation and Hygiene (WASH) as an essential tool to control and eliminate the scourge of"><link rel="canonical" href="https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/"><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="FG insists on WASH strategy to eliminate Neglected Tropical Diseases"><meta property="og:description" content="The Federal Government has reiterated the importance of Water Sanitation and Hygiene (WASH) as an essential tool to control and eliminate the scourge of"><meta property="og:url" content="https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/"><meta property="og:site_name" content="Tribune Online"><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/"><meta property="article:published_time" content="2022-01-28T17:41:00+00:00"><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg"><meta property="og:image:width" content="450"><meta property="og:image:height" content="350"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nigeriantribune"><meta name="twitter:site" content="@nigeriantribune"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tribune Online"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tribuneonlineng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg","width":450,"height":350,"caption":"The Managing Director, NIWA, Senator Olorunnibe Mamora"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#webpage","url":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/","name":"FG insists on WASH strategy to eliminate Neglected Tropical Diseases - Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#primaryimage"},"datePublished":"2022-01-28T17:41:00+00:00","dateModified":"2022-01-28T17:41:00+00:00","description":"The Federal Government has reiterated the importance of Water Sanitation and Hygiene (WASH) as an essential tool to control and eliminate the scourge of","breadcrumb":{"@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tribuneonlineng.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tribuneonlineng.com/category/latest-news/"},{"@type":"ListItem","position":3,"name":"FG insists on WASH strategy to eliminate Neglected Tropical Diseases"}]},{"@type":"Article","@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#article","isPartOf":{"@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/2b315be3c9ff5f66f18c482aee473bd1"},"headline":"FG insists on WASH strategy to eliminate Neglected Tropical Diseases","datePublished":"2022-01-28T17:41:00+00:00","dateModified":"2022-01-28T17:41:00+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#webpage"},"wordCount":1255,"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg","articleSection":["Latest News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/2b315be3c9ff5f66f18c482aee473bd1","name":"Tribune Online","url":"https://tribuneonlineng.com/author/adekunle/"}]}</script> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/"><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"><style id="global-styles-inline-css" type="text/css">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</style><link rel="stylesheet" id="better-framework-main-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&amp;display=swap" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript" src="https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script> <script type="text/javascript" src="https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>  <script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1" id="google_gtagjs-js" async></script> <script type="text/javascript" id="google_gtagjs-js-after">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tribuneonlineng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33246503-1", {"anonymize_ip":true});</script>  <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.15" id="mustache-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.15" id="bf-modal-js"></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/"><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/518812"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.9"><link rel="shortlink" href="https://wp.me/p7ZDOE-2aXW"><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F"><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F&amp;format=xml"><meta name="generator" content="Site Kit by Google 1.49.1"> <script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"></script> <script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300x600', [300, 600], 'div-gpt-ad-1639635644616-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_2', [300, 250], 'div-gpt-ad-1639636254506-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1639636396893-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1639636727460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1639636837017-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Billboard_970X250', [970, 250], 'div-gpt-ad-1639636958868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_3', [728, 90], 'div-gpt-ad-1639637108812-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X100', [320, 100], 'div-gpt-ad-1639637236382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X50', [320, 50], 'div-gpt-ad-1639637363126-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/FBanner_468x60_', [468, 60], 'div-gpt-ad-1639637559428-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> 
 <script type="text/javascript" src="//lib.wtg-ads.com/publisher/tribuneonlineng.com/f5b40f3e552e3126e02e.js" async></script> <script async src="https://jscdn.greeter.me/tribuneonlinehead.js" defer></script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-gossipnewspro/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300x600', [300, 600], 'div-gpt-ad-1639635644616-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_2', [300, 250], 'div-gpt-ad-1639636254506-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1639636396893-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1639636727460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1639636837017-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Billboard_970X250', [970, 250], 'div-gpt-ad-1639636958868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_3', [728, 90], 'div-gpt-ad-1639637108812-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X100', [320, 100], 'div-gpt-ad-1639637236382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Mobile_320X50', [320, 50], 'div-gpt-ad-1639637363126-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/FBanner_468x60_', [468, 60], 'div-gpt-ad-1639637559428-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <style type="text/css">img#wpstats{display:none}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "FG insists on WASH strategy to eliminate Neglected Tropical Diseases",
    "description": "The Federal Government has reiterated the importance of Water Sanitation and Hygiene (WASH) as an essential tool to control and eliminate the scourge of Neglected Tropical Diseases in Nigeria.The Minister of State for Health, Dr Olorunimbe Mamora at ",
    "datePublished": "2022-01-28",
    "dateModified": "2022-01-28",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/"
}</script> <link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32"><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192"><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg"><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg"> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-518812 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="wup wup-clearfix wup-before-header wup-pubadban wup-show-desktop wup-show-tablet-portrait wup-show-tablet-landscape wup-show-phone wup-loc-header_before wup-align-center wup-column-1"><div id="wup-506787-2045769125" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506787" data-type="custom_code"><center><style>.HeaderResponsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .HeaderResponsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .HeaderResponsive { width: 728px; height: 90px; } }</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815" crossorigin="anonymous"></script>  <ins class="adsbygoogle HeaderResponsive" style="display:inline-block" data-ad-client="ca-pub-1896573800096815" data-ad-slot="1517503561"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-6 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="content-wrap"><div class="container"><div class="header-inner clearfix"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" alt="Tribune Online" data-breeze="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="br-lazy"><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div><nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></nav></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img alt="Tribune Online" data-breeze="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="br-lazy"> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/"><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">FG insists on WASH strategy to eliminate Neglected Tropical Diseases</span><meta itemprop="item" content="https://tribuneonlineng.com/fg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases/"><meta itemprop="position" content="3"></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-518812" class="post-518812 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">FG insists on WASH strategy to eliminate Neglected Tropical Diseases</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/adekunle/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Kazeem Biriowo - Abuja</b></span> </a> <span class="time"><time class="post-published updated" datetime="2022-01-28T18:41:00+01:00">On <b>Jan 28, 2022</b></time></span></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg"><img width="450" height="350" alt="FG insists on WASH, contraceptives against population explosion, NIWA, Mamora" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg"> </a><figcaption class="wp-caption-text">The Managing Director, NIWA, Senator Olorunnibe Mamora</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases%20@nigeriantribune&amp;url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F&amp;title=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases%20%0A%0A%20https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F&amp;media=https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg&amp;description=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases&amp;body=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class="wup wup-clearfix wup-post-top wup-float-center wup-align-center wup-column-1"><div id="wup-506791-1163208575" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="506791" data-type="custom_code"><center> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815" crossorigin="anonymous"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896573800096815" data-ad-slot="7984464676" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div><p>The Federal Government has reiterated the importance of Water Sanitation and Hygiene (WASH) as an essential tool to control and eliminate the scourge of Neglected Tropical Diseases in Nigeria.</p><p>The Minister of State for Health, Dr Olorunimbe Mamora at the ministerial press briefing to commemorate the 3rd World NTD celebration in Nigeria said, asides from Nigeria, NTDs are found in several countries in Africa, Asia and Latin America as they are especially common in Tropical areas where people do not have access to clean water or safe ways to dispose of human waste.</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-499963-405312474" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="499963" data-type="custom_code"> <script async="async" src="https://ad.vidverto.io/vidverto/js/aries/v1/invocation.js"></script> <div id="_vidverto-220384c5a71e46dd814afa69547f2b3f"></div> <script>(() => {
        window.aries = window.aries || {};
        window.aries.v1 = window.aries.v1 || {commands: []};

        const aries = window.aries.v1;

        aries.commands.push(() => {
          const zoneId = '7238';
          const anchor = document.getElementById('_vidverto-220384c5a71e46dd814afa69547f2b3f');
          
          anchor.removeAttribute('id');

          aries.mount(zoneId, anchor, {
            width: 720,
            height: 405,
          });
        });
      })();</script></div></div><p>Mamora however maintained that Water, Sanitation and Hygiene (WASH) is an essential strategy of NTDs control and elimination globally which must be promoted in Nigeria.</p><p>NTDs include diseases such as Lymphatic Filariasis, Onchocerciasis, Schistosomiasis, Soil-Transmitted Helminthes, Buruli Ulcers, Leishmaniasis, Dengue, Guinea Worm Disease, Trachoma, Leprosy, Rabies, Noma, Yaws and Macetoma. In June 2017 Snakebite was included among NTDs by the World Health Organization (WHO). Most of these diseases are of public health importance in Nigeria and impact negatively on socio-economic development.</p><p>Mamora further pointed out that the burden of NTDs is enormous, affecting more than one billion people globally across 149 countries with Africa bearing about half of the global burden, and Nigeria contributing substantially to the Africa NTDs&rsquo; burden with more than 120 million of its people living at risk of one Neglected Tropical Disease or the other.</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-495416-1348890271" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="495416" data-type="custom_code"><center><div class="aplvideo"><script async src="https://jscdn.greeter.me/tribuneonlinengvideo.js" defer></script></div></center></div></div><p>&ldquo;The purpose of the World NTDs Day is to create global and national awareness to mobilize resources to address the magnitude of NTDs concerns, provide opportunities for stakeholders to highlight the progress made, challenges encountered and advocate for support for the prevention, control and elimination effort in the fight against NTDs in Nigeria.</p><p>&ldquo;The theme of the campaign for 2022 World Neglected Tropical Diseases Day (WNTDD) is: &ldquo;Achieving health equity to end the neglect of poverty-related diseases&rdquo; could not have come at a better and more appropriate time than now when WHO is organizing a virtual event calling on everyone to address the inequalities that characterize NTDs.</p><p>&ldquo;The WNTDD is an opportunity to re-energize the momentum to end the suffering from these 20 diseases that are caused by a variety of pathogens including viruses, bacteria, parasites, fungi and toxins. The day will help us focus on millions of people who have limited or no access to prevention, treatment and care services.</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-507056-1165090886" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507056" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1896573800096815" data-ad-slot="7723325239"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>&ldquo;The recent rollout of the ten years NTDs road map for the period of 2021-2030 by the World Health Organization (WHO) on the 28&Prime; of January 2021 which proposed ambitious targets and innovative approaches towards tackling NTDs provides a clear blueprint and direction towards NTDs elimination globally.&rdquo;</p><p>&ldquo;The plan promotes working across NTDs in an integrated manner to deliver programme objectives of interrupting and eliminating NTDs with emphasis on three significant approaches: moving from process to impact measuring for accountability, putting in place effective multi-sectoral approach/integration across NTDs, countries ownership and political commitment for sustainability. In line with that, Nigeria is currently reviewing her NTDs Master Plan to guide all stakeholders and Partners.&rdquo;</p><p>Mamora also said Nigeria supports efforts by the International NGO, United to Combat NTD team to engage with disease-endemic countries, stakeholders and partners to contribute to the development of &ldquo;Kigali Declaration on NTDs&rdquo; which proves government collective commitments in the spirit of a true partnership of countries to the ownership of this important document in consonance with the WHO road map.</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-481750-986051273" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="481750" data-type="custom_code"><center><div id="w2g-slot1-cnt"> <script>(function () {
        var domain = 'tribuneonlineng.com';
        var slot = 'w2g-slot1';
        if (window.self !== window.parent) {
           var d = top.document, w = window.parent;
           var parent = this.frameElement;
           parent.style.display = "none";
        } else {
           var d = document, w = window, parent = null;
           if (typeof d.currentScript !== 'undefined') {
              parent = d.currentScript;
              if (parent == null) {
                 parent = document.getElementById(slot + '-cnt');
              }
           } else {
              parent = d.body.lastElementChild;
           }
        }
        d.addEventListener('wtgLoaded', function (e) {
           if (typeof w.w2g.single === 'function') {
              w.w2g.single(domain, slot, parent);
           }
        }, false);
        if (w.w2gLoaded === undefined) {
           w.w2gLoaded = 0;
        }
        if (w.w2gLoaded < 1 && w.w2g === undefined) {
           var element = d.createElement('script'), head = d.head || d.getElementsByTagName('head')[0];
           element.type = 'text/javascript';
           element.async = true;
           element.src = 'https://lib.wtg-ads.com/lib.single.wtg.min.js';
           head.appendChild(element);
           w.w2gLoaded++;
        }
        if (w.w2g !== undefined && typeof w.w2g.single === 'function') {
           w.w2g.single(domain, slot, parent);
        }
     })();</script> </div></center></div></div><p>&ldquo;It is imperative for me to thank the Executive Director of UTC NTDs and her team for her leadership in advancing the NTDs campaign across the globe as well as our own Sen. Dr Ibrahim Yahaya Oloriegbe Chairman, Senate Committee on Health, her Nigeria counterpart in this regard. Permit me to assure you that Nigeria remains committed to working with you and the Task Team in delivering this &ldquo;Kigali Declaration on NTDs&rsquo;&rsquo; document.&rdquo;</p><p>Mamora also disclosed that FMOH has been collaborating and working with all relevant stakeholders particularly our Non-Governmental Development Organizations (NGDO) partners to tackle the menace of NTDs in Nigeria.</p><p>&ldquo;I am particularly glad to report that substantial progress has been made over the last decade as evidenced by the fact that we have been able to eradicate Guinea worm disease, eliminated the transmission of Onchocerciasis in Plateau and Nasarawa States and very soon some other states will be free of the disease. Other achievements by the ministry include:</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-tablet-landscape wup-hide-on-desktop"><div id="wup-507060-90551890" class="wup-container wup-type-custom_code  wup-hide-on-desktop wup-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507060" data-type="custom_code"><center><div id="div-gpt-ad-1639637236382-0" style="min-width: 320px; min-height: 100px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639637236382-0'); });</script> </div></center></div></div><p>&ldquo;Guinea worm Elimination had been achieved in December 2013, on the recommendation of the WHO certification commission whereby Nigeria was declared free of guinea worm disease.&rdquo;</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-phone wup-hide-on-tablet-portrait"><div id="wup-507057-1237700052" class="wup-container wup-type-custom_code  wup-hide-on-tablet-portrait wup-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507057" data-type="custom_code"><center><div id="div-gpt-ad-1639636727460-0" style="min-width: 728px; min-height: 90px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639636727460-0'); });</script> </div></center></div></div><p>&ldquo;Elimination of Onchocerciasis in Nassarawa and Plateau has been achieved. This was confirmed through entomological studies conducted in the above-mentioned state in 2019. While we are approaching the elimination phase in Kaduna, Kebbi and Zamfara States.&rdquo;</p><p>&ldquo;The Programme also conducted epidemiological mapping on the preventable NTDs in all the 774 LGAs in the country.&rdquo;</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-tablet-landscape wup-hide-on-desktop"><div id="wup-507062-1156814164" class="wup-container wup-type-custom_code  wup-hide-on-desktop wup-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507062" data-type="custom_code"><center><div id="div-gpt-ad-1639636837017-0" style="min-width: 300px; min-height: 250px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639636837017-0'); });</script> </div></center></div></div><p>&ldquo;Conduct Mass Administration of Medicine on School-based/ Community deworming programme and also Mass Drugs Administration on Lymphatic Filariasis, Schistosomiasis in the country.&rdquo;</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-phone wup-hide-on-tablet-portrait"><div id="wup-507058-1439937024" class="wup-container wup-type-custom_code  wup-hide-on-tablet-portrait wup-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507058" data-type="custom_code"><center><div id="div-gpt-ad-1639637559428-0" style="min-width: 468px; min-height: 60px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639637559428-0'); });</script> </div></center></div></div><p>&ldquo;Out of 122 endemic LGAs for Trachoma in the country, 96 LGAs have attained elimination threshold for the active stage of the disease while 61 LGAs have attained elimination threshold for the blinding stage of the disease. This has reduced the prevalence of Trachoma to about 6.9 million (79%) Entomological survey 2017 conducted.&rdquo;</p><p>&ldquo;On innovative management of NIDs, The programme has been able to develop a National Policy document on Snakebite management along with procurement of Anti-Snake venom (ASV) and distributed to designated Health Facility centres in six (6) geopolitical zone.&rdquo;</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-tablet-landscape wup-hide-on-desktop"><div id="wup-507063-967003561" class="wup-container wup-type-custom_code  wup-hide-on-desktop wup-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507063" data-type="custom_code"><center><div id="div-gpt-ad-1639636396893-0" style="min-width: 300px; min-height: 600px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639636396893-0'); });</script> </div></center></div></div><p>&ldquo;Yaw&rsquo;s case search was conducted in 3 communities in Plateau and Nassarawa States with over 40 cases isolated.&rdquo;</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1 wup-hide-on-phone wup-hide-on-tablet-portrait"><div id="wup-507072-710249561" class="wup-container wup-type-custom_code  wup-hide-on-tablet-portrait wup-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507072" data-type="custom_code"><center><div id="div-gpt-ad-1639636958868-0" style="min-width: 970px; min-height: 250px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1639636958868-0'); });</script> </div></center></div></div><p>&ldquo;The programme was operating on paper-based reporting system but currently there is a training going on to strengthen M&amp;E Unit to migrate from the paper base of data to electronic reporting system using DHIS 2.0&rdquo;</p><p>&ldquo;The programme also develop and train officers on the use of Logistics Management Information System (LMIS) tool to monitor drug distribution, consumption and report the adverse effect of those drugs on pharmacovigilance forms in line with NAFDAC policy.&rdquo;</p><p>i) A strong collaborative mechanism/platform to address sanitation and hygiene issues, with special attention given to policy to end Open Defecation in Nigeria.</p><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-512273-1508550511" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="512273" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1896573800096815" data-ad-slot="1546198614"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>&ldquo;A WASH-NTD integration landscape analysis has been completed to present a desk review of existing studies, campaigns, WASH and NTD Plans (national, sub-national), gap analysis that underpins national WASH and NID efforts to date.&rdquo;</p><p>Mamora, therefore, maintained that the control and elimination of the NTDs in Nigeria will contribute significantly towards the attainment of the Sustainable Development Goals (SDG 3) especially the goal aimed at ending AIDS, TB, Malaria, and NTDs, combat hepatitis, water-borne diseases and other communicable diseases.</p><blockquote><p><strong>YOU SHOULD NOT MISS THESE HEADLINES FROM <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></p></blockquote><div class="wup wup-clearfix wup-post-inline wup-float-center wup-align-center wup-column-1"><div id="wup-512270-302090958" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="512270" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1896573800096815" crossorigin="anonymous"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896573800096815" data-ad-slot="3433995359" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p><a href="https://tribuneonlineng.com/we-have-not-had-water-supply-in-months-%E2%80%95abeokuta-residents/"><strong>We Have Not Had Water Supply In Months &#8213; Abeokuta Residents</strong></a></p><p>In spite of the huge investment in the water sector by the government and international organisations, water scarcity has grown to become a perennial nightmare for residents of Abeokuta, the Ogun State capital. This report x-rays the lives and experiences of residents in getting clean, potable and affordable water amidst the surge of COVID-19 cases in the state&hellip;FG insists on WASH&nbsp; FG insists on WASH</p><p><strong><a href="https://tribuneonlineng.com/selfies-video-calls-and-chinese-documentaries-the-things-youll-meet-onboard-lagos-ibadan-train/">Selfies, video calls and Chinese documentaries: The things you&rsquo;ll meet onboard Lagos-Ibadan train</a></strong></p><p>The Lagos-Ibadan railway was inaugurated recently for a full paid operation by the Nigerian Railway Corporation after about a year of free test-run. Our reporter joined the train to and fro Lagos from Ibadan and tells his experience in this report&hellip;FG insists on WASH&nbsp; FG insists on WASH</p><div class="wup wup-clearfix wup-post-bottom wup-float-center wup-align-center wup-column-1"><div id="wup-494864-1008470475" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="494864" data-type="custom_code"><p align="left"> <a href="https://bit.ly/tbad45odd" target="_blank" rel="noopener"><span style="color: #FF0000; font-family: Verdana, 'Sans serif'; font-size: small;"> <b>How Adetunji Made Over N20million In 2021 From Football Trading. Click Here To Join His Team!</b></span> </a></p><hr></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases%20@nigeriantribune&amp;url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F&amp;title=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases%20%0A%0A%20https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F&amp;media=https://tribuneonlineng.com/wp-content/uploads/2019/03/The-Managing-Director-NIWA-Senator-Adeleke-Mamora.jpg&amp;description=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=FG%20insists%20on%20WASH%20strategy%20to%20eliminate%20Neglected%20Tropical%20Diseases&amp;body=https%3A%2F%2Ftribuneonlineng.com%2Ffg-insists-on-wash-strategy-to-eliminate-neglected-tropical-diseases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/ekiti-2022-iii-work-with-co-aspirants-for-apc-to-win-%e2%80%95-oyebanji/" rel="prev">Ekiti 2022: I&rsquo;II work with co-aspirants for APC to win &#8213; Oyebanji</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-518797 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a alt="I'II work with co-aspirants" title="Ekiti 2022: I&rsquo;II work with co-aspirants for APC to win &#8213; Oyebanji" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/01/C0894E12-1606-4CDC-981A-89468F700F95-210x136.jpeg" data-bs-srcset='{"baseurl":"https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/01\/","sizes":{"86":"C0894E12-1606-4CDC-981A-89468F700F95-86x64.jpeg","210":"C0894E12-1606-4CDC-981A-89468F700F95-210x136.jpeg","279":"C0894E12-1606-4CDC-981A-89468F700F95-279x220.jpeg","357":"C0894E12-1606-4CDC-981A-89468F700F95-357x210.jpeg","720":"C0894E12-1606-4CDC-981A-89468F700F95.jpeg"}}' class="img-holder" href="https://tribuneonlineng.com/ekiti-2022-iii-work-with-co-aspirants-for-apc-to-win-%e2%80%95-oyebanji/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/ekiti-2022-iii-work-with-co-aspirants-for-apc-to-win-%e2%80%95-oyebanji/" title="Ekiti 2022: I&rsquo;II work with co-aspirants for APC to win &#8213; Oyebanji"> <span class="post-title"> Ekiti 2022: I&rsquo;II work with co-aspirants for APC to win &#8213; Oyebanji </span> </a></p></div></div><div class="post-518793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a alt="Residents count losses, Fire razes Kamba market, fire, Nine feared killed in Niger road accident" title="Residents count losses as petrol tanker explodes in Anambra" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/11/Niger-accident-fire-210x136.jpg" data-bs-srcset='{"baseurl":"https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/11\/","sizes":{"86":"Niger-accident-fire-86x64.jpg","210":"Niger-accident-fire-210x136.jpg","279":"Niger-accident-fire-279x220.jpg","357":"Niger-accident-fire-357x210.jpg","650":"Niger-accident-fire.jpg"}}' class="img-holder" href="https://tribuneonlineng.com/residents-count-losses-as-petrol-tanker-explodes-in-anambra/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/residents-count-losses-as-petrol-tanker-explodes-in-anambra/" title="Residents count losses as petrol tanker explodes in Anambra"> <span class="post-title"> Residents count losses as petrol tanker explodes in Anambra </span> </a></p></div></div><div class="post-518773 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a alt="Ekiti APC Primary, 82 youth groups endorse, Defectors were already expelled members, not Omo-Agege's supporters, Delta APC, convention in party's best interest, Leadership tussle rocks APC, APC releases schedule for February Convention, Kwara APC cautions Adamu-led, APC convention, APC govs decide convention, Kalus call for postponement, Oyo APC North America chapter, New faction of APC emerges, APC call Lagos continuity agenda, APC convention, We will intervene very soon, Factional APC caretaker committee, APC insists on going to court, Zamfara APC now rebranded,APC commences sale of forms, Oyo APC crisis continues, Protesters storm APC secretariat, No petition received in Ondo, Stalemate persists in Oyo APC , We didn't receive petition, No petition against Ekiti ,Fake delegate list, Factional Kwara APCnew date for aborted congress, publicity scribe commends members , Lagos APC releases list, Osun APC state congress, Edo APC holds congress, Oke-Ogun 1 zone, Be fair in your dealings, Abia APC would not, APC sweeps Plateau, Delta APC, Lagos appeal committee receives, APC state congress, LG Congress: APC inaugurates Appeal Committees, APC justifies rising external debt, APC LG congress, Plateau APC set, APC swears in 225 wards excos in Kebbi, Buhari administration has expanded, Health Emergency Trust Fund, Buhari's economic initiatives, Don't purchase forms, Ogun APC appeal committee, Court asked to stop, APC to conduct LGs', APC governors fault Southern , APC national convention, We are not recommending sharing, APC Enugu ward congress, Osun APC caucus raises, Water sector has received, APC keeps members, Lagos APC suspends former, APC explains heavy police, Oyo APC Ward Congress result, Ondo APC adopts consensus, stakeholders reject ward congress, No APC ward congress, APC ward congresses, Enugu APC ward congress, Buhari making frantic efforts, Interested members in Ekiti, APC wins chairmanship seats, Sokoto APC assures members, Buhari has revolutionised aviation , APC releases timetable, opening of factional state office, Kwara APC crisis:, APC chairman reiterates commitment, Lagos APC loses treasurer, No crisis in Ondo APC , APC shifts dates, Suspension of lawmakers" title="Ekiti APC Primary was free, fair, says Jigawa gov" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/05/apc-234-jam1-210x136.jpg" data-bs-srcset='{"baseurl":"https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/05\/","sizes":{"86":"apc-234-jam1-86x64.jpg","210":"apc-234-jam1-210x136.jpg","279":"apc-234-jam1-279x220.jpg","357":"apc-234-jam1-357x210.jpg","650":"apc-234-jam1-e1625594148637.jpg","750":"apc-234-jam1-750x430.jpg"}}' class="img-holder" href="https://tribuneonlineng.com/ekiti-apc-primary-was-free-fair-says-jigawa-gov/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/ekiti-apc-primary-was-free-fair-says-jigawa-gov/" title="Ekiti APC Primary was free, fair, says Jigawa gov"> <span class="post-title"> Ekiti APC Primary was free, fair, says Jigawa gov </span> </a></p></div></div><div class="post-518788 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a alt="Buhari&rsquo;ll give us guidance" title="APC zoning: Buhari&rsquo;ll give us guidance&nbsp;&#8213; Gov Abiodun" data-src="https://tribuneonlineng.com/wp-content/uploads/2022/01/Abiodun-210x136.jpg" data-bs-srcset='{"baseurl":"https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2022\/01\/","sizes":{"86":"Abiodun-86x64.jpg","210":"Abiodun-210x136.jpg","279":"Abiodun-279x220.jpg","357":"Abiodun-357x210.jpg","650":"Abiodun.jpg"}}' class="img-holder" href="https://tribuneonlineng.com/apc-zoning-buharill-give-us-guidance-%e2%80%95-gov-abiodun/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/apc-zoning-buharill-give-us-guidance-%e2%80%95-gov-abiodun/" title="APC zoning: Buhari&rsquo;ll give us guidance&nbsp;&#8213; Gov Abiodun"> <span class="post-title"> APC zoning: Buhari&rsquo;ll give us guidance&nbsp;&#8213; Gov Abiodun </span> </a></p></div></div></div></div></div><div class="wup wup-clearfix wup-after-related wup-pubadban wup-show-desktop wup-show-tablet-portrait wup-show-tablet-landscape wup-show-phone wup-loc-post_after_related wup-align-center wup-column-1"><div id="wup-139961-1801310676" class="wup-container wup-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><section id="comments-template-518812" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="518812"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="wup-12" class=" h-ni w-nt primary-sidebar-widget widget widget_wup"><div class="wup wup-clearfix  wup-align-center wup-column-1"></div></div><div id="block-3" class=" h-ni w-nt primary-sidebar-widget widget widget_block"><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:100%"><div class="widget widget_media_image"><h2 class="widgettitle">Our Front Page Today</h2><img width="749" height="1051" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Front Page Today" data-breeze="https://tribuneonlineng.com/wp-content/uploads/2022/01/28012022FP.jpg" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20749%201051'%3E%3C/svg%3E" class="image wp-image-518693  attachment-full size-full br-lazy" data-brsrcset="https://tribuneonlineng.com/wp-content/uploads/2022/01/28012022FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2022/01/28012022FP-730x1024.jpg 730w" data-brsizes="(max-width: 749px) 100vw, 749px"></div></div></div></div><div id="wup-13" class=" h-ni w-nt primary-sidebar-widget widget widget_wup"><div class="wup wup-clearfix  wup-align-center wup-column-1"></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class="widgets-list-layout no-grav"><li> <a href="https://tribuneonlineng.com/ekiti-apc-primary-i-wont-accept-results-written-in-hotel-rooms-badaru/" title="Ekiti APC primary: I won&rsquo;t accept results written in hotel rooms &mdash;Badaru" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="Ekiti APC primary: I won&rsquo;t accept results written in hotel rooms &mdash;Badaru" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/Badaru.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ekiti-apc-primary-i-wont-accept-results-written-in-hotel-rooms-badaru/" title="Ekiti APC primary: I won&rsquo;t accept results written in hotel rooms &mdash;Badaru" class="bump-view" data-bump-view="tp">Ekiti APC primary: I won&rsquo;t accept results written in hotel rooms &mdash;Badaru</a></div></li><li> <a href="https://tribuneonlineng.com/deposed-deji-of-akure-oba-adesina-adepoju-is-dead/" title="Deposed Deji of Akure, Oba Adesina Adepoju, is dead" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="Deposed Deji of Akure, Oba Adesina Adepoju, is dead" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/DEPOSED.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/deposed-deji-of-akure-oba-adesina-adepoju-is-dead/" title="Deposed Deji of Akure, Oba Adesina Adepoju, is dead" class="bump-view" data-bump-view="tp">Deposed Deji of Akure, Oba Adesina Adepoju, is dead</a></div></li><li> <a href="https://tribuneonlineng.com/army-arrests-150-suspected-political-thugs-heading-from-ibadan-to-ekiti-moves-them-to-barracks-in-ondo/" title="Army arrests 150 suspected political thugs heading from Ibadan to Ekiti, moves them to barracks in Ondo" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="Army arrests 150 suspected political thugs heading from Ibadan to Ekiti, moves them to barracks in Ondo" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/IMG-20220126-WA0050.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/army-arrests-150-suspected-political-thugs-heading-from-ibadan-to-ekiti-moves-them-to-barracks-in-ondo/" title="Army arrests 150 suspected political thugs heading from Ibadan to Ekiti, moves them to barracks in Ondo" class="bump-view" data-bump-view="tp">Army arrests 150 suspected political thugs heading from Ibadan to Ekiti, moves them to barracks in Ondo</a></div></li><li> <a href="https://tribuneonlineng.com/2023-north-yet-to-complete-presidency-seat-%e2%80%95-atiku/" title="2023: North yet to complete presidency seat &#8213; Atiku" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="2023: North yet to complete presidency seat &#8213; Atiku" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/03/ATIKU.png?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/2023-north-yet-to-complete-presidency-seat-%e2%80%95-atiku/" title="2023: North yet to complete presidency seat &#8213; Atiku" class="bump-view" data-bump-view="tp">2023: North yet to complete presidency seat &#8213; Atiku</a></div></li><li> <a href="https://tribuneonlineng.com/aau-lecturers-kick-against-transfer-of-suit-to-benin/" title="AAU lecturers kick against transfer of suit to Benin" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="AAU lecturers kick against transfer of suit to Benin" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/05/AAU.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/aau-lecturers-kick-against-transfer-of-suit-to-benin/" title="AAU lecturers kick against transfer of suit to Benin" class="bump-view" data-bump-view="tp">AAU lecturers kick against transfer of suit to Benin</a></div></li><li> <a href="https://tribuneonlineng.com/44-year-old-man-feared-killed-three-policemen-shot-as-gunmen-attack-ogun-community/" title="44-year-old man feared killed, three policemen shot as gunmen attack Ogun community" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="44-year-old man feared killed, three policemen shot as gunmen attack Ogun community" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/IGP.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/44-year-old-man-feared-killed-three-policemen-shot-as-gunmen-attack-ogun-community/" title="44-year-old man feared killed, three policemen shot as gunmen attack Ogun community" class="bump-view" data-bump-view="tp">44-year-old man feared killed, three policemen shot as gunmen attack Ogun community</a></div></li><li> <a href="https://tribuneonlineng.com/breaking-body-of-murdered-oau-mba-student-timothy-adegoke-released-to-family-for-burial/" title="(BREAKING): Body of murdered OAU MBA student, Timothy Adegoke, released to family for burial" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="(BREAKING): Body of murdered OAU MBA student, Timothy Adegoke, released to family for burial" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/ADEG.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/breaking-body-of-murdered-oau-mba-student-timothy-adegoke-released-to-family-for-burial/" title="(BREAKING): Body of murdered OAU MBA student, Timothy Adegoke, released to family for burial" class="bump-view" data-bump-view="tp">(BREAKING): Body of murdered OAU MBA student, Timothy Adegoke, released to family for burial</a></div></li><li> <a href="https://tribuneonlineng.com/cjn-seeks-nominations-for-appointment-of-six-supreme-court-justices-odili-others-to-retire-this-year/" title="CJN seeks nominations for appointment of six Supreme Court justices; Odili, others to retire this year" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="CJN seeks nominations for appointment of six Supreme Court justices; Odili, others to retire this year" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/09/CJN.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/cjn-seeks-nominations-for-appointment-of-six-supreme-court-justices-odili-others-to-retire-this-year/" title="CJN seeks nominations for appointment of six Supreme Court justices; Odili, others to retire this year" class="bump-view" data-bump-view="tp">CJN seeks nominations for appointment of six Supreme Court justices; Odili, others to retire this year</a></div></li><li> <a href="https://tribuneonlineng.com/pastor-in-police-net-for-allegedly-sleeping-with-woman-her-two-daughters-in-ogun/" title="Pastor in police net for allegedly sleeping with woman, her two daughters in Ogun" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="Pastor in police net for allegedly sleeping with woman, her two daughters in Ogun" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2022/01/IMG-20220127-WA0007-1.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/pastor-in-police-net-for-allegedly-sleeping-with-woman-her-two-daughters-in-ogun/" title="Pastor in police net for allegedly sleeping with woman, her two daughters in Ogun" class="bump-view" data-bump-view="tp">Pastor in police net for allegedly sleeping with woman, her two daughters in Ogun</a></div></li><li> <a href="https://tribuneonlineng.com/why-ogun-tops-list-of-yahoo-boys-in-nigeria-%e2%80%95-governor-abiodun/" title="Why Ogun tops list of 'Yahoo boys' in Nigeria &#8213; Governor Abiodun" class="bump-view" data-bump-view="tp"> <img width="40" height="40" alt="Why Ogun tops list of 'Yahoo boys' in Nigeria &#8213; Governor Abiodun" data-pin-nopin="true" data-breeze="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/05/Dapo-Abiodun-1.jpg?resize=40%2C40&amp;ssl=1" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class="widgets-list-layout-blavatar br-lazy"> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/why-ogun-tops-list-of-yahoo-boys-in-nigeria-%e2%80%95-governor-abiodun/" title="Why Ogun tops list of 'Yahoo boys' in Nigeria &#8213; Governor Abiodun" class="bump-view" data-bump-view="tp">Why Ogun tops list of 'Yahoo boys' in Nigeria &#8213; Governor Abiodun</a></div></li></ul></div><div id="wup-14" class=" h-ni w-nt primary-sidebar-widget widget widget_wup"><div class="wup wup-clearfix  wup-align-center wup-column-1"></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="block-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_block"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br><br> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br> <br><font color="#CCCCCC"><b>BUSINESS</b></font> <br><br> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br><br><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br><br> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br><br><font color="#CCCCCC"><b>REGIONS</b></font> <br><br> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br> <br><font color="#CCCCCC"><b>RELIGION</b></font> <br><br> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a> <br> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br> <a href="https://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a> <br> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br><br> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br> <a href="https://tribuneonlineng.com/category/language-and-style/">Language &amp; Style</a> <br> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership &amp; Management</a> <br> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br> <a href="https://tribuneonlineng.com/category/mum-child/">Mum &amp; Child</a> <br> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br> <br></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br><br> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br><br><font color="#CCCCCC"><b>MORE</b></font> <br><br> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br> <a href="https://tribuneonlineng.com/category/crime-court/">Crime &amp; Court</a> <br> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property &amp; Environment</a> <br> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands &amp; Marketing</a> <br> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership &amp; Management</a> <br> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts &amp; Culture</a> <br> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts &amp; Reviews</a> <br> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br><br> <a href="https://tribuneonlineng.com/category/mum-child/">Mum &amp; Child</a> <br> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality &amp; Health</a> <br> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse &amp; MICE</a> <br> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> &copy; 2022 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#" data-cookie="show">Accept</a><a class="bs-gdpr-more" href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div class="rh-cover noscroll  no-login-icon" style="background-color: #990000"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="&#61442;"></form><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/77912203638" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/nigeriantribune" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/lovegift4u2001" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/tribuneonlineng" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div></div></div></div> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.15" id="element-query-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2" id="better-social-counter-js"></script> <script type="text/javascript" id="pt-cv-content-views-script-js-extra">/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"66c3306648","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5" id="pt-cv-content-views-script-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0" id="blockUI-js"></script> <script type="text/javascript" src="https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js" id="jquery-ui-core-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0" id="blazy-js"></script> <script type="text/javascript" id="publisher-theme-pagination-js-extra">/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.9.2" id="publisher-theme-pagination-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.15" id="bf-slick-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/breeze/assets/js/js-front-end/breeze-lazy-load.min.js?ver=2.0.1" id="breeze-lazy-js"></script> <script type="text/javascript" id="content-protector-pack-js-extra">/*  */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/*  */</script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1" id="content-protector-pack-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.9.2" id="theme-libs-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.15" id="pretty-photo-js"></script> <script type="text/javascript" id="publisher-js-extra">/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-6","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/*  */</script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.9.2" id="publisher-js"></script> <script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9" async="async" id="remote_sdk-js"></script> <script type="text/javascript" src="https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2" id="better-advertising-js"></script> <script type="text/javascript">/*  */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /*  */</script> <script>var wup=function(t){"use strict";return{init:function(){0==wup.ads_state()&&wup.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".wup-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){wup.init()});</script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script src="https://stats.wp.com/e-202204.js" defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'118125416',post:'518812',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '518812' ]);</script> </body></html><!-- Cache served by breeze CACHE - Last modified: Fri, 28 Jan 2022 17:41:07 GMT -->
