<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/><link type="text/css" media="all" href="https://tribuneonlineng.com/wp-content/cache/breeze-minification/css/breeze_c8b2a1692945fe89d326841e678392af.css" rel="stylesheet" /><title>COVID-19: FG enrols 15.5 million persons in National Social Register</title><meta name="description" content="The Federal Government says it has enrolled over 15 million persons in the National Social Register (NSR) to fast track implementation..." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID-19: FG enrols 15.5 million persons in National Social Register" /><meta property="og:description" content="The Federal Government says it has enrolled over 15 million persons in the National Social Register (NSR) to fast track implementation..." /><meta property="og:url" content="https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2020-08-23T10:43:42+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="350" /><meta property="fb:app_id" content="1050738235033475" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tribuneonlineng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg","width":450,"height":350,"caption":"Minister of Humanitarian Affairs, Disaster Management and Social Development, Hajiya Sadiya Umar Farouq"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#webpage","url":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/","name":"COVID-19: FG enrols 15.5 million persons in National Social Register","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#primaryimage"},"datePublished":"2020-08-23T10:43:42+00:00","dateModified":"2020-08-23T10:43:42+00:00","description":"The Federal Government says it has enrolled over 15 million persons in the National Social Register (NSR) to fast track implementation...","breadcrumb":{"@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/","url":"https://tribuneonlineng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/category/top-news/","url":"https://tribuneonlineng.com/category/top-news/","name":"Top News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/","url":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/","name":"COVID-19: FG enrols 15.5 million persons in National Social Register"}}]},{"@type":"Article","@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#article","isPartOf":{"@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9"},"headline":"COVID-19: FG enrols 15.5 million persons in National Social Register","datePublished":"2020-08-23T10:43:42+00:00","dateModified":"2020-08-23T10:43:42+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#webpage"},"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/#primaryimage"},"articleSection":"Latest News,Top News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/92bdf5e8adce15adf361d16ad34d7ff9","name":"Tribune Online"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/363983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1wGH' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F&#038;format=xml" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({

          google_ad_client: "ca-pub-2711886266814791",

          enable_page_level_ads: true

     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/amp/"><meta name="onesignal" content="wordpress-plugin"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/03\/Tribune-Online-Homelogo.jpg"
    },
    "url": "https:\/\/tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/tribuneonlineng.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "COVID-19: FG enrols 15.5 million persons in National Social Register",
    "description": "The Federal Government says it has enrolled over 15 million persons in the National Social Register (NSR) to fast track implementation of the Social Investment Programme.Hajiya Sadiya Umar-Farouq, the Minister of Humanitarian Affairs, Disaster Manage",
    "datePublished": "2020-08-23",
    "dateModified": "2020-08-23",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/10\/Sadiya.jpg",
        "width": 450,
        "height": 350
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/tribuneonlineng.com\/covid-19-fg-enrols-15-5-million-persons-in-national-social-register\/"
}</script> <link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-363983 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-13 single-prim-cat-12 single-cat-12  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Sunday, August 23, 2020</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="nxeoh nxeoh-clearfix nxeoh-pubadban nxeoh-show-desktop nxeoh-show-tablet-portrait nxeoh-show-tablet-landscape nxeoh-show-phone nxeoh-loc-header_aside_logo nxeoh-align-right nxeoh-column-1"><div id="nxeoh-139956-1770703438" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle Leaderboard_Responsive"
style="display:inline-block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1517503561"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-355025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-618817 better-anim-fade menu-item-355025"><a href="https://tribuneonlineng.com/category/bbnaija/">#BBNaija2020</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/top-news/" ><span itemprop='name'>Top News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>COVID-19: FG enrols 15.5 million persons in National Social Register</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/"/></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-363983" class="post-363983 post type-post status-publish format-standard has-post-thumbnail  category-latest-news category-top-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">COVID-19: FG enrols 15.5 million persons in National Social Register</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-12"><a href="https://tribuneonlineng.com/category/top-news/">Top News</a></span><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/adekunle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Tribune Online</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2020-08-23T11:43:42+01:00">On <b>Aug 23, 2020</b></time></span></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg"><img  alt="National Social Register, FG donates relief materials, homegrown school feeding programme, Twitter, Sadiya, aid groups, North East, boko haram, mercy corps, action against hunger, palliatives" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg"> </a><figcaption class="wp-caption-text">Minister of Humanitarian Affairs, Disaster Management and Social Development, Hajiya Sadiya Umar Farouq</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F&title=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg&description=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register&body=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>The Federal Government says it has enrolled over 15 million persons in the National Social Register (NSR) to fast track implementation of the Social Investment Programme.</p><p>Hajiya Sadiya Umar-Farouq, the Minister of Humanitarian Affairs, Disaster Management and Social Development, stated this during the presentation of food items donated to Nigeria by the ECOWAS Commission, on Saturday in Kano.</p><p>Umar-Farouq said: “It is worthy to state that at the onset of the pandemic, the National Social Register (NSR) contained data of over 2.6 million poor and vulnerable households, representing over 11 million individuals in the 34 States and the FCT.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><p>“With the accelerated registration and rapid expansion, the NSR has as at June 30, grown to 3.7 million, equivalent to 15.5 million individuals in the 36 states and FCT.”</p><p>She said that the expanded register would facilitate distribution of the donated food items to the targeted population aimed at mitigating the risk of food insecurity in the country.</p><p>The minister noted that President Muhammadu Buhari had directed the ministry in the wake of the COVID-19 outbreak, to carry out various interventions to mitigate the effects of the pandemic on the vulnerable and poor families.</p><p>Umar-Farouq disclosed that the ministry had so far distributed 70,000 tonnes of food palliative to the most vulnerable in society.</p><div class="nxeoh nxeoh-clearfix nxeoh-post-inline nxeoh-float-center nxeoh-align-center nxeoh-column-1"><div id="nxeoh-212370-106074117" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="6193762127"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>She listed the beneficiaries to include refugees; Internally Displaced Persons (IDPs), People Living with Disabilities (PLWDs), older persons, trafficked victims, orphans, poor and other Persons of Concern.</p><p>“The Federal Ministry of Humanitarian Affairs, Disaster Management and Social Development coordinate the humanitarian measures of the national response to the COVID-19 pandemic.</p><p>“The Ministry has distributed over 70,000 metric tonnes of grains including; rice, maize millet, sorghum,” she said.</p><p>Umar-Farouq listed other palliatives distributed to the vulnerable populations to include payment of four months stipends to beneficiaries of the Conditional Cash Transfer; loans to traders and market women.</p><p>Other palliatives include take-home food rations for households of children enrolled in the National Home -Grown School Feeding Programme consisting of rice, beans, vegetable oil, palm oil, tomato paste, eggs and salt.</p><div class="nxeoh nxeoh-clearfix nxeoh-post-inline nxeoh-float-center nxeoh-align-center nxeoh-column-1"><div id="nxeoh-188304-671925442" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188304" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="1777278770"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>In a remark, Sangare Sekou, ECOWAS Commissioner of Agriculture, Water Resources and Environment, said the Commission donated 3,999 tones of food items to Nigeria for distribution to the vulnerable households.</p><p>Sekou said the gesture was part of interventions to mitigate the effect of COVID-19, enhance food security and address associated risks to sustainable development in the sub-region.</p><p>Also speaking, Alhaji Baba Shehuri, the Minister of State Agriculture, said the ministry had signed a Memorandum of Understanding (MoU) with ECOWAS Commission, to boost food strategic reserve towards addressing challenges of food security in the country.</p><p>Shehuri added that the ministry had supplied 70,000 tonnes of food items to the Ministry of Humanitarians Affairs and 5,000 tonnes to the ECOWAS Commission from its strategic reserves.</p><p>While commending ECOWAS for the gesture, Shehuri reiterated commitment to partner with ECOWAS to enhance food security in the country.</p><p>&nbsp;</p><blockquote><p><span style="color: #ff0000;"><strong>YOU SHOULD NOT MISS THESE HEADLINES FROM <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></span></p></blockquote><div class="nxeoh nxeoh-clearfix nxeoh-post-inline nxeoh-float-center nxeoh-align-center nxeoh-column-1"><div id="nxeoh-189871-459749362" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="5370460928"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p><a href="https://tribuneonlineng.com/north-may-back-atiku-in-2023-yakassai/"><strong>North May Back Atiku In 2023 — Yakassai •Says APC should pick Southerner as presidential candidate •‘Tinubu better than Buhari who has no plan’</strong></a><br /> IF former vice president, Atiku Abubakar, contests for the presidency in the next general election in 2023, the majority of the votes from the North will go to him, elder statesman and politician, Alhaji Tanko Yakassai, has said. Yakassai, a former Liaison Officer to former President Shehu Shagari, described both Abubakar and former Lagos State governor, Senator Bola Tinubu, as potential 2023 presidential contenders&#8230;National Social Register National Social Register National Social Register</p><p><a href="https://tribuneonlineng.com/buhari-suspends-babalakin-as-unilag-pro-chancellor-sacks-acting-vice-chancellor/"><strong>Buhari Suspends Babalakin As UNILAG Pro-Chancellor, Sacks Acting Vice-Chancellor</strong></a><br /> President Muhammadu Buhari has suspended the Pro-Chancellor and Chairman of Governing Council of University of Lagos (UNILAG), Dr Wale Babalakin, SAN and the Vice-Chancellor, Professor Oluwatoyin Ogundipe, over the lingering crisis&#8230;National Social Register National Social Register National Social Register</p><p><a href="https://tribuneonlineng.com/i-lived-as-a-beggar-i-begged-to-eat-i-begged-to-wear-clothes-i-even-begged-to-put-my-head-under-a-roof/"><strong>‘I Lived As A Beggar. I Begged To Eat, I Begged To Wear Clothes, I Even Begged To Put My Head Under A Roof’</strong></a><br /> EMMANUELLA Udeh had just finished peeling melon inside the one-storey building she lives in when Saturday Tribune called. Surrounded by a calm environment in Emene, Enugu East Local Government Area of Enugu State, the 39-year-old paraplegic recounted her experience since she was disengaged as a beneficiary of N-Power, a scheme set up by the Federal Government to address the issues of youth unemployment and&#8230;National Social Register National Social Register National Social Register</p><div class="nxeoh nxeoh-clearfix nxeoh-post-bottom nxeoh-float-center nxeoh-align-center nxeoh-column-1"><div id="nxeoh-178255-2039228463" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left"> <a href="https://www.bitcoindailyprofit.com/trading.htm" target="_blank" rel="noopener"><span style="color: #0000B2; font-family: Verdana, 'Sans serif'; font-size: small;"><b>LOOK!  YOU DONT NEED TO HAVE ANY EXPERIENCE TO TRADE ONLINE,WE WILL DO IT ALL FOR YOU AND YOU WILL START EARNING A LIVING FROM TRADING ONLINE TODAY AND PROFITS WILL BE PAID TO YOUR ACCOUNT DIRECTLY. CLICK HERE TO REGISTER AND EARN</b></span> </a></p><hr /></div></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F&title=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/10/Sadiya.jpg&description=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=COVID-19%3A+FG+enrols+15.5+million+persons+in+National+Social+Register&body=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/hisbah-sharia-law-enforcer-destroys-588-bottles-of-beer-in-jigawa/" rel="prev">Hisbah, Sharia law enforcer, destroys 588 bottles of beer in Jigawa</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-363982 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Sharia law enforcer, Rape, Kasawara, Hisbah, Sokoto" title="Hisbah, Sharia law enforcer, destroys 588 bottles of beer in Jigawa" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/07/Sokoto-Hisbah-e1582497634141-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Sokoto-Hisbah-e1582497634141-86x64.jpg&quot;,&quot;210&quot;:&quot;Sokoto-Hisbah-e1582497634141-210x136.jpg&quot;,&quot;279&quot;:&quot;Sokoto-Hisbah-e1582497634141-279x220.jpg&quot;,&quot;357&quot;:&quot;Sokoto-Hisbah-e1582497634141-357x210.jpg&quot;,&quot;450&quot;:&quot;Sokoto-Hisbah-e1582497634141.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/hisbah-sharia-law-enforcer-destroys-588-bottles-of-beer-in-jigawa/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/hisbah-sharia-law-enforcer-destroys-588-bottles-of-beer-in-jigawa/" title="Hisbah, Sharia law enforcer, destroys 588 bottles of beer in Jigawa"> <span class="post-title"> Hisbah, Sharia law enforcer, destroys 588 bottles of beer in Jigawa </span> </a></p></div></div ><div  class="post-363976 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="TikTok, TikTok ban" title="TikTok launches legal action against Trump over ban" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/08/TikTok-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;TikTok-86x64.jpg&quot;,&quot;210&quot;:&quot;TikTok-210x136.jpg&quot;,&quot;279&quot;:&quot;TikTok-279x220.jpg&quot;,&quot;357&quot;:&quot;TikTok-357x210.jpg&quot;,&quot;750&quot;:&quot;TikTok-750x430.jpg&quot;,&quot;1200&quot;:&quot;TikTok.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/tiktok-launches-legal-action-against-trump-over-ban/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/tiktok-launches-legal-action-against-trump-over-ban/" title="TikTok launches legal action against Trump over ban"> <span class="post-title"> TikTok launches legal action against Trump over ban </span> </a></p></div></div ><div  class="post-363975 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="driving schools, FRSC, Training resolutions, FRSC, COVID-19, NSIRS, unregistered vehicles, , FRSC, crash victims, Nasarawa, FRSC, motorists, road, Kogi, Eid-el-Kabir, FRSC, COVID-19, personnel, Oyo, mobile courts, FRSC, Delta, COVID-19, transporters, Anambra, traffic offenders, FRSC, inter state travel, roads, FRSC, Kogi, accident" title="FRSC, driving schools adopt safety, training resolutions" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/11/FRSC-11-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FRSC-11-86x64.jpg&quot;,&quot;210&quot;:&quot;FRSC-11-210x136.jpg&quot;,&quot;279&quot;:&quot;FRSC-11-279x220.jpg&quot;,&quot;357&quot;:&quot;FRSC-11-357x210.jpg&quot;,&quot;450&quot;:&quot;FRSC-11.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/frsc-driving-schools-adopt-safety-training-resolutions/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/frsc-driving-schools-adopt-safety-training-resolutions/" title="FRSC, driving schools adopt safety, training resolutions"> <span class="post-title"> FRSC, driving schools adopt safety, training resolutions </span> </a></p></div></div ><div  class="post-363969 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="SON, Standards, livestock, feeds, SON, standards infractions" title="SON develops standards for livestock feeds" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/02/son-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;son-86x64.png&quot;,&quot;210&quot;:&quot;son-210x136.png&quot;,&quot;279&quot;:&quot;son-279x220.png&quot;,&quot;357&quot;:&quot;son-357x210.png&quot;,&quot;450&quot;:&quot;son.png&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/son-develops-standards-for-livestock-feeds/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/son-develops-standards-for-livestock-feeds/" title="SON develops standards for livestock feeds"> <span class="post-title"> SON develops standards for livestock feeds </span> </a></p></div></div ></div></div></div><div class="nxeoh nxeoh-clearfix nxeoh-after-related nxeoh-pubadban nxeoh-show-desktop nxeoh-show-tablet-portrait nxeoh-show-tablet-landscape nxeoh-show-phone nxeoh-loc-post_after_related nxeoh-align-center nxeoh-column-1"><div id="nxeoh-139961-329951964" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div></div></div><section id="comments-template-363983" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="363983"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://tribuneonlineng.com/e-vending/"><img width="1024" height="706" src="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg" class="image wp-image-316917  attachment-large size-large" alt="Nigerian Tribune - Afenifere" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009-1024x706.jpg 1024w, https://tribuneonlineng.com/wp-content/uploads/2020/04/IMG-20200410-WA0009.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><img width="749" height="1051" src="https://tribuneonlineng.com/wp-content/uploads/2020/08/23082020FP.jpg" class="image wp-image-363929  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://tribuneonlineng.com/wp-content/uploads/2020/08/23082020FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2020/08/23082020FP-730x1024.jpg 730w" sizes="(max-width: 749px) 100vw, 749px" /></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/north-may-back-atiku-in-2023-yakassai/" title="North may back Atiku in 2023 — Yakassai" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2020/07/Tanko-Yakassai.jpg?resize=40%2C40&#038;ssl=1" alt="North may back Atiku in 2023 — Yakassai" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/north-may-back-atiku-in-2023-yakassai/" title="North may back Atiku in 2023 — Yakassai" class="bump-view" data-bump-view="tp">North may back Atiku in 2023 — Yakassai</a></div></li><li> <a href="https://tribuneonlineng.com/buhari-suspends-babalakin-as-unilag-pro-chancellor-sacks-acting-vice-chancellor/" title="Buhari suspends Babalakin as UNILAG Pro-Chancellor, sacks Acting Vice-Chancellor" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2019/03/Wale-Babalakin.jpg?resize=40%2C40&#038;ssl=1" alt="Buhari suspends Babalakin as UNILAG Pro-Chancellor, sacks Acting Vice-Chancellor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/buhari-suspends-babalakin-as-unilag-pro-chancellor-sacks-acting-vice-chancellor/" title="Buhari suspends Babalakin as UNILAG Pro-Chancellor, sacks Acting Vice-Chancellor" class="bump-view" data-bump-view="tp">Buhari suspends Babalakin as UNILAG Pro-Chancellor, sacks Acting Vice-Chancellor</a></div></li><li> <a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" title="Subscribe to our e-copies by clicking here" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/evending-new_big2.jpg?resize=40%2C40&#038;ssl=1" alt="Subscribe to our e-copies by clicking here" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" title="Subscribe to our e-copies by clicking here" class="bump-view" data-bump-view="tp">Subscribe to our e-copies by clicking here</a></div></li><li> <a href="https://tribuneonlineng.com/flight-crew-saved-my-life-aisha-buhari-says-on-return-from-dubai-for-medical-treatment/" title="Flight crew saved my life, Aisha Buhari says on return from Dubai for medical treatment" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/05/Aisha-Buhari-2.jpg?resize=40%2C40&#038;ssl=1" alt="Flight crew saved my life, Aisha Buhari says on return from Dubai for medical treatment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/flight-crew-saved-my-life-aisha-buhari-says-on-return-from-dubai-for-medical-treatment/" title="Flight crew saved my life, Aisha Buhari says on return from Dubai for medical treatment" class="bump-view" data-bump-view="tp">Flight crew saved my life, Aisha Buhari says on return from Dubai for medical treatment</a></div></li><li> <a href="https://tribuneonlineng.com/ikolaba-station-not-attacked-officers-were-by-side-of-the-road-%e2%80%95-police/" title="Ikolaba station not attacked, officers were by side of the road ― Police" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/03/police.png?resize=40%2C40&#038;ssl=1" alt="Ikolaba station not attacked, officers were by side of the road ― Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ikolaba-station-not-attacked-officers-were-by-side-of-the-road-%e2%80%95-police/" title="Ikolaba station not attacked, officers were by side of the road ― Police" class="bump-view" data-bump-view="tp">Ikolaba station not attacked, officers were by side of the road ― Police</a></div></li><li> <a href="https://tribuneonlineng.com/how-policeman-was-killed-at-ikolaba-residents/" title="How policeman was killed at Ikolaba — Residents" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2018/11/Police.jpg?resize=40%2C40&#038;ssl=1" alt="How policeman was killed at Ikolaba — Residents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/how-policeman-was-killed-at-ikolaba-residents/" title="How policeman was killed at Ikolaba — Residents" class="bump-view" data-bump-view="tp">How policeman was killed at Ikolaba — Residents</a></div></li><li> <a href="https://tribuneonlineng.com/fg-decision-on-babalakin-ogundipe-is-a-courageous-step-%e2%80%95-asuu/" title="FG decision on Babalakin, Ogundipe is a courageous step ― ASUU" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2019/03/Wale-Babalakin.jpg?resize=40%2C40&#038;ssl=1" alt="FG decision on Babalakin, Ogundipe is a courageous step ― ASUU" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/fg-decision-on-babalakin-ogundipe-is-a-courageous-step-%e2%80%95-asuu/" title="FG decision on Babalakin, Ogundipe is a courageous step ― ASUU" class="bump-view" data-bump-view="tp">FG decision on Babalakin, Ogundipe is a courageous step ― ASUU</a></div></li><li> <a href="https://tribuneonlineng.com/air-peace-boss-lauds-fgs-move-on-reciprocity-in-airlines-operation/" title="Air Peace boss lauds FG&#039;s move on reciprocity in airlines operation" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2019/06/Allen-Onyema-Chairman-Air-Peace.jpg?resize=40%2C40&#038;ssl=1" alt="Air Peace boss lauds FG&#039;s move on reciprocity in airlines operation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/air-peace-boss-lauds-fgs-move-on-reciprocity-in-airlines-operation/" title="Air Peace boss lauds FG&#039;s move on reciprocity in airlines operation" class="bump-view" data-bump-view="tp">Air Peace boss lauds FG&#039;s move on reciprocity in airlines operation</a></div></li><li> <a href="https://tribuneonlineng.com/el-rufais-humiliation-and-mamman-dauras-curious-london-trip/" title="El-Rufai’s humiliation and  Mamman Daura’s curious London trip" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2019/05/notes-from-atlanta1.jpg?resize=40%2C40&#038;ssl=1" alt="El-Rufai’s humiliation and  Mamman Daura’s curious London trip" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/el-rufais-humiliation-and-mamman-dauras-curious-london-trip/" title="El-Rufai’s humiliation and  Mamman Daura’s curious London trip" class="bump-view" data-bump-view="tp">El-Rufai’s humiliation and  Mamman Daura’s curious London trip</a></div></li><li> <a href="https://tribuneonlineng.com/cama-act-2020-beware-of-divine-karma-muslim-christian-leaders-warn-fg/" title="CAMA ACT 2020: Beware of divine KARMA •Muslim, Christian leaders warn FG" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/08/Buhari-signs-Companies-and-Allied-Matters-Act-CAMA-2020-620x430-1.jpg?resize=40%2C40&#038;ssl=1" alt="CAMA ACT 2020: Beware of divine KARMA •Muslim, Christian leaders warn FG" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/cama-act-2020-beware-of-divine-karma-muslim-christian-leaders-warn-fg/" title="CAMA ACT 2020: Beware of divine KARMA •Muslim, Christian leaders warn FG" class="bump-view" data-bump-view="tp">CAMA ACT 2020: Beware of divine KARMA •Muslim, Christian leaders warn FG</a></div></li></ul></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/PAgO4C2vKco" frameborder="0" allowfullscreen=""></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="nxeoh nxeoh-clearfix nxeoh-before-footer nxeoh-pubadban nxeoh-show-desktop nxeoh-show-tablet-portrait nxeoh-show-tablet-landscape nxeoh-show-phone nxeoh-loc-footer_before nxeoh-align-center nxeoh-column-1"><div id="nxeoh-179781-1004044368" class="nxeoh-container nxeoh-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1896573800096815"
data-ad-slot="7984464676"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener noreferrer">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'></div><div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-618817 better-anim-fade menu-item-355025"><a href="https://tribuneonlineng.com/category/bbnaija/">#BBNaija2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item google"><a href = "https://plus.google.com/+EtribuneTeam" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_79516_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_79516_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_79516_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Fcovid-19-fg-enrols-15-5-million-persons-in-national-social-register%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_79516_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/covid-19-fg-enrols-15-5-million-persons-in-national-social-register/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_79516_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"abc06dc575","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'118125416',post:'363983',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '363983' ]);</script> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_b121b87952b2baa2f8a2d82ded932064.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 23 Aug 2020 10:49:51 GMT -->
