<!DOCTYPE html><html lang=en-US><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><style>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</style><link rel=preload as=font crossorigin=crossorigin href="https://live.mrf.io/statics/f/ps/fonts.gstatic.com/s/roboto/v18/RxZJdnzeo3R5zSexge8UUT8E0i7KZn-EPnyo3HZu7kw.woff"><TITLE>(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online</TITLE><META name=description content="Governor Godwin Obaseki of Edo State who won his re-election for a second term has been presented the final results sheet on the Saturday election. Making"/><META name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><LINK rel=canonical href="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/"/><META property=og:locale content=en_GB /><META property=og:type content=article /><META property=og:title content="(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online"/><META property=og:description content="Governor Godwin Obaseki of Edo State who won his re-election for a second term has been presented the final results sheet on the Saturday election. Making"/><META property=og:url content="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/"/><META property=og:site_name content="Tribune Online"/><META property=article:publisher content="https://www.facebook.com/Tribuneonline/"/><META property=article:published_time content="2020-09-20T16:19:45+00:00"/><META property=og:image content="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets.png"/><META property=og:image:width content=650 /><META property=og:image:height content=434 /><META property=fb:app_id content=1050738235033475 /><META name=twitter:card content=summary_large_image /><META name=twitter:creator content="@nigeriantribune"/><META name=twitter:site content="@nigeriantribune"/><LINK rel=alternate href="https://tribuneonlineng.com/feed/"/><LINK rel=alternate href="https://tribuneonlineng.com/comments/feed/"/><LINK rel=alternate href="https://tribuneonlineng.com/wp-json/wp/v2/posts/372997"/><META name=generator content="WordPress 5.5.1"/><LINK rel=alternate href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fbreaking-edo-election-obaseki-receives-results-sheets%2F"/><LINK rel=alternate href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fbreaking-edo-election-obaseki-receives-results-sheets%2F&amp;format=xml"/><META property=fb:pages content=77912203638 /><LINK rel=amphtml href="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/amp/"/><META name=onesignal content=wordpress-plugin /><META name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><META name=msapplication-TileImage content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg"/><META name=numberOfItems content=3 /><META name=itemListOrder content=Ascending /><meta charset=utf-8 content="text/html"><meta http-equiv=Content-Type content="text/html; charset=utf-8"/><meta name=viewport content="width=device-width, initial-scale=1.0, minimum-scale=1.0, shrink-to-fit=no, viewport-fit=cover"/><meta name=format-detection content="telephone=no"><meta name=HandheldFriendly content=True><meta name=MobileOptimized content=320><meta name="generator" content="MarfeelPress"><meta name=theme-color content="#FAFAFA"><meta name=apple-mobile-web-app-capable content=yes><meta name=apple-mobile-web-app-status-bar-style content=black-translucent><link rel=apple-touch-icon-precomposed sizes=72x72 href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/icon.png?build=24137&width=72"/><link rel=apple-touch-icon-precomposed sizes=144x144 href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/icon.png?build=24137&width=144"/><link rel=icon type="image/png" sizes=72x72 href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/icon.png?build=24137&width=72"><link rel=icon type="image/png" sizes=144x144 href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/icon.png?build=24137&width=144"/><link rel=manifest href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/manifest.json?build=24137"/><link rel=dns-prefetch href="https://fonts.gstatic.com"><link rel=dns-prefetch href="https://live.mrf.io"><link id=mrf-cmp-prefetch rel=prefetch href="https://marfeel.mgr.consensu.org/main.tcf2.cmp.js?v=21" as=script><link rel=prefetch as=script href="https://live.mrf.io/statics/marfeel/resources/lib/prebid.3.23.0-pre-marfeel-2.ww.js"><link rel=prefetch as=script href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"/><link rel=preconnect href="https://googleads.g.doubleclick.com"><link rel=preconnect href="https://pagead2.googlesyndication.com"><link rel=preconnect href="//fastlane.rubiconproject.com"><link rel=preconnect href="//bid.contextweb.com"><link rel=preconnect href="//ap.lijit.com"><link rel=preconnect href="//hbopenbid.pubmatic.com"><link rel=preconnect href="http://as.casalemedia.com/cygnus"><link rel=preconnect href="https://as-sec.casalemedia.com/cygnus"><link rel=preconnect href="//ib.adnxs.com"><link rel=preconnect href="//marfeel-d.openx.net"><link rel=preconnect href="//bidder.criteo.com"><link rel=preconnect href="//prg.smartadserver.com"><link rel=preconnect href="//mbid.marfeelrev.com"><link rel=dns-prefetch href="https://marfeel.mgr.consensu.org"> <script type=module defer id=mrf-varysLib-es2015 src="https://alexandria.marfeelcdn.com/varys/statics/32/dist/varys.ES2015.js" onerror="window.marfeel.GardaMarfeelUtil.trackError('VarysLibraryNotLoaded',
		'ResourcePath: alexandria.marfeelcdn.com');"></script> <script type="text/javascript" defer id=mrf-varysLib src="https://alexandria.marfeelcdn.com/varys/statics/32/dist/varys.js" onerror="window.marfeel.GardaMarfeelUtil.trackError('VarysLibraryNotLoaded',
		'ResourcePath: alexandria.marfeelcdn.com');" nomodule></script> <link rel=prefetch as=style crossorigin=anonymous data-lazy=below href="https://live.mrf.io/statics/marfeel/core.below.s.css?build=24137"/> <SCRIPT class=mrf-structuredData type="application/ld+json">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</script> <link id=mrf-iconsSvg-below href="https://live.mrf.io/statics/marfeel/resources/icons/below.svg?build=24137" rel=prefetch as=image data-lazy=below crossorigin> <script id=mrf-features-json type="application/json">{"options":{},"features":{"loadMetricsInCoreBundle":true,"enablePrebid3OnTouch":true,"pageViewTrackerWithIntersectionObserver":true,"enableCloseButtonOnSticky":false,"lazyRenderingForCRISPR":false,"enableTCF2":true,"callRemoteJsoupRipperOnProducers":false,"enableSChain":true,"lazyAds":false,"checkCustomVendorsConsents":true,"lazyPagination":true,"useCloudflareStatics":false,"readOnlyRequests":false,"CMPinAMP":true,"callRemoteWhiteCollarRipper":true,"callRemoteWhiteCollarRipperOnProducers":false,"disableSectionPagination":true,"enableTCF2inAMP":true,"ThrottledEverythingElse":true,"useAmpNextPageForLazyMosaic":true,"useCacheBusterOnHomepageAndApiInvalidations":false,"consequenceUpdates":true,"callRemoteMarfeelPressRipper":true,"reactHeader":false,"adDealerMosaic":false,"useMarfeelDefaultAnalytics":false,"lazyItemsOnSectionExtraction":true,"enableBidCaching":true,"loadInterstitialOnInteraction":true,"callRemoteMarfeelPressRipperOnProducers":false,"touchCMPinAMP":true,"callRemotePuppeteerRipperOnProducers":false,"callRemotePuppeteerRipper":true,"callRemoteJsoupRipper":true,"loadEverythingElseOnInteraction":true,"returnUnsavedItems":false,"coreLazyLoadImgs":true,"triggerMsmintOnSectionInvalidation":true}}</script> </head><body id=mrf-body class=" mrf-mosaic mrf-initializing mediaBlogTheme"><div id=mrf-iconsSvgBase class=mrf-iconsSvgBase> <svg version=1.1 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <symbol id=mrf-Icon--menu viewBox="0 0 24 24"> <path d="M3 5h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0 12h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0-6h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1z"/> </symbol> <symbol id=mrf-Icon--pn__bell viewBox="0 0 24 24"> <path d="M18.168 10.633c.307 2.122.625 4.317 2.083 5.8.295.3.38.74.213 1.123a1.06 1.06 0 01-.973.63h-4.494c-.024 1.835-1.554 3.32-3.433 3.32-1.88 0-3.41-1.485-3.433-3.32H3.702c-.423 0-.806-.247-.972-.628a1.019 1.019 0 01.207-1.122c1.446-1.484 1.76-3.68 2.066-5.802.452-3.144.96-6.678 5.503-7.144 0 0 .534-.09 1.057-.09.523 0 1.057.09 1.057.09 4.58.462 5.093 3.997 5.548 7.143zm-6.605 8.804c.713 0 1.293-.558 1.316-1.25h-2.634c.024.692.603 1.25 1.317 1.25zm0-3.32h5.893c-.867-1.644-1.135-3.5-1.38-5.193-.53-3.66-.943-5.417-4.513-5.417-3.532 0-3.94 1.758-4.466 5.415-.244 1.694-.51 3.55-1.37 5.194h5.836z" class=mrf-pn__bell--fill /> <circle cx=16.567 cy=5.615 r=2.835 fill="#C01212"/> </symbol> <symbol id=mrf-Icon--shares viewBox="0 0 24 24"> <path d="M17.34 2c1.02 0 1.97.27 2.83.8.86.53 1.55 1.25 2.07 2.18.53.93.78 1.92.76 2.98 0 .77-.14 1.53-.43 2.26-.28.74-.7 1.4-1.22 1.95L12 22l-9.34-9.83c-.53-.57-.94-1.22-1.23-1.95C1.13 9.5 1 8.74 1 7.96c0-1.08.25-2.07.76-2.98.5-.9 1.2-1.64 2.07-2.18.88-.55 1.83-.82 2.83-.8.76 0 1.47.15 2.15.45.7.3 1.34.73 1.9 1.3l1.3 1.4 1.35-1.38c.54-.58 1.16-1 1.85-1.3.7-.3 1.4-.46 2.15-.47zm0 2c-.5 0-1 .1-1.44.28-.45.2-.86.5-1.22.87l-2.7 2.8-2.66-2.8c-.36-.4-.77-.67-1.22-.87-.46-.2-.94-.3-1.46-.3-.7 0-1.32.2-1.88.54-.57.36-1.03.84-1.38 1.45-.35.6-.52 1.27-.5 2 0 .5.08 1 .27 1.5.2.5.47.92.83 1.3L12 19.2l8-8.44c.37-.38.65-.8.84-1.3.2-.47.28-.98.28-1.5 0-.73-.17-1.4-.5-2-.35-.58-.8-1.07-1.37-1.44-.56-.37-1.2-.55-1.9-.53z"/> </symbol> <symbol id=mrf-Icon--readingTime viewBox="0 0 24 24"> <path d="M21 13c0 4.97-4.03 9-9 9s-9-4.03-9-9 4.03-9 9-9 9 4.03 9 9zm-2 0c0-3.87-3.13-7-7-7s-7 3.13-7 7 3.13 7 7 7 7-3.13 7-7zM9 1h6c.28 0 .5.1.7.3.2.2.3.42.3.7 0 .28-.1.5-.3.7-.2.2-.42.3-.7.3H9c-.28 0-.5-.1-.7-.3-.2-.2-.3-.4-.3-.7 0-.28.1-.5.3-.7.2-.2.42-.3.7-.3z"/> <path d="M11.3 8.3c-.2.2-.3.42-.3.7v3c0 .28.1.5.3.7.2.2.42.3.7.3.28 0 .5-.1.7-.3.2-.2.3-.42.3-.7V9c0-.28-.1-.5-.3-.7-.2-.2-.42-.3-.7-.3-.28 0-.5.1-.7.3z"/> </symbol> <symbol id=mrf-Icon--camera viewBox="0 0 24 24"> <path d="M8 2h8l2 3h3q1.24 0 2.12.9T24 8.02v11q0 1.23-.88 2.1T21 22H3q-1.24 0-2.12-.88T0 19V8.02Q0 6.77.88 5.9T3 5h3zm4 6q1.02 0 1.94.4t1.6 1.06 1.06 1.6T17 13t-.4 1.94-1.07 1.6-1.6 1.06T12 18t-1.94-.4-1.6-1.07-1.06-1.6T7 13t.4-1.94 1.06-1.6 1.6-1.06T12 8zm0 2q-1.24 0-2.12.88T9 13t.88 2.12T12 16t2.12-.88T15 13t-.88-2.12T12 10zm4.93-3l-1.96-3h-5.9l-2 3H3q-.4 0-.7.3t-.3.72V19q0 .4.3.7t.7.3h18q.42 0 .7-.28t.3-.7v-11q0-.4-.3-.72T21 7h-4.07z"/> </symbol> <symbol id=mrf-Icon--arrowHead viewBox="0 0 24 24"> <path d="M4,15 C4,14.724 4.099,14.487 4.297,14.289 L11.297,7.289 C11.49,7.096 11.724,7 12,7 C12.281,7 12.518,7.096 12.711,7.289 L19.711,14.289 C19.904,14.482 20,14.719 20,15 C20,15.276 19.904,15.512 19.711,15.707 C19.518,15.902 19.284,16 19.008,16 C18.737,16 18.5,15.904 18.297,15.711 L12,9.414 L5.711,15.711 C5.508,15.904 5.271,16 5,16 C4.724,16 4.488,15.902 4.293,15.707 C4.098,15.512 4,15.276 4,15"/> </symbol> <symbol id=mrf-Icon--video viewBox="0 0 24 24"> <path d="M7 18V6l12 6"/> </symbol> <symbol id=mrf-Icon--arrow viewBox="0 0 24 24"> <path d="M14 4q.4 0 .7.3l7 7q.3.3.3.7t-.3.7l-7 7q-.3.3-.7.3-.4 0-.7-.3T13 19q0-.4.3-.7l5.3-5.3H3q-.4 0-.7-.3T2 12t.3-.7.7-.3h15.6l-5.3-5.3Q13 5.4 13 5q0-.4.3-.7T14 4z"/> </symbol> <symbol id=mrf-Icon--offline viewBox="0 0 24 24"> <path d="M13.473 20h-3v-3.5h3M13.473 14.5h-3V4h2.983"/> <path fill-opacity=.6 d="M6.56 14.792L5 13.162C6.296 12.124 7.826 11.373 9.496 11v2.322c-1.076.305-2.065.81-2.936 1.47zM17.436 14.792l1.56-1.63C17.7 12.124 16.172 11.373 14.502 11v2.322c1.076.305 2.066.81 2.936 1.47zM9.504 6C6.584 6.502 3.984 7.878 2 9.938l1.552 1.744c1.58-1.663 3.64-2.86 5.952-3.37V6zM14.5 6c2.92.502 5.52 1.878 7.504 3.938l-1.552 1.744c-1.58-1.663-3.64-2.86-5.952-3.37V6z"/> </symbol> <symbol id=mrf-Icon--external viewBox="0 0 24 24"> <path d="M4 1h7q.4 0 .7.3t.3.7-.3.7-.7.3H4q-.4 0-.7.3T3 4v16q0 .4.3.7t.7.3h16q.4 0 .7-.3t.3-.7v-7q0-.4.3-.7t.7-.3.7.3.3.7v7q0 1.24-.88 2.12T20 23H4q-1.24 0-2.12-.88T1 20V4q0-1.24.88-2.12T4 1zm12 0h6q.4 0 .7.3t.3.7v6q0 .4-.3.7T22 9t-.7-.3T21 8V4.4l-8.3 8.3q-.3.3-.7.3-.43 0-.71-.28t-.3-.72q0-.4.3-.7L19.6 3H16q-.4 0-.7-.3T15 2t.3-.7.7-.3z"/> </symbol> <symbol width=26 height=28 id=mrf-Icon--login viewBox="0 0 30 30"> <path d="M6.002 11.879l3.584-3.584H1.008a1.003 1.003 0 0 1-1.008-1c0-.557.451-1 1.008-1h8.578L6.002 2.71A1.006 1.006 0 0 1 6 1.295a.996.996 0 0 1 1.412-.003L12.71 6.59c.382.382.39 1.021 0 1.41l-5.297 5.298a.999.999 0 1 1-1.41-1.418zM16 12V2h-2a1 1 0 0 1 0-2h3a1 1 0 0 1 1 1v12a1 1 0 0 1-1 1h-3a1 1 0 0 1 0-2h2z"/> </symbol> <symbol width=26 height=28 id=mrf-Icon--logout viewBox="0 0 30 30"> <path d="M11.002 11.584L14.586 8H6.008A1.003 1.003 0 0 1 5 7c0-.556.451-1 1.008-1h8.578l-3.584-3.584A1.006 1.006 0 0 1 11 1a.996.996 0 0 1 1.412-.002l5.297 5.297c.382.382.39 1.02 0 1.41l-5.297 5.297a.999.999 0 1 1-1.41-1.418zM2 2v10h2a1 1 0 0 1 0 2H1a1 1 0 0 1-1-1V1a1 1 0 0 1 1-1h3a1 1 0 1 1 0 2H2z"/> </symbol> <symbol width=25 height=25 viewBox="0 0 25 25" id=mrf-Icon__Sections> <path d="M6.00733945,6.00165181 C6.00733945,5.44845479 6.46185207,5 7.00686794,5 L22.0004715,5 C22.5524959,5 23,5.44924742 23,6.00165181 L23,6.32834812 C23,6.88154513 22.5454874,7.32999992 22.0004715,7.32999992 L7.00686794,7.32999992 C6.4548436,7.32999992 6.00733945,6.8807525 6.00733945,6.32834812 L6.00733945,6.00165181 Z M6.00733945,12.012661 C6.00733945,11.459464 6.46185207,11.0110092 7.00686794,11.0110092 L22.0004715,11.0110092 C22.5524959,11.0110092 23,11.4602566 23,12.012661 L23,12.3393573 C23,12.8925543 22.5454874,13.3410091 22.0004715,13.3410091 L7.00686794,13.3410091 C6.4548436,13.3410091 6.00733945,12.8917617 6.00733945,12.3393573 L6.00733945,12.012661 Z M6.00733945,18.0236702 C6.00733945,17.4704731 6.46185207,17.0220183 7.00686794,17.0220183 L22.0004715,17.0220183 C22.5524959,17.0220183 23,17.4712658 23,18.0236702 L23,18.3503665 C23,18.9035635 22.5454874,19.3520183 22.0004715,19.3520183 L7.00686794,19.3520183 C6.4548436,19.3520183 6.00733945,18.9027709 6.00733945,18.3503665 L6.00733945,18.0236702 Z M3.16499996,19.3520183 C2.52158825,19.3520183 2,18.83043 2,18.1870183 C2,17.5436066 2.52158825,17.0220183 3.16499996,17.0220183 C3.80841167,17.0220183 4.32999992,17.5436066 4.32999992,18.1870183 C4.32999992,18.83043 3.80841167,19.3520183 3.16499996,19.3520183 Z M3.16499996,13.3410091 C2.52158825,13.3410091 2,12.8194208 2,12.1760091 C2,11.5325974 2.52158825,11.0110092 3.16499996,11.0110092 C3.80841167,11.0110092 4.32999992,11.5325974 4.32999992,12.1760091 C4.32999992,12.8194208 3.80841167,13.3410091 3.16499996,13.3410091 Z M3.16499996,7.32999992 C2.52158825,7.32999992 2,6.80841167 2,6.16499996 C2,5.52158825 2.52158825,5 3.16499996,5 C3.80841167,5 4.32999992,5.52158825 4.32999992,6.16499996 C4.32999992,6.80841167 3.80841167,7.32999992 3.16499996,7.32999992 Z" id=path-1 /> </symbol> <symbol width=25 height=25 viewBox="0 0 25 25" id=mrf-Icon__Articles> <path d="M4.29517832,3 L13.8779886,3 L17.2319507,3 C18.5001689,3 19.5277741,4.24599995 19.5277741,5.78505365 L19.5277741,5.78740017 L20.6964357,5.78740017 C21.4933189,5.78740017 22.1949459,6.28121141 22.606719,7.0300107 C22.854643,7.47350221 23,8.01085435 23,8.58757582 L23,8.58861871 L23,17.0884815 C23,20.0179762 21.8844496,22 19.1704023,22 L4.29496329,22 C3.02653001,22 2,20.7519143 2,19.2152071 L2,5.78505365 C2.00021503,4.24599995 3.02653001,3 4.29517832,3 Z M20.4818201,18.9085957 C21.0286291,18.9085957 21.4722259,18.3683756 21.4722259,17.7037901 L21.4722259,8.48667563 C21.3980422,8.082032 21.0995874,7.77724566 20.7422156,7.77724566 L19.4903392,7.77724566 L19.4903392,9.83253286 L20.4336545,9.83253286 L20.4336545,11.0673217 L19.4903392,11.0673217 L19.4903392,12.6947608 L20.4336545,12.6947608 L20.4336545,13.9300711 L19.4903392,13.9300711 L19.4903392,15.5569888 L20.4336545,15.5569888 L20.4336545,16.7930812 L19.4903392,16.7930812 L19.4903392,17.7037901 C19.4903392,18.3683756 19.9337211,18.9085957 20.4818201,18.9085957 Z M3.5,18.2776436 L3.50387045,18.2776436 C3.50387045,19.3911958 4.24828748,20.2951258 5.16816502,20.2951258 L5.16902512,20.2998189 L19.1938247,20.2998189 C18.3098563,20.2528885 17.6043589,19.3713807 17.6043589,18.2865082 L17.6015635,5.89612207 C17.6015635,5.39501057 17.2659093,4.98906331 16.8532761,4.98906331 L4.24807245,4.98906331 C3.83608429,4.98906331 3.5,5.39501057 3.5,5.89612207 L3.5,18.2776436 Z M5,7 L10,7 L10,14 L5,14 L5,7 Z M11,7 L16,7 L16,8 L11,8 L11,7 Z M11,9 L16,9 L16,10 L11,10 L11,9 Z M11,11 L16,11 L16,12 L11,12 L11,11 Z M11,13 L16,13 L16,14 L11,14 L11,13 Z M5,15 L16,15 L16,16 L5,16 L5,15 Z M5,17 L16,17 L16,18 L5,18 L5,17 Z" id=path-1 /> </symbol> <symbol id=mrf-Icon__More width=25 height=25 viewBox="0 0 25 25"> <path d="M20.752 15.125a2.625 2.625 0 10-.002-5.25 2.625 2.625 0 00.002 5.25zM12.877 15.125a2.625 2.625 0 10-.001-5.25 2.625 2.625 0 00.001 5.25zM5 15.125a2.625 2.625 0 100-5.25 2.625 2.625 0 000 5.25z"/> </symbol> <symbol id=mrf-Icon--gallery viewBox="0 0 512 512"> <path d="M341.9 184.4H125.5c-5.3 0-9.5 4.3-9.5 9.5v168.6c0 5.3 4.3 9.5 9.5 9.5h216.4c5.3 0 9.5-4.3 9.5-9.5V194c.1-5.3-4.2-9.6-9.5-9.6zM332.4 353H135.1V203.5h197.3V353z" class=st0 /> <path d="M212.1 215.6c-14.7 0-26.7 12-26.7 26.7s12 26.7 26.7 26.7 26.7-12 26.7-26.7-12-26.7-26.7-26.7zm0 34.4c-4.2 0-7.6-3.4-7.6-7.6 0-4.2 3.4-7.6 7.6-7.6 4.2 0 7.6 3.4 7.6 7.6 0 4.1-3.4 7.6-7.6 7.6z" class=st0 /> <path d="M310.2 326.3l-45.8-72.5c-1.6-2.6-4.4-4.2-7.4-4.4-3.1-.2-6 1.1-8 3.4l-35 41.6-15.1-10.8c-2.1-1.5-4.6-2.1-7.1-1.6-2.5.4-4.7 1.8-6.2 3.9L157.3 326c-2.1 2.9-2.3 6.7-.7 9.9 1.6 3.2 4.9 5.2 8.5 5.2h137.1c3.5 0 6.7-1.9 8.4-4.9 1.6-3.2 1.5-6.9-.4-9.9zm-126.8-4.4l12.1-17.2L210 315c4 2.9 9.6 2.2 12.9-1.6l32.3-38.4 29.6 46.9H183.4z" class=st0 /> <path d="M386.5 139.9H166.9c-5.3 0-9.5 4.3-9.5 9.5V194h19.1v-35H377v149.9h-34.4V328h43.9c5.3 0 9.5-4.3 9.5-9.5v-169c0-5.4-4.3-9.6-9.5-9.6z" class=st0 /> </symbol> <symbol id=mrf-Icon--userCircle viewBox="0 0 24 24"> <path fill-rule=evenodd d="M12 0c6.627 0 12 5.373 12 12s-5.373 12-12 12S0 18.627 0 12 5.373 0 12 0zm-1.868 11.875h-.457A3.676 3.676 0 006 15.55v1.137C6 17.413 6.588 18 7.313 18h9.625c.724 0 1.312-.588 1.312-1.313V15.55a3.676 3.676 0 00-3.675-3.675h-.457a4.765 4.765 0 01-3.986 0zM12.125 4a3.5 3.5 0 100 7 3.5 3.5 0 000-7z"/> </symbol> <symbol id=mrf-Icon--left-half-circle viewBox="0 0 40 40"> <path d="M20 39C9.5 39 1 30.5 1 20S9.5 1 20 1" fill=none stroke-miterlimit=10 /> </symbol> <symbol id=mrf-Icon--close viewBox="0 0 24 24"> <path d="M19 4q.4 0 .7.3t.3.7q0 .4-.3.7L13.4 12l6.3 6.3q.3.3.3.7 0 .4-.3.7t-.7.3q-.4 0-.7-.3L12 13.4l-6.3 6.3q-.3.3-.7.3-.4 0-.7-.3T4 19q0-.4.3-.7l6.3-6.3-6.3-6.3Q4 5.4 4 5q0-.4.3-.7T5 4q.4 0 .7.3l6.3 6.3 6.3-6.3q.3-.3.7-.3z"/> </symbol> </svg> <svg version=1.1 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <symbol id=mrf-Icon--twitter viewBox="0 0 24 24"> <path d="M8.2896,20.2511752 C15.8368,20.2511752 19.9648,13.9983752 19.9648,8.57597523 C19.9648,8.39837523 19.9648,8.22157523 19.9528,8.04557523 C20.7558651,7.46470391 21.4490844,6.74547875 22,5.92157523 C21.2511033,6.25341665 20.4566635,6.47103815 19.6432,6.56717523 C20.4997952,6.05436087 21.1408988,5.24779281 21.4472,4.29757523 C20.641726,4.77553947 19.7605169,5.11238485 18.8416,5.29357523 C17.5696662,3.94109065 15.5485755,3.61006529 13.9116395,4.48611917 C12.2747034,5.36217305 11.42902,7.22743581 11.8488,9.03597523 C8.54951659,8.87057486 5.47558063,7.31223385 3.392,4.74877523 C2.30289821,6.62369101 2.85919031,9.02226281 4.6624,10.2263752 C4.00939296,10.2070213 3.3706235,10.0308658 2.8,9.71277523 L2.8,9.76477523 C2.80053451,11.7180496 4.17740119,13.4004034 6.092,13.7871752 C5.48789567,13.9519273 4.85406447,13.9760106 4.2392,13.8575752 C4.77675835,15.5291135 6.31725965,16.6742023 8.0728,16.7071752 C6.61978803,17.8491208 4.82484761,18.4690374 2.9768,18.4671752 C2.65032285,18.4665485 2.32416325,18.4467812 2,18.4079752 C3.87650876,19.6121965 6.05993072,20.2509487 8.2896,20.2479752" stroke-linejoin=round /> </symbol> <symbol id=mrf-Icon--facebook viewBox="0 0 24 24"> <path d="M13.7415175,22 L13.7415175,12.877114 L16.8037814,12.877114 L17.2622427,9.32169968 L13.7415175,9.32169968 L13.7415175,7.05172475 C13.7415175,6.02234933 14.0273276,5.32079935 15.503513,5.32079935 L17.3862585,5.32000494 L17.3862585,2.1400805 C17.0605515,2.09682943 15.9429969,2 14.6428168,2 C11.9284151,2 10.0700314,3.65686898 10.0700314,6.69971401 L10.0700314,9.32169968 L7,9.32169968 L7,12.877114 L10.0700314,12.877114 L10.0700314,22 L13.7415175,22 Z"/> </symbol> <symbol id=mrf-Icon--viber viewBox="0 0 24 24"> <path d="M21 13.6c.6-5-.3-8.2-1.9-9.6-2.6-2.5-11.3-2.9-14.3.1-1.4 1.4-1.9 3.5-1.9 6.1-.1 2.6-.1 7.5 4.4 8.8v2s0 .8.5 1c.6.2.9-.2 2.7-2.4 3.1.3 5.5-.3 5.8-.4.6-.3 4.1-.8 4.7-5.6zm-10.2 4.5s-2 2.4-2.6 3.1c-.2.2-.4.2-.4-.2v-3.3c-3.8-1.1-3.6-5.2-3.6-7.4s.4-3.9 1.6-5.1c2.7-2.5 10.3-2 12.2-.1 2.4 2.1 1.5 8 1.5 8.2-.5 4.1-3.4 4.3-3.9 4.5-.1 0-2.2.5-4.8.3z"/> <path d="M11.9 5.6c-.3 0-.3.5 0 .5 2.5 0 4.5 1.8 4.6 4.9 0 .3.5.3.5 0-.1-3.4-2.4-5.4-5.1-5.4z"/> <path d="M15.1 10.5c0 .3.5.3.5 0 0-1.9-1.1-3.4-3.3-3.6-.3 0-.4.5 0 .5 1.9.1 2.9 1.4 2.8 3.1zm-.5 2.1c-.4-.2-.8-.1-1 .1l-.4.5c-.2.2-.5.2-.5.2-2.5-.7-3.2-3.3-3.2-3.3s0-.4.2-.5l.5-.4c.2-.2.4-.6.1-1-.6-1.1-1-1.5-1.2-1.8-.2-.3-.6-.3-.9-.1-.7.4-1.5 1.2-1.3 2 .4.9 1.2 3.6 3.7 5.6 1.2 1 3.1 2 3.9 2.2.8.3 1.5-.6 2-1.3.2-.4.1-.7-.1-.9-.5-.4-1.2-.9-1.8-1.3z"/> <path d="M12.7 8.8c.8 0 1.2.5 1.2 1.3 0 .3.5.3.5 0-.1-1.1-.6-1.7-1.7-1.8-.3-.1-.4.4 0 .5z"/> </symbol> <symbol id=mrf-Icon--telegram viewBox="0 0 24 24"> <path d="M18.9 19.8l3-14.2c.3-1.3-.5-1.7-1.3-1.4L2.9 10.9c-1.2.5-1.2 1.1-.2 1.5l4.5 1.4 10.5-6.6c.5-.3.9-.1.6.2l-8.5 7.7-.3 4.7c.5 0 .7-.2.9-.5l2.2-2.1 4.6 3.4c.9.4 1.5.2 1.7-.8z"/> </symbol> <symbol id=mrf-Icon--whatsapp viewBox="0 0 24 24"> <path d="M12 2C6.5 2 2 6.5 2 12c0 2.2.7 4.2 1.9 5.8l-1.2 3.8 3.8-1.2C8.1 21.4 10 22 12 22c5.5 0 10-4.5 10-10S17.5 2 12 2zm5.8 14.1c-.2.7-1.2 1.2-2 1.4-.5.1-1.2.2-3.5-.8-2.9-1.2-4.8-4.2-5-4.4-.1-.2-1.2-1.5-1.2-3s.8-2.2 1-2.4c.2-.3.7-.3 1.1-.3h.3c.3 0 .4 0 .7.5.2.6.8 2 .9 2.2.1.2.2.3.1.5-.2.2-.2.3-.4.5s-.3.3-.4.5c-.2.2-.2.3-.1.6.2.2.7 1.2 1.6 2 1.1 1 2 1.3 2.3 1.4.2.1.5.1.7-.1.2-.2.5-.7.8-1 .2-.3.4-.3.7-.3.2.1 1.7.8 2 .9.3.2.5.2.6.3.1.2.1.8-.2 1.5z"/> </symbol> <symbol id=mrf-Icon--messenger viewBox="0 0 24 24"> <path d="M12 3c5 0 9 3.8 9 8.6s-4 8.6-9 8.6c-.9 0-1.8-.1-2.6-.4l-3.1 1.7v-3.3c-2-1.6-3.3-4-3.3-6.7C3 6.8 7.1 3 12 3zm-1.6 9.2l2.6 2.5 5.5-6-5 2.6-2.6-2.5-5.5 6 5-2.6z"/> </symbol> <symbol id=mrf-Icon--flipboard viewBox="0 0 24 24"> <path stroke-linejoin=round d="M8.786 15.143h6.5v-6.5h6.5v-6.43h-19.5v19.43h6.5z"/> </symbol> <symbol id=mrf-Icon--linkedIn viewBox="0 0 24 24"> <path d="M2.327 21.977h4.108V8.762H2.327zM4.382 6.955C3.065 6.955 2 5.888 2 4.573c0-1.314 1.065-2.38 2.382-2.38 1.313 0 2.38 1.066 2.38 2.38 0 1.315-1.067 2.382-2.38 2.382M21.82 21.977h-4.105V15.55c0-1.532-.03-3.503-2.135-3.503-2.137 0-2.465 1.67-2.465 3.393v6.537H9.01V8.762h3.94v1.806h.056c.548-1.04 1.888-2.135 3.886-2.135 4.16 0 4.927 2.737 4.927 6.295v7.25z"/> </symbol> <symbol id=mrf-Icon--pinterest viewBox="0 0 24 24"> <path d="M12 2C6.477 2 2 6.477 2 12c0 4.236 2.636 7.855 6.356 9.31-.088-.79-.167-2.003.034-2.867.182-.78 1.173-4.97 1.173-4.97s-.3-.6-.3-1.485c0-1.39.807-2.428 1.81-2.428.854 0 1.266.64 1.266 1.408 0 .858-.548 2.14-.83 3.33-.235.995.5 1.806 1.48 1.806 1.778 0 3.145-1.874 3.145-4.58 0-2.393-1.72-4.067-4.177-4.067-2.845 0-4.515 2.134-4.515 4.34 0 .86.33 1.78.744 2.282.08.097.094.184.07.286l-.28 1.133c-.042.183-.144.22-.333.134-1.25-.582-2.03-2.408-2.03-3.875 0-3.155 2.292-6.052 6.608-6.052 3.468 0 6.164 2.472 6.164 5.775 0 3.447-2.173 6.22-5.19 6.22-1.012 0-1.965-.526-2.29-1.148l-.624 2.377c-.226.87-.835 1.958-1.243 2.622.935.29 1.93.445 2.96.445 5.523 0 10-4.477 10-10S17.523 2 12 2" fill-rule=evenodd /> </symbol> <symbol id=mrf-Icon--instagram viewBox="0 0 24 24" fill-rule=evenodd> <path d="M11.974 2.017c-2.706 0-3.045.01-4.108.06-1.06.048-1.785.216-2.418.463-.656.254-1.21.595-1.765 1.15-.554.553-.895 1.11-1.15 1.764-.246.634-.414 1.358-.463 2.418-.048 1.063-.06 1.402-.06 4.108 0 2.706.012 3.046.06 4.11.05 1.06.217 1.783.463 2.417.255.655.596 1.21 1.15 1.765.554.554 1.11.895 1.765 1.15.633.245 1.358.414 2.418.462 1.063.05 1.402.06 4.108.06 2.706 0 3.045-.01 4.108-.06 1.06-.048 1.785-.217 2.42-.463.654-.253 1.21-.594 1.764-1.148.554-.554.894-1.11 1.15-1.765.245-.634.414-1.358.462-2.418.05-1.064.06-1.404.06-4.11 0-2.706-.01-3.045-.06-4.108-.048-1.06-.217-1.784-.463-2.418-.255-.655-.595-1.21-1.15-1.765-.553-.555-1.11-.896-1.764-1.15-.633-.247-1.357-.415-2.418-.463-1.063-.05-1.402-.06-4.108-.06zm0 1.795c2.66 0 2.976.01 4.026.058.972.044 1.5.207 1.85.343.466.18.798.397 1.146.745.35.35.565.68.746 1.146.136.35.298.88.343 1.85.048 1.05.058 1.366.058 4.026 0 2.66-.01 2.976-.058 4.027-.045.97-.207 1.5-.343 1.85-.18.465-.397.797-.746 1.145-.348.35-.68.565-1.145.746-.35.136-.878.3-1.85.343-1.05.05-1.365.06-4.026.06-2.66 0-2.976-.01-4.026-.06-.972-.043-1.5-.206-1.85-.342-.465-.18-.797-.397-1.146-.746-.348-.348-.564-.68-.745-1.145-.137-.35-.3-.88-.343-1.85-.048-1.05-.058-1.366-.058-4.027 0-2.66.01-2.975.058-4.026.044-.97.206-1.5.343-1.85.18-.465.396-.797.745-1.146.35-.348.68-.564 1.146-.745.35-.136.878-.3 1.85-.343 1.05-.048 1.366-.058 4.026-.058z"/> <path d="M11.974 15.302c-1.834 0-3.32-1.487-3.32-3.322 0-1.834 1.486-3.32 3.32-3.32 1.834 0 3.32 1.486 3.32 3.32 0 1.835-1.486 3.322-3.32 3.322zm0-8.438c-2.826 0-5.116 2.29-5.116 5.116 0 2.826 2.29 5.117 5.116 5.117 2.826 0 5.117-2.29 5.117-5.117 0-2.825-2.29-5.116-5.116-5.116zM18.49 6.662c0 .66-.537 1.195-1.197 1.195s-1.196-.535-1.196-1.195.536-1.196 1.196-1.196c.66 0 1.196.535 1.196 1.196"/> </symbol> <symbol id=mrf-Icon--reddit viewBox="0 0 24 24"> <path d="M24 11.8c0 1-.6 1.9-1.5 2.4.1.4.2.8.2 1.3 0 4.2-4.8 7.7-10.7 7.7-5.9 0-10.7-3.4-10.7-7.7 0-.4.1-.9.1-1.3-.8-.5-1.4-1.4-1.4-2.4 0-1.5 1.2-2.7 2.7-2.7.8 0 1.4.3 1.9.8 1.8-1.3 4.2-2.1 6.9-2.2l1.6-7c.1-.2.3-.4.5-.3l4.9 1.1c.3-.6 1-1.1 1.8-1.1 1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2l-4.5-1-1.4 6.3c2.7.1 5.1.9 7 2.1.5-.5 1.2-.8 1.9-.8 1.5.1 2.7 1.3 2.7 2.8zM5.6 14.4c0 1.1.9 2 2 2s2-.9 2-2-.9-2-2-2-2 .9-2 2zm10.8 4.8c.2-.2.2-.5 0-.7-.2-.2-.5-.2-.7 0-.8.8-2.5 1.1-3.8 1.1s-3-.3-3.8-1.1c-.2-.2-.5-.2-.7 0-.2.2-.2.5 0 .7 1.3 1.3 3.7 1.4 4.4 1.4s3.4-.1 4.6-1.4zm0-2.8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2z"/> </symbol> <symbol id=mrf-Icon--mix viewBox="0 0 24 24" fill-rule=evenodd> <path d="M4 12.706v5.701C4 19.287 4.717 20 5.601 20s1.601-.713 1.601-1.593V9.693A3.199 3.199 0 014 12.706zM19.904 4c-3.493 0-6.325 2.809-6.325 6.274v1.953c0-.879.719-1.592 1.605-1.592a1.6 1.6 0 011.606 1.592v.811c0 .879.718 1.592 1.605 1.592A1.6 1.6 0 0020 13.037V4.002A3.074 3.074 0 0019.904 4z"/> <path d="M4 12.755a3.2 3.2 0 003.198-3.017V8.242a1.597 1.597 0 011.599-1.595c.883 0 1.599.714 1.599 1.595v6.239c0 .881.716 1.594 1.599 1.594s1.599-.713 1.599-1.594v-4.197c0-3.471 2.82-6.284 6.3-6.284H4v8.755z"/> </symbol> <symbol id=mrf-Icon--VK viewBox="0 0 24 24"> <path d="M20.4 13.4c-.1-.1-.5-.4-.5-.6 0-.2.2-.5.5-.9.7-.8 2.1-2.9 2.8-4.1.4-.6.4-1.1.2-1.6-.3-.6-.9-.7-1.2-.7h-4c-.8 0-1.3.6-1.4 1.1-.3 1-1.1 2.4-2.4 4.1-.1.2-.2.3-.3.4V7.6c0-.8 0-2.3-1.3-2.6H9.5c-1.1 0-1.5.3-1.8.8-.3.3-.3.6-.3.8.1.3.4.5.8.6h.1c.2.1.2.1.3.6.1.7.1 1.7 0 3v.3c-.1 0-.2-.1-.3-.2-.4-.3-1.3-2-2.4-4.5-.3-.7-1-1-1.3-1.1H1.3c-.7.1-1 .5-1.2.7-.3.5-.1 1 0 1.3 1.2 3 4.2 7.9 6.3 9.7 2 1.7 4.3 1.9 5.5 1.9h.9c1.3-.2 1.3-1 1.3-1.5 0-.2 0-.4.1-.7.1-.4.2-.6.3-.7.4.3 1.8 1.8 2.1 2 .7.8 1.7.9 2 .9h3.2c.8 0 1.3-.3 1.5-.7.2-.4.2-.9-.1-1.4-.1-.5-1.6-2.5-2.8-3.4z"/> </symbol> <symbol id=mrf-Icon--OK viewBox="0 0 24 24"> <path d="M14.3 17c1.2-.3 2.3-.7 3.3-1.4.8-.5 1-1.5.5-2.3-.5-.7-1.5-1-2.2-.5a6.98 6.98 0 0 1-7.6 0c-.8-.5-1.8-.3-2.3.5-.5.8-.3 1.8.5 2.3 1 .6 2.1 1.1 3.3 1.4l-3.2 3.2c-.6.6-.7 1.7 0 2.3.3.3.7.5 1.1.5.4 0 .9-.2 1.2-.5l3.1-3.1 3.1 3.1c.7.6 1.7.6 2.4 0 .6-.6.6-1.7 0-2.3L14.3 17zM12 12.4c3.1 0 5.7-2.5 5.7-5.7S15.1 1 12 1 6.3 3.5 6.3 6.7c0 3.1 2.6 5.7 5.7 5.7zm0-8.1c1.3 0 2.3 1.1 2.4 2.4C14.4 8 13.3 9 12 9c-1.3 0-2.3-1-2.3-2.3 0-1.3 1-2.4 2.3-2.4z"/> </symbol> <symbol id=mrf-Icon--email viewBox="0 0 24 24"> <path d="M20.8 7.4V5.2L12 10.7 3.2 5.2v2.2l8.8 5.5 8.8-5.5zm0-4.4c.6 0 1.1.2 1.5.7s.6 1 .6 1.6v13.2c0 .6-.2 1.1-.6 1.6-.4.4-.9.7-1.5.7H3.2c-.6 0-1.1-.2-1.5-.7-.5-.5-.7-1.1-.7-1.7V5.2c0-.6.2-1.1.6-1.6s1-.6 1.6-.6h17.6z"/> </symbol> <symbol id=mrf-Icon--comments viewBox="0 0 24 24"> <path d="M4 1h16c.8 0 1.5.3 2.1.9S23 3.2 23 4v11c0 .8-.3 1.5-.9 2.1s-1.3.9-2.1.9h-8l-7 5v-5H4c-.8 0-1.5-.3-2.1-.9S1 15.8 1 15V4c0-.8.3-1.5.9-2.1S3.2 1 4 1z"/> </symbol> <symbol id=mrf-Icon--rss viewBox="0 0 24 24"> <circle cx=5.6 cy=18.4 r=2.6 /> <path d="M11.6 21H15C15 14.4 9.6 9 3 9v3.4c4.7 0 8.6 3.9 8.6 8.6z"/> <path d="M21 21c0-9.9-8.1-18-18-18v3.4c8 0 14.6 6.5 14.6 14.6H21z"/> </symbol> <symbol id=mrf-Icon--vimeo viewBox="0 0 24 24"> <path d="M20.497 1.505c-3.328-.121-5.576 1.787-6.762 5.694a4.312 4.312 0 011.777-.395c1.219 0 1.758.697 1.614 2.082-.072.839-.608 2.059-1.612 3.664-1.009 1.605-1.763 2.409-2.265 2.409-1.522 0-2.437-7.284-2.747-9.273-.431-2.765-1.58-4.058-3.447-3.877C5.341 1.972 2.35 5.058 0 7.15l1.129 1.472C2.204 7.86 2.831 7.478 3.01 7.478c1.871 0 2.777 6.367 4.23 11.102.975 2.613 2.144 3.92 3.553 3.92 2.264 0 5.022-2.144 8.29-6.434 3.155-4.107 4.789-7.344 4.894-9.705l.013-.01c.134-3.165-1.021-4.785-3.493-4.846z"/> </symbol> <symbol id=mrf-Icon--dailymotion viewBox="0 0 24 24"> <path fill-rule=evenodd d="M19.7 21.9h-4.1v-1.6C14.3 21.5 13 22 11.3 22s-3.3-.6-4.5-1.7c-1.6-1.5-2.5-3.4-2.5-5.7 0-2.1.8-4 2.3-5.3 1.4-1.3 3-2 4.8-2 1.7 0 3.1.6 4.1 1.8V2.9l4.2-.9v19.9zm-7.6-10.8c-2 0-3.5 1.6-3.5 3.5 0 2 1.6 3.5 3.7 3.5 1.8 0 3.4-1.5 3.4-3.5s-1.6-3.5-3.6-3.5z" clip-rule=evenodd /> </symbol> <symbol id=mrf-Icon--youtube viewBox="0 0 24 24"> <path d="M22.783 7.455s.22 1.78.22 3.56v1.67c0 1.78-.22 3.56-.22 3.56s-.215 1.516-.875 2.184c-.837.875-1.774.88-2.204.93-3.08.223-7.702.23-7.702.23s-5.72-.052-7.48-.22c-.49-.093-1.59-.065-2.426-.94-.66-.67-.874-2.185-.874-2.185s-.22-1.78-.22-3.56v-1.67c0-1.78.22-3.56.22-3.56s.214-1.517.874-2.184c.837-.875 1.774-.88 2.204-.93 3.08-.224 7.697-.224 7.697-.224h.01s4.618 0 7.697.223c.43.05 1.367.055 2.204.93.66.668.875 2.185.875 2.185zM9.73 14.707l5.944-3.08L9.73 8.525v6.182z"/> </symbol> <symbol id=mrf-Icon--flickr viewBox="0 0 24 24"> <path fill-rule=evenodd clip-rule=evenodd d="M7 16a4 4 0 100-8 4 4 0 000 8zm10 0a4 4 0 100-8 4 4 0 000 8z"/> </symbol> <symbol id=mrf-Icon--tiktok viewBox="0 0 24 24"> <path fill-rule=evenodd clip-rule=evenodd d="M7 2a5 5 0 00-5 5v10a5 5 0 005 5h10a5 5 0 005-5V7a5 5 0 00-5-5H7zm7.892 7.668c.979.7 2.153 1.076 3.358 1.073v-2.39a3.32 3.32 0 01-1.833-.55 3.343 3.343 0 01-1.474-2.195A3.313 3.313 0 0114.892 5h-2.407v9.556a2.04 2.04 0 11-1.429-1.947V10.15a4.446 4.446 0 103.836 4.406V9.668z"/> </symbol> <symbol id=mrf-Icon--soundcloud viewBox="0 0 24 24"> <path d="M20.03 16.34c1.563 0 2.924-1.204 2.969-2.764a2.843 2.843 0 00-.805-2.069 2.855 2.855 0 00-2.807-.76 4.743 4.743 0 00-2.243-3.09A4.713 4.713 0 0014.731 7c-1.382 0-2.038.455-2.038.455a.65.65 0 00-.395.625v7.665a.594.594 0 00.591.595h7.14zM11.397 8.505a.251.251 0 01.074.177s.354 3.88.354 4.583c0 .702-.354 2.92-.354 2.92-.01.136-.116.209-.252.209-.135 0-.243-.075-.252-.21 0 0-.312-2.075-.312-2.92 0-.843.312-4.582.312-4.582a.251.251 0 01.252-.251c.067 0 .131.026.178.074zM9.972 9.649c-.01-.118-.116-.237-.244-.237a.26.26 0 00-.244.237s-.297 2.952-.297 3.618c0 .666.3 2.919.3 2.919a.243.243 0 00.482 0s.34-2.336.34-2.919c0-.583-.337-3.618-.337-3.618zM8.403 9.138a.255.255 0 01.076.165s.335 3.25.335 3.95c0 .701-.336 2.922-.336 2.922a.242.242 0 01-.404.155.242.242 0 01-.08-.155s-.298-1.97-.298-2.922c0-.952.297-3.95.297-3.95a.251.251 0 01.243-.238.256.256 0 01.167.073zM7.035 9.879c-.009-.114-.117-.248-.246-.248-.128 0-.237.132-.245.248 0 0-.294 2.512-.294 3.367 0 .856.286 2.933.286 2.933.008.115.126.215.254.215a.23.23 0 00.229-.216s.351-2.362.351-2.934c0-.572-.335-3.365-.335-3.365zM5.304 11.148c.159 0 .228.156.237.244 0 0 .297 1.323.297 1.846 0 .524-.311 2.94-.311 2.94-.01.089-.104.214-.223.214-.12 0-.215-.125-.222-.213 0 0-.276-2.312-.276-2.94 0-.627.263-1.847.263-1.847.007-.089.076-.244.235-.244zM4.07 11.068c-.01-.089-.057-.225-.233-.225-.182 0-.223.135-.23.225 0 0-.268 1.541-.268 2.045 0 .503.276 2.796.276 2.796a.234.234 0 00.222.197.237.237 0 00.223-.197s.312-2.364.312-2.796c0-.432-.302-2.045-.302-2.045zM2.446 11.602c.155 0 .204.196.212.26 0 0 .265.985.265 1.378 0 .394-.279 1.89-.279 1.89-.007.065-.05.25-.198.25-.15 0-.193-.185-.2-.25.001 0-.246-1.544-.246-1.892 0-.348.23-1.378.23-1.378.006-.064.06-.258.216-.258z"/> </symbol> </svg></div><div id=mrf-customizer style="position: absolute; top: -100px; visibility: hidden"></div><header id=mrf-header class="mrf-collapsableHeader mrf-header mrf-fixedElement mrf-active " data-mrf-preventInteraction=true tabindex=0><div class=mrf-levels><div class=mrf-thirdLevel><div class=mrf-mosaicPagerContainer></div></div><nav class="mrf-level mrf-secondLevel"><div class="mrf-scrollableSections mrf-scrollableSections--left"><ul class="mrf-sectionsIndicator " data-section-thumb-ui-control=header data-sections-alignment=left><li class=" mrf-section photo mrf-type-default" data-mrf-sectionName=home data-shortcut=navigateToSection:home> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com" target=""> Home </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=news data-shortcut=navigateToSection:news> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/news/" target=""> News </a></li><li class=" mrf-section mrf-hidden mrf-lateral-hidden mrf-type-default" data-mrf-sectionName=coronavirus data-shortcut=navigateToSection:coronavirus> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/category/coronavirus/" target=""> Coronavirus Update </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=bbnaija data-shortcut=navigateToSection:bbnaija> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/category/bbnaija/" target=""> #BBNaija2020 </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=business data-shortcut=navigateToSection:business> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/business/" target=""> Business </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=columns data-shortcut=navigateToSection:columns> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/columns/" target=""> Columns </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=editorial data-shortcut=navigateToSection:editorial> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/category/editorial/" target=""> Editorial </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=entertainment data-shortcut=navigateToSection:entertainment> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/entertainment/" target=""> Entertainment </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=politics data-shortcut=navigateToSection:politics> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/politics/" target=""> Politics </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=health data-shortcut=navigateToSection:health> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/health/" target=""> Health </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=women data-shortcut=navigateToSection:women> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/women/" target=""> Women </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=opinion data-shortcut=navigateToSection:opinion> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/category/opinion/" target=""> Opinion </a></li><li class=" mrf-section  mrf-type-default" data-mrf-sectionName=letters data-shortcut=navigateToSection:letters> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://tribuneonlineng.com/category/letters/" target=""> Letters </a></li></ul></div></nav><div class="mrf-level mrf-firstLevel mainColor"> <button aria-label='menu button' type=button class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu"> <label for=mrf-lateralMenu__toggle> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use> </svg> </label> </button> <a class="mrf-buttonOpacity mrf-button mrf-displayInitial mrf-header__logo" href="https://tribuneonlineng.com"> <span class=mrf-brokenLogo data-mrf-textLogo=tribuneonlineng></span> <img class="" srcset="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds,
https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds" alt="Home - Breaking News in Nigeria Today - Tribune @ 70 logo"> </a><div class=mrf-buttons-wrapper> <button type=button class="mrf-buttonToWhite mrf-button  mrf-ButtonIcon mrf-pn__bell" aria-label="PushNotifications Button"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use> </svg> </button><div class=mrf-timestamp-wrapper></div></div></div></div></header><div id=mrf-mosaic class="mrf-viewNavigator mrf-mosaicContainer uses3d mrf-fixedElement" tabindex=0 data-viewNavigatorDecorator=limitedBullets data-mrf-navigationlevel=mosaic data-mrf-continuousReadingScroll=up><div class="mrf-column mrf-col1 mrf-current mrf-preloadedColumn" data-sectionName=home data-mrf-preload-strategy=viewport><div class=mrf-sizingWrapper data-mrf-name=home data-mrf-sectionPath="/" data-mrf-virtualPageId="/breaking-edo-election-obaseki-receives-results-sheets/" data-mrf-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" data-mrf-deeplinking data-mrf-title="(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online"><div class="mrf-pageViewTracker mrf-articleLinkInMosaicController"><div class="mrf-header mrf-collapsableHeader"><div class="mrf-levels  "><div class=mrf-firstLevel></div><div class=mrf-secondLevel></div></div></div><div id=articleLink class=mrf-detailsContent><div id=articleLink5f67812b5bf9390bd3a70dd6 class="mrf-detailsContent mrf-page template-01L
" data-mrf-virtualPageId="/breaking-edo-election-obaseki-receives-results-sheets/" data-mrf-headline="(BREAKING) Edo election: Obaseki receives results sheets" data-mrf-title="(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online" data-mrf-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" data-mrf-author="" data-mrf-sectionId=articleLink><div class="mrf-detailsLayout mrf-detailsLayout-default" data-mrf-adType=sRoba><div class="mrf-adDensityBodySentinel " data-mrf-adDensitySentinelContentType=details><div data-plugin=adDensityMeasurer data-page-url="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/"></div> <span class="mrf-detailsMedia mrf-rDetailsMedia mrf-image mrf-topMedia" style="padding-bottom: 72.76923%"> <img class="img parallax-bg " alt="Obaseki result sheets" data-aspect-ratio=0.6615385 data-height=430 data-width=650 data-index=294 data-load-strategy=onInteraction srcset="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets-650x430.png?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets-650x430.png?mrf-size=m 750w" src="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets-650x430.png" data-media-loaded data-img-alt="Obaseki result sheets" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets-650x430.png"/> </span><div class=mrf-topMediaDecorator><div class=mrf-readingTime> <span class=mrf-readingTime-number> 2' </span> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--readingTime" href="#mrf-Icon--readingTime"></use> </svg></div></div><div class=mrf-offlineBanner> <svg class="mrf-Icon mrf-offline__icon"> <use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use> </svg><p class=mrf-offlineBanner__message> <span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span> <span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE"> <span class=mrf-offlineBanner__message--lastUpdate-date></span> </span></p></div><div class="mrf-detailsBody "><div class=mrf-offlineBanner> <svg class="mrf-Icon mrf-offline__icon"> <use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use> </svg><p class=mrf-offlineBanner__message> <span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span> <span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE"> <span class=mrf-offlineBanner__message--lastUpdate-date></span> </span></p></div> <script class=mrf-widgets-configuration type="application/json">{"widgets":[{"selector":"%5Bdata-owo-type%3D%27widget%27%5D","type":null,"html":null,"id":null,"src":"marfeel/LoadScriptWidget.js","templateUrl":null,"iframeAttrs":null,"width":null,"height":null,"parameters":{"scriptSrc":"https://frontend.1worldonline.com/poller-constructor.js"}},{"selector":".flourish-embed","type":null,"html":null,"id":null,"src":"marfeel/flourish-widget.js","templateUrl":null,"iframeAttrs":null,"width":null,"height":null,"parameters":null}]}</script> <script type="text/mrf-item-metatags"><TITLE>(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online</TITLE><META name="description" content="Governor Godwin Obaseki of Edo State who won his re-election for a second term has been presented the final results sheet on the Saturday election. Making" /><META name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><LINK rel="canonical" href="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" /><META property="og:locale" content="en_GB" /><META property="og:type" content="article" /><META property="og:title" content="(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online" /><META property="og:description" content="Governor Godwin Obaseki of Edo State who won his re-election for a second term has been presented the final results sheet on the Saturday election. Making" /><META property="og:url" content="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" /><META property="og:site_name" content="Tribune Online" /><META property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><META property="article:published_time" content="2020-09-20T16:19:45+00:00" /><META property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets.png" /><META property="og:image:width" content="650" /><META property="og:image:height" content="434" /><META property="fb:app_id" content="1050738235033475" /><META name="twitter:card" content="summary_large_image" /><META name="twitter:creator" content="@nigeriantribune" /><META name="twitter:site" content="@nigeriantribune" /><LINK rel="alternate" href="https://tribuneonlineng.com/feed/" /><LINK rel="alternate" href="https://tribuneonlineng.com/comments/feed/" /><LINK rel="alternate" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/372997" /><META name="generator" content="WordPress 5.5.1" /><LINK rel="alternate" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fbreaking-edo-election-obaseki-receives-results-sheets%2F" /><LINK rel="alternate" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fbreaking-edo-election-obaseki-receives-results-sheets%2F&amp;format=xml" /><META property="fb:pages" content="77912203638" /><LINK rel="amphtml" href="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/amp/" /><META name="onesignal" content="wordpress-plugin" /><META name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><META name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><META name="numberOfItems" content="3" /><META name="itemListOrder" content="Ascending" /></script> <HTML lang=en-GB><BODY><DIV class="main-wrap content-main-wrap"><DIV class=content-wrap><MAIN class=content-container id=content><DIV class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><DIV class="row main-section"><DIV class="col-sm-8 content-column"><DIV class=single-container><ARTICLE class="post-372997 post type-post status-publish format-standard has-post-thumbnail  category-latest-news category-top-news single-post-content has-thumbnail" id=post-372997><DIV class="post-header post-tp-1-header"><H1 class="mrf-title single-post-title"><SPAN class=post-title>(BREAKING) Edo election: Obaseki receives results sheets</SPAN></H1><DIV class="post-meta-wrap clearfix"><DIV class="term-badges mrf-categories"><SPAN class="term-badge term-13"><A class=mrf-category href="https://tribuneonlineng.com/category/latest-news/" target=_blank>Latest News</A></SPAN><SPAN class="term-badge term-12"><A class=mrf-category href="https://tribuneonlineng.com/category/top-news/" target=_blank>Top News</A></SPAN></DIV><DIV class="post-meta single-post-meta"><A class="post-author-a post-author-avatar" href="https://tribuneonlineng.com/author/paul/" target=_blank title="Browse Author Articles"><SPAN class="post-author-name mrf-author mrf-authorDetails">By <B>Tribune Online</B></SPAN></A><SPAN class=time><TIME class="post-published updated mrf-date mrf-dateDetails" datetime="2020-09-20T17:19:45+01:00">On <B>Sep 20, 2020</B></TIME></SPAN></DIV></DIV><DIV class=single-featured> <A class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2020/09/Obaseki-result-sheets.png" target=_blank> </A></DIV></DIV><DIV class="entry-content clearfix single-post-content"><P><SPAN>Governor Godwin Obaseki of Edo State who won his re-election for a second term has been presented the final results sheet on the Saturday election.</SPAN></P><div class="mrf-adv sRoba mrf-preInsertedMad mad" data-placement="" data-madType=sRoba data-sectionId=home data-virtualPageId=1 data-loadStrategy=onScreen data-refreshFrequency=0 data-layout=inline_square_deeplinking_s data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"crispr","width":"300","height":"250","heights":null,"layout":null,"json":{"targeting":{"tenant_dfp_slot":"","tenant_dfp_size":""}},"chunkFilename":"CRISPR","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"CRISPR","multi-size":"300x250,300x100,320x50,300x300,200x200,320x100,320x320,336x280,300x200,320x240","slotName":"/22571134/crispr/tribuneonlineng.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"195714","adTags":{"*":"1260398"}},{"name":"rubiconMbid","accountId":"195714","adTags":{"*":"1260398"}},{"name":"indexExchange","adTags":{"*":"409035"}},{"name":"smartadserver","accountId":"219890/1055054","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"15478703"}},{"name":"openx","adTags":{"*":"540671894"}},{"name":"appnexusMbid","adTags":{"*":"15478708"}},{"name":"openxMbid","adTags":{"*":"540671898"}},{"name":"improveDigital","adTags":{"*":"22206134"}},{"name":"improveDigitalMbid","adTags":{"*":"22212422"}}],"sellerID":"1459648135","currencyExchange":{"month":9,"year":2020,"rates":{"EUR":1.0,"USD":1.18397},"base":"EUR"}}</script> </div><P><SPAN>Making the announcement on Twitter on Sunday, Governor Obaseki said, &ldquo;I have just received the results sheet of the Edo governorship election from&nbsp; </SPAN><SPAN>INEC, which provides details of the polls cast on Saturday. I appreciate Edo people for their support and unflinching resolve to reward our hard work.</SPAN></P><P><SPAN>&ldquo;Congratulations to all of us once more!&rdquo;</SPAN></P><DIV class="code-block code-block-3"><SPAN class="mrf-iframe mrf-widget mrf-interactive"><IFRAME class="mrf-iframe mrf-widget mrf-interactive" data-src="https://live.mrf.io/tribuneonlineng.com/index/widgets.mediaBlog.html?src=marfeel/LoadScriptWidget.js&amp;index=0&amp;articleUri=https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/&amp;selector=%5Bdata-owo-type%3D%27widget%27%5D#%7B%22scriptSrc%22%3A%22https%3A%2F%2Ffrontend.1worldonline.com%2Fpoller-constructor.js%22%7D"></IFRAME></SPAN></DIV><P><SPAN>INEC, on Sunday, declared the candidate of the Peoples Democratic Party (PDP), Godwin Obaseki, as the winner of the governorship election in Edo State.</SPAN></P><div class="mrf-adv sRoba mrf-preInsertedMad mad" data-placement="" data-madType=sRoba data-sectionId=home data-virtualPageId=2 data-loadStrategy=onScroll data-refreshFrequency=0 data-layout=inline_square_deeplinking_s data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"crispr","width":"300","height":"250","heights":null,"layout":null,"json":{"targeting":{"tenant_dfp_slot":"","tenant_dfp_size":""}},"chunkFilename":"CRISPR","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"CRISPR","multi-size":"300x250,300x100,320x50,300x300,200x200,320x100,320x320,240x400,300x600,320x480,336x280,270x480,300x200,320x240","slotName":"/22571134/crispr/tribuneonlineng.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"195714","adTags":{"*":"1260398"}},{"name":"rubiconMbid","accountId":"195714","adTags":{"*":"1260398"}},{"name":"indexExchange","adTags":{"*":"409035"}},{"name":"smartadserver","accountId":"219890/1055054","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"15478703"}},{"name":"openx","adTags":{"*":"540671894"}},{"name":"appnexusMbid","adTags":{"*":"15478708"}},{"name":"openxMbid","adTags":{"*":"540671898"}},{"name":"improveDigital","adTags":{"*":"22206134"}},{"name":"improveDigitalMbid","adTags":{"*":"22212422"}}],"sellerID":"1459648135","currencyExchange":{"month":9,"year":2020,"rates":{"EUR":1.0,"USD":1.18397},"base":"EUR"}}</script> </div><P><SPAN>Making the announcement was Professor Akpofure Rim-Rukeh, INEC&rsquo;s Returning Officer.</SPAN></P><P><SPAN>He said APC polled 223,619 votes, while PDP got 307,955 votes.</SPAN></P><BLOCKQUOTE><P><STRONG><SPAN>YOU SHOULD NOT MISS THESE HEADLINES FROM <A href="http://www.tribuneonlineng.com" target=_blank>NIGERIAN TRIBUNE</A></SPAN></STRONG></P></BLOCKQUOTE><P><STRONG><A href="https://tribuneonlineng.com/just-in-lagos-govt-to-close-ojota-interchange-to-second-bridge-for-three-months/" target=_blank>Lagos Govt To Close Ojota Interchange To Second Bridge For Three Months</A></STRONG></P><P>The Lagos State government on Friday announced that it will close the popular Ojota interchange up to the second bridge in the area for three months beginning from Monday, September 21, for some repairs&hellip;</P><div class="mrf-adv sRoba mrf-preInsertedMad mad" data-placement="" data-madType=sRoba data-sectionId=home data-virtualPageId=3 data-loadStrategy=onScroll data-refreshFrequency=0 data-layout=inline_square_deeplinking_s data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"crispr","width":"300","height":"250","heights":null,"layout":null,"json":{"targeting":{"tenant_dfp_slot":"/1077540/Sidebar_4","tenant_dfp_size":"300x250"}},"chunkFilename":"CRISPR","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"CRISPR","multi-size":"300x250,300x100,320x50,300x300,200x200,320x100,320x320,240x400,300x600,320x480,336x280,270x480,300x200,320x240","slotName":"/22571134/crispr/tribuneonlineng.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"195714","adTags":{"*":"1260398"}},{"name":"rubiconMbid","accountId":"195714","adTags":{"*":"1260398"}},{"name":"indexExchange","adTags":{"*":"409035"}},{"name":"smartadserver","accountId":"219890/1055054","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"15478703"}},{"name":"openx","adTags":{"*":"540671894"}},{"name":"appnexusMbid","adTags":{"*":"15478708"}},{"name":"openxMbid","adTags":{"*":"540671898"}},{"name":"improveDigital","adTags":{"*":"22206134"}},{"name":"improveDigitalMbid","adTags":{"*":"22212422"}}],"sellerID":"1459648135","currencyExchange":{"month":9,"year":2020,"rates":{"EUR":1.0,"USD":1.18397},"base":"EUR"}}</script> </div><P><STRONG><A href="https://tribuneonlineng.com/mixed-reactions-over-gbajabiamilas-engagement-with-african-speakers-to-loose-africa-from-stranglehold-of-foreign-debts/" target=_blank>Mixed Reactions Over Gbajabiamila&rsquo;s Engagement With African Speakers To Loose Africa From Stranglehold Of Foreign Debts</A></STRONG></P><P>Hundreds of followers of the Speaker of the House of Representatives, Hon. Femi Gbajabiamila have continued to react to the twitter message on his official twitter handle: @femigbaja, on his engagement with his counterparts from Ethiopia, Ghana, Kenya, Senegal and South Africa on the planned collaboration in the joint task of loosening the stranglehold of foreign debt on our economies, ahead of the 2021 conference of African Speakers, scheduled to hold in Abuja&hellip;</P><div class="mrf-adv sRoba mrf-preInsertedMad mad" data-placement="" data-madType=sRoba data-sectionId=home data-virtualPageId=4 data-loadStrategy=onScroll data-refreshFrequency=0 data-layout=inline_square_deeplinking_s data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"crispr","width":"300","height":"250","heights":null,"layout":null,"json":{"targeting":{"tenant_dfp_slot":"/1077540/Sidebar_4","tenant_dfp_size":"300x250"}},"chunkFilename":"CRISPR","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"CRISPR","multi-size":"300x250,300x100,320x50,300x300,200x200,320x100,320x320,240x400,300x600,320x480,336x280,270x480,300x200,320x240","slotName":"/22571134/crispr/tribuneonlineng.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"195714","adTags":{"*":"1260398"}},{"name":"rubiconMbid","accountId":"195714","adTags":{"*":"1260398"}},{"name":"indexExchange","adTags":{"*":"409035"}},{"name":"smartadserver","accountId":"219890/1055054","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"15478703"}},{"name":"openx","adTags":{"*":"540671894"}},{"name":"appnexusMbid","adTags":{"*":"15478708"}},{"name":"openxMbid","adTags":{"*":"540671898"}},{"name":"improveDigital","adTags":{"*":"22206134"}},{"name":"improveDigitalMbid","adTags":{"*":"22212422"}}],"sellerID":"1459648135","currencyExchange":{"month":9,"year":2020,"rates":{"EUR":1.0,"USD":1.18397},"base":"EUR"}}</script> </div><P><STRONG><A href="https://tribuneonlineng.com/nigeria-to-sell-petrol-less-than-n100-per-litre-%e2%80%95-buharis-aide/" target=_blank>Nigeria To Sell Petrol Less Than N100 Per Litre ― Buhari&rsquo;s Aide</A></STRONG></P><section class="mrf-inlineNextArticles mrf-snapperElement--stopper" data-plugin=inlineNextArticle> <span class=mrf-title--moreIn> More in <span class=mrf-title--moreInSection> Home </span> </span><div class="inlineNextArticles mrf-page mrf-composedLayout mrf-composedLayout--photoSlider" data-mrf-virtualPageId=null data-mrf-pageStyles=""><div class="mrf-nativeScrollView mrf-nativeHorizontal" data-preventSameDirectionSwipes=true data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=horizontal><div class=mrf-contentSlideView><article data-mrf-article=home5f67703cb820c30b7af0fd94 data-mrf-section=home data-mrf-section-title=Home data-mrf-sectionId=home data-mrf-extracted=true data-mrf-extractable=true data-mrf-uri="https://tribuneonlineng.com/edo-election-buhari-congratulates-obaseki/" data-mrf-layout="inlineNextArticles#1" data-shortcut=navigationLevel:open:details data-mrf-transitioner="" data-mrf-virtualpageid=null class="mrf-article mrf-article--photo mrf-page mrf-noFillet mrf-subtitle mrf-m mrf-image "><div class="img  mrf-article-image mrf-article__image mrf-img-gradient__full"> <noscript> <img class=mrf-article-image-element src="https://tribuneonlineng.com/wp-content/uploads/2020/06/Buhari-Obaseki.jpg"/> </noscript> <img class=mrf-article-image-element src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/06/Buhari-Obaseki.jpg" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2020/06/Buhari-Obaseki.jpg?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2020/06/Buhari-Obaseki.jpg?mrf-size=m 750w"/></div> <span class=mrf-article__share data-shortcut=share:mosaic> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--options-v" href="#mrf-Icon--options-v"></use> </svg> </span><div class=mrf-articleText> <span class=mrf-article__subtitle> Latest News </span> <a class="mrf-buttonOpacityLight mrf-button mrf-buttonArticle mrf-hidden-link " href="https://tribuneonlineng.com/edo-election-buhari-congratulates-obaseki/"> <span class=mrf-article__title> Edo election: Buhari congratulates Obaseki </span> </a></div></article><article data-mrf-article=home5f677161344d680d0db70389 data-mrf-section=home data-mrf-section-title=Home data-mrf-sectionId=home data-mrf-extracted=true data-mrf-extractable=true data-mrf-uri="https://tribuneonlineng.com/edodecides2020-obaseki-declared-winner/" data-mrf-layout="inlineNextArticles#2" data-shortcut=navigationLevel:open:details data-mrf-transitioner="" data-mrf-virtualpageid=null class="mrf-article mrf-article--photo mrf-page mrf-noFillet mrf-subtitle mrf-m mrf-image "><div class="img  mrf-article-image mrf-article__image mrf-img-gradient__full"> <noscript> <img class=mrf-article-image-element src="https://tribuneonlineng.com/wp-content/uploads/2017/04/obaseki-wins.jpg"/> </noscript> <img class=mrf-article-image-element src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" data-src="https://tribuneonlineng.com/wp-content/uploads/2017/04/obaseki-wins.jpg" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2017/04/obaseki-wins.jpg?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2017/04/obaseki-wins.jpg?mrf-size=m 750w"/></div> <span class=mrf-article__share data-shortcut=share:mosaic> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--options-v" href="#mrf-Icon--options-v"></use> </svg> </span><div class=mrf-articleText> <span class=mrf-article__subtitle> Latest News </span> <a class="mrf-buttonOpacityLight mrf-button mrf-buttonArticle mrf-hidden-link " href="https://tribuneonlineng.com/edodecides2020-obaseki-declared-winner/"> <span class=mrf-article__title> EdoDecides2020: Obaseki declared winner </span> </a></div></article><article data-mrf-article=home5f6757451bdc0c0ba028d9a0 data-mrf-section=home data-mrf-section-title=Home data-mrf-sectionId=home data-mrf-extracted=true data-mrf-extractable=true data-mrf-uri="https://tribuneonlineng.com/breaking-edodecides-all-18-lgs-results-announced-see-list/" data-mrf-layout="inlineNextArticles#3" data-shortcut=navigationLevel:open:details data-mrf-transitioner="" data-mrf-virtualpageid=null class="mrf-article mrf-article--photo mrf-page mrf-noFillet mrf-subtitle mrf-m mrf-image "><div class="img  mrf-article-image mrf-article__image mrf-img-gradient__full"> <noscript> <img class=mrf-article-image-element src="https://tribuneonlineng.com/wp-content/uploads/2020/09/ELECTION.png"/> </noscript> <img class=mrf-article-image-element src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/09/ELECTION.png" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2020/09/ELECTION.png?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2020/09/ELECTION.png?mrf-size=m 750w"/></div> <span class=mrf-article__share data-shortcut=share:mosaic> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--options-v" href="#mrf-Icon--options-v"></use> </svg> </span><div class=mrf-articleText> <span class=mrf-article__subtitle> Latest News </span> <a class="mrf-buttonOpacityLight mrf-button mrf-buttonArticle mrf-hidden-link " href="https://tribuneonlineng.com/breaking-edodecides-all-18-lgs-results-announced-see-list/"> <span class=mrf-article__title> (BREAKING): #Edodecides: All 18 LGs results announced. SEE LIST </span> </a></div></article><article data-mrf-article=home5f673e2a3373640c7f602de3 data-mrf-section=home data-mrf-section-title=Home data-mrf-sectionId=home data-mrf-extracted=true data-mrf-extractable=true data-mrf-uri="https://tribuneonlineng.com/edodecides-three-more-results-announced-number-of-lgs-declared-now-16/" data-mrf-layout="inlineNextArticles#4" data-shortcut=navigationLevel:open:details data-mrf-transitioner="" data-mrf-virtualpageid=null class="mrf-article mrf-article--photo mrf-page mrf-noFillet mrf-subtitle mrf-m mrf-image "><div class="img  mrf-article-image mrf-article__image mrf-img-gradient__full"> <noscript> <img class=mrf-article-image-element src="https://tribuneonlineng.com/wp-content/uploads/2019/10/inec-inec.png"/> </noscript> <img class=mrf-article-image-element src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/10/inec-inec.png" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2019/10/inec-inec.png?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2019/10/inec-inec.png?mrf-size=m 750w"/></div> <span class=mrf-article__share data-shortcut=share:mosaic> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--options-v" href="#mrf-Icon--options-v"></use> </svg> </span><div class=mrf-articleText> <span class=mrf-article__subtitle> Latest News </span> <a class="mrf-buttonOpacityLight mrf-button mrf-buttonArticle mrf-hidden-link " href="https://tribuneonlineng.com/edodecides-three-more-results-announced-number-of-lgs-declared-now-16/"> <span class=mrf-article__title> #Edodecides: Three more results announced, number of LGs declared now… </span> </a></div></article><article data-mrf-article=home5f678865c051350bf2a77da6 data-mrf-section=home data-mrf-section-title=Home data-mrf-sectionId=home data-mrf-extracted=true data-mrf-extractable=true data-mrf-uri="https://tribuneonlineng.com/abuad-partners-flagit-to-combat-rape-and-cyberbully/" data-mrf-layout="inlineNextArticles#5" data-shortcut=navigationLevel:open:details data-mrf-transitioner="" data-mrf-virtualpageid=null class="mrf-article mrf-article--photo mrf-page mrf-noFillet mrf-m mrf-image "><div class="img  mrf-article-image mrf-article__image mrf-img-gradient__full"> <noscript> <img class=mrf-article-image-element src="https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg"/> </noscript> <img class=mrf-article-image-element src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg?mrf-size=s 320w, https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg?mrf-size=m 750w"/></div> <span class=mrf-article__share data-shortcut=share:mosaic> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--options-v" href="#mrf-Icon--options-v"></use> </svg> </span><div class=mrf-articleText> <a class="mrf-buttonOpacityLight mrf-button mrf-buttonArticle mrf-hidden-link " href="https://tribuneonlineng.com/abuad-partners-flagit-to-combat-rape-and-cyberbully/"> <span class=mrf-article__title> ABUAD partners FLAGIT to combat rape and cyberbully </span> </a></div></article></div></div></div></section><P>The Senior Special Assistant to President Muhammadu Buhari on Niger Delta Affairs, Senator Ita Enang has said that plans were on the way for Nigeria to sell petrol less than N100 per litre. Senator Enang said as soon as local refineries begin operation&hellip;</P><DIV class="ajlrynis ajlrynis-clearfix ajlrynis-post-bottom ajlrynis-float-center ajlrynis-align-center ajlrynis-column-1"><DIV class="ajlrynis-container ajlrynis-type-custom_code " data-adid=178255 data-type=custom_code id=ajlrynis-178255-1819255924><P> <A href="https://dhealthsolution.com.ng/tt/" rel="noopener noreferrer" target=_blank><SPAN><B>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days&hellip; CLICK HERE
TO GET IT!!!</B></SPAN> </A></P><HR><div class="mrf-adv sRoba mrf-preInsertedMad mad" data-placement="" data-madType=sRoba data-sectionId=home data-virtualPageId=5 data-loadStrategy=onScroll data-refreshFrequency=0 data-layout=inline_square_deeplinking_s data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"crispr","width":"300","height":"250","heights":null,"layout":null,"json":{"targeting":{"tenant_dfp_slot":"/33885318/DMPU_300x600","tenant_dfp_size":"300x600"}},"chunkFilename":"CRISPR","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"CRISPR","multi-size":"300x250,300x100,320x50,300x300,200x200,320x100,320x320,240x400,300x600,320x480,336x280,270x480,300x200,320x240","slotName":"/22571134/crispr/tribuneonlineng.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"195714","adTags":{"*":"1260398"}},{"name":"rubiconMbid","accountId":"195714","adTags":{"*":"1260398"}},{"name":"indexExchange","adTags":{"*":"409035"}},{"name":"smartadserver","accountId":"219890/1055054","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"15478703"}},{"name":"openx","adTags":{"*":"540671894"}},{"name":"appnexusMbid","adTags":{"*":"15478708"}},{"name":"openxMbid","adTags":{"*":"540671898"}},{"name":"improveDigital","adTags":{"*":"22206134"}},{"name":"improveDigitalMbid","adTags":{"*":"22212422"}}],"sellerID":"1459648135","currencyExchange":{"month":9,"year":2020,"rates":{"EUR":1.0,"USD":1.18397},"base":"EUR"}}</script> </div><P> <A href="https://www.seedoflifeschools.com/" rel="noopener noreferrer" target=_blank><SPAN><B>Tribune Online Admission Guide for 2020/21 academic session for confirmed, standard secondary schools in Nigeria:Seed of Life College, Ibadan, is an international private school noted for academic excellence and moral uprightness in the country. For details check. www.seedoflifeschools.com</B></SPAN> </A></P><HR></DIV></DIV></DIV></ARTICLE></DIV><DIV class=post-related><DIV class="bs-pagination-wrapper main-term-none  "><DIV class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><DIV class="post-373004 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><DIV class="item-inner clearfix"><DIV class="featured featured-type-featured-image"><DIV class="term-badges floated mrf-categories"><SPAN class="term-badge term-13"><A class=mrf-category href="https://tribuneonlineng.com/category/latest-news/" target=_blank>Latest News</A></SPAN></DIV></DIV></DIV></DIV><DIV class="post-373008 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><DIV class="item-inner clearfix"><DIV class="featured featured-type-featured-image"><DIV class="term-badges floated mrf-categories"><SPAN class="term-badge term-13"><A class=mrf-category href="https://tribuneonlineng.com/category/latest-news/" target=_blank>Latest News</A></SPAN></DIV></DIV></DIV></DIV><DIV class="post-372998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><DIV class="item-inner clearfix"><DIV class="featured featured-type-featured-image"><DIV class="term-badges floated mrf-categories"><SPAN class="term-badge term-13"><A class=mrf-category href="https://tribuneonlineng.com/category/latest-news/" target=_blank>Latest News</A></SPAN></DIV></DIV></DIV></DIV><DIV class="post-372994 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><DIV class="item-inner clearfix"><DIV class="featured featured-type-featured-image"><DIV class="term-badges floated mrf-categories"><SPAN class="term-badge term-13"><A class=mrf-category href="https://tribuneonlineng.com/category/latest-news/" target=_blank>Latest News</A></SPAN></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></DIV></MAIN></DIV></DIV></BODY></HTML></div></div><div class=mrf-lazyDetails--extras data-mrf-lazyContent><figure class="mrf-detailsDecorator mrf-detailsDecoratorInline mrf-snapperElement--stopper"><div class=mrf-detailsDecoratorScroll><div class="mrf-adv  mrf-adv-bottom mad" data-placement=bottom data-sectionId=home data-virtualPageId=1 data-loadStrategy=onInteraction data-refreshFrequency=0 data-layout="" data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1> <ins></ins> <script class=mrf-adv__configuration type="application/json">{"type":"taboola","width":"300","height":"250","heights":null,"layout":null,"json":null,"chunkFilename":"Taboola","block-on-consent":"_till_responded","rtc_config":null,"chunkFilename":"Taboola","publisher":"africannewspaperofnigeria-tribuneonline","mode":"thumbnails-b","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","article":"auto"}</script> </div><div class="mrf-disqus mrf-collapsedBox mrf-CommentsCommon mrf-commentsContainer" data-counter=true data-plugin=disqus data-core-commenting-system> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button mrf-endingHeader mrf-commentsHeader mrf-icon"><div class=mrf-numCommentsTitle> <svg class="mrf-Icon mrf-Icon--xs"> <use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use> </svg> <span class=mrf-commentsCount></span> Comments</div><div class="mrf-collapseBtn mrf-iconRound"><div id="" class="mrf-loader " tabindex=0><div class=mrf-spinner></div></div> <svg class="mrf-Icon mrf-iconArrow--commentsToggle mrf-hidden"> <use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use> </svg></div> </button> <iframe src=about:blank title=disqusComments data-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" data-identifier="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" data-title="(BREAKING) Edo election: Obaseki receives results sheets" data-shortname=tribuneonlineng></iframe> <span class=mrf-iframeLoading></span></div><div class=mrf-nextArticlesDecorator></div></div></figure></div><div class=mrf-sticky-wrapper></div></div></div><div class=mrf-todayInHome><div class=mrf-homeSectionTitle><h2 class=mrf-title--withSeparator>Today in Home</h2></div></div></div><div class="mrf-sectionPart mrf-adDensityBodySentinel mrf-homeAnchor" data-mrf-adDensitySentinelContentType=mosaic></div><footer class="mrf-footer mrf-snapperElement--stopper"> <button type=OPACITYLIGHT class="mrf-buttonOpacity mrf-button mrf-classicVersion" data-plugin=classicVersion data-mrf-ignoreLink=true> Classic version </button> <a class="mrf-buttonOpacity mrf-button mrf-logo" target=_blank rel="noopener noreferrer nofollow" href="https://www.marfeel.com?from_marfeel=true" data-mrf-ignorelink=true> <img class=img data-src="https://bc.marfeel.com/statics/marfeel/resources/marfeel-logo.png" alt="marfeel logo"/> </a><div class=mrf-customFooter><div class=footer><div class=social><div class=h_rss> <a href="https://www.facebook.com/77912203638" target=_blank rel=nofollow title=Facebook class="ico-rss ico-rss-facebook"> <svg xmlns="http://www.w3.org/2000/svg" width=38 height=30> <g fill=none fill-rule=evenodd> <path fill="#4267B2" d="M8.444 0H38l-8.444 30H0z"/> <path fill="#FFF" d="M20.654 20.782h-3.103V14.5H16v-2.585h1.551v-1.552c0-2.109.875-3.363 3.363-3.363h2.071v2.585h-1.294c-.969 0-1.033.362-1.033 1.036l-.004 1.294H23l-.275 2.585h-2.071v6.282z"/> </g> </svg> </a> <a href="https://twitter.com/nigeriantribune" target=_blank rel=nofollow title=Twitter class="ico-rss ico-rss-twitter"> <svg xmlns="http://www.w3.org/2000/svg" width=38 height=30> <g fill=none fill-rule=evenodd> <path fill=#1DA1F2 d="M8.444 0H38l-8.444 30H0z"/> <path fill="#FFF" d="M27 9.54a6.595 6.595 0 01-1.885.516 3.296 3.296 0 001.443-1.816 6.601 6.601 0 01-2.084.797 3.282 3.282 0 00-5.594 2.993 9.32 9.32 0 01-6.766-3.429 3.28 3.28 0 001.016 4.382 3.274 3.274 0 01-1.487-.41v.04a3.285 3.285 0 002.633 3.22 3.307 3.307 0 01-1.482.056 3.286 3.286 0 003.066 2.28A6.59 6.59 0 0111 19.527a9.286 9.286 0 005.032 1.475c6.037 0 9.34-5.001 9.34-9.339a8.6 8.6 0 00-.01-.425A6.66 6.66 0 0027 9.539"/> </g> </svg> </a> <a href="https://instagram.com/tribuneonlineng" target=_blank rel=nofollow title=Instagram class="ico-rss ico-rss-instagram"> <svg xmlns="http://www.w3.org/2000/svg" width=38 height=30> <g fill=none fill-rule=evenodd> <path fill="#405DE6" d="M8.444 0H38l-8.444 30H0z"/> <path fill="#FFF" d="M15.933 8.744a3.256 3.256 0 00-3.257 3.247v6.55a3.257 3.257 0 003.257 3.247h6.16a3.256 3.256 0 003.258-3.246V11.99c0-1.79-1.46-3.247-3.257-3.247h-6.16zm6.389 14.728h-6.617C13.11 23.472 11 21.37 11 18.784v-7.037c0-2.585 2.111-4.688 4.705-4.688h6.617c2.595 0 4.706 2.103 4.706 4.688v7.037c0 2.586-2.111 4.688-4.706 4.688z"/> <path fill="#FFF" d="M18.929 12.861c-.618 0-1.2.251-1.64.707a2.427 2.427 0 00-.688 1.699 2.41 2.41 0 002.412 2.403c1.324 0 2.383-1.06 2.413-2.417.015-.683-.182-1.263-.57-1.676-.418-.445-1.061-.692-1.86-.715h-.067m.084 6.464c-2.246 0-4.074-1.82-4.074-4.06 0-1.069.41-2.08 1.154-2.85a3.903 3.903 0 012.94-1.209c1.269.036 2.321.463 3.045 1.232.684.73 1.034 1.712 1.01 2.843a4.157 4.157 0 01-1.208 2.853 4.015 4.015 0 01-2.867 1.191m5.123-8.256a.948.948 0 01-.95.947.949.949 0 01-.95-.947c0-.523.426-.946.95-.946.525 0 .95.423.95.946"/> </g> </svg> </a> <a href="https://youtube.com/channel/lovegift4u2001" target=_blank rel=nofollow title=Youtube class="ico-rss ico-rss-youtube"> <svg xmlns="http://www.w3.org/2000/svg" width=38 height=30> <g fill=none fill-rule=evenodd> <path fill="#CD201F" d="M8.444 0H38l-8.444 30H0z"/> <path fill="#FFF" d="M16.391 18.26v-7.081l6.26 3.456-6.26 3.625zm11.334-7.806c-.343-1.45-.986-2.01-2.17-2.212-.683-.106-3.96-.242-6.562-.242h.012c-2.6 0-5.877.136-6.56.242-1.185.203-1.828.762-2.171 2.214-.115.488-.274 3.162-.274 4.182v.224c0 1.02.159 3.694.274 4.182.343 1.452.986 2.011 2.17 2.214.684.106 3.96.242 6.561.242h-.012c2.601 0 5.88-.136 6.561-.242 1.185-.203 1.828-.762 2.171-2.214.115-.488.275-3.162.275-4.182v-.224c0-1.02-.16-3.694-.275-4.184z"/> </g> </svg> </a></div></div><div class=footer_content><div class=footerColumn><h3 class=footer-heading>EDITORIAL</h3> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <a href="https://tribuneonlineng.com/category/letters/">Letters</a></div><div class=footerColumn><h3 class=footer-heading>BUSINESS</h3> <a href="https://tribuneonlineng.com/category/capital-market/">Capital Market</a> <a href="https://tribuneonlineng.com/category/money-market/">Money Market</a> <a href="https://tribuneonlineng.com/category/economy/">Economy</a></div><div class=footerColumn><h3 class=footer-heading>ENTERTAINMENT</h3> <a href="https://tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <a href="https://tribuneonlineng.com/category/entertainment/">Entertainment</a> <a href="https://tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a></div><div class=footerColumn><h3 class=footer-heading>REGIONS</h3> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a></div><div class=footerColumn><h3 class=footer-heading>RELIGION</h3> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div><div class=footerColumn><h3 class=footer-heading>WOMEN</h3> <a href="https://tribuneonlineng.com/category/xquisite/">Xquisite</a> <a href="https://tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <a href="https://tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <a href="https://tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a></div><div class=footerColumn><h3 class=footer-heading>COLUMNS</h3> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a></div><div class=footerColumn><h3 class=footer-heading>MORE</h3> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a><h3 class=footer-heading>MORE</h3> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <a href="http://sportingtribune.com/" target=_blank>Sports</a> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <a href="https://tribuneonlineng.com/category/education/">Education</a> <a href="https://tribuneonlineng.com/category/tribune-jobs/">Tribune Jobs</a></div><div class=about-column> <a href="https://tribuneonlineng.com/home/">Home &#8211; Breaking News In Nigeria Today &#8211; Tribune Online</a> <a href="https://tribuneonlineng.com/about-us/">About Us</a> <a href="https://tribuneonlineng.com/contact-us/">Contact Us</a> <a href="http://tribunetv.net/">Tribune TV</a> <a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a> <a href="https://tribuneonlineng.com/privacy-2/">Privacy</a> <a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></div></div></div><div class=copyright> <span>© 2019 - Tribune Online. All Rights Reserved.</span></div></div></footer></div></div></div><div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div><div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div><div id=mrf-transitionerOverlay></div></div><div id=mrf-details class="mrf-progressiveEnhancement mrf-itemPopup mrf-detailsContent mrf-fixedElement" tabindex=0><div id=mrf-content class="mrf-viewNavigator uses3d mrf-fixedElement" data-viewNavigatorDecorator=limitedBullets data-viewNavigatorDecoratorClass=mrf-detailsLimitedPagerContainer data-mrf-navigationlevel=details data-mrf-continuousReadingScroll=up><div class="mrf-column mrf-col1"></div><div class="mrf-column mrf-col2"></div><div class="mrf-column mrf-col3"></div></div></div><header id=mrf-detailsHeader class="mrf-progressiveEnhancement mrf-collapsableHeader mrf-header mrf-eventsForwarder mrf-fixedElement mrf-darkHeader  " data-mrf-preventInteraction=true data-mrf-updateScrollPosition=false tabindex=0><div class="mrf-levels mrf-mosaicLevels"><div class="mrf-level mrf-secondLevel"><div class=mrf-detailsLimitedPagerContainer></div></div></div> <button aria-label='close menu button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg> </button> <button aria-label='menu button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu"> <label for=mrf-lateralMenu__toggle> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use> </svg> </label> </button></header><div id=mrf-imgGallery class="mrf-progressiveEnhancement mrf-itemPopup mrf-imgGallery mrf-detailsContent" tabindex=0><div class="mrf-viewNavigator showHandlers uses3d mrf-fixedElement" data-mrf-navigationlevel=gallery><div class="mrf-column mrf-col1" data-mrf-preload-strategy=viewport></div><div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div><div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div></div> <button type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-ButtonIcon mrf-ButtonIcon--text mrf-closeButton"> <span class=mrf-ButtonIcon--text__content> Back to article </span> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg> </button></div><footer id=mrf-footer class="mrf-fixedElement mrf-footer--unscrolled"><div class=mrf-goToTop> <button aria-label='go to top button' type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button mrf-goToTopBtn"> <svg class="mrf-Icon mrf-Icon--m"> <use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use> </svg> </button></div><div class=mrf-collapseFooter><ul id=mrf-shareOptions class="mrf-shareAggregated mrf-shareOptions" data-counter-selector=".mrf-detailsInMosaic.mrf-mosaic #mrf-mosaic .mrf-current, #mrf-details .mrf-current,.amp-shadow #mrf-mosaic .mrf-current"><li class=mrf-shareOptionsWrapper><ul class=mrf-shareOptions-items><li id=mrf-facebook class="mrf-shareOption mrf-brandBkg mrf-facebookOption "> <button aria-label='social sharingÂ button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use> </svg> </button></li><li id=mrf-twitter class="mrf-shareOption mrf-brandBkg mrf-twitterOption "> <button aria-label='social sharingÂ button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use> </svg> </button></li><li id=mrf-email class="mrf-shareOption mrf-brandBkg mrf-emailOption "> <button aria-label='social sharingÂ button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--email" href="#mrf-Icon--email"></use> </svg> </button></li><li id=mrf-whatsapp class="mrf-shareOption mrf-brandBkg mrf-whatsappOption "> <button aria-label='social sharingÂ button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use> </svg> </button></li><li id=mrf-messenger class="mrf-shareOption mrf-brandBkg mrf-messengerOption mrf-hidden"> <button aria-label='social sharingÂ button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use> </svg> </button></li><li id=mrf-allShareOptions class="mrf-shareOption mrf-allShareOptions mrf-brandBkg" data-shortcut="share:shareBar:#mrf-details .mrf-current .mrf-page"> <button aria-label='social sharing button' type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-shareWrapper"> <svg class="mrf-Icon mrf-Icon--l"> <use xlink:href="#mrf-Icon--options-h" href="#mrf-Icon--options-h"></use> </svg> </button></li></ul></li><li class=mrf-nextArticle> <a class="mrf-buttonToBlack mrf-button nextColumnCopy mrf-nextColumnCopy--articles mrf-nextArticle__link" href="https://tribuneonlineng.com/edo-election-buhari-congratulates-obaseki/"> NEXT ARTICLE <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use> </svg> </a></li></ul></div></footer><div id=mrf-controlBars class=mrf-coverElement><div class="mainColor footerDecorator"></div> <input type=checkbox id=mrf-lateralMenu__toggle><nav id=mrf-lateralMenu class="mrf-listMenu mrf-lateralMenu " data-mrf-preventInteraction=true data-mrf-shareOptions=true data-mrf-collapse=true> <label for=mrf-lateralMenu__toggle><div class=mrf-blackoutPart></div> </label><div class="mrf-lateralMenuContainer mrf-listMenu__container"><div class="menuHeaderFixed mainColor"> <span class=mrf-brokenLogo data-mrf-textLogo=tribuneonlineng></span> <img class=mrf-listMenu-logo srcset="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds,
https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds" alt="Home - Breaking News in Nigeria Today - Tribune @ 70 logo"><div class=mrf-lateralMenu__top><form class=mrf-lateralMenu__search method=get action="//tribuneonlineng.com" target=_top> <input id=mrf-lateralMenu__search__checkbox class=mrf-lateralMenu__search__checkbox type=checkbox><div class="mrf-lateralMenu__search--movable mrf-mainColor"> <button id=mrf-lateralMenu__search__opener type=reset class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-lateralMenu__search__opener"> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--loupe" href="#mrf-Icon--loupe"></use> </svg> </button> <label class=mrf-safe-hidden for=mrf-lateralMenu__search__input>Search Bar</label> <input id=mrf-lateralMenu__search__input class=mrf-lateralMenu__search__input type=text name=s placeholder=Search> <input type=hidden name=fromt value=yes> <button id=mrf-lateralMenu__search__closer type=reset class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-lateralMenu__search__closer"> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg> </button></div> <label for=mrf-lateralMenu__search__checkbox id=mrf-lateralMenu__search__toggle class=mrf-lateralMenu__search__toggle></label></form></div></div><div class=mrf-nativeScrollView data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=vertical data-mrf-scrollViewStickyScrollOnChange=false><div class=mrf-lateralMenu__overlay> <img class=mrf-lateralMenu__placeholder src="data:image/svg+xml;base64,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"></div><div class=dropdownScrollView data-section-thumb-ui-control=lateralMenu><ul class="mrf-linksContainer mrf-lateralMenu-listContainers"><li data-shortcut=navigateToSection:home class="home photo mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com"><div class=mrf-listMenu__title> <span>Home</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button home" data-mrf-sectionname=home data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/home/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:news class="news  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/news/"><div class=mrf-listMenu__title> <span>News</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button news" data-mrf-sectionname=news data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/news/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:coronavirus class="coronavirus mrf-hidden mrf-lateral-hidden mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/category/coronavirus/"><div class=mrf-listMenu__title> <span>Coronavirus Update</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button coronavirus" data-mrf-sectionname=coronavirus data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/coronavirus/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:bbnaija class="bbnaija  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/category/bbnaija/"><div class=mrf-listMenu__title> <span>#BBNaija2020</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button bbnaija" data-mrf-sectionname=bbnaija data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/bbnaija/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:business class="business  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/business/"><div class=mrf-listMenu__title> <span>Business</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button business" data-mrf-sectionname=business data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/business/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:columns class="columns  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/columns/"><div class=mrf-listMenu__title> <span>Columns</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button columns" data-mrf-sectionname=columns data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/columns/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:editorial class="editorial  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/category/editorial/"><div class=mrf-listMenu__title> <span>Editorial</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button editorial" data-mrf-sectionname=editorial data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/editorial/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:entertainment class="entertainment  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/entertainment/"><div class=mrf-listMenu__title> <span>Entertainment</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button entertainment" data-mrf-sectionname=entertainment data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/entertainment/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:politics class="politics  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/politics/"><div class=mrf-listMenu__title> <span>Politics</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button politics" data-mrf-sectionname=politics data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/politics/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:health class="health  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/health/"><div class=mrf-listMenu__title> <span>Health</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button health" data-mrf-sectionname=health data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/health/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=externalLink:sports class="sports  mrf-type-external mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://sportingtribune.com/"><div class=mrf-listMenu__title> <span>Sports</span></div> </a></li><li data-shortcut=navigateToSection:women class="women  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/women/"><div class=mrf-listMenu__title> <span>Women</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button women" data-mrf-sectionname=women data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/women/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:opinion class="opinion  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/category/opinion/"><div class=mrf-listMenu__title> <span>Opinion</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button opinion" data-mrf-sectionname=opinion data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/opinion/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li data-shortcut=navigateToSection:letters class="letters  mrf-type-default mrf-listMenu__section "> <a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://tribuneonlineng.com/category/letters/"><div class=mrf-listMenu__title> <span>Letters</span> <span class=mrf-listMenu__title-lastSaved data-offline-downloaded=DOWNLOADED> </span> <span class="mrf-listMenu__title-lastSaved mrf-listMenu__title-lastSavedUpdate" data-offline-update="UPDATE AVAILABLE"> </span></div> <span class="mrf-dlsection__button letters" data-mrf-sectionname=letters data-mrf-section-endpoint="https://live.mrf.io/mrf/tribuneonlineng.com/index/letters/__SECTION_PART__.mediaBlog.s.html?t=&build=24137&customBuildNumber=27823013b&marfeelresourceshost=https://live.mrf.io"> <svg class="mrf-Icon mrf-IconDownload"> <use xlink:href="#mrf-Icon--downloadSection" href="#mrf-Icon--downloadSection"></use> </svg> <svg class="mrf-Icon mrf-IconDownloaded"> <use xlink:href="#mrf-Icon--downloadSectionDone" href="#mrf-Icon--downloadSectionDone"></use> </svg><div class=mrf-spinner></div> </span> </a></li><li id=mrf-openConsent role=button tabindex=0 class="mrf-listMenu__section mrf-sectionThumb"> <a class="mrf-buttonToBlack mrf-button change-consent"><p class="mrf-listMenu__title mrf-lateralMenu-item-title"> <span class=mrf-message-eea>Manage your cookies</span> <span class=mrf-message-usca>Do not sell my info</span></p> </a></li></ul><ul class="mrf-externalLinksContainer mrf-lateralMenu-listContainers"></ul></div></div><div class=mrf-lateralBottom><div class=mrf-pn-unsubscribe><div class=mrf-pn-unsubscribe__bell> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--pn-unsubscribe__bell" href="#mrf-Icon--pn-unsubscribe__bell"></use> </svg></div> <span class=mrf-pn-unsubscribe__title> Notifications </span> <input type=checkbox id=switch class=mrf-pn-unsubscribe__switch><label for=switch>Toggle</label></div><div class=mrf-shareOptionsHint><div class="mrf-shareOption mrf-social mrf-link"> <a href="https://www.facebook.com/77912203638" target=_blank rel="nofollow noopener noreferrer"> <svg class="mrf-Icon mrf-Icon--facebook"> <use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use> </svg> </a></div><div class="mrf-shareOption mrf-social mrf-link"> <a href="https://twitter.com/nigeriantribune" target=_blank rel="nofollow noopener noreferrer"> <svg class="mrf-Icon mrf-Icon--twitter"> <use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use> </svg> </a></div><div class="mrf-shareOption mrf-social mrf-link"> <a href="https://instagram.com/tribuneonlineng" target=_blank rel="nofollow noopener noreferrer"> <svg class="mrf-Icon mrf-Icon--instagram"> <use xlink:href="#mrf-Icon--instagram" href="#mrf-Icon--instagram"></use> </svg> </a></div></div></div></div></nav><div class=mrf-registerPushBannerTemplate><div class="mrf-registerPushNotifications mrf-registerPushBanner"> <span class=mrf-brokenLogo data-mrf-textLogo=tribuneonlineng></span> <img class=mrf-PushBannerLogo srcset="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds,
https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/98b79eb/eb81f266595584e0945a2100c5007c47469e579f/logo.png?build=24137&height=35&fit=bounds" alt="Home - Breaking News in Nigeria Today - Tribune @ 70 logo"><div class=mrf-PushBannerText> Stay always informed and up to date with our breaking news alerts</div><div class=mrf-PushBannerButton> <svg class="mrf-Icon mrf-PushBannerButton__bell"> <use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use> </svg> <span class=mrf-PushBannerButton__text> Enable Notifications </span></div></div></div></div><div id=mrf-paywallPopup class=mrf-coverElement tabindex=0><div id=mrf-paywallPopup__loader class="mrf-loading mrf-hide"><div id="" class="mrf-loader " tabindex=0><div class=mrf-spinner></div></div></div><div class="mrf-content mrf-nativeScrollView"><div class="mrf-closeButton rounded"> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg></div></div></div><div id=mrf-loader class="mrf-loader " tabindex=0><div class=mrf-spinner></div></div><div class="mrf-modal mrf-coverElement mrf-shareModal" id=mrf-shareModal data-close=true><div class=mrf-modal__wrapper><div class=mrf-modal__header> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-modal__close"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg> </button></div><div class=mrf-modal__content><div class=mrf-shareModal__preview></div><ul class=mrf-shareModal__list><li class="mrf-copyToClipboard mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class=mrf-ButtonIcon> <svg class="mrf-Icon mrf-Icon--s"> <use xlink:href="#mrf-Icon--copyLink" href="#mrf-Icon--copyLink"></use> </svg> </span> <span class="mrf-linkToCopy mrf-linkToCopy--decorator"> <input class="mrf-linkToCopy__input js-input-to-copy" type=text readonly=readonly> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-copyToClipboardOption"> <span class=js-text-copy>Copy link</span> <span class=js-text-copied style=display:none>Copied</span> </span> </button></li><li class="mrf-facebook mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-facebookOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-facebookOption"> Share </span> </button></li><li class="mrf-viber mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-viberOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--viber" href="#mrf-Icon--viber"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-viberOption"> Share </span> </button></li><li class="mrf-twitter mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-twitterOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-twitterOption"> Tweet </span> </button></li><li class="mrf-whatsapp mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-whatsappOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-whatsappOption"> Share </span> </button></li><li class="mrf-telegram mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-telegramOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--telegram" href="#mrf-Icon--telegram"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-telegramOption"> Share </span> </button></li><li class="mrf-messenger mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-messengerOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-messengerOption"> Share </span> </button></li><li class="mrf-flipboard mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-flipboardOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--flipboard" href="#mrf-Icon--flipboard"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-flipboardOption"> Share </span> </button></li><li class="mrf-linkedIn mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-linkedInOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--linkedIn" href="#mrf-Icon--linkedIn"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-linkedInOption"> Share </span> </button></li><li class="mrf-pinterest mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-pinterestOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--pinterest" href="#mrf-Icon--pinterest"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-pinterestOption"> Pin it! </span> </button></li><li class="mrf-reddit mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-redditOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--reddit" href="#mrf-Icon--reddit"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-redditOption"> Submit </span> </button></li><li class="mrf-mix mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-mixOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--mix" href="#mrf-Icon--mix"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-mixOption"> Mix </span> </button></li><li class="mrf-VK mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-VKOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--VK" href="#mrf-Icon--VK"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-VKOption"> Share </span> </button></li><li class="mrf-OK mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-OKOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--OK" href="#mrf-Icon--OK"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-OKOption"> Share </span> </button></li><li class="mrf-email mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-emailOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--email" href="#mrf-Icon--email"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-emailOption"> Share </span> </button></li><li class="mrf-comments mrf-shareOption"> <button type=OPACITYLIGHT class="mrf-buttonToBlack mrf-button "> <span class="mrf-ButtonIcon mrf-brandBkg mrf-commentsOption"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use> </svg> </span> <span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-commentsOption"> Comment </span> </button></li></ul></div></div></div><div id=mrf-mosaicSections class=uses3d><section id=home data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false class=" mrf-firstSection"><div class=mrf-mosaicPlaceholder></div></section><section id=home_articles data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false data-mrf-sectionPart=details data-mrf-context=a_m data-mrf-exclude-page-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" class="mrf-sectionArticlesInMosaic "></section><section id=news data-mrf-title="News | News in Nigeria Today" data-mrf-virtualPageId="index/news" data-mrf-pubDate=1600618785985 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=1 data-mrf-linkableSection=false class=" "></section><section id=coronavirus data-mrf-title="Coronavirus Archives | Tribune Online" data-mrf-virtualPageId="index/coronavirus" data-mrf-pubDate=1600619574554 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=2 data-mrf-linkableSection=false class=" "></section><section id=bbnaija data-mrf-title="BBNaija | Big Brother Naija Reality TV Show | Tribune Online" data-mrf-virtualPageId="index/bbnaija" data-mrf-pubDate=1600620227718 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=3 data-mrf-linkableSection=false class=" "></section><section id=business data-mrf-title="Latest Business News in Nigeria" data-mrf-virtualPageId="index/business" data-mrf-pubDate=1600618617073 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=4 data-mrf-linkableSection=false class=" "></section><section id=columns data-mrf-title="Columns | Tribune Online | Columns | Tribune Online | Columns" data-mrf-virtualPageId="index/columns" data-mrf-pubDate=1600617618888 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=5 data-mrf-linkableSection=false class=" "></section><section id=editorial data-mrf-title="Editorial Archives | Tribune Online" data-mrf-virtualPageId="index/editorial" data-mrf-pubDate=1600618302936 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=6 data-mrf-linkableSection=false class=" "></section><section id=entertainment data-mrf-title="Entertainment News, Analysis and Opinions" data-mrf-virtualPageId="index/entertainment" data-mrf-pubDate=1600618789206 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=7 data-mrf-linkableSection=false class=" "></section><section id=politics data-mrf-title="Politics and Political News in Nigeria" data-mrf-virtualPageId="index/politics" data-mrf-pubDate=1600620096929 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=8 data-mrf-linkableSection=false class=" "></section><section id=health data-mrf-title="Latest Health News in Nigeria today" data-mrf-virtualPageId="index/health" data-mrf-pubDate=1600620010346 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=9 data-mrf-linkableSection=false class=" "></section><section id=women data-mrf-title="Women | Tribune Online" data-mrf-virtualPageId="index/women" data-mrf-pubDate=1600617637317 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=10 data-mrf-linkableSection=false class=" "></section><section id=opinion data-mrf-title="Opinions Archives | Tribune Online" data-mrf-virtualPageId="index/opinion" data-mrf-pubDate=1600618334739 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=11 data-mrf-linkableSection=false class=" "></section><section id=letters data-mrf-title="Letters Archives | Tribune Online" data-mrf-virtualPageId="index/letters" data-mrf-pubDate=1600617605840 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=12 data-mrf-linkableSection=false class=" "></section></div><div id=mrf-detailsSections class=uses3d><section id=home data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false class=" mrf-firstSection"></section><section id=home_articles data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false data-mrf-sectionPart=details data-mrf-context=a_m data-mrf-exclude-page-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" class="mrf-sectionArticlesInMosaic "></section><section id=news data-mrf-title="News | News in Nigeria Today" data-mrf-virtualPageId="index/news" data-mrf-pubDate=1600618785985 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=1 data-mrf-linkableSection=false class=" "></section><section id=coronavirus data-mrf-title="Coronavirus Archives | Tribune Online" data-mrf-virtualPageId="index/coronavirus" data-mrf-pubDate=1600619574554 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=2 data-mrf-linkableSection=false class=" "></section><section id=bbnaija data-mrf-title="BBNaija | Big Brother Naija Reality TV Show | Tribune Online" data-mrf-virtualPageId="index/bbnaija" data-mrf-pubDate=1600620227718 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=3 data-mrf-linkableSection=false class=" "></section><section id=business data-mrf-title="Latest Business News in Nigeria" data-mrf-virtualPageId="index/business" data-mrf-pubDate=1600618617073 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=4 data-mrf-linkableSection=false class=" "></section><section id=columns data-mrf-title="Columns | Tribune Online | Columns | Tribune Online | Columns" data-mrf-virtualPageId="index/columns" data-mrf-pubDate=1600617618888 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=5 data-mrf-linkableSection=false class=" "></section><section id=editorial data-mrf-title="Editorial Archives | Tribune Online" data-mrf-virtualPageId="index/editorial" data-mrf-pubDate=1600618302936 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=6 data-mrf-linkableSection=false class=" "></section><section id=entertainment data-mrf-title="Entertainment News, Analysis and Opinions" data-mrf-virtualPageId="index/entertainment" data-mrf-pubDate=1600618789206 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=7 data-mrf-linkableSection=false class=" "></section><section id=politics data-mrf-title="Politics and Political News in Nigeria" data-mrf-virtualPageId="index/politics" data-mrf-pubDate=1600620096929 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=8 data-mrf-linkableSection=false class=" "></section><section id=health data-mrf-title="Latest Health News in Nigeria today" data-mrf-virtualPageId="index/health" data-mrf-pubDate=1600620010346 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=9 data-mrf-linkableSection=false class=" "></section><section id=women data-mrf-title="Women | Tribune Online" data-mrf-virtualPageId="index/women" data-mrf-pubDate=1600617637317 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=10 data-mrf-linkableSection=false class=" "></section><section id=opinion data-mrf-title="Opinions Archives | Tribune Online" data-mrf-virtualPageId="index/opinion" data-mrf-pubDate=1600618334739 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=11 data-mrf-linkableSection=false class=" "></section><section id=letters data-mrf-title="Letters Archives | Tribune Online" data-mrf-virtualPageId="index/letters" data-mrf-pubDate=1600617605840 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=12 data-mrf-linkableSection=false class=" "></section></div><div id=mrf-mosaicSubsections class=uses3d></div><div id=mrf-gallerySections class=uses3d><section id=articleLink data-mrf-title="(BREAKING) Edo election: Obaseki receives results sheets | Tribune Online" data-mrf-virtualPageId="index/home" data-mrf-themeName=mediaBlog data-mrf-loadSection=false data-mrf-loadPremiumSection=true data-mrf-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" data-mrf-sectionPart=gallery class=""></section><section id=home data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false class=" mrf-firstSection"></section><section id=home_articles data-mrf-title="Breaking News in Nigeria Today -Tribune Online | Tribune Online |" data-mrf-virtualPageId="index/home" data-mrf-pubDate=1600620250222 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=0 data-mrf-linkableSection=false data-mrf-sectionPart=details data-mrf-context=a_m data-mrf-exclude-page-uri="https://tribuneonlineng.com/breaking-edo-election-obaseki-receives-results-sheets/" class="mrf-sectionArticlesInMosaic "></section><section id=news data-mrf-title="News | News in Nigeria Today" data-mrf-virtualPageId="index/news" data-mrf-pubDate=1600618785985 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=1 data-mrf-linkableSection=false class=" "></section><section id=coronavirus data-mrf-title="Coronavirus Archives | Tribune Online" data-mrf-virtualPageId="index/coronavirus" data-mrf-pubDate=1600619574554 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=2 data-mrf-linkableSection=false class=" "></section><section id=bbnaija data-mrf-title="BBNaija | Big Brother Naija Reality TV Show | Tribune Online" data-mrf-virtualPageId="index/bbnaija" data-mrf-pubDate=1600620227718 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=3 data-mrf-linkableSection=false class=" "></section><section id=business data-mrf-title="Latest Business News in Nigeria" data-mrf-virtualPageId="index/business" data-mrf-pubDate=1600618617073 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=4 data-mrf-linkableSection=false class=" "></section><section id=columns data-mrf-title="Columns | Tribune Online | Columns | Tribune Online | Columns" data-mrf-virtualPageId="index/columns" data-mrf-pubDate=1600617618888 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=5 data-mrf-linkableSection=false class=" "></section><section id=editorial data-mrf-title="Editorial Archives | Tribune Online" data-mrf-virtualPageId="index/editorial" data-mrf-pubDate=1600618302936 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=6 data-mrf-linkableSection=false class=" "></section><section id=entertainment data-mrf-title="Entertainment News, Analysis and Opinions" data-mrf-virtualPageId="index/entertainment" data-mrf-pubDate=1600618789206 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=7 data-mrf-linkableSection=false class=" "></section><section id=politics data-mrf-title="Politics and Political News in Nigeria" data-mrf-virtualPageId="index/politics" data-mrf-pubDate=1600620096929 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=8 data-mrf-linkableSection=false class=" "></section><section id=health data-mrf-title="Latest Health News in Nigeria today" data-mrf-virtualPageId="index/health" data-mrf-pubDate=1600620010346 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=9 data-mrf-linkableSection=false class=" "></section><section id=women data-mrf-title="Women | Tribune Online" data-mrf-virtualPageId="index/women" data-mrf-pubDate=1600617637317 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=10 data-mrf-linkableSection=false class=" "></section><section id=opinion data-mrf-title="Opinions Archives | Tribune Online" data-mrf-virtualPageId="index/opinion" data-mrf-pubDate=1600618334739 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=11 data-mrf-linkableSection=false class=" "></section><section id=letters data-mrf-title="Letters Archives | Tribune Online" data-mrf-virtualPageId="index/letters" data-mrf-pubDate=1600617605840 data-mrf-themeName=mediaBlog data-mrf-loadPremiumSection=true data-mrf-index=12 data-mrf-linkableSection=false class=" "></section></div><div class=mrf-pn-layer__subscribe><div class=mrf-blackoutPart></div></div><div class=mrf-pn-layer__tutorial><div class=mrf-pn-layer__tutorial--header><p class=mrf-pn-layer__tutorial--title>Unblock Notifications</p><div class=mrf-close> <button type=OPACITYLIGHT class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton"> <svg class="mrf-Icon "> <use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use> </svg> </button></div></div><div class=mrf-pn-layer__tutorial--content></div></div><div class=mrf-offlinePage data-mrf-offline id=mrf-offlinePage data-mrf-title="offline screen" data-mrf-sectionpath="/offline"><div class=mrf-pageViewTracker><div class="mrf-header mrf-collapsableHeader"><div class="mrf-levels "><div class=mrf-firstLevel></div><div class=mrf-secondLevel></div></div></div><div class=mrf-offline> <svg class="mrf-Icon mrf-offline__icon"> <use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use> </svg><p class=mrf-offline__message> Oops, this content can't be loaded<small class=mrf-offline__message__small>because you're having <strong class=mrf-offline__message__strong>connectivity problems</strong></small></p> <button type=button class="mrf-pageReloader mrf-offline__retry">Retry</button></div></div></div> <script src="https://live.mrf.io/mds/tribuneonlineng.com/index/core.s.js?build=24137&version=ES2015&marfeelrh=https://live.mrf.io" type=module defer crossorigin></script> <script src="https://live.mrf.io/mds/tribuneonlineng.com/index/core.s.js?build=24137&marfeelrh=https://live.mrf.io" nomodule defer crossorigin></script> <link href="https://live.mrf.io/statics/marfeel/chunks/PWAFeatures.s.ES2015.js?build=24137" rel=prefetch as=script crossorigin /><link href="https://live.mrf.io/statics/marfeel/chunks/EverythingElse.s.ES2015.js?build=24137" rel=preload as=script crossorigin /><link id=mrf-customjs-link href="https://live.mrf.io/statics1340/tribuneonlineng.com/index/custom.s.ES2015.js?build=27823013b" rel=prefetch as=script data-fallback-src="https://live.mrf.io/statics1340/tribuneonlineng.com/index/custom.s.js?build=27823013b" data-es2015-src="https://live.mrf.io/statics1340/tribuneonlineng.com/index/custom.s.ES2015.js?build=27823013b" crossorigin> <script type="text/javascript" defer src="https://tribuneonlineng.com/wp-content/cache/breeze-minification/js/breeze_.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 20 Sep 2020 16:57:06 GMT -->
