<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tribuneonlineng.com/xmlrpc.php"/> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo | Tribune Online</title><meta name="description" content="Aspirants of APGA in 2021 governorship election in Anambra, Prof Charles Soludo, disclosed that the level of political appointment made by ..." /><link rel="canonical" href="https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-―-soludo/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo" /><meta property="og:description" content="Aspirants of APGA in 2021 governorship election in Anambra, Prof Charles Soludo, disclosed that the level of political appointment made by ..." /><meta property="og:url" content="https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-―-soludo/" /><meta property="og:site_name" content="Tribune Online" /><meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" /><meta property="article:published_time" content="2021-05-25T14:16:46+00:00" /><meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg" /><meta property="og:image:width" content="350" /><meta property="og:image:height" content="307" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nigeriantribune" /><meta name="twitter:site" content="@nigeriantribune" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tribune Online" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribuneonlineng.com/#organization","name":"Tribune Online","url":"https://tribuneonlineng.com/","sameAs":["https://www.facebook.com/Tribuneonline/","https://www.instagram.com/tribuneonlineng/","https://www.youtube.com/user/lovegift4u2001","https://en.wikipedia.org/wiki/Nigerian_Tribune","https://twitter.com/nigeriantribune"],"logo":{"@type":"ImageObject","@id":"https://tribuneonlineng.com/#logo","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg","width":859,"height":257,"caption":"Tribune Online"},"image":{"@id":"https://tribuneonlineng.com/#logo"}},{"@type":"WebSite","@id":"https://tribuneonlineng.com/#website","url":"https://tribuneonlineng.com/","name":"Tribune Online","description":"Breaking News in Nigeria Today","publisher":{"@id":"https://tribuneonlineng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tribuneonlineng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#primaryimage","inLanguage":"en-GB","url":"https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg","contentUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg","width":350,"height":307,"caption":"Charles Soludo"},{"@type":"WebPage","@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#webpage","url":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/","name":"Anambra 2021: Youth political appointment may not be part of my agenda \u2015 Soludo | Tribune Online","isPartOf":{"@id":"https://tribuneonlineng.com/#website"},"primaryImageOfPage":{"@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#primaryimage"},"datePublished":"2021-05-25T14:16:46+00:00","dateModified":"2021-05-25T14:16:46+00:00","description":"Aspirants of APGA in 2021 governorship election in Anambra, Prof Charles Soludo, disclosed that the level of political appointment made by ...","breadcrumb":{"@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/"]}]},{"@type":"BreadcrumbList","@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tribuneonlineng.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tribuneonlineng.com/category/latest-news/"},{"@type":"ListItem","position":3,"name":"Anambra 2021: Youth political appointment may not be part of my agenda \u2015 Soludo"}]},{"@type":"Article","@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#article","isPartOf":{"@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#webpage"},"author":{"@id":"https://tribuneonlineng.com/#/schema/person/bd88887e70ca9404f6d637dbb71b7fe0"},"headline":"Anambra 2021: Youth political appointment may not be part of my agenda \u2015 Soludo","datePublished":"2021-05-25T14:16:46+00:00","dateModified":"2021-05-25T14:16:46+00:00","mainEntityOfPage":{"@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#webpage"},"wordCount":452,"publisher":{"@id":"https://tribuneonlineng.com/#organization"},"image":{"@id":"https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/#primaryimage"},"thumbnailUrl":"https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg","articleSection":["Latest News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://tribuneonlineng.com/#/schema/person/bd88887e70ca9404f6d637dbb71b7fe0","name":"Tribune Online","url":"https://tribuneonlineng.com/author/aliu/"}]}</script> <link rel='dns-prefetch' href='//js.paystack.co' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://tribuneonlineng.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://tribuneonlineng.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bs-icons-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='better-social-counter-css'  href='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.10' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1630562727' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack1-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='pff-paystack2-css'  href='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bf-slick-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='theme-libs-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.9.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.15' type='text/css' media='all' /><link rel='stylesheet' id='publisher-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher/style-7.9.2.min.css?ver=7.9.2' type='text/css' media='all' /><link rel='stylesheet' id='publisher-child-css'  href='https://tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1' id='Paystack-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33246503-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tribuneonlineng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33246503-1", {"anonymize_ip":true});</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/mustache.min.js?ver=3.11.15' id='mustache-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/bs-modal.min.js?ver=3.11.15' id='bf-modal-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tribuneonlineng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribuneonlineng.com/wp-json/wp/v2/posts/447550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribuneonlineng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribuneonlineng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://wp.me/p7ZDOE-1Sqy' /><link rel="alternate" type="application/json+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.40.0" /><meta property="fb:pages" content="77912203638" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);</script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"C93Yr1hNdI20fn", domain:"tribuneonlineng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-tribuneonline/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Leaderboard_728X90_2', [728, 90], 'div-gpt-ad-1598896591832-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_3', [300, 250], 'div-gpt-ad-1598896968015-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300x250_4', [300, 250], 'div-gpt-ad-1598897034210-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_2', [300, 600], 'div-gpt-ad-1598897357892-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/DMPU_300X600_3', [300, 600], 'div-gpt-ad-1598897424089-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-gossipnewspro/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_5', [300, 250], 'div-gpt-ad-1598897087967-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_6', [300, 250], 'div-gpt-ad-1598897141672-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_7', [300, 250], 'div-gpt-ad-1598897201531-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/MPU_300X250_8', [300, 250], 'div-gpt-ad-1598897255004-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <link rel="amphtml" href="https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/amp/"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
    },
    "url": "https://tribuneonlineng.com/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https://tribuneonlineng.com/"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Anambra 2021: Youth political appointment may not be part of my agenda \u2015 Soludo",
    "description": "Aspirants of the All Progressive Grand Alliance (APGA), in the November 6, 2021 governorship election in Anambra State, Professor Charles Soludo, on Monday, disclosed that the level of political appointment made by some governors might not be part of",
    "datePublished": "2021-05-25",
    "dateModified": "2021-05-25",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": "https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/"
}</script> <link rel='stylesheet' id='7.9.2-1630642960' href='https://tribuneonlineng.com/wp-content/bs-booster-cache/d15aa703ea4dfe401ac6e3395b1e5b54.css' type='text/css' media='all' /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" /><link rel="icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /><meta name="msapplication-TileImage" content="https://tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-447550 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search single-prim-cat-13 single-cat-13  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Friday, September 3, 2021</span></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img id="site-logo"
alt="Tribune Online" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img id="site-logo" src="https://tribuneonlineng.com/wp-content/uploads/2020/03/Tribune-Online-Homelogo.jpg"
alt="Tribune Online"  /></noscript><span class="site-title">Tribune Online - Breaking News in Nigeria Today</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="ajlrynis ajlrynis-clearfix ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-header_aside_logo ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139956-475675349" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><div id='div-gpt-ad-1598896591832-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896591832-0'); });</script> </div></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://tribuneonlineng.com/" itemprop="url" rel="home"> <img
alt="Tribune Online" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://tribuneonlineng.com/wp-content/uploads/2019/07/logo-mast-head-reduced.jpg"
alt="Tribune Online"  /></noscript> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribuneonlineng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribuneonlineng.com/category/latest-news/" ><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo</span><meta itemprop="item" content="https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%e2%80%95-soludo/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-447550" class="post-447550 post type-post status-publish format-standard has-post-thumbnail  category-latest-news single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div><div class="post-meta single-post-meta"> <a href="https://tribuneonlineng.com/author/aliu/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Michael Ovat - Awka</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2021-05-25T15:16:46+01:00">On <b>May 25, 2021</b></time></span></div></div><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg"><img  width="350" height="307" alt="Youth political appointment, Group drums support for Soludo, Diaspora, soludo, Three Policemen feared dead" data-src="https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg"> </a><figcaption class="wp-caption-text">Charles Soludo</figcaption></figure></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F&title=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg&description=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo&body=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>Aspirants of the All Progressive Grand Alliance (APGA), in the November 6, 2021 governorship election in Anambra State, Professor Charles Soludo, on Monday, disclosed that the level of political appointment made by some governors might not be part of his administration if elected to govern the people of Anambra State.</p><p>He said his government would focus only on how to teach his people, especially, the youths how to &#8220;catch fish&#8221; and not to give them fish to eat.</p><p>Soludo, made his administrative position know, when the member representing Njikoka, Anaocha and Dunukofia Federal Constituency, Honourable Dozie Nwankwo, hosted him at his Enugwu-Ukwu country home in Njikoka Local Government Area of the state.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div data-owo-type="widget" data-owo-code="f96ff15f-67a4-47d7-a4cc-cc45260011fe" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><p>According to the former governor of the Central Bank of Nigeria (CBN), &#8220;I will ensure that my administration produces one thousand millionaires every year through the creation of job opportunities and not by political appointment. I want to see every Nigeria Youth who resides in Anambra state, including indigenes, engaged in one productive venture or the other&#8221;.</p><p>He said the idea of political appointment, mostly for the youths, should be minimised, noting that it encouraged laziness on the part of youths and backwardness in Nation building.</p><p>&#8220;I want 85 percent of youths in Anambra State and the country as a whole to be engaged in self-help ventures, as being practiced in Western countries of the World,&#8221; Soludo added.</p><p>He thanked all for their continued support and promised to continue on the strong footprints of the Obiano administration.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-inline ajlrynis-float-left ajlrynis-align-left ajlrynis-column-1"><div id="ajlrynis-212370-1751517534" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="212370" data-type="custom_code"><div id='div-gpt-ad-1598897087967-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897087967-0'); });</script> </div></div></div><p>The host, Honourable Nwankwo, while endorsing Soludo, alongside his supporters from Anocha, Donukofia and Njikoka Councils Areas of the State, noted that Professor Soludo &#8220;has what it takes to consolidate on the gains of the Obiano administration hence his support for his political ambition.&#8221;</p><p>He assured Soludo of his vote at the June 23, 2021, APGA primaries.</p><p>In his brief remarks, APGA chairman, Njikoka Local Government, Elder Charles Okongwu, while advising Soludo to solely relied on God in prayers, if he must win APGA Primaries and the election at large, called on APGA faithful in the area to sustain grassroots mobilization of the election.</p><blockquote><p><span style="color: #ff0000;"><strong>YOU SHOULD NOT MISS THESE HEADLINES FROM <a href="http://www.tribuneonlineng.com">NIGERIAN TRIBUNE</a></strong></span></p></blockquote><p><a href="https://tribuneonlineng.com/we-have-not-had-water-supply-in-months-%E2%80%95abeokuta-residents/"><strong>We Have Not Had Water Supply In Months ― Abeokuta Residents</strong></a></p><p>In spite of the huge investment in the water sector by the government and international organisations, water scarcity has grown to become a perennial nightmare for residents of Abeokuta, the Ogun State capital.  Youth political appointment may not be part of my agenda  ;  Youth political appointment may not be part of my agenda  ;  Youth political appointment may not be part of my agenda  ;  Youth political appointment may not be part of my agenda.</p><div class="ajlrynis ajlrynis-clearfix ajlrynis-post-bottom ajlrynis-float-center ajlrynis-align-center ajlrynis-column-1"></div></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo @nigeriantribune&url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F&title=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo %0A%0A https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F&media=https://tribuneonlineng.com/wp-content/uploads/2019/08/CHARLES-SOLUDO-1.jpg&description=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Anambra 2021: Youth political appointment may not be part of my agenda ― Soludo&body=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25e2%2580%2595-soludo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://tribuneonlineng.com/belly-fat-removal-now-very-easy-for-nigerians-%e2%80%95-oladipo/" rel="prev">Belly-fat removal now very easy for Nigerians ― Oladipo</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://tribuneonlineng.com/lagos-installs-new-18-traditional-rulers-mediates-in-12-boundary-disputes/" rel="next">Lagos installs new 18 traditional rulers, mediates in 12 boundary disputes</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t1 sh-s1 "><span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none  "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div  class="post-478486 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Amotekun arrests three herdsmen,Ondo Amotekun impounds 40, Operation Clean up, Amotekun arrests three suspected kidnappers, Amotekun arrests two armed Fulani, Amotekun herders clash, Many feared killed, Amotekun, Osun, illegal miners, truckloads, marble stones,, Amotekun shooting police constable" title="Amotekun arrests three herdsmen, seizes 40 cows in Ondo" data-src="https://tribuneonlineng.com/wp-content/uploads/2020/01/Amotekun-1-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amotekun-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Amotekun-1-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Amotekun-1-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Amotekun-1-1-357x210.jpg&quot;,&quot;450&quot;:&quot;Amotekun-1-1.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/amotekun-arrests-three-herdsmen-seizes-40-cows-in-ondo/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/amotekun-arrests-three-herdsmen-seizes-40-cows-in-ondo/" title="Amotekun arrests three herdsmen, seizes 40 cows in Ondo"> <span class="post-title"> Amotekun arrests three herdsmen, seizes 40 cows in Ondo </span> </a></p></div></div ><div  class="post-478471 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Any NASS member, Marwa advocates drug test for intending couples, seek partnership on drug war, Marwa commends German govt, Marwa harps on international, Crush all drug cartels, NDLEA promotes 3,506 officers, Marwa, NDLEA 15 million Nigerians use hard drugs" title="Any NASS member who votes to legalize cannabis can’t return home, says Marwa" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/01/MARWA-e1616437841376-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MARWA-e1616437841376-86x64.jpg&quot;,&quot;210&quot;:&quot;MARWA-e1616437841376-210x136.jpg&quot;,&quot;279&quot;:&quot;MARWA-e1616437841376-279x220.jpg&quot;,&quot;357&quot;:&quot;MARWA-e1616437841376-357x210.jpg&quot;,&quot;649&quot;:&quot;MARWA-e1616437863685.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/any-nass-member-who-votes-to-legalize-cannabis-cant-return-home-says-marwa/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/any-nass-member-who-votes-to-legalize-cannabis-cant-return-home-says-marwa/" title="Any NASS member who votes to legalize cannabis can’t return home, says Marwa"> <span class="post-title"> Any NASS member who votes to legalize cannabis can’t return home, says Marwa </span> </a></p></div></div ><div  class="post-478478 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Lagos Taskforce educates" title="Lagos Taskforce educates commercial bus drivers on traffic rules" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/09/Bus-drivers-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bus-drivers-86x64.jpg&quot;,&quot;210&quot;:&quot;Bus-drivers-210x136.jpg&quot;,&quot;279&quot;:&quot;Bus-drivers-279x220.jpg&quot;,&quot;357&quot;:&quot;Bus-drivers-357x210.jpg&quot;,&quot;650&quot;:&quot;Bus-drivers.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/lagos-taskforce-educates-commercial-bus-drivers-on-traffic-rules/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/lagos-taskforce-educates-commercial-bus-drivers-on-traffic-rules/" title="Lagos Taskforce educates commercial bus drivers on traffic rules"> <span class="post-title"> Lagos Taskforce educates commercial bus drivers on traffic rules </span> </a></p></div></div ><div  class="post-478469 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-13"><a href="https://tribuneonlineng.com/category/latest-news/">Latest News</a></span></div> <a  alt="Anambra 2021: 30 Professional" title="Anambra 2021: 30 Professional bodies plan debate for Soludo, Uba, Ozigbo, others" data-src="https://tribuneonlineng.com/wp-content/uploads/2021/09/Association-of-Professional-Bodies-of-Nigeria-APBN-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribuneonlineng.com\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Association-of-Professional-Bodies-of-Nigeria-APBN-86x64.jpg&quot;,&quot;210&quot;:&quot;Association-of-Professional-Bodies-of-Nigeria-APBN-210x136.jpg&quot;,&quot;279&quot;:&quot;Association-of-Professional-Bodies-of-Nigeria-APBN-279x220.jpg&quot;,&quot;357&quot;:&quot;Association-of-Professional-Bodies-of-Nigeria-APBN-357x210.jpg&quot;,&quot;650&quot;:&quot;Association-of-Professional-Bodies-of-Nigeria-APBN.jpg&quot;}}"					class="img-holder" href="https://tribuneonlineng.com/anambra-2021-30-professional-bodies-plan-debate-for-soludo-uba-ozigbo-others/"></a></div><p class="title"> <a class="post-url" href="https://tribuneonlineng.com/anambra-2021-30-professional-bodies-plan-debate-for-soludo-uba-ozigbo-others/" title="Anambra 2021: 30 Professional bodies plan debate for Soludo, Uba, Ozigbo, others"> <span class="post-title"> Anambra 2021: 30 Professional bodies plan debate for Soludo, Uba, Ozigbo, others </span> </a></p></div></div ></div></div></div><div class="ajlrynis ajlrynis-clearfix ajlrynis-after-related ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-post_after_related ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-139961-1721006973" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><section id="comments-template-447550" class="comments-template comment-respond"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="447550"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="ajlrynis-12" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366555-1012565288" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366555" data-type="custom_code"><div id='div-gpt-ad-1598896968015-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896968015-0'); });</script> </div></div></div></div><div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Our Front Page Today</span></div><img width="749" height="1051"   alt="" style="max-width: 100%; height: auto;" title="Our Front Page Today" data-srcset="https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP-730x1024.jpg 730w"  data-src="https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP.jpg" data-sizes="(max-width: 749px) 100vw, 749px" class="image wp-image-478370  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="749" height="1051" src="https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP.jpg" class="image wp-image-478370  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Our Front Page Today" srcset="https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP.jpg 749w, https://tribuneonlineng.com/wp-content/uploads/2021/09/03092021FP-730x1024.jpg 730w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></div><div id="ajlrynis-13" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-366560-679807320" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="366560" data-type="custom_code"><div id='div-gpt-ad-1598897034210-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897034210-0'); });</script> </div></div></div></div><div id="top-posts-10" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'><li> <a href="https://tribuneonlineng.com/successful-life-keep-eye-ball-ambassador-folake-marcus-bello/" title="To be successful in life, keep your eye on the ball —Ambassador Folake Marcus Bello" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="To be successful in life, keep your eye on the ball —Ambassador Folake Marcus Bello" data-pin-nopin="true"  data-src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/09/Marcus-Bello-2.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2017/09/Marcus-Bello-2.jpg?resize=40%2C40&#038;ssl=1" alt="To be successful in life, keep your eye on the ball —Ambassador Folake Marcus Bello" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/successful-life-keep-eye-ball-ambassador-folake-marcus-bello/" title="To be successful in life, keep your eye on the ball —Ambassador Folake Marcus Bello" class="bump-view" data-bump-view="tp">To be successful in life, keep your eye on the ball —Ambassador Folake Marcus Bello</a></div></li><li> <a href="https://tribuneonlineng.com/bandits-abduct-73-students-in-zamfara-governors-hometown/" title="Bandits abduct 73 students in Zamfara governor’s hometown" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="Bandits abduct 73 students in Zamfara governor’s hometown" data-pin-nopin="true"  data-src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/09/ZAMFARA.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/09/ZAMFARA.jpg?resize=40%2C40&#038;ssl=1" alt="Bandits abduct 73 students in Zamfara governor’s hometown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/bandits-abduct-73-students-in-zamfara-governors-hometown/" title="Bandits abduct 73 students in Zamfara governor’s hometown" class="bump-view" data-bump-view="tp">Bandits abduct 73 students in Zamfara governor’s hometown</a></div></li><li> <a href="https://tribuneonlineng.com/infidelity-as-root-of-out-of-wedlock-children/" title="Infidelity as root of out of wedlock children" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="Infidelity as root of out of wedlock children" data-pin-nopin="true"  data-src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/02/INTIMACY-NEW.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/02/INTIMACY-NEW.jpg?resize=40%2C40&#038;ssl=1" alt="Infidelity as root of out of wedlock children" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/infidelity-as-root-of-out-of-wedlock-children/" title="Infidelity as root of out of wedlock children" class="bump-view" data-bump-view="tp">Infidelity as root of out of wedlock children</a></div></li><li> <a href="https://tribuneonlineng.com/just-in-appeal-court-declares-valentine-ozigbo-pdp-candidate-for-anambra-guber-election/" title="JUST IN: Appeal Court declares Valentine Ozigbo PDP candidate for Anambra guber election" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="JUST IN: Appeal Court declares Valentine Ozigbo PDP candidate for Anambra guber election" data-pin-nopin="true"  data-src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/Valentine-Ozigbo.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/01/Valentine-Ozigbo.jpg?resize=40%2C40&#038;ssl=1" alt="JUST IN: Appeal Court declares Valentine Ozigbo PDP candidate for Anambra guber election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/just-in-appeal-court-declares-valentine-ozigbo-pdp-candidate-for-anambra-guber-election/" title="JUST IN: Appeal Court declares Valentine Ozigbo PDP candidate for Anambra guber election" class="bump-view" data-bump-view="tp">JUST IN: Appeal Court declares Valentine Ozigbo PDP candidate for Anambra guber election</a></div></li><li> <a href="https://tribuneonlineng.com/ipob-has-amassed-substantial-weapons-bombs-stockpile-%e2%80%95-presidency/" title="IPOB has amassed substantial weapons, bombs stockpile ― Presidency" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="IPOB has amassed substantial weapons, bombs stockpile ― Presidency" data-pin-nopin="true"  data-src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/12/Garba-Shehu-406x233-1.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/12/Garba-Shehu-406x233-1.jpg?resize=40%2C40&#038;ssl=1" alt="IPOB has amassed substantial weapons, bombs stockpile ― Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/ipob-has-amassed-substantial-weapons-bombs-stockpile-%e2%80%95-presidency/" title="IPOB has amassed substantial weapons, bombs stockpile ― Presidency" class="bump-view" data-bump-view="tp">IPOB has amassed substantial weapons, bombs stockpile ― Presidency</a></div></li><li> <a href="https://tribuneonlineng.com/2023-atiku-wades-into-makinde-oyo-pdp-chieftains-feud/" title="2023: Atiku wades into Makinde, Oyo PDP chieftains’ feud" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="2023: Atiku wades into Makinde, Oyo PDP chieftains’ feud" data-pin-nopin="true"  data-src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/10/OJ-atiku-abubakar.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2019/10/OJ-atiku-abubakar.jpg?resize=40%2C40&#038;ssl=1" alt="2023: Atiku wades into Makinde, Oyo PDP chieftains’ feud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/2023-atiku-wades-into-makinde-oyo-pdp-chieftains-feud/" title="2023: Atiku wades into Makinde, Oyo PDP chieftains’ feud" class="bump-view" data-bump-view="tp">2023: Atiku wades into Makinde, Oyo PDP chieftains’ feud</a></div></li><li> <a href="https://tribuneonlineng.com/fg-to-make-covid-19-vaccine-mandatory-for-civil-servants/" title="FG to make COVID-19 vaccine mandatory for civil servants" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="FG to make COVID-19 vaccine mandatory for civil servants" data-pin-nopin="true"  data-src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/Dr-Tidi-Covid-19-vaccination.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/Dr-Tidi-Covid-19-vaccination.jpg?resize=40%2C40&#038;ssl=1" alt="FG to make COVID-19 vaccine mandatory for civil servants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/fg-to-make-covid-19-vaccine-mandatory-for-civil-servants/" title="FG to make COVID-19 vaccine mandatory for civil servants" class="bump-view" data-bump-view="tp">FG to make COVID-19 vaccine mandatory for civil servants</a></div></li><li> <a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" title="Subscribe to our e-copies by clicking here" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="Subscribe to our e-copies by clicking here" data-pin-nopin="true"  data-src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/evending-new_big2.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2020/04/evending-new_big2.jpg?resize=40%2C40&#038;ssl=1" alt="Subscribe to our e-copies by clicking here" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/subscribe-to-our-e-copies-by-clicking-here/" title="Subscribe to our e-copies by clicking here" class="bump-view" data-bump-view="tp">Subscribe to our e-copies by clicking here</a></div></li><li> <a href="https://tribuneonlineng.com/sec-going-bankrupt-senate-raises-the-alarm/" title="SEC going bankrupt, Senate raises the alarm" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="SEC going bankrupt, Senate raises the alarm" data-pin-nopin="true"  data-src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/senate.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2021/03/senate.jpg?resize=40%2C40&#038;ssl=1" alt="SEC going bankrupt, Senate raises the alarm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/sec-going-bankrupt-senate-raises-the-alarm/" title="SEC going bankrupt, Senate raises the alarm" class="bump-view" data-bump-view="tp">SEC going bankrupt, Senate raises the alarm</a></div></li><li> <a href="https://tribuneonlineng.com/atiku-melaye-olujimi-in-ibadan-for-adamasingba-stadium-opening/" title="Atiku, Melaye, Olujimi in Ibadan for Adamasingba stadium opening" class="bump-view" data-bump-view="tp"> <img width="40" height="40"  alt="Atiku, Melaye, Olujimi in Ibadan for Adamasingba stadium opening" data-pin-nopin="true"  data-src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/09/atiku-and-makinde.jpg?resize=40%2C40&#038;ssl=1" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2021/09/atiku-and-makinde.jpg?resize=40%2C40&#038;ssl=1" alt="Atiku, Melaye, Olujimi in Ibadan for Adamasingba stadium opening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://tribuneonlineng.com/atiku-melaye-olujimi-in-ibadan-for-adamasingba-stadium-opening/" title="Atiku, Melaye, Olujimi in Ibadan for Adamasingba stadium opening" class="bump-view" data-bump-view="tp">Atiku, Melaye, Olujimi in Ibadan for Adamasingba stadium opening</a></div></li></ul></div><div id="ajlrynis-14" class=" h-ni w-nt primary-sidebar-widget widget widget_ajlrynis"><div class="ajlrynis ajlrynis-clearfix  ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-185423-575337058" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><div id='div-gpt-ad-1598897357892-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598897357892-0'); });</script> </div></div></div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><iframe  frameborder="0" allowfullscreen="" data-src="https://www.youtube.com/embed/U9IdUv39Xhw?list=PLQ9h0TiJbGena0YiKJDtWe5j5i-w47KFD" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="ajlrynis ajlrynis-clearfix ajlrynis-before-footer ajlrynis-pubadban ajlrynis-show-desktop ajlrynis-show-tablet-portrait ajlrynis-show-tablet-landscape ajlrynis-show-phone ajlrynis-loc-footer_before ajlrynis-align-center ajlrynis-column-1"><div id="ajlrynis-179781-2050289546" class="ajlrynis-container ajlrynis-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179781" data-type="custom_code"><div id='div-gpt-ad-1598896887819-0' style='width: 970px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598896887819-0'); });</script> </div></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text  h-ni w-nt footer-widget footer-column-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>EDITORIAL</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/editorial/">Editorial</a> <br /> <a href="https://tribuneonlineng.com/category/opinion/">Opinion</a> <br /> <a href="https://tribuneonlineng.com/category/letters/">Letters</a><br /> <br /><font color="#CCCCCC"><b>BUSINESS</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/capital-market/">Capital Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/money-market/">Money Market</a> <br /> <a href="https://www.tribuneonlineng.com/category/economy/">Economy</a> <br /><br /><font color="#CCCCCC"><b>ENTERTAINMENT</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/friday-treat/">Friday Treat</a> <br /> <a href="https://www.tribuneonlineng.com/category/entertainment/">Entertainment</a> <br /> <a href="https://www.tribuneonlineng.com/category/razzmatazz/">Razzmattaz</a><br /><br /><font color="#CCCCCC"><b>REGIONS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/south-west/">South West</a> <br /> <a href="https://tribuneonlineng.com/category/niger-delta/">Niger Delta</a> <br /> <a href="https://tribuneonlineng.com/category/arewa/">Arewa</a><br /> <br /><font color="#CCCCCC"><b>RELIGION</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/church-news/">Church News</a> <br /> <a href="https://tribuneonlineng.com/category/islamic-news/">Islamic News</a> <br /> <a href="https://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget footer-column-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>COLUMNS</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/anikes-diary/">Anike's Diary</a> <br /> <a href="https://tribuneonlineng.com/category/aplomb/">Aplomb</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Ask The Doctor</a> <br /> <a href="https://tribuneonlineng.com/category/ask-the-doctor/">Autoclinic With The Mechanic</a> <br /> <a href="https://tribuneonlineng.com/category/awos-thought/">Awo's Thought</a> <br /> <a href="https://tribuneonlineng.com/category/borderless/">Borderless</a> <br /> <a href="https://tribuneonlineng.com/category/crucial-moments/">Crucial Moment</a> <br /> <a href="https://tribuneonlineng.com/category/empowered-for-life/">Empowered For Life</a> <br /> <a href="https://tribuneonlineng.com/category/festus-adedayo-flickers/">Festus Adebayo's Flickers</a> <br /> <a href="https://tribuneonlineng.com/category/financewise/">Financewise</a> <br /> <a href="https://tribuneonlineng.com/category/gibbers/">Gibbers</a> <br /> <a href="https://tribuneonlineng.com/category/intimacy/">Intimacy</a> <br /> <a href="https://tribuneonlineng.com/category/language-and-style/">Language & Style</a> <br /> <a href="https://tribuneonlineng.com/category/leaders-forum/">Leaders' Forum</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a> <br /> <a href="https://tribuneonlineng.com/category/monday-lines/">Monday Lines</a> <br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/saturday-with-farooq-kperogi/">Notes from Atlanta with Farooq Kperogi</a> <br /> <a href="https://tribuneonlineng.com/category/on-the-lords-day/">On The Lord's Day</a> <br /> <a href="https://tribuneonlineng.com/category/pentagon/">PENtagon</a> <br /> <a href="https://tribuneonlineng.com/category/political-panorama/">Political Panorama</a> <br /> <a href="https://tribuneonlineng.com/category/obadiah-mailafia/">Veritatem With Obadiah Mailafia</a> <br /> <a href="https://tribuneonlineng.com/category/voice-of-courage/">Voice of Courage</a> <br /> <a href="https://tribuneonlineng.com/category/whatsapp-conversation/">Whatsapp Conversation</a> <br /> <a href="https://tribuneonlineng.com/category/you-and-eye/">You and Eye</a> <br /> <a href="https://tribuneonlineng.com/category/your-life-counts/">Your Life Counts</a><br /> <br /></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>WOMEN</b></font> <br /><br /> <a href="https://www.tribuneonlineng.com/category/xquisite/">Xquisite</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-food/">Xquisite Food</a> <br /> <a href="https://www.tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a> <br /> <a href="https://www.tribuneonlineng.com/category/wondrous-world-of-women/">Wondrous World of Women</a><br /><br /><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/business-coach/">Business Coach</a> <br /> <a href="https://tribuneonlineng.com/category/education/">Education</a> <br /> <a href="https://tribuneonlineng.com/category/event-digest/">Event Digest</a> <br /> <a href="https://tribuneonlineng.com/category/crime-court/">Crime & Court</a> <br /> <a href="https://tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a> <br /> <a href="https://tribuneonlineng.com/category/ecoscope/">Ecoscope</a> <br /> <a href="https://tribuneonlineng.com/category/property-and-environment/">Property & Environment</a> <br /> <a href="https://tribuneonlineng.com/category/energy/">Energy</a> <br /> <a href="https://tribuneonlineng.com/category/maritime/">Maritime</a> <br /> <a href="https://tribuneonlineng.com/category/aviation/">Aviation</a> <br /> <a href="https://tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a> <br /> <a href="https://tribuneonlineng.com/category/agriculture/">Agriculture</a> <br /> <a href="https://tribuneonlineng.com/category/info-tech/">Info Tech</a> <br /> <a href="https://tribuneonlineng.com/category/labour/">Labour</a> <br /> <a href="https://tribuneonlineng.com/category/leadership-management/">Leadership & Management</a> <br /> <a href="https://tribuneonlineng.com/category/achievers/">Achievers</a> <br /> <a href="https://tribuneonlineng.com/category/arewa-live/">Arewa Live</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a> <br /> <a href="https://tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a> <br /> <a href="https://tribuneonlineng.com/category/campus-beat/">Campus Beat</a> <br /> <a href="https://tribuneonlineng.com/category/politics/">Politics</a> <br /> <a href="https://tribuneonlineng.com/category/health-news/">Health News</a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font> <br /><br /> <a href="https://tribuneonlineng.com/category/mum-child/">Mum & Child</a> <br /> <a href="https://tribuneonlineng.com/category/natural-health/">Natural Health</a> <br /> <a href="https://tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a> <br /> <a href="https://tribuneonlineng.com/category/special-report/">Special Report</a> <br /> <a href="http://sportingtribune.com/" target="_blank" rel="noopener">Sports</a> <br /> <a href="https://tribuneonlineng.com/category/tourism-business/">Tourism</a> <br /> <a href="https://tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a> <br /> <a href="https://tribuneonlineng.com/category/tribune-business/">Tribune Business</a> <br /> <a href="https://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a> <br /> <a href="https://tribuneonlineng.com/category/youth-speak/">Youth Speak</a> <br /> <a href="https://tribuneonlineng.com/category/book-review/">Book Review</a> <br /> <a href="https://tribuneonlineng.com/category/thursday-tales/">Thursday Tales</a></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://tribuneonlineng.com/about-us/">About Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://tribuneonlineng.com/contact-us-tribune-online/">Contact us</a></li><li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://tribuneonlineng.com/disclamer/">Disclaimer</a></li><li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://tribuneonlineng.com/privacy-2/">Privacy</a></li><li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2021 - Tribune Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#"
data-cookie="show">Accept</a><a class="bs-gdpr-more"
href="#">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div id='div-gpt-ad-1567575904526-0' style='width: 1px; height: 1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567575904526-0'); });</script> </div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div class="rh-cover noscroll gr-5" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://tribuneonlineng.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://tribuneonlineng.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://tribuneonlineng.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://tribuneonlineng.com/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://tribuneonlineng.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://tribuneonlineng.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://tribuneonlineng.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://tribuneonlineng.com/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://tribuneonlineng.com/category/opinion/">Opinions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://tribuneonlineng.com/women/">Women</a></li></ul></div><form role="search" method="get" class="search-form" action="https://tribuneonlineng.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/77912203638" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/nigeriantribune" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/channel/lovegift4u2001" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/tribuneonlineng" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_31107_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform"
action="https://tribuneonlineng.com/tonline-access/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_31107_user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_31107_user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://tribuneonlineng.com/tonline-access/?action=lostpassword&redirect_to=https%3A%2F%2Ftribuneonlineng.com%2Fanambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%25E2%2580%2595-soludo%2F"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="form_31107_rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><p class="wps-limit-login-credits"><img data-src='https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://tribuneonlineng.com/wp-content/plugins/wps-limit-login/assets/img/logo-icon-32.png" /></noscript><br />Login form protected by <br /><a href="https://wordpress.org/plugins/wps-limit-login/" target="_blank">WPS Limit Login</a></p><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://tribuneonlineng.com/anambra-2021-youth-political-appointment-may-not-be-part-of-my-agenda-%E2%80%95-soludo/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_31107_lostpasswordform"
action="https://tribuneonlineng.com/tonline-access/?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.15' id='element-query-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d0c990b16a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' id='ditty-news-ticker-js-extra'>/*  */
var mtphr_dnt_vars = {"is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1630562727' id='ditty-news-ticker-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/jquery.blockUI.min.js?ver=2.0.0' id='blockUI-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' id='paystack_frontend-js-extra'>/*  */
var kkd_pff_settings = {"key":"pk_live_552ab1cb99dc09af2ef6cbbcd1b26f786c238377","fee":{"prc":0.01,"ths":1000000,"adc":10000,"cap":10000}};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/payment-forms-for-paystack/public/js/paystack-forms-public.js?ver=2.0.0' id='paystack_frontend-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8' id='mrf_resizer-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script> <script type='text/javascript' id='publisher-theme-pagination-js-extra'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.9.2' id='publisher-theme-pagination-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.15' id='bf-slick-js'></script> <script type='text/javascript' id='content-protector-pack-js-extra'>/*  */
var cpp_loc = {"opt-2":["%POSTLINK%",false,true,"",[],false,false,["tribuneonlineng.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min.js?ver=1.1.1' id='content-protector-pack-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.9.2' id='theme-libs-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.15' id='pretty-photo-js'></script> <script type='text/javascript' id='publisher-js-extra'>/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"stretched"},"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.9.2' id='publisher-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script> <script>var ajlrynis=function(t){"use strict";return{init:function(){0==ajlrynis.ads_state()&&ajlrynis.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ajlrynis-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ajlrynis.init()});</script>  <script>var disqus_shortname = 'tribuneonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'tribuneonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script src='https://stats.wp.com/e-202135.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'118125416',post:'447550',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '447550' ]);</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 03 Sep 2021 15:43:06 GMT -->
