<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1479573901,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"1e58286fcdbb2a43ef566da97dda9724",petok:"8d0f729f070d6604e43239668c179019ec01641c-1479832050-1800",zone:"tribuneonlineng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33246503-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=088620b277/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://tribuneonlineng.com/xmlrpc.php"/>
<title>Enugu lawmakers set up committee to investigate ESUT Teaching Hospital - Tribune</title>
 
<noscript>
_ap_ufes{"success":true,"siteUrl":"tribuneonlineng.com","urls":{"Home":"http://tribuneonlineng.com","Category":"http://tribuneonlineng.com/category/a-healthy-heart/","Archive":"http://tribuneonlineng.com/2016/11/","Post":"http://tribuneonlineng.com/reps-express-worry-poor-funding-primary-healthcare/","Page":"http://tribuneonlineng.com/thank-you/","Attachment":"http://tribuneonlineng.com/?attachment_id=42263","Nav_menu_item":"http://tribuneonlineng.com/41812/"}}_ap_ufee
</noscript>
<script data-cfasync="false" type="text/javascript">
	(function(w,d){(w.adpushup=w.adpushup||{}).configure={config:{e3Called:false,jqLoaded:0,apLoaded:0,e3Loaded:0,rand:Math.random()}};var adp=w.adpushup,json=null,config=adp.configure.config,tL=adp.timeline={},apjQuery=null;tL.tl_adpStart=+new Date;adp.utils={uniqueId:function(appendMe){var d=+new Date,r,appendMe=((!appendMe||(typeof appendMe=="number"&&appendMe<0))?Number(1).toString(16):Number(appendMe).toString(16));appendMe=("0000000".substr(0,8-appendMe.length)+appendMe).toUpperCase();return appendMe+"-xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){r=((d=Math.floor(d / 16))+Math.random()*16)%16|0;return(c=="x"?r:(r&0x3|0x8)).toString(16);});},loadScript:function(src,sC,fC){var s=d.createElement("script");s.src=src;s.type="text/javascript";s.async=true;s.onerror=function(){if(typeof fC=="function"){fC.call();}};if(typeof d.attachEvent==="object"){s.onreadystatechange=function(){(s.readyState=="loaded"||s.readyState=="complete")?(s.onreadystatechange=null&&(typeof sC=="function"?sC.call():null)):null};}else{s.onload=function(){(typeof sC=="function"?sC.call():null)};} (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s);}};adp.configure.push=function(obj){for(var key in obj){this.config[key]=obj[key];} if(!this.config.e3Called&&this.config.siteId&&this.config.pageGroup&&this.config.packetId){var c=this.config,ts=+new Date;adp.utils.loadScript("//e3.adpushup.com/E3WebService/e3?ver=2&callback=e3Callback&siteId=13463&url="+encodeURIComponent(c.pageUrl)+"&pageGroup="+c.pageGroup+"&referrer="+encodeURIComponent(d.referrer)+"&cms="+c.cms+"&pluginVer="+c.pluginVer+"&rand="+c.rand+"&packetId="+c.packetId+"&_="+ts);c.e3Called=true;tL.tl_e3Requested=ts;init();} adp.ap&&typeof adp.ap.configure=="function"&&adp.ap.configure(obj);};function init(){(w.jQuery&&w.jQuery.fn.jquery.match(/^1.11./))&&!config.jqLoaded&&(tL.tl_jqLoaded=+new Date)&&(config.jqLoaded=1)&&(apjQuery=w.jQuery.noConflict(true));(typeof adp.runAp=="function")&&!config.apLoaded&&(tL.tl_apLoaded=+new Date)&&(config.apLoaded=1);if(!adp.configure.config.apRun&&adp.configure.config.pageGroup&&apjQuery&&typeof adp.runAp=="function"){adp.runAp(apjQuery);adp.configure.push({apRun:true});} if(!adp.configure.config.e3Run&&w.apjQuery&&typeof adp.ap!="undefined"&&typeof adp.ap.triggerAdpushup=="function"&&json&&typeof json!="undefined"){adp.ap.triggerAdpushup(json);adp.configure.push({e3Run:true});}};w.e3Callback=function(){(arguments[0])&&!config.e3Loaded&&(tL.tl_e3Loaded=+new Date)&&(config.e3Loaded=1);json=arguments[0];init();};adp.utils.loadScript("//optimize.adpushup.com/13463/apv2.js",init);tL.tl_apRequested=+new Date;adp.utils.loadScript("//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js",init);tL.tl_jqRequested=+new Date;adp.configure.push({siteId:"13463",packetId:adp.utils.uniqueId(13463),pageGroup:"Post",siteDomain:"tribuneonlineng.com",pageUrl:"http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital",referrer:"",cms:"wordpress",pluginVer:"0.9.6"});})(window,document);
</script>
 
 
<link rel="canonical" href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Enugu lawmakers set up committee to investigate ESUT Teaching Hospital - Tribune"/>
<meta property="og:description" content="THE Enugu State House of Assembly on Tuesday set up a six-man committee to investigate the alleged poor medical services at the Enugu State University of Science and Technology Teaching Hospital, Enugu. Speaking on behalf of [...]"/>
<meta property="og:url" content="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/"/>
<meta property="og:site_name" content="Tribune"/>
<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline"/>
<meta property="article:section" content="Health News"/>
<meta property="article:published_time" content="2016-11-22T17:01:08+00:00"/>
<meta property="article:modified_time" content="2016-11-22T17:01:25+00:00"/>
<meta property="og:updated_time" content="2016-11-22T17:01:25+00:00"/>
<meta property="fb:app_id" content="118793048551831"/>
<meta property="og:image" content="http://tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="300"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="THE Enugu State House of Assembly on Tuesday set up a six-man committee to investigate the alleged poor medical services at the Enugu State University of Science and Technology Teaching Hospital, Enugu. Speaking on behalf of [...]"/>
<meta name="twitter:title" content="Enugu lawmakers set up committee to investigate ESUT Teaching Hospital - Tribune"/>
<meta name="twitter:site" content="@nigeriantribune"/>
<meta name="twitter:image" content="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?fit=400%2C300"/>
<meta name="twitter:creator" content="@nigeriantribune"/>
<meta property="DC.date.issued" content="2016-11-22T17:01:08+00:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; Feed" href="http://tribuneonlineng.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; Comments Feed" href="http://tribuneonlineng.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; Enugu lawmakers set up committee to investigate ESUT Teaching Hospital Comments Feed" href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mh-magazine-css' href='http://tribuneonlineng.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-font-awesome-css' href='http://tribuneonlineng.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<link rel='stylesheet' id='social-logos-css' href='http://tribuneonlineng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://tribuneonlineng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","security":"6d8ebcc416","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/tribuneonlineng.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://tribuneonlineng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tribuneonlineng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tribuneonlineng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://wp.me/p7ZDOE-aZ7'/>
<link rel="alternate" type="application/json+oembed" href="http://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftribuneonlineng.com%2Fenugu-lawmakers-set-committee-investigate-esut-teaching-hospital%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftribuneonlineng.com%2Fenugu-lawmakers-set-committee-investigate-esut-teaching-hospital%2F&#038;format=xml"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0Uz2o1QolK10T3", domain:"tribuneonlineng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0Uz2o1QolK10T3" style="display:none" height="1" width="1" alt=""/></noscript>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#211b1e;}.mh-extra-nav-bg{background:rgba(33,27,30,0.2);}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#211b1e;background:rgba(33,27,30,0.8);}@media screen and (max-width: 900px) {#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(33,27,30,1);}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#211b1e;}.mh-copyright,.mh-copyright a{color:#fff;}.mh-widget-layout4 .mh-widget-title{background:#703469;background:rgba(112,52,105,0.6);}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#703469;}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,.bypostauthor .mh-comment-meta,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#703469;}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .mh-comment-meta-author:after,.mh-comment-meta-links .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#703469;}.entry-content a,.mh-comment-content a{color:#703469;}a:hover,.entry-content a:hover,.mh-comment-content a:hover,#respond a:hover,.mh-meta a:hover,.mh-breadcrumb a:hover,.mh-tabbed-widget a:hover{color:#703469;}</style>
<!--[if lt IE 9]>
<script src="http://tribuneonlineng.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33246503-1', 'auto');
  ga('send', 'pageview');
</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33246503-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="mh-mobile" class="single single-post postid-42229 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 

"//connect.facebook.net/en_US/sdk.js#xfbml=1&version

=v2.8&appId=118793048551831";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside class="mh-container mh-header-widget-1">
<div id="execphp-38" class="mh-widget mh-header-1 widget_execphp"> <div class="execphpwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=452");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=ab4b9e8e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=452&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab4b9e8e' border='0' alt=''/></a></noscript></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://tribuneonlineng.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="332" height="79" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?fit=332%2C79" class="custom-logo" alt="logo" itemprop="logo" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?w=332 332w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?resize=326%2C79 326w" sizes="(max-width: 332px) 100vw, 332px"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="simpleimage-20" class="mh-widget mh-header-2 widget_simpleimage">
<p class="simple-image">
<a href="https://goo.gl/As2IjP" target="_blank"><img width="728" height="90" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/nairabet-new.gif?fit=728%2C90" class="attachment-full size-full" alt="nairabet-new"/></a> </p>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
<div class="menu-tuesdaymenu-container"><ul id="menu-tuesdaymenu" class="menu"><li id="menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-621"><a href="http://tribuneonlineng.com/">Home</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-735"><a href="http://tribuneonlineng.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-27775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27775"><a href="http://tribuneonlineng.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="http://tribuneonlineng.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-2096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2096"><a href="http://tribuneonlineng.com/category/business-news/">Business News</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="http://tribuneonlineng.com/category/community-news/">Community News</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="http://tribuneonlineng.com/category/health-news/">Health News</a></li>
<li id="menu-item-1883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="http://tribuneonlineng.com/category/education/">Education</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://tribuneonlineng.com/category/campus-beat/">Campus Beat</a></li>
<li id="menu-item-30504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30504"><a href="http://tribuneonlineng.com/category/church-news/">Church News</a></li>
<li id="menu-item-30505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30505"><a href="http://tribuneonlineng.com/category/islamic-news/">Islamic News</a>
<ul class="sub-menu">
<li id="menu-item-30507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30507"><a href="http://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="http://tribuneonlineng.com/category/latest-news/">News Headline</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="http://tribuneonlineng.com/category/metro/">Metro</a></li>
<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://tribuneonlineng.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-4402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4402"><a href="http://tribuneonlineng.com/category/south-west-news/">South west News</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736"><a href="http://tribuneonlineng.com/category/top-news/">Top News</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="http://tribuneonlineng.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-704"><a href="http://tribuneonlineng.com/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://tribuneonlineng.com/category/tribune-business/">Tribune Business</a></li>
<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653"><a href="http://tribuneonlineng.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="http://tribuneonlineng.com/category/aviation/">Aviation</a></li>
<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="http://tribuneonlineng.com/category/brands-and-marketing/">Brands and Marketing</a></li>
<li id="menu-item-29731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29731"><a href="http://tribuneonlineng.com/category/business-coach/">Business Coach</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="http://tribuneonlineng.com/category/business-news/">Business News</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://tribuneonlineng.com/category/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="http://tribuneonlineng.com/category/capital-market/">Capital Market</a></li>
<li id="menu-item-10213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10213"><a href="http://tribuneonlineng.com/category/ecoscope/">Ecoscope</a></li>
<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://tribuneonlineng.com/category/energy/">Energy</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="http://tribuneonlineng.com/category/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="http://tribuneonlineng.com/category/info-tech/">Info Tech</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="http://tribuneonlineng.com/category/insurance/">Insurance</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://tribuneonlineng.com/category/labour/">Labour</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707"><a href="http://tribuneonlineng.com/category/leadership-management/">Leadership &#038; Management</a></li>
<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="http://tribuneonlineng.com/category/maritime/">Maritime</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="http://tribuneonlineng.com/category/money-market/">Money Market</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="http://tribuneonlineng.com/category/motoring-and-transport/">Motoring and Transport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://tribuneonlineng.com/category/tourism-business/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1367"><a href="http://tribuneonlineng.com/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="http://tribuneonlineng.com/category/awos-thought/">Awo&#8217;s thought</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://tribuneonlineng.com/category/borderless/">Borderless</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://tribuneonlineng.com/category/diran/">Diran Apata&#8217;s Sunday Message</a></li>
<li id="menu-item-3785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3785"><a href="http://tribuneonlineng.com/category/monday-lines/">Monday Lines</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8671"><a href="http://tribuneonlineng.com/category/crucial-moments/">Crucial Moments</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4825"><a href="http://tribuneonlineng.com/category/ayinla-mukaiba/">Ayinla Mukaiba on Saturday</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a href="http://tribuneonlineng.com/category/gibbers/">Gibbers</a></li>
<li id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a href="http://tribuneonlineng.com/category/grandmaster/">Grandmaster</a></li>
<li id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a href="http://tribuneonlineng.com/category/in-and-out/">In and Out</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a href="http://tribuneonlineng.com/category/inside-aso-rock/">Inside Aso Rock</a></li>
<li id="menu-item-4830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4830"><a href="http://tribuneonlineng.com/category/life-line/">Life Line</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4831"><a href="http://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a></li>
<li id="menu-item-4832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4832"><a href="http://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a></li>
<li id="menu-item-4833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4833"><a href="http://tribuneonlineng.com/category/on-the-lords-day/">On the Lord&#8217;s Day</a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4834"><a href="http://tribuneonlineng.com/category/political-panorama/">Political Panorama</a></li>
<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="http://tribuneonlineng.com/category/veracity/">Veracity</a></li>
<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="http://tribuneonlineng.com/category/your-life-counts/">Your Life counts</a></li>
<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672"><a href="http://tribuneonlineng.com/category/you-and-eye/">You and Eye</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-719"><a href="http://tribuneonlineng.com/">Regions</a>
<ul class="sub-menu">
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="http://tribuneonlineng.com/category/abuja-extra/">Abuja Extra</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="http://tribuneonlineng.com/category/arewa/">Arewa</a></li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://tribuneonlineng.com/category/inside-lagos/">Inside Lagos</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="http://tribuneonlineng.com/category/maka-ndigbo/">Maka Nd&#8217;Igbo</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="http://tribuneonlineng.com/category/niger-delta/">Niger Delta</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://tribuneonlineng.com/category/south-west/">The South West</a></li>
<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4401"><a href="http://tribuneonlineng.com/category/south-west-news/">South west News</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733"><a href="http://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a></li>
</ul>
</li>
<li id="menu-item-21133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21133"><a href="http://sportingtribune.com/">Sports</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3963"><a href="http://tribuneonlineng.com">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-35574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35574"><a href="http://tribuneonlineng.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3965"><a href="http://tribuneonlineng.com/category/friday-treat/">Friday Treat</a></li>
<li id="menu-item-3966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3966"><a href="http://tribuneonlineng.com/category/glamour/">Glamour</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3967"><a href="http://tribuneonlineng.com/category/glitz/">Glitz</a></li>
<li id="menu-item-3968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3968"><a href="http://tribuneonlineng.com/category/kleiglight/">Kleiglight</a></li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="http://tribuneonlineng.com/category/razzmatazz/">Razzmatazz</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3971"><a href="http://tribuneonlineng.com/category/sunday-zest/">Sunday Zest</a></li>
<li id="menu-item-12577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12577"><a href="http://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></li>
</ul>
</li>
<li id="menu-item-5327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5327"><a href="http://tribuneonlineng.com/">Features</a>
<ul class="sub-menu">
<li id="menu-item-36720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36720"><a href="http://tribuneonlineng.com/category/special-report/">Special Report</a></li>
<li id="menu-item-36721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36721"><a href="http://tribuneonlineng.com/category/todays-special/">Today&#8217;s Special</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://tribuneonlineng.com/category/achievers/">Achievers</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520"><a href="http://tribuneonlineng.com/category/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521"><a href="http://tribuneonlineng.com/category/arts-and-reviews/">Arts and Reviews</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525"><a href="http://tribuneonlineng.com/category/interview/">Interview</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522"><a href="http://tribuneonlineng.com/category/gibbers/">Gibbers</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523"><a href="http://tribuneonlineng.com/category/glamour/">Glamour</a></li>
<li id="menu-item-30608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30608"><a href="http://tribuneonlineng.com/category/language-and-style/">Language and Style</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30527"><a href="http://tribuneonlineng.com/category/makeover/">Makeover</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528"><a href="http://tribuneonlineng.com/category/mediascope/">Mediascope</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529"><a href="http://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a></li>
<li id="menu-item-30530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30530"><a href="http://tribuneonlineng.com/category/newsmaker/">Newsmaker</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524"><a href="http://tribuneonlineng.com/category/glitz/">Glitz</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30526"><a href="http://tribuneonlineng.com/category/ivf-and-you/">IVF and You</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://tribuneonlineng.com/category/features/">Features</a></li>
<li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="http://tribuneonlineng.com/category/life-and-living/">Life and Living</a></li>
<li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320"><a href="http://tribuneonlineng.com/category/special-report/">Special Report</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="http://tribuneonlineng.com/category/crime-court/">Crime &#038; Court</a></li>
<li id="menu-item-5323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5323"><a href="http://tribuneonlineng.com/category/crime-reports/">Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6532"><a href="http://tribuneonlineng.com/">Health</a>
<ul class="sub-menu">
<li id="menu-item-12573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12573"><a href="http://tribuneonlineng.com/category/a-healthy-heart/">A Healthy Heart</a></li>
<li id="menu-item-27893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27893"><a href="http://tribuneonlineng.com/category/ask-the-doctor/">Ask the Doctor</a></li>
<li id="menu-item-6559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6559"><a href="http://tribuneonlineng.com/category/health/">Health</a></li>
<li id="menu-item-6561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6561"><a href="http://tribuneonlineng.com/category/health-news/">Health News</a></li>
<li id="menu-item-12576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12576"><a href="http://tribuneonlineng.com/category/natural-health/">Natural Health</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6570"><a href="http://tribuneonlineng.com/category/sexuality-and-health/">Sexuality and Health</a></li>
<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a href="http://tribuneonlineng.com/category/your-mental-health/">Your Mental Health</a></li>
</ul>
</li>
<li id="menu-item-27892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27892"><a href="#">Women</a>
<ul class="sub-menu">
<li id="menu-item-27897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27897"><a href="http://tribuneonlineng.com/category/converse-with-yemisi/">Converse with Yemisi</a></li>
<li id="menu-item-27898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27898"><a href="http://tribuneonlineng.com/category/intimacy/">Intimacy</a></li>
<li id="menu-item-6560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6560"><a href="http://tribuneonlineng.com/category/mum-child/">Mum &#038; Child</a></li>
<li id="menu-item-27894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27894"><a href="http://tribuneonlineng.com/category/xquisite/">Xquisite</a></li>
<li id="menu-item-27895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27895"><a href="http://tribuneonlineng.com/category/xquisite-food/">Xquisite food</a></li>
<li id="menu-item-27896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27896"><a href="http://tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Trending Now<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/reps-express-worry-poor-funding-primary-healthcare/" title="Reps express worry over poor funding of primary healthcare">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Reps express worry over poor funding of primary healthcare </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Health News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/reps-aspirant-warns-apc-leaders-imposition/" title="Reps&#8217; aspirant warns APC leaders against imposition">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Reps&#8217; aspirant warns APC leaders against imposition </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/" title="Enugu lawmakers set up committee to investigate ESUT Teaching Hospital">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Enugu lawmakers set up committee to investigate ESUT Teaching Hospital </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Health News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/ado-poly-workers-take-protest-rector-highway/" title="Ado Poly workers take protest against Rector to highway">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ado Poly workers take protest against Rector to highway </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/traditional-rulers-son-brothers-sentenced-death-hanging-murder/" title="Traditional ruler&#8217;s son, brothers sentenced to death by hanging for murder">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Traditional ruler&#8217;s son, brothers sentenced to death by hanging for murder </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Top News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/benue-deputy-speaker-dumps-pdp/" title="Benue deputy Speaker dumps PDP">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Benue deputy Speaker dumps PDP </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/no-reconciliation-without-justice-kogi-apc-faleke/" title="No reconciliation without justice in Kogi APC – Faleke">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
No reconciliation without justice in Kogi APC – Faleke </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/1000-housing-units-ready-occupation-lagos-ambode/" title="1,000 housing units ready for occupation in Lagos – Ambode">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
1,000 housing units ready for occupation in Lagos – Ambode </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Top News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/8863-ghost-workers-uncovered-kwara/" title="8,863 ghost workers uncovered in Kwara">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
8,863 ghost workers uncovered in Kwara </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Top News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/police-recover-cache-arms-lagos-home-arrest-suspects/" title="Police recover cache of arms in Lagos home, arrest suspects">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 22, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Police recover cache of arms in Lagos home, arrest suspects </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-29402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29402"><a href="https://www.facebook.com/Tribuneonline/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-29403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29403"><a href="https://twitter.com/nigeriantribune"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29404"><a href="https://www.instagram.com/tribuneonline/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tribuneonlineng.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tribuneonlineng.com/category/health-news/" itemprop="url"><span itemprop="title">Health News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Enugu lawmakers set up committee to investigate ESUT Teaching Hospital</nav>
<article id="post-42229" class="post-42229 post type-post status-publish format-standard has-post-thumbnail hentry category-health-news">
<header class="entry-header clearfix"><h1 class="entry-title">Enugu lawmakers set up committee to investigate ESUT Teaching Hospital</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://tribuneonlineng.com/2016/11/">November 22, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tribuneonlineng.com/author/victor/">Jude Ossai - Enugu</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://tribuneonlineng.com/category/health-news/" rel="category tag">Health News</a></span>
</p>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?resize=400%2C300" alt="" title="hospital-sick-patients2"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/&t=Enugu lawmakers set up committee to investigate ESUT Teaching Hospital', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Enugu lawmakers set up committee to investigate ESUT Teaching Hospital -&url=http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/&media=http://tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg&description=Enugu lawmakers set up committee to investigate ESUT Teaching Hospital', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c453d160d1f0d5814190f1519131d0a0b580b1d0c580d08581b171515110c0c1d1d580c175811160e1d0b0c111f190c1d583d2b2d2c582c1d19Xching Hospital&amp;body=http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div id="_ap_wp_content_start" style="display:none"></div><p>THE Enugu State House of Assembly <span data-term="goog_1483163578">on Tuesday</span> set up a six-man committee to investigate the alleged poor medical services at the Enugu State University of Science and Technology Teaching Hospital, Enugu.<br/>
Speaking on behalf of his colleagues, speaker of the House, Honourable Edward Ubosi, said that they were not satisfied with what was happening at the hospital where patients die due to lack of care, water, electricity and necessary equipment needed to save lives.<br/>
The six-man ad hoc committee to be headed by Honourable Anthony Ogidi, House Committee Chairman on Water Resources and member representing Igbo-Eze North Constituency, has two weeks with which to report back to the House on its findings.<br/>
As a result of the perceived lacklustre performance at the hospital, the House, following a report of the House Committee on Health, summoned the Chief Medical Director of the Hospital, Dr Gabriel Njeze, the acting Director of Finance as well as the Commissioner for Health, Dr Sam Ngwu to appear before it last Tuesday.<br/>
Apparently, not satisfied with the answers given by the trio, the House then inaugurated the six-man committee to look into the allegation of the deplorable condition in the hospital.<br/>
The CMD, Njeze, tried in vain to explain that everything was working well in the hospital especially the free maternal and child health programme, but his explanations fell on deaf ears as the House could not understand how such a hospital of such magnitude could not have a ventilator and could not boast of enough oxygen for resuscitation of patients in dare need.<br/>
The House not equally understand how the hospital could operate optimally without adequate water supply, electricity and a situation whereby emergences cases are turned down or referred to other hospitals.<br/>
Overwrought with the perceived rot at the hospital, some members even called for the sack of the Chief Medical Director and in short, all those that contributed to the poor performance at the hospital.<br/>
&#8220;The hospital does not have CT scan.  I move that the CMD step down for a new CMD,&#8221; Hon Chima Obieze of Ezeagu suggested.<br/>
&#8220;The hospital is not working. If we joke with the hospital, we are finished. They are joking with us. We shall enact a law that will sack anybody involved in the mess at the Parklane Hospital,&#8221; he added.</p>
<div id="_ap_wp_content_end" style="display:none"></div><div class="mh-content-ad"><ins class="adPushupAds" data-ver="2" data-siteId="13463" data-ac="PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSAzMDB4MjUwLCBjcmVhdGVkIDExLzI0LzA5IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjI1MHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTg5NjU3MzgwMDA5NjgxNSIKICAgICBkYXRhLWFkLXNsb3Q9IjEwMDY3NjQzMzUiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1"); (((w.adpushup = w.adpushup || {}).timeline = (w.adpushup.timeline || {})).tl_cntPsh = (w.adpushup.timeline.tl_cntPsh || [])).push(+new Date); } } var s = document.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = "//static.adpushup.com/js/adpushupadsv2.js"; (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s); })(window, document);</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-42229" class="share-facebook sd-button share-icon no-text" href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-42229" class="share-twitter sd-button share-icon no-text" href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-42229" class="share-skype sd-button share-icon no-text" href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Enugu%20lawmakers%20set%20up%20committee%20to%20investigate%20ESUT%20Teaching%20Hospital http%3A%2F%2Ftribuneonlineng.com%2Fenugu-lawmakers-set-committee-investigate-esut-teaching-hospital%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div id="text-34" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><a href="https://goo.gl/3qQZPU" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>REVEALLED! The Amazing 3-in-1 SOLUTION That Will Make You SATISFY Your WOMAN In BED... And Last AN HOUR Plus. CLICK Here For DETAILED INFO!</b></font></a>
<hr/>
<a href="https://bit.ly/trbdo4me" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>How A YORUBA BOY Earns Over N300,000 MONTHLY Working 2hrs Online Daily. CLICK HERE!</b></font></a>
<hr/></div>
</div><div id="execphp-42" class="mh-widget mh-posts-2 widget_execphp"> <div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1896573800096815" data-ad-slot="9774299672"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://tribuneonlineng.com/ado-poly-workers-take-protest-rector-highway/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="protest" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=360%2C266 360w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>Ado Poly workers take protest against Rector to highway</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://tribuneonlineng.com/reps-aspirant-warns-apc-leaders-imposition/" rel="next"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="apc-flag" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/><span>Next</span><p>Reps&#8217; aspirant warns APC leaders against imposition</p></a></div>
</nav>
<div class="fb-comments" data- href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/" data-width="410" data-numposts="5"></div>
<div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    */
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//tribuneonlineng.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
<aside class="mh-widget-col-1 mh-sidebar"><div id="search-3" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://tribuneonlineng.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">More News</span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/reps-express-worry-poor-funding-primary-healthcare/" title="Reps express worry over poor funding of primary healthcare"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-session.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="reps-session" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-session.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-session.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-session.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/reps-session.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/reps-express-worry-poor-funding-primary-healthcare/" title="Reps express worry over poor funding of primary healthcare">
Reps express worry over poor funding of primary healthcare </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/reps-aspirant-warns-apc-leaders-imposition/" title="Reps&#8217; aspirant warns APC leaders against imposition"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="apc-flag" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/APC-Flag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/reps-aspirant-warns-apc-leaders-imposition/" title="Reps&#8217; aspirant warns APC leaders against imposition">
Reps&#8217; aspirant warns APC leaders against imposition </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/" title="Enugu lawmakers set up committee to investigate ESUT Teaching Hospital"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="hospital-sick-patients2" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?w=400 400w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?resize=326%2C245 326w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Hospital-sick-patients2.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital/" title="Enugu lawmakers set up committee to investigate ESUT Teaching Hospital">
Enugu lawmakers set up committee to investigate ESUT Teaching Hospital </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/ado-poly-workers-take-protest-rector-highway/" title="Ado Poly workers take protest against Rector to highway"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="protest" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=360%2C266 360w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/protest.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/ado-poly-workers-take-protest-rector-highway/" title="Ado Poly workers take protest against Rector to highway">
Ado Poly workers take protest against Rector to highway </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/traditional-rulers-son-brothers-sentenced-death-hanging-murder/" title="Traditional ruler&#8217;s son, brothers sentenced to death by hanging for murder"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/06/hanging.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="hanging" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/06/hanging.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/06/hanging.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/traditional-rulers-son-brothers-sentenced-death-hanging-murder/" title="Traditional ruler&#8217;s son, brothers sentenced to death by hanging for murder">
Traditional ruler&#8217;s son, brothers sentenced to death by hanging for murder </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/benue-deputy-speaker-dumps-pdp/" title="Benue deputy Speaker dumps PDP"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/pdp-logo_340.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="pdp-logo_340" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/pdp-logo_340.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/pdp-logo_340.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/benue-deputy-speaker-dumps-pdp/" title="Benue deputy Speaker dumps PDP">
Benue deputy Speaker dumps PDP </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li><a href="" class="viewall">View All</a> </ul>
</div><div id="execphp-34" class="mh-widget widget_execphp"> <div class="execphpwidget"><ins class="adPushupAds" data-ver="2" data-siteId="13463" data-ac="PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSBza3lzY3JhcHBlcjA3MDgyMDE2IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjYwMHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTg5NjU3MzgwMDA5NjgxNSIKICAgICBkYXRhLWFkLXNsb3Q9IjgwNjMyNjI4NzYiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1"); (((w.adpushup = w.adpushup || {}).timeline = (w.adpushup.timeline || {})).tl_cntPsh = (w.adpushup.timeline.tl_cntPsh || [])).push(+new Date); } } var s = document.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = "//static.adpushup.com/js/adpushupadsv2.js"; (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s); })(window, document);</script></div>
</div><div id="mh_magazine_custom_posts-45" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://tribuneonlineng.com/category/metro/" class="mh-widget-title-link">Metro</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/155-people-killed-50-kidnapped-zamfara-yari/" title="155 people killed, 50 kidnapped in Zamfara —Yari"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Zamfara-governor-Abdulaziz-Yari.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Zamfara State governor, Abdulaziz Yari" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Zamfara-governor-Abdulaziz-Yari.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Zamfara-governor-Abdulaziz-Yari.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/155-people-killed-50-kidnapped-zamfara-yari/" title="155 people killed, 50 kidnapped in Zamfara —Yari">
155 people killed, 50 kidnapped in Zamfara —Yari </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/police-recover-caches-arms-lagos/" title="Police recover caches of arms in Lagos"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/police-officers2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="police-officers2" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/police-officers2.jpg?w=340 340w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/police-officers2.jpg?resize=75%2C57 75w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/police-recover-caches-arms-lagos/" title="Police recover caches of arms in Lagos">
Police recover caches of arms in Lagos </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/security-agents-rescue-10-kidnapped-persons-abuja/" title="Security agents rescue 10 kidnapped persons in Abuja"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/kidnappers-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="kidnappers" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/kidnappers-1.jpg?resize=326%2C245 326w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/kidnappers-1.jpg?resize=80%2C60 80w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/kidnappers-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/kidnappers-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/security-agents-rescue-10-kidnapped-persons-abuja/" title="Security agents rescue 10 kidnapped persons in Abuja">
Security agents rescue 10 kidnapped persons in Abuja </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/articulated-vehicles-kill-3-nsukka/" title="Articulated vehicles kill 3 in Nsukka"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ibadan-accident.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ibadan-accident" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ibadan-accident.jpg?resize=326%2C245 326w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ibadan-accident.jpg?resize=80%2C60 80w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ibadan-accident.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ibadan-accident.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/articulated-vehicles-kill-3-nsukka/" title="Articulated vehicles kill 3 in Nsukka">
Articulated vehicles kill 3 in Nsukka </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
</div>
</header>
</li><a href="http://tribuneonlineng.com/category/metro/" class="viewall">View All</a> </ul>
</div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Read</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://tribuneonlineng.com/reps-mmm-promoters/" title="Between Reps and MMM promoters" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/dogara4_340.jpg?fit=350%2C270&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Between Reps and MMM promoters" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://tribuneonlineng.com/reps-mmm-promoters/" class="bump-view" data-bump-view="tp">
Between Reps and MMM promoters </a>
</div>
</li>
<li>
<a href="http://tribuneonlineng.com/7-reasons-sex-everyday/" title="7 reasons you should have sex everyday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/couple-bed-smiling.jpg?fit=400%2C371&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="7 reasons you should have sex everyday" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://tribuneonlineng.com/7-reasons-sex-everyday/" class="bump-view" data-bump-view="tp">
7 reasons you should have sex everyday </a>
</div>
</li>
<li>
<a href="http://tribuneonlineng.com/graduate-employment-fg-release-names-successful-applicants/" title="Graduate employment: FG to release names of successful applicants" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/MAP-OF-Nigeria-with-region-and-buhari_412.jpg?fit=412%2C250&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Graduate employment: FG to release names of successful applicants" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://tribuneonlineng.com/graduate-employment-fg-release-names-successful-applicants/" class="bump-view" data-bump-view="tp">
Graduate employment: FG to release names of successful applicants </a>
</div>
</li>
<li>
<a href="http://tribuneonlineng.com/jegede-storms-ondo-amidst-cheers-crowd/" title="Jegede storms Ondo amidst cheers from crowd" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/jegede.jpg?fit=1177%2C662&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jegede storms Ondo amidst cheers from crowd" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://tribuneonlineng.com/jegede-storms-ondo-amidst-cheers-crowd/" class="bump-view" data-bump-view="tp">
Jegede storms Ondo amidst cheers from crowd </a>
</div>
</li>
</ul>
</div><div id="execphp-43" class="mh-widget widget_execphp"> <div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896573800096815" data-ad-slot="9774299672" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide">
<div id="execphp-37" class="mh-widget widget_execphp"> <div class="execphpwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=374");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=a00133a6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=374&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a00133a6' border='0' alt=''/></a></noscript></div>
</div><div id="simpleimage-22" class="mh-widget widget_simpleimage">
<p class="simple-image">
<a href="http://geneithpharm.com/video/" target="_blank"><img width="300" height="250" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/camosunate-campaign-banner.png?fit=300%2C250" class="attachment-full size-full" alt="camosunate-campaign-banner-tribuneonlineng"/></a> </p>
</div><div id="text-31" class="mh-widget widget_text"> <div class="textwidget"><p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="https://goo.gl/DsW1cW" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"><b>SPONSORED: &nbsp;</b></font><font color="#000066" size="2"><b>How To Get FLAT Belly In Just 9 DAYS. CLICK HERE!</b></font></a>
</p>
<p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="https://goo.gl/RgmsTq" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"></font><font color="#000066" size="2"><b>MY HUSBAND USED "THIS" AND LASTED 2HRS IN BED!. CLICK HERE!!!</b></font></a>
</p>
<p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="http://naturalhealthng.com/opt" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"></font><font color="#000066" size="2"><b>Get 'Bigger' & Last 25Minutes+ In Bed With This Natural Solution!</b></font></a>
</p></div>
</div><div id="execphp-45" class="mh-widget widget_execphp"> <div class="execphpwidget"><div style="margin-left: -10px;"><iframe src="https://www.alternativeadvert.com/show.php?z=30&pl=433&ad_type=59&rl=180" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe></div></div>
</div><div id="execphp-33" class="mh-widget widget_execphp"> <div class="execphpwidget"><ins class="adPushupAds" data-ver="2" data-siteId="13463" data-ac="PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSBza3lzY3JhcHBlcjA3MDgyMDE2IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjYwMHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTg5NjU3MzgwMDA5NjgxNSIKICAgICBkYXRhLWFkLXNsb3Q9IjgwNjMyNjI4NzYiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1"); (((w.adpushup = w.adpushup || {}).timeline = (w.adpushup.timeline || {})).tl_cntPsh = (w.adpushup.timeline.tl_cntPsh || [])).push(+new Date); } } var s = document.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = "//static.adpushup.com/js/adpushupadsv2.js"; (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s); })(window, document);</script></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/Tribuneonline/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="execphp-41" class="mh-widget widget_execphp"> <div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896573800096815" data-ad-slot="4419428074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside>
</div>
<footer class="mh-footer">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-34" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/church-news/" class="mh-widget-title-link">Church News</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/idol-worship-bane-nigerias-progress-pastor-andrew/" title="Idol worship, bane of Nigeria’s progress —Pastor Andrew"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-service.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="church-service" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-service.jpg?w=340 340w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-service.jpg?resize=75%2C57 75w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/idol-worship-bane-nigerias-progress-pastor-andrew/" title="Idol worship, bane of Nigeria’s progress —Pastor Andrew">
Idol worship, bane of Nigeria’s progress —Pastor Andrew </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/use-thanksgiving-attract-gods-blessings-christians-charged/" title="Use thanksgiving to attract God’s blessings, Christians charged"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-logo.gif?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="church-logo"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/use-thanksgiving-attract-gods-blessings-christians-charged/" title="Use thanksgiving to attract God’s blessings, Christians charged">
Use thanksgiving to attract God’s blessings, Christians charged </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/recession-re-order-priorities-explore-new-horizons-cleric-charges-nigerians/" title="Recession: Re-order your priorities,  explore new horizons, cleric charges Nigerians"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-building1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="church-building1" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-building1.jpg?resize=75%2C57 75w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-building1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/church-building1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/recession-re-order-priorities-explore-new-horizons-cleric-charges-nigerians/" title="Recession: Re-order your priorities,  explore new horizons, cleric charges Nigerians">
Recession: Re-order your priorities, explore new horizons, cleric charges Nigerians </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/can-parleys-buhari-osinbajo-national-security/" title="CAN parleys Buhari, Osinbajo on national security"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ayokunle2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ayokunle2" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ayokunle2.jpg?resize=326%2C245 326w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ayokunle2.jpg?resize=80%2C60 80w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ayokunle2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/ayokunle2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/can-parleys-buhari-osinbajo-national-security/" title="CAN parleys Buhari, Osinbajo on national security">
CAN parleys Buhari, Osinbajo on national security </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-37" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/niger-delta/" class="mh-widget-title-link">Niger Delta</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/marginalisation-ijaw-itsekiri-ilaje-graduates-give-chevron-14-days-ultimatum/" title="Marginalisation: Ijaw, Itsekiri, Ilaje graduates give Chevron 14 days ultimatum"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/chevron1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="chevron1" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/chevron1.jpg?w=350 350w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/chevron1.jpg?resize=326%2C245 326w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/chevron1.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/marginalisation-ijaw-itsekiri-ilaje-graduates-give-chevron-14-days-ultimatum/" title="Marginalisation: Ijaw, Itsekiri, Ilaje graduates give Chevron 14 days ultimatum">
Marginalisation: Ijaw, Itsekiri, Ilaje graduates give Chevron 14 days ultimatum </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/navy-expands-base-fight-maritime-crime-niger-delta/" title="Navy expands base to fight Maritime crime in Niger Delta"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Ibok-Ete-Ibas-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ibok-ete-ibas" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Ibok-Ete-Ibas-1.jpg?resize=326%2C245 326w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Ibok-Ete-Ibas-1.jpg?resize=80%2C60 80w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Ibok-Ete-Ibas-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Ibok-Ete-Ibas-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/navy-expands-base-fight-maritime-crime-niger-delta/" title="Navy expands base to fight Maritime crime in Niger Delta">
Navy expands base to fight Maritime crime in Niger Delta </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/ndelta-crisis-1462-deaths-recorded-22-months-pind-boss/" title="N/Delta crisis: 1,462 deaths recorded in 22 months —PIND boss"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/niger-delta-nigeria.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="niger-delta-nigeria" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/niger-delta-nigeria.jpg?w=400 400w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/niger-delta-nigeria.jpg?resize=326%2C245 326w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/niger-delta-nigeria.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/ndelta-crisis-1462-deaths-recorded-22-months-pind-boss/" title="N/Delta crisis: 1,462 deaths recorded in 22 months —PIND boss">
N/Delta crisis: 1,462 deaths recorded in 22 months —PIND boss </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/fg-sincere-development-niger-delta/" title="‘FG should be sincere with  development of Niger Delta’"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/buhari-new.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="buhari-tribuneonlineng" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/buhari-new.jpg?resize=326%2C245 326w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/buhari-new.jpg?resize=80%2C60 80w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/buhari-new.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/buhari-new.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/fg-sincere-development-niger-delta/" title="‘FG should be sincere with  development of Niger Delta’">
‘FG should be sincere with development of Niger Delta’ </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-33" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/abuja-extra/" class="mh-widget-title-link">Abuja Extra</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/expect-indigenous-pharmaceutical-companies-health-ministry/" title="We expect more indigenous pharmaceutical companies —Health Ministry"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/hospital-beds_340.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="hospital-beds_340"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/expect-indigenous-pharmaceutical-companies-health-ministry/" title="We expect more indigenous pharmaceutical companies —Health Ministry">
We expect more indigenous pharmaceutical companies —Health Ministry </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/prisons-service-challenged-poor-funding-chief-judge/" title="Prisons Service challenged by poor funding  —Chief Judge"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/courtroom.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="courtroom" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/courtroom.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/courtroom.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/prisons-service-challenged-poor-funding-chief-judge/" title="Prisons Service challenged by poor funding  —Chief Judge">
Prisons Service challenged by poor funding —Chief Judge </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/federal-public-servants-undergo-fresh-biometric-capturing-exercise/" title="Federal public servants to undergo fresh biometric capturing exercise"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="biometrics" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?resize=360%2C267 360w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/biometrics.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/federal-public-servants-undergo-fresh-biometric-capturing-exercise/" title="Federal public servants to undergo fresh biometric capturing exercise">
Federal public servants to undergo fresh biometric capturing exercise </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/air-pollution-nesrea-coordinate-implementation-control-measures/" title="Air pollution: NESREA to coordinate implementation of control measures"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/onitsha-pollution2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="onitsha-pollution2" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/onitsha-pollution2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/onitsha-pollution2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/air-pollution-nesrea-coordinate-implementation-control-measures/" title="Air pollution: NESREA to coordinate implementation of control measures">
Air pollution: NESREA to coordinate implementation of control measures </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 16, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-38" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/arewa/" class="mh-widget-title-link">Arewa</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/stop-undermining-legislative-powers-kwara-speaker/" title="Stop undermining our legislative powers —Kwara Speaker"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/house-assembly_340.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="house-assembly_340" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/house-assembly_340.jpg?resize=75%2C57 75w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/house-assembly_340.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/house-assembly_340.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/stop-undermining-legislative-powers-kwara-speaker/" title="Stop undermining our legislative powers —Kwara Speaker">
Stop undermining our legislative powers —Kwara Speaker </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/kwara-loses-n2bn-revenue-annually-business-closure/" title="Kwara loses N2bn revenue annually to business closure"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/Abdulfatah-Ahmed-Kwara-Governor.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abdulfatah-Ahmed-Kwara-Governor" srcset="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/Abdulfatah-Ahmed-Kwara-Governor.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/Abdulfatah-Ahmed-Kwara-Governor.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/kwara-loses-n2bn-revenue-annually-business-closure/" title="Kwara loses N2bn revenue annually to business closure">
Kwara loses N2bn revenue annually to business closure </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/3000-women-abducted-boko-haram-within-7-years-borno-commissioner/" title="Over 3000 women abducted by Boko Haram within 7 years—Borno commissioner"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Barrister-Shehu.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="barrister-shehu" srcset="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Barrister-Shehu.jpg?resize=326%2C245 326w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Barrister-Shehu.jpg?resize=80%2C60 80w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Barrister-Shehu.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/Barrister-Shehu.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/3000-women-abducted-boko-haram-within-7-years-borno-commissioner/" title="Over 3000 women abducted by Boko Haram within 7 years—Borno commissioner">
Over 3000 women abducted by Boko Haram within 7 years—Borno commissioner </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/snakes-dangerous-reptiles-invade-langtang-north-lg/" title="Snakes, dangerous reptiles invade Langtang North LG"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/snake1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="snake1" srcset="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/snake1.jpg?w=400 400w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/snake1.jpg?resize=326%2C245 326w, https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/11/snake1.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/snakes-dangerous-reptiles-invade-langtang-north-lg/" title="Snakes, dangerous reptiles invade Langtang North LG">
Snakes, dangerous reptiles invade Langtang North LG </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29400"><a href="http://tribuneonlineng.com/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://tribuneonlineng.com/advertisment/">Advertisment</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://tribuneonlineng.com/contact-us/">Contact us</a></li>
<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2480"><a href="http://tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2482"><a href="http://tribuneonlineng.com/subscribe/">Subscribe</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">Copyright &copy; 2016 | Tribune Online</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div> 
<div style="display:none">
</div>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tribuneonlineng.com\/enugu-lawmakers-set-committee-investigate-esut-teaching-hospital\/":42229};
	</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2016Novaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'118125416',post:'42229',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '42229' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>