<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1476213862,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"1e58286fcdbb2a43ef566da97dda9724",petok:"c639d88040280df0068ed3de46aa085b41dac63d-1476458107-1800",zone:"tribuneonlineng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33246503-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=088620b277/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://tribuneonlineng.com/xmlrpc.php"/>
<title>We don’t have exact figures of looted funds abroad — AGF - Tribune</title>
 
<noscript>
_ap_ufes{"success":true,"siteUrl":"tribuneonlineng.com","urls":{"Home":"http://tribuneonlineng.com","Category":"http://tribuneonlineng.com/category/a-healthy-heart/","Archive":"http://tribuneonlineng.com/2016/10/","Post":"http://tribuneonlineng.com/adegboruwa-calls-judges-lawyers-boycott-courts/","Page":"http://tribuneonlineng.com/disclamer/","Attachment":"http://tribuneonlineng.com/?attachment_id=32431","Nav_menu_item":"http://tribuneonlineng.com/30608/"}}_ap_ufee
</noscript>
<script data-cfasync="false" type="text/javascript">
	(function(w,d){(w.adpushup=w.adpushup||{}).configure={config:{e3Called:false,jqLoaded:0,apLoaded:0,e3Loaded:0,rand:Math.random()}};var adp=w.adpushup,json=null,config=adp.configure.config,tL=adp.timeline={},apjQuery=null;tL.tl_adpStart=+new Date;adp.utils={uniqueId:function(appendMe){var d=+new Date,r,appendMe=((!appendMe||(typeof appendMe=="number"&&appendMe<0))?Number(1).toString(16):Number(appendMe).toString(16));appendMe=("0000000".substr(0,8-appendMe.length)+appendMe).toUpperCase();return appendMe+"-xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){r=((d=Math.floor(d / 16))+Math.random()*16)%16|0;return(c=="x"?r:(r&0x3|0x8)).toString(16);});},loadScript:function(src,sC,fC){var s=d.createElement("script");s.src=src;s.type="text/javascript";s.async=true;s.onerror=function(){if(typeof fC=="function"){fC.call();}};if(typeof d.attachEvent==="object"){s.onreadystatechange=function(){(s.readyState=="loaded"||s.readyState=="complete")?(s.onreadystatechange=null&&(typeof sC=="function"?sC.call():null)):null};}else{s.onload=function(){(typeof sC=="function"?sC.call():null)};} (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s);}};adp.configure.push=function(obj){for(var key in obj){this.config[key]=obj[key];} if(!this.config.e3Called&&this.config.siteId&&this.config.pageGroup&&this.config.packetId){var c=this.config,ts=+new Date;adp.utils.loadScript("//e3.adpushup.com/E3WebService/e3?ver=2&callback=e3Callback&siteId=13463&url="+encodeURIComponent(c.pageUrl)+"&pageGroup="+c.pageGroup+"&referrer="+encodeURIComponent(d.referrer)+"&cms="+c.cms+"&pluginVer="+c.pluginVer+"&rand="+c.rand+"&packetId="+c.packetId+"&_="+ts);c.e3Called=true;tL.tl_e3Requested=ts;init();} adp.ap&&typeof adp.ap.configure=="function"&&adp.ap.configure(obj);};function init(){(w.jQuery&&w.jQuery.fn.jquery.match(/^1.11./))&&!config.jqLoaded&&(tL.tl_jqLoaded=+new Date)&&(config.jqLoaded=1)&&(apjQuery=w.jQuery.noConflict(true));(typeof adp.runAp=="function")&&!config.apLoaded&&(tL.tl_apLoaded=+new Date)&&(config.apLoaded=1);if(!adp.configure.config.apRun&&adp.configure.config.pageGroup&&apjQuery&&typeof adp.runAp=="function"){adp.runAp(apjQuery);adp.configure.push({apRun:true});} if(!adp.configure.config.e3Run&&w.apjQuery&&typeof adp.ap!="undefined"&&typeof adp.ap.triggerAdpushup=="function"&&json&&typeof json!="undefined"){adp.ap.triggerAdpushup(json);adp.configure.push({e3Run:true});}};w.e3Callback=function(){(arguments[0])&&!config.e3Loaded&&(tL.tl_e3Loaded=+new Date)&&(config.e3Loaded=1);json=arguments[0];init();};adp.utils.loadScript("//optimize.adpushup.com/13463/apv2.js",init);tL.tl_apRequested=+new Date;adp.utils.loadScript("//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js",init);tL.tl_jqRequested=+new Date;adp.configure.push({siteId:"13463",packetId:adp.utils.uniqueId(13463),pageGroup:"Post",siteDomain:"tribuneonlineng.com",pageUrl:"http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf",referrer:"",cms:"wordpress",pluginVer:"0.9.6"});})(window,document);
</script>
 
<script type="text/javascript">
		var ajaxurl = 'http://tribuneonlineng.com/wp-admin/admin-ajax.php';
		</script>
 
<link rel="canonical" href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="We don’t have exact figures of looted funds abroad — AGF - Tribune"/>
<meta property="og:description" content="As the Federal Government presses harder to recover the money looted from the country by corrupt political office holders, the Attorney General of the Federation (AGF) and Minister of Justice, Abubakar Malami (SAN), on Friday, [...]"/>
<meta property="og:url" content="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/"/>
<meta property="og:site_name" content="Tribune"/>
<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline"/>
<meta property="article:tag" content="AGF"/>
<meta property="article:tag" content="Funds"/>
<meta property="article:tag" content="Looted"/>
<meta property="article:section" content="Top News"/>
<meta property="article:published_time" content="2016-10-14T15:42:04+00:00"/>
<meta property="article:modified_time" content="2016-10-14T15:49:07+00:00"/>
<meta property="og:updated_time" content="2016-10-14T15:49:07+00:00"/>
<meta property="fb:app_id" content="118793048551831"/>
<meta property="og:image" content="http://tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg"/>
<meta property="og:image:width" content="412"/>
<meta property="og:image:height" content="250"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="As the Federal Government presses harder to recover the money looted from the country by corrupt political office holders, the Attorney General of the Federation (AGF) and Minister of Justice, Abubakar Malami (SAN), on Friday, [...]"/>
<meta name="twitter:title" content="We don’t have exact figures of looted funds abroad — AGF - Tribune"/>
<meta name="twitter:site" content="@nigeriantribune"/>
<meta name="twitter:image" content="http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?fit=412%2C250"/>
<meta name="twitter:creator" content="@nigeriantribune"/>
<meta property="DC.date.issued" content="2016-10-14T15:42:04+00:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; Feed" href="http://tribuneonlineng.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; Comments Feed" href="http://tribuneonlineng.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tribune &raquo; We don’t have exact figures of looted funds abroad — AGF Comments Feed" href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tribuneonlineng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mh-magazine-css' href='http://tribuneonlineng.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-font-awesome-css' href='http://tribuneonlineng.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<link rel='stylesheet' id='social-logos-css' href='http://tribuneonlineng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://tribuneonlineng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/tribuneonlineng.com\/wp-admin\/admin-ajax.php","security":"bddf03767d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/tribuneonlineng.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://tribuneonlineng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tribuneonlineng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tribuneonlineng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://wp.me/p7ZDOE-8qQ'/>
<link rel="alternate" type="application/json+oembed" href="http://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftribuneonlineng.com%2Fdont-exact-figures-looted-funds-abroad-agf%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://tribuneonlineng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftribuneonlineng.com%2Fdont-exact-figures-looted-funds-abroad-agf%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#211b1e;}.mh-extra-nav-bg{background:rgba(33,27,30,0.2);}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#211b1e;background:rgba(33,27,30,0.8);}@media screen and (max-width: 900px) {#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(33,27,30,1);}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#211b1e;}.mh-copyright,.mh-copyright a{color:#fff;}.mh-widget-layout4 .mh-widget-title{background:#703469;background:rgba(112,52,105,0.6);}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#703469;}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,.bypostauthor .mh-comment-meta,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#703469;}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .mh-comment-meta-author:after,.mh-comment-meta-links .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#703469;}.entry-content a,.mh-comment-content a{color:#703469;}a:hover,.entry-content a:hover,.mh-comment-content a:hover,#respond a:hover,.mh-meta a:hover,.mh-breadcrumb a:hover,.mh-tabbed-widget a:hover{color:#703469;}</style>
<!--[if lt IE 9]>
<script src="http://tribuneonlineng.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33246503-1', 'auto');
  ga('send', 'pageview');
</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33246503-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="mh-mobile" class="single single-post postid-32416 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 

"//connect.facebook.net/en_US/sdk.js#xfbml=1&version

=v2.8&appId=118793048551831";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside class="mh-container mh-header-widget-1">
<div id="execphp-38" class="mh-widget mh-header-1 widget_execphp"> <div class="execphpwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=452");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=ab4b9e8e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=452&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab4b9e8e' border='0' alt=''/></a></noscript></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://tribuneonlineng.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="332" height="79" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?fit=332%2C79" class="custom-logo" alt="logo" itemprop="logo" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?w=332 332w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/logo.png?resize=326%2C79 326w" sizes="(max-width: 332px) 100vw, 332px"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="simpleimage-20" class="mh-widget mh-header-2 widget_simpleimage">
<p class="simple-image">
<a href="https://goo.gl/akJu05" target="_blank"><img width="728" height="90" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/nairabet.png?fit=728%2C90" class="attachment-full size-full" alt="nairabet"/></a> </p>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
<div class="menu-tuesdaymenu-container"><ul id="menu-tuesdaymenu" class="menu"><li id="menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-621"><a href="http://tribuneonlineng.com/">Home</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-735"><a href="http://tribuneonlineng.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-27775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27775"><a href="http://tribuneonlineng.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="http://tribuneonlineng.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-2096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2096"><a href="http://tribuneonlineng.com/category/business-news/">Business News</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="http://tribuneonlineng.com/category/community-news/">Community News</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://tribuneonlineng.com/category/health-news/">Health News</a></li>
<li id="menu-item-1883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="http://tribuneonlineng.com/category/education/">Education</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://tribuneonlineng.com/category/campus-beat/">Campus Beat</a></li>
<li id="menu-item-30504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30504"><a href="http://tribuneonlineng.com/category/church-news/">Church News</a></li>
<li id="menu-item-30505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30505"><a href="http://tribuneonlineng.com/category/islamic-news/">Islamic News</a>
<ul class="sub-menu">
<li id="menu-item-30507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30507"><a href="http://tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="http://tribuneonlineng.com/category/latest-news/">News Headline</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="http://tribuneonlineng.com/category/metro/">Metro</a></li>
<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://tribuneonlineng.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-4402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4402"><a href="http://tribuneonlineng.com/category/south-west-news/">South west News</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-736"><a href="http://tribuneonlineng.com/category/top-news/">Top News</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="http://tribuneonlineng.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-704"><a href="http://tribuneonlineng.com/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://tribuneonlineng.com/category/tribune-business/">Tribune Business</a></li>
<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653"><a href="http://tribuneonlineng.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="http://tribuneonlineng.com/category/aviation/">Aviation</a></li>
<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="http://tribuneonlineng.com/category/brands-and-marketing/">Brands and Marketing</a></li>
<li id="menu-item-29731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29731"><a href="http://tribuneonlineng.com/category/business-coach/">Business Coach</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="http://tribuneonlineng.com/category/business-news/">Business News</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://tribuneonlineng.com/category/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="http://tribuneonlineng.com/category/capital-market/">Capital Market</a></li>
<li id="menu-item-10213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10213"><a href="http://tribuneonlineng.com/category/ecoscope/">Ecoscope</a></li>
<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://tribuneonlineng.com/category/energy/">Energy</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="http://tribuneonlineng.com/category/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="http://tribuneonlineng.com/category/info-tech/">Info Tech</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="http://tribuneonlineng.com/category/insurance/">Insurance</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://tribuneonlineng.com/category/labour/">Labour</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707"><a href="http://tribuneonlineng.com/category/leadership-management/">Leadership &#038; Management</a></li>
<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="http://tribuneonlineng.com/category/maritime/">Maritime</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="http://tribuneonlineng.com/category/money-market/">Money Market</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="http://tribuneonlineng.com/category/motoring-and-transport/">Motoring and Transport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://tribuneonlineng.com/category/tourism-business/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1367"><a href="http://tribuneonlineng.com/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="http://tribuneonlineng.com/category/awos-thought/">Awo&#8217;s thought</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://tribuneonlineng.com/category/boarderless/">Boarderless</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://tribuneonlineng.com/category/diran/">Diran Apata&#8217;s Sunday Message</a></li>
<li id="menu-item-3785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3785"><a href="http://tribuneonlineng.com/category/monday-lines/">Monday Lines</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8671"><a href="http://tribuneonlineng.com/category/crucial-moments/">Crucial Moments</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4825"><a href="http://tribuneonlineng.com/category/ayinla-mukaiba/">Ayinla Mukaiba on Saturday</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a href="http://tribuneonlineng.com/category/gibbers/">Gibbers</a></li>
<li id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a href="http://tribuneonlineng.com/category/grandmaster/">Grandmaster</a></li>
<li id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a href="http://tribuneonlineng.com/category/in-and-out/">In and Out</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a href="http://tribuneonlineng.com/category/inside-aso-rock/">Inside Aso Rock</a></li>
<li id="menu-item-4830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4830"><a href="http://tribuneonlineng.com/category/life-line/">Life Line</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4831"><a href="http://tribuneonlineng.com/category/lynx-eye/">Lynx Eye</a></li>
<li id="menu-item-4832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4832"><a href="http://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a></li>
<li id="menu-item-4833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4833"><a href="http://tribuneonlineng.com/category/on-the-lords-day/">On the Lord&#8217;s Day</a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4834"><a href="http://tribuneonlineng.com/category/political-panorama/">Political Panorama</a></li>
<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="http://tribuneonlineng.com/category/veracity/">Veracity</a></li>
<li id="menu-item-6196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6196"><a href="http://tribuneonlineng.com/category/your-life-counts/">Your Life counts</a></li>
<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672"><a href="http://tribuneonlineng.com/category/you-and-eye/">You and Eye</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-719"><a href="http://tribuneonlineng.com/">Regions</a>
<ul class="sub-menu">
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="http://tribuneonlineng.com/category/abuja-extra/">Abuja Extra</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="http://tribuneonlineng.com/category/arewa/">Arewa</a></li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://tribuneonlineng.com/category/inside-lagos/">Inside Lagos</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="http://tribuneonlineng.com/category/maka-ndigbo/">Maka Nd&#8217;Igbo</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="http://tribuneonlineng.com/category/niger-delta/">Niger Delta</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://tribuneonlineng.com/category/south-west/">The South West</a></li>
<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4401"><a href="http://tribuneonlineng.com/category/south-west-news/">South west News</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733"><a href="http://tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a></li>
</ul>
</li>
<li id="menu-item-21133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21133"><a href="http://sportingtribune.com/">Sports</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3963"><a href="http://tribuneonlineng.com">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-3965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3965"><a href="http://tribuneonlineng.com/category/friday-treat/">Friday Treat</a></li>
<li id="menu-item-3966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3966"><a href="http://tribuneonlineng.com/category/glamour/">Glamour</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3967"><a href="http://tribuneonlineng.com/category/glitz/">Glitz</a></li>
<li id="menu-item-3968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3968"><a href="http://tribuneonlineng.com/category/kleiglight/">Kleiglight</a></li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="http://tribuneonlineng.com/category/razzmatazz/">Razzmatazz</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3971"><a href="http://tribuneonlineng.com/category/sunday-zest/">Sunday Zest</a></li>
<li id="menu-item-12577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12577"><a href="http://tribuneonlineng.com/category/tribune-church/">Tribune Church</a></li>
</ul>
</li>
<li id="menu-item-5327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5327"><a href="http://tribuneonlineng.com/">Features</a>
<ul class="sub-menu">
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://tribuneonlineng.com/category/achievers/">Achievers</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520"><a href="http://tribuneonlineng.com/category/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521"><a href="http://tribuneonlineng.com/category/arts-and-reviews/">Arts and Reviews</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525"><a href="http://tribuneonlineng.com/category/interview/">Interview</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522"><a href="http://tribuneonlineng.com/category/gibbers/">Gibbers</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523"><a href="http://tribuneonlineng.com/category/glamour/">Glamour</a></li>
<li id="menu-item-30608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30608"><a href="http://tribuneonlineng.com/category/language-and-style/">Language and Style</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30527"><a href="http://tribuneonlineng.com/category/makeover/">Makeover</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528"><a href="http://tribuneonlineng.com/category/mediascope/">Mediascope</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529"><a href="http://tribuneonlineng.com/category/muslim-sermon/">Muslim Sermon</a></li>
<li id="menu-item-30530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30530"><a href="http://tribuneonlineng.com/category/newsmaker/">Newsmaker</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524"><a href="http://tribuneonlineng.com/category/glitz/">Glitz</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30526"><a href="http://tribuneonlineng.com/category/ivf-and-you/">IVF and You</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://tribuneonlineng.com/category/features/">Features</a></li>
<li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="http://tribuneonlineng.com/category/life-and-living/">Life and Living</a></li>
<li id="menu-item-5320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5320"><a href="http://tribuneonlineng.com/category/special-report/">Special Report</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="http://tribuneonlineng.com/category/crime-court/">Crime &#038; Court</a></li>
<li id="menu-item-5323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5323"><a href="http://tribuneonlineng.com/category/crime-reports/">Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6532"><a href="http://tribuneonlineng.com/">Health</a>
<ul class="sub-menu">
<li id="menu-item-12573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12573"><a href="http://tribuneonlineng.com/category/a-healthy-heart/">A Healthy Heart</a></li>
<li id="menu-item-27893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27893"><a href="http://tribuneonlineng.com/category/ask-the-doctor/">Ask the Doctor</a></li>
<li id="menu-item-6559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6559"><a href="http://tribuneonlineng.com/category/health/">Health</a></li>
<li id="menu-item-6561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6561"><a href="http://tribuneonlineng.com/category/health-news/">Health News</a></li>
<li id="menu-item-12576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12576"><a href="http://tribuneonlineng.com/category/natural-health/">Natural Health</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6570"><a href="http://tribuneonlineng.com/category/sexuality-and-health/">Sexuality and Health</a></li>
<li id="menu-item-29730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29730"><a href="http://tribuneonlineng.com/category/your-mental-health/">Your Mental Health</a></li>
</ul>
</li>
<li id="menu-item-27892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27892"><a href="#">Women</a>
<ul class="sub-menu">
<li id="menu-item-27897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27897"><a href="http://tribuneonlineng.com/category/converse-with-yemisi/">Converse with Yemisi</a></li>
<li id="menu-item-27898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27898"><a href="http://tribuneonlineng.com/category/intimacy/">Intimacy</a></li>
<li id="menu-item-6560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6560"><a href="http://tribuneonlineng.com/category/mum-child/">Mum &#038; Child</a></li>
<li id="menu-item-27894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27894"><a href="http://tribuneonlineng.com/category/xquisite/">Xquisite</a></li>
<li id="menu-item-27895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27895"><a href="http://tribuneonlineng.com/category/xquisite-food/">Xquisite food</a></li>
<li id="menu-item-27896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27896"><a href="http://tribuneonlineng.com/category/xquisite-style/">Xquisite Style</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Trending Now<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/adegboruwa-calls-judges-lawyers-boycott-courts/" title="Adegboruwa calls for judges, lawyers to boycott courts">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Adegboruwa calls for judges, lawyers to boycott courts </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="We don’t have exact figures of looted funds abroad — AGF">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
We don’t have exact figures of looted funds abroad — AGF </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Top News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/oyo-lg-election-hold-february-11-2017/" title="Oyo LG election to hold February 11, 2017">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Oyo LG election to hold February 11, 2017 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Latest News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/apc-inaugurates-campaign-team/" title="APC inaugurates campaign team">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
APC inaugurates campaign team </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/opc-raises-alarm-sponsorship-fake-group/" title="OPC raises alarm over sponsorship of fake group">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
OPC raises alarm over sponsorship of fake group </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/mimiko-ondo-nulge-well-always-ensure-payment-salaries/" title="Mimiko to Ondo NULGE: We’ll always ensure payment of salaries">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Mimiko to Ondo NULGE: We’ll always ensure payment of salaries </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/well-bond-govt-citizens-friendship-jegede/" title="We’ll bond govt, citizens in friendship —Jegede">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
We’ll bond govt, citizens in friendship —Jegede </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/didnt-ask-residents-drop-refuse-medians-roadsides-oyo-govt/" title="We didn’t ask residents to drop refuse on medians, roadsides —Oyo govt">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
We didn’t ask residents to drop refuse on medians, roadsides —Oyo govt </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/education-tax-court-strikes-catholic-churchs-suit-ekiti-govt/" title="Education tax: Court strikes out Catholic Church’s suit against Ekiti govt">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Education tax: Court strikes out Catholic Church’s suit against Ekiti govt </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="http://tribuneonlineng.com/stopping-subventions-tertiary-institutions-contravenes-2016-budget-oyo-assembly-tells-ajimobi/" title="Stopping subventions to tertiary institutions contravenes 2016 budget, Oyo Assembly tells Ajimobi">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ October 14, 2016 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Stopping subventions to tertiary institutions contravenes 2016 budget, Oyo Assembly tells Ajimobi </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
South west News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-29402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29402"><a href="https://www.facebook.com/Tribuneonline/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-29403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29403"><a href="https://twitter.com/nigeriantribune"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29404"><a href="https://www.instagram.com/tribuneonline/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tribuneonlineng.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tribuneonlineng.com/category/top-news/" itemprop="url"><span itemprop="title">Top News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>We don’t have exact figures of looted funds abroad — AGF</nav>
<article id="post-32416" class="post-32416 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-agf tag-funds tag-looted">
<header class="entry-header clearfix"><h1 class="entry-title">We don’t have exact figures of looted funds abroad — AGF</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://tribuneonlineng.com/2016/10/">October 14, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tribuneonlineng.com/author/online-editor/">Sunday Ejike - Abuja</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://tribuneonlineng.com/category/top-news/" rel="category tag">Top News</a></span>
</p>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=412%2C250" alt title="agf-abubakar-malami"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/&t=We don’t have exact figures of looted funds abroad — AGF', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=We don’t have exact figures of looted funds abroad — AGF -&url=http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/&media=http://tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg&description=We don’t have exact figures of looted funds abroad — AGF', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1dbe9ace8e3e26e0c15f8ace4edfae9ace9f4edeff8aceae5ebf9fee9fface3eaace0e3e3f8e9e8aceaf9e2e8ffacedeefee3ede8ac6e0c18X AGF&amp;body=http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div id="_ap_wp_content_start" style="display:none"></div><div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25897"><b id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25882"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25883"></span></b><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25898">As the Federal Government presses harder to recover the money looted from the country by corrupt political office holders, the Attorney General of the Federation (AGF) and Minister of Justice, Abubakar Malami (SAN), <span class="aBn" tabindex="0" data-term="goog_2104509445"><span class="aQJ">on Friday,</span></span> gave an indication that the figures of the total amount looted and starched abroad may be difficult to ascertain.</span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25900"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25901"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25903"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25904">This, the AGF said it is because of the nexus of complexity and dynamics of legislations, culture and policies of various countries regarding the repatriation of the funds.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25906"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25907"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25909"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25910">Malami, who was speaking at a Media Roundtable on Open Government Partnership (OGP), in Abuja stated this while responding to questions on the exact amount of looted funds outside the country.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25912"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25913"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25915"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25916">In his words, “It is impossible to give a clear figure against the background of complexity, differences of rules, approach and processes, at international communities. Also, investigations which are ongoing and keep changing, and there are also cases in court with different jurisdiction and dynamics, so it is impossible to arrive at an exact amount”.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25918"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25919"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25921"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25922">The Chief Law Officer however disclosed that the government is not resting on its oars as it continues to synergize with foreign governments and their anti-corruption agencies to ensure that, not only that the funds are returned but that  they support the nation’s crusade against corruption by ensuring looted funds don’t find their ways into their countries.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25924"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25925"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25927"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25928">He added that the Open Government Partnership to which Nigeria became a signatory last July would enhance the nation’s drive in this regard. “We will work with the network of OGP implementing countries for technical support, especially in repatriating our stolen funds that are currently stashed away abroad.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25930"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25931"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25933"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25934">“It is a process of continuous learning, collaboration and improvement for all of us and I invite the media to join hands with the government to communicate all of these innovative ongoing reform efforts to Nigerians in a very simple language, not just at the federal and states levels but also in the local communities”, he said.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25936"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25937"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25939"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25940">The minister disclosed that in order to achieve this, he has given approval for the establishment of a functional project office in the Ministry of Justice, Specifically designated to foster partnership and collaboration with stakeholders who may wants to know what the government is doing under the OGP initiative.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25942"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25943"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25945"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25946">On the complaint that assets declared by public officers at the Code of Conduct Bureau are not made public,  the minister urged Nigerians to make use of the Freedom of Information (FOI) Act, which enables Nigerians to freely access information from any agency of the government.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25948"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25949"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25951"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25952">According to him, section 1 of the Act vest powers on individuals or corporate bodies to apply for any information and get it without restraints, adding that the Act is not just a policy statement of government but a legislative commitment to ensure transparency and accountability.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25954"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25955"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25957"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25958">The OGP which is a global initiative, is a multi-stakeholder initiative focused on improving government transparency, accountability and responsiveness to citizens through technology and innovation. Nigeria formally joined the initiative in July this year as the 70<sup id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25959">th</sup> country.<u></u><u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25961"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25962"><u></u> <u></u></span></div>
<div id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25964"><span id="m_-8465589642106057671yui_3_16_0_ym19_1_1476449731742_25965">According to Malami, “There cannot be a better time to join the initiative than now as the principle of OGP fit into existing efforts of this administration to ensure that all conduits through which public resources are filtered are permanently blocked and anyone caught pilfering public funds no matter how highly placed is made to face the full wrath of the law”.  </span></div>
<div id="_ap_wp_content_end" style="display:none"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32416" class="share-facebook sd-button share-icon no-text" href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32416" class="share-twitter sd-button share-icon no-text" href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-32416" class="share-skype sd-button share-icon no-text" href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=We%20don%E2%80%99t%20have%20exact%20figures%20of%20looted%20funds%20abroad%20%E2%80%94%20AGF http%3A%2F%2Ftribuneonlineng.com%2Fdont-exact-figures-looted-funds-abroad-agf%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://tribuneonlineng.com/tag/agf/" rel="tag">AGF</a></li><li><a href="http://tribuneonlineng.com/tag/funds/" rel="tag">Funds</a></li><li><a href="http://tribuneonlineng.com/tag/looted/" rel="tag">Looted</a></li></ul></div> <div id="text-34" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><a href="https://goo.gl/3qQZPU" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>REVEALLED! The Amazing 3-in-1 SOLUTION That Will Make You SATISFY Your WOMAN In BED... And Last AN HOUR Plus. CLICK Here For DETAILED INFO!</b></font></a>
<hr/>
<a href="https://bit.ly/trbdo4me" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>How A YORUBA BOY Earns Over N300,000 MONTHLY Working 2hrs Online Daily. CLICK HERE!</b></font></a>
<hr/>
<a href="https://goo.gl/97deuu" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>Click Here To See How I Permanently SOLVED My Premature Ejaculation And Also ENHANCED My Sex Performance Using A NATURAL Method With NO SIDE EFFECTS!</b></font></a>
<hr/>
<a href="http://bedroomstamina.info" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>This Is What I Did To Have MY WOMAN Back! CLICK HERE!!!</b></font></a>
<hr/>
<a href="http://healthcolony.com.ng/72hourcure/" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>How I Discovered A Natural (Magical) Remedy That Saved Me From Sexual Embarrassment!</b></font></a>
<hr/>
<a href="https://goo.gl/lcCKgN" target="_blank" style="text-decoration:none"><font color="FF0000" size="2"><b>Amazing! Ex Corper Is Ready To Reveal How He Earns Over N400,000 Residual Income Monthly. CLICK HERE To Join His 100% FREE Training Now.</b></font></a>
<hr/></div>
</div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://tribuneonlineng.com/oyo-lg-election-hold-february-11-2017/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="oyo-map" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>Oyo LG election to hold February 11, 2017</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://tribuneonlineng.com/adegboruwa-calls-judges-lawyers-boycott-courts/" rel="next"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ebun-olu-adegboruwa" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/><span>Next</span><p>Adegboruwa calls for judges, lawyers to boycott courts</p></a></div>
</nav>
<div class="fb-comments" data- href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" data-width="410" data-numposts="5"></div>
<div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    */
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//tribuneonlineng.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
<aside class="mh-widget-col-1 mh-sidebar"><div id="search-3" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://tribuneonlineng.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">More News</span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/adegboruwa-calls-judges-lawyers-boycott-courts/" title="Adegboruwa calls for judges, lawyers to boycott courts"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ebun-olu-adegboruwa" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ebun-Olu-Adegboruwa.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/adegboruwa-calls-judges-lawyers-boycott-courts/" title="Adegboruwa calls for judges, lawyers to boycott courts">
Adegboruwa calls for judges, lawyers to boycott courts </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="We don’t have exact figures of looted funds abroad — AGF"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="agf-abubakar-malami" srcset="http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=326%2C245 326w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=80%2C60 80w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="We don’t have exact figures of looted funds abroad — AGF">
We don’t have exact figures of looted funds abroad — AGF </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/oyo-lg-election-hold-february-11-2017/" title="Oyo LG election to hold February 11, 2017"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="oyo-map" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/oyo-map.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/oyo-lg-election-hold-february-11-2017/" title="Oyo LG election to hold February 11, 2017">
Oyo LG election to hold February 11, 2017 </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/apc-inaugurates-campaign-team/" title="APC inaugurates campaign team"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/apc-ondo1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="From left, national chairman, All Progressives Congress (APC), Chief John Odigie-Oyegun; Ondo State governorship candidate, Chief Rotimi Akeredolu; chairman of the APC national campaign council for Ondo governorship election and Plateau State governor, Mr Simeon Lalong; APC national organising secretary, Senator Osita Izunaso and the APC national vice chairman (South-West), Chief Pius Akinyelure, during the inauguration of the campaign council, at the party’s national secretariat, Abuja, on Thursday." srcset="http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/apc-ondo1.jpg?resize=326%2C245 326w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/apc-ondo1.jpg?resize=80%2C60 80w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/apc-ondo1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/apc-ondo1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/apc-inaugurates-campaign-team/" title="APC inaugurates campaign team">
APC inaugurates campaign team </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/opc-raises-alarm-sponsorship-fake-group/" title="OPC raises alarm over sponsorship of fake group"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Gani-Adams1-new1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gani-Adams1-new1" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Gani-Adams1-new1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Gani-Adams1-new1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/opc-raises-alarm-sponsorship-fake-group/" title="OPC raises alarm over sponsorship of fake group">
OPC raises alarm over sponsorship of fake group </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/mimiko-ondo-nulge-well-always-ensure-payment-salaries/" title="Mimiko to Ondo NULGE: We’ll always ensure payment of salaries"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/mimiko2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="mimiko2"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/mimiko-ondo-nulge-well-always-ensure-payment-salaries/" title="Mimiko to Ondo NULGE: We’ll always ensure payment of salaries">
Mimiko to Ondo NULGE: We’ll always ensure payment of salaries </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li><a href="" class="viewall">View All</a> </ul>
</div><div id="execphp-34" class="mh-widget widget_execphp"> <div class="execphpwidget"><ins class="adPushupAds" data-ver="2" data-siteId="13463" data-ac="PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSBza3lzY3JhcHBlcjA3MDgyMDE2IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjYwMHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTg5NjU3MzgwMDA5NjgxNSIKICAgICBkYXRhLWFkLXNsb3Q9IjgwNjMyNjI4NzYiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1"); (((w.adpushup = w.adpushup || {}).timeline = (w.adpushup.timeline || {})).tl_cntPsh = (w.adpushup.timeline.tl_cntPsh || [])).push(+new Date); } } var s = document.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = "//static.adpushup.com/js/adpushupadsv2.js"; (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s); })(window, document);</script></div>
</div><div id="mh_magazine_custom_posts-45" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://tribuneonlineng.com/category/metro/" class="mh-widget-title-link">Metro</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/cynthia-osokogus-murder-case-court-forecloses-defendants-right-file-final-address/" title="Cynthia Osokogu’s murder case: Court forecloses defendant’s right to file final address"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/judiciary4.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="judiciary4"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/cynthia-osokogus-murder-case-court-forecloses-defendants-right-file-final-address/" title="Cynthia Osokogu’s murder case: Court forecloses defendant’s right to file final address">
Cynthia Osokogu’s murder case: Court forecloses defendant’s right to file final address </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/sss-student-commits-suicide-failing-promotion-exam-kwara/" title="SSS student commits suicide for failing promotion exam in Kwara"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/suicide.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="suicide"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/sss-student-commits-suicide-failing-promotion-exam-kwara/" title="SSS student commits suicide for failing promotion exam in Kwara">
SSS student commits suicide for failing promotion exam in Kwara </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/fire-ravages-stores-dangote-flour-mills-lagos/" title="Fire ravages stores at Dangote Flour Mills in Lagos"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/fire-outbreak1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="fire-outbreak1"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/fire-ravages-stores-dangote-flour-mills-lagos/" title="Fire ravages stores at Dangote Flour Mills in Lagos">
Fire ravages stores at Dangote Flour Mills in Lagos </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/vice-principal-shot-kidnap-attempt-warri-2/" title="Vice principal shot in kidnap attempt in Warri"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/kidnapping.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="kidnapping" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/kidnapping.jpg?w=340 340w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/kidnapping.jpg?resize=75%2C57 75w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/vice-principal-shot-kidnap-attempt-warri-2/" title="Vice principal shot in kidnap attempt in Warri">
Vice principal shot in kidnap attempt in Warri </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li><a href="http://tribuneonlineng.com/category/metro/" class="viewall">View All</a> </ul>
</div><div id="mh_magazine_custom_posts-36" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://tribuneonlineng.com/category/top-news/" class="mh-widget-title-link">Top News</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="We don’t have exact figures of looted funds abroad — AGF"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="agf-abubakar-malami" srcset="http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=326%2C245 326w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?resize=80%2C60 80w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AGF-Abubakar-Malami.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/dont-exact-figures-looted-funds-abroad-agf/" title="We don’t have exact figures of looted funds abroad — AGF">
We don’t have exact figures of looted funds abroad — AGF </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/nigerian-presidents-wife-may-not-back-next-election/" title="Nigerian president&#8217;s wife may not back him at next election"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Buhari-and-wife.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Chief Justice of Nigeria Mahmud Mohammed swears in Muhammadu Buhari (C) as Nigeria&#039;s president while Buhari&#039;s wife Aisha looks on at Eagle Square in Abuja, Nigeria May 29, 2015. REUTERS/Afolabi Sotunde" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Buhari-and-wife.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Buhari-and-wife.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Buhari-and-wife.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Buhari-and-wife.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/nigerian-presidents-wife-may-not-back-next-election/" title="Nigerian president&#8217;s wife may not back him at next election">
Nigerian president&#8217;s wife may not back him at next election </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/appointmentrecruitment-reps-probe-fg-federal-character-compliance/" title="Appointment/recruitment: Reps to probe FG over federal character compliance"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/dogara-suit.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="dogara-suit"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/appointmentrecruitment-reps-probe-fg-federal-character-compliance/" title="Appointment/recruitment: Reps to probe FG over federal character compliance">
Appointment/recruitment: Reps to probe FG over federal character compliance </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/probing-8-judges-3-registrars-efcc/" title="We are probing 8 judges, 3 registrars —EFCC"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/magu-efcc.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="magu-efcc"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/probing-8-judges-3-registrars-efcc/" title="We are probing 8 judges, 3 registrars —EFCC">
We are probing 8 judges, 3 registrars —EFCC </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li><a href="http://tribuneonlineng.com/category/top-news/" class="viewall">View All</a> </ul>
</div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide">
<div id="execphp-37" class="mh-widget widget_execphp"> <div class="execphpwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=374");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=a00133a6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=374&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a00133a6' border='0' alt=''/></a></noscript></div>
</div><div id="text-31" class="mh-widget widget_text"> <div class="textwidget"><p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="https://goo.gl/DsW1cW" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"><b>SPONSORED: &nbsp;</b></font><font color="#000066" size="2"><b>How To Get FLAT Belly In Just 9 DAYS. CLICK HERE!</b></font></a>
</p>
<p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="https://goo.gl/RgmsTq" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"></font><font color="#000066" size="2"><b>MY HUSBAND USED "THIS" AND LASTED 2HRS IN BED!. CLICK HERE!!!</b></font></a>
</p>
<p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="http://naturalhealthng.com/opt" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"></font><font color="#000066" size="2"><b>Get 'Bigger' & Last 25Minutes+ In Bed With This Natural Solution. CLICK HERE!</b></font></a>
</p>
<p style="border-style:solid; border-width:2px; border-color:#CCCCCC; padding:2px; margin-bottom:5px">
<a href="http://viralincomeforall.com/2016/07/14/cocoa-powder-business-in-nigeria/#more-713" target="_blank" style="text-decoration:none"><font color="#FF0000" size="2"></font><font color="#000066" size="2"><b>Easy Way To Make Money in Nigeria From Cocoa Powder Business - Click Here!</b></font></a>
</p></div>
</div><div id="execphp-33" class="mh-widget widget_execphp"> <div class="execphpwidget"><ins class="adPushupAds" data-ver="2" data-siteId="13463" data-ac="PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSBza3lzY3JhcHBlcjA3MDgyMDE2IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjYwMHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTg5NjU3MzgwMDA5NjgxNSIKICAgICBkYXRhLWFkLXNsb3Q9IjgwNjMyNjI4NzYiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1"); (((w.adpushup = w.adpushup || {}).timeline = (w.adpushup.timeline || {})).tl_cntPsh = (w.adpushup.timeline.tl_cntPsh || [])).push(+new Date); } } var s = document.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = "//static.adpushup.com/js/adpushupadsv2.js"; (d.getElementsByTagName("head")[0]||d.getElementsByTagName("body")[0]).appendChild(s); })(window, document);</script></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/Tribuneonline/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></aside>
</div>
<footer class="mh-footer">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-34" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/islamic-news/" class="mh-widget-title-link">Islamic News</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/nigerias-challenges-surmountable-faith-unity-tmc/" title="Nigeria’s challenges surmountable with faith, unity —TMC"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/TMC.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="From left, guest lecturer and Chief Imam, Ansar-Ud-Deen Society of Nigeria, Oyo State, Dr Bashir Olanrewaju; representative of the Chief Imam of Ibadanland, Dr Abdul Waheed Ahmad Rufai and former head of The Muslim Congress (TMC), Oyo State, Dr Zaynul Abideen Abdul Ganiy, at the annual Independence Day lecture of the TMC, in Ibadan, recently." srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/TMC.jpg?resize=326%2C245 326w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/TMC.jpg?resize=80%2C60 80w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/TMC.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/TMC.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/nigerias-challenges-surmountable-faith-unity-tmc/" title="Nigeria’s challenges surmountable with faith, unity —TMC">
Nigeria’s challenges surmountable with faith, unity —TMC </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/cesjet-wants-shiite-designated-terror-group/" title="CESJET wants Shi’ite designated as terror group"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/08/shite.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="shite"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/cesjet-wants-shiite-designated-terror-group/" title="CESJET wants Shi’ite designated as terror group">
CESJET wants Shi’ite designated as terror group </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/muslim-media-practitioners-urged-different/" title="Muslim media practitioners urged to be ‘different’"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Handwriting.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="handwriting" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Handwriting.jpg?resize=75%2C57 75w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Handwriting.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Handwriting.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/muslim-media-practitioners-urged-different/" title="Muslim media practitioners urged to be ‘different’">
Muslim media practitioners urged to be ‘different’ </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/muslims-unity-tool-national-progress/" title="‘Muslims’ unity tool for national progress’"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/islam-muslim-Month.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="islam-muslim-Month" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/islam-muslim-Month.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/islam-muslim-Month.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/muslims-unity-tool-national-progress/" title="‘Muslims’ unity tool for national progress’">
‘Muslims’ unity tool for national progress’ </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-33" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/arewa/" class="mh-widget-title-link">Arewa</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/malaria-epidemic-hits-kaduna/" title="Malaria epidemic hits Kaduna"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/malaria-patients.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="malaria-patients" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/malaria-patients.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/malaria-patients.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/malaria-patients.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/malaria-patients.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/malaria-epidemic-hits-kaduna/" title="Malaria epidemic hits Kaduna">
Malaria epidemic hits Kaduna </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/kwara-can-crisis/" title="Kwara CAN in crisis"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/can-logo.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="can-logo" srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/can-logo.jpg?resize=326%2C245 326w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/can-logo.jpg?resize=80%2C60 80w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/can-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/can-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/kwara-can-crisis/" title="Kwara CAN in crisis">
Kwara CAN in crisis </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/land-owners-get-electronic-certificate-occupancy-kaduna/" title="Land owners to get electronic Certificate of Occupancy in Kaduna"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Nasir_El-Rufai.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="nasir_el-rufai" srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Nasir_El-Rufai.jpg?resize=326%2C245 326w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Nasir_El-Rufai.jpg?resize=80%2C60 80w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Nasir_El-Rufai.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Nasir_El-Rufai.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/land-owners-get-electronic-certificate-occupancy-kaduna/" title="Land owners to get electronic Certificate of Occupancy in Kaduna">
Land owners to get electronic Certificate of Occupancy in Kaduna </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/kwara-generates-n12-5b-igr-nine-months/" title="Kwara generates N12.5b IGR in nine months"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ahmed-Kwara.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ahmed-kwara" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ahmed-Kwara.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ahmed-Kwara.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ahmed-Kwara.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Ahmed-Kwara.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/kwara-generates-n12-5b-igr-nine-months/" title="Kwara generates N12.5b IGR in nine months">
Kwara generates N12.5b IGR in nine months </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-37" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/maka-ndigbo/" class="mh-widget-title-link">Maka Nd&#8217;Igbo</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/day-aifa-moved-reading-culture-crusade-nsukka/" title="Day AIFA moved reading culture  crusade to Nsukka"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AIFA.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="aifa" srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AIFA.jpg?w=400 400w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AIFA.jpg?resize=326%2C245 326w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/AIFA.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/day-aifa-moved-reading-culture-crusade-nsukka/" title="Day AIFA moved reading culture  crusade to Nsukka">
Day AIFA moved reading culture crusade to Nsukka </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/erosion-excitement-new-map-brings-succour-enugu-communities/" title="Erosion: Excitement as new map brings succour to Enugu communities"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Erosion1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="erosion1" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Erosion1.jpg?w=400 400w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Erosion1.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Erosion1.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/erosion-excitement-new-map-brings-succour-enugu-communities/" title="Erosion: Excitement as new map brings succour to Enugu communities">
Erosion: Excitement as new map brings succour to Enugu communities </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/hope-rises-2000-enugu-recruited-teachers/" title="Hope rises for 2000 Enugu recruited teachers"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="subeb-logo" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?resize=360%2C270 360w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/SUBEB-LOGO.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/hope-rises-2000-enugu-recruited-teachers/" title="Hope rises for 2000 Enugu recruited teachers">
Hope rises for 2000 Enugu recruited teachers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/yuletide-anambra-cp-okaula-issued-red-card-kidnappers/" title="Yuletide: Anambra CP, Okaula issued Red card to kidnappers"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Nigeria-Police-logo.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigeria-Police-logo" srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Nigeria-Police-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/07/Nigeria-Police-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/yuletide-anambra-cp-okaula-issued-red-card-kidnappers/" title="Yuletide: Anambra CP, Okaula issued Red card to kidnappers">
Yuletide: Anambra CP, Okaula issued Red card to kidnappers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-38" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="http://tribuneonlineng.com/category/weekend-lagos/" class="mh-widget-title-link">Weekend Lagos</a></span></h6> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/see-sleeping-faces-children/" title="‘We only see the sleeping faces of our children’"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/couple-parent-no-time-4-children.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="couple-parent-no-time-4-children" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/couple-parent-no-time-4-children.jpg?w=350 350w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/couple-parent-no-time-4-children.jpg?resize=326%2C245 326w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/couple-parent-no-time-4-children.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/see-sleeping-faces-children/" title="‘We only see the sleeping faces of our children’">
‘We only see the sleeping faces of our children’ </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 8, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/lawmakers-town-hall-meeting-trouble/" title="Lawmaker’s town hall meeting of trouble"><img width="80" height="60" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Eko-Akete-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="eko-akete" srcset="http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Eko-Akete-1.jpg?resize=326%2C245 326w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Eko-Akete-1.jpg?resize=80%2C60 80w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Eko-Akete-1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/Eko-Akete-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/lawmakers-town-hall-meeting-trouble/" title="Lawmaker’s town hall meeting of trouble">
Lawmaker’s town hall meeting of trouble </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 8, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/isnt-lagos-dreams/" title="‘This isn’t the Lagos of our dreams’"><img width="80" height="60" src="https://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/lagos-eko-new5.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="lagos-eko-new5" srcset="http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/lagos-eko-new5.jpg?resize=80%2C60 80w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/lagos-eko-new5.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tribuneonlineng.com/wp-content/uploads/2016/10/lagos-eko-new5.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/isnt-lagos-dreams/" title="‘This isn’t the Lagos of our dreams’">
‘This isn’t the Lagos of our dreams’ </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 8, 2016</span>
</div>
</header>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
<div class="mh-custom-posts-thumb">
<a href="http://tribuneonlineng.com/night-crawlers-football-fans-tell-stories-arrests-dangers/" title="Night crawlers, football fans tell stories of arrests, dangers"><img width="80" height="60" src="https://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Ladipo1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ladipo1" srcset="http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Ladipo1.jpg?resize=326%2C245 326w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Ladipo1.jpg?resize=80%2C60 80w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Ladipo1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tribuneonlineng.com/wp-content/uploads/2016/09/Ladipo1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px"/> </a>
</div>
<header class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="http://tribuneonlineng.com/night-crawlers-football-fans-tell-stories-arrests-dangers/" title="Night crawlers, football fans tell stories of arrests, dangers">
Night crawlers, football fans tell stories of arrests, dangers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 1, 2016</span>
</div>
</header>
</li> </ul>
</div> </div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29400"><a href="http://tribuneonlineng.com/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://tribuneonlineng.com/advertisment/">Advertisment</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://tribuneonlineng.com/contact-us/">Contact us</a></li>
<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2480"><a href="http://tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2482"><a href="http://tribuneonlineng.com/subscribe/">Subscribe</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">Copyright &copy; 2016 | Tribune Online</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div> 
<div style="display:none">
</div>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tribuneonlineng.com\/dont-exact-figures-looted-funds-abroad-agf\/":32416};
	</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2016Octaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tribuneonlineng.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'118125416',post:'32416',tz:'1',srv:'tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '32416' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>